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Installing the Sample Files 
 
 Use Windows Explorer to create a folder called Excel 2003 Intermediate 

Samples, in the My Documents folder. 
 Copy the sample files for this course to the My Documents\Excel 2003 

Intermediate Samples folder. 
 If these files have been copied to your network server, then ask your 

trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 
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Viewing Worksheets 
 

Customising View Options 
 

Customising the Excel window display 
 Start Excel 2003. 
 Create a new workbook. 
 From the main menu, choose Tools > Options to display the Options dialog 

box. 
 Click on the View tab, and deselect the following default options from the 

Show area, as illustrated: 
 

 
 
Formula bar 
Status bar 
 

 Click OK to change and save the settings. 
 Observe that the Formula bar and the Status bar are no longer visible. 
 From the main menu, choose Tools > Options to display the Options dialog 

box. 
 Click on the View tab, and select the following options from the Show area: 

 
Formula bar 
Status bar 
 

 Click OK to change and save the settings. 
 Close the workbook. 
 

Customising the Comments View options 
 Create a workbook. 
 From the main menu, choose Tools > Options to display the Options dialog 

box. 
 Click on the View tab, and select Comment & indicator from the 

Comments area: 
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 Click OK to change and save the settings. 
 Select cell A1. 
 From the main menu, select Insert > Comment. 
 Click inside the text box, and type Hello: 

 

 
 

 Click outside the text box. 
 From the main menu, choose Tools > Options to display the Options dialog 

box. 
 Click on the View tab, and select Comment indicator only from the 

Comments area 
 Observe that the Comment text box is no longer visible, and that now only 

the Comment Indicator is in view. 
 Click on cell A1 to display the Comment text box. 
 Close the workbook without saving the changes. 
 

Customising the Worksheet View options 
 Create a new workbook. 
 From the main menu, choose Tools > Options to display the Options dialog 

box. 
 Click on the View tab, and deselect the following default options from the 

Window options area: 
 

 
 
Gridlines. 
Horizontal scroll bar 
Vertical scroll bar 
Sheet tabs 
 

 Click OK to change and save the settings. 
 Observe that the Gridlines, Horizontal scroll bar, Vertical scroll bar, and Sheet 

tabs are no longer visible. 
 From the main menu, choose Tools > Options to display the Options dialog 

box. 
 Click on the View tab, and select from the following options from the 

Window options area: 
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Gridlines 
Horizontal scroll bar 
Vertical scroll bar 
Sheet tabs 
 

 Close the workbook. 
 

Displaying and Customising Toolbars 
 

Customising toolbar options 
 Create a new workbook. 
 Choose View > Toolbars > Drawing. 
 Right-click on the Drawing toolbar, and choose Customize from the popup 

menu: 
 

 
 

 Click on the Commands tab of the dialog box. 
 Select Insert from the Categories list box, and locate the Object command 

in the Commands list box: 
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 Click and drag the Object command onto the Drawing toolbar: 
 

 
 

 Click Close to close the Customize dialog box. 
 Close the workbook without saving the changes. 
 

Hiding Workbooks and Worksheets 
 

 Open the inventory.xls file from the Excel 2003 Intermediate Samples 
folder. 

 Click on the Inventory sheet tab. 
 Choose Format > Sheet > Hide to hide the worksheet: 

 

 
 

 Choose Window > Hide to hide the workbook: 
 

 
 

 Choose Window > Unhide. 
 This will display the Unhide dialog box.  Select inventory, and click OK to 

display the workbook: 
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 Choose Format > Sheet > Unhide. 
 Select Inventory, and click OK to display the worksheet: 

 

 
 

 Close the inventory.xls file without saving. 
 

Freezing Panes 
 

Freezing a horizontal pane 
 Create a new workbook. 
 Begin by placing the mouse pointer over the rectangle above the right 

scrollbar (your mouse cursor should change to the drag cursor ). 
 Drag the rectangle down to below the row you want to freeze.  From the 

main menu, choose Window > Freeze Panes: 

 
 
Note: The frozen pane is marked by a horizontal black line. 
 

 From the main menu, choose Window > Unfreeze Panes. 
 Close the workbook. 
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Freezing a vertical pane 
 Create a new workbook. 
 Begin by placing the mouse pointer over the rectangle to the right of the 

bottom scrollbar (your mouse cursor should change to the drag cursor ). 
 Drag the rectangle left to the right of the column you want to freeze.  From 

the main menu, choose Window > Freeze Panes: 
 

 
 
Note: The frozen pane is marked by a vertical black line. 
 

 From the main menu, choose Window > Unfreeze Panes. 
 Close the workbook. 
 

Freezing and Unfreezing horizontal and vertical panes 
 Open the inventory.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Select cell B2. 
 Choose Window > Freeze Panes to freeze the panes. 
 Scroll down the worksheet to see the effect of the frozen panes: 

 

 
 

 Choose Edit > Go To, and enter B2 in the Reference text box, and click 
OK: SAMPLE
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 Press and hold the Right Arrow key to see the effect of the frozen panes: 
 

 
 

 Choose Window > Unfreeze Panes. 
 Close the inventory.xls file without saving. 
 

Grouping and Ungrouping Worksheets 
 
 Open the Format.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Click on the Quarter 3 sheet tab.  (Notice that there is no formatting on this 

sheet.) 
 Click on the Quarter 1 sheet tab.  (Notice that there is no formatting on this 

sheet.) 
 Hold the Ctrl key, and click on the Quarter 3 sheet tab: 
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 Select cell A1. 
 Click on the Bold icon on the Formatting toolbar. 
 Click on the Font Color down arrow on the Formatting toolbar, and select a 

red colour: 
 

  
 

 Right-click on the Quarter 1 sheet tab, and choose Ungroup Sheets from 
the popup menu: 
 

 
 

 Click on the Quarter 3 sheet tab to see that cell A1 has the same formatting 
as the Quarter 1 sheet: 
 

 
 

 Close the Format.xls file without saving. 
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More Formatting Techniques 
 

Using Styles 
 
 Open the Format.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Click on the Quarter 4 sheet tab. 
 Select cell B4. 
 Choose Format > Style to display the Style dialog box. 
 Type ColumnLabel into the Style name dropdown list box, and click Add: 

 

 
 

 Click OK. 
 Now you will apply this new style to another worksheet.  To do this, click on 

the Quarter 1 sheet tab. 
 Select range B4:H4: 

 

 
 

 Choose Format > Style. 
 Click on the Style name down arrow, and select ColumnLabel: 
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 Click OK.  Observe the changes you have made thus far: 
 

 
 

 Select cell B4. 

 Click on the Format Painter  icon on the Formatting toolbar. 
 Click on cell A4 to apply the format: 

 

 
 

 Now you will modify the ColumnLabel style you have just created.  From the 
main menu, choose Format > Style to display the Style dialog box. 

 Click on the Style name down arrow, select the ColumnLabel style, and 
click on the Modify button to display the Format Cells dialog box: 
 SAMPLE
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 Click on the Font tab, and select 9 from the Size area: 
 

 
 

 Click OK to return to the Style dialog box. 
 Click OK. 
 Select range A4:H4. 
 Choose Format > Style. 
 Click on the Style name down arrow, and select ColumnLabel: 

 SAMPLE



Page 17 - Excel 2003 - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Click OK.  You will notice that the font size has now been reduced in tandem 
with the changes you made to the style. 

 Now you will remove the ColumnLabel style from the cells you applied it to.  
To do this, select range A4:H4. 

 From the main menu, choose Format > Style to display the Style dialog 
box. 

 Click on the Style name down arrow, and select the Normal style. 
 Click OK.  You will notice that the formatting has been changed back to its 

original state. 
 The final task is to delete the ColumnLabel style.  From the main menu, 

choose Format > Style to display the Style dialog box. 
 Click on the Style name down arrow, select ColumnLabel from the Style 

name list, and click on the Delete button: 
 

 
 

 Click OK. 
 Close Format.xls without saving the changes. 
 

Using Conditional Formatting 
 

SAMPLE
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 Open the Format.xls file from the Excel 2003 Intermediate Samples 
folder. 

 Click on the Quarter 2 sheet tab. 
 Select range B5:F10: 

 

 
 

 Choose Format > Conditional Formatting. 
 In Condition 1, enter the following criteria: 

 
Cell Value is between 25 and 50 
 

 Click on the Format button: 
 

 
 

 Click on the Font tab, select Bold in the Font style list box, and select blue 
from the Color popup menu: SAMPLE
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 Click on the Patterns tab, and select light turquoise from the Cell shading 
color: 
 

 
 

 Click OK to close the Format Cells dialog box.  (An example of a 
Conditional Formatting dialog box is below): 
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 Click OK. 
 Deselect the range to see the conditional formatting: 

 

 
 

 To find cells with specific conditional formatting, begin by selecting cell B5. 
 From the main menu, choose Edit > Go To to display the Go To dialog box: 

 

 
 

 Click on the Special button to display the Go To Special dialog box. 
 Select the Conditional formats radio button, and select the Same radio 

button below Data validation. 
 Click OK to highlight the cells with the specified conditional formatting: 
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 You will observe that the entire range B5:F10 has now been highlighted: 
 

 
 

 Now we will delete the conditional formatting you have just created.  Begin 
by selecting range B5:F10. 

 From the main menu, choose Format > Conditional Formatting to display 
the Conditional Formatting dialog box. 

 Click the Delete button to display the Delete Conditional Format dialog 
box, select Condition 1, and click OK to return to the Conditional 
Formatting dialog box: 
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 Click OK to close the Conditional Formatting dialog box. 
 Close the Format.xls file without saving. 
 

Using the Format Painter 
 
 Open the Format.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Click on the Quarter 4 sheet tab. 
 Begin by selecting cell A4. 

 Click on the Format Painter icon  on the Formatting toolbar (your 
mouse cursor will change to the painter cursor ). 

 Click on range A12:H12 to apply the formatting.  Your worksheet should look 
similar to the illustration below: 
 

 
 

 Now you will use the Format Painter tool to change the width of a column. 
 Begin by selecting cell A1.  From the main menu, select Format > Cells to 

open the Format Cells dialog box.  Choose General from the Horizontal 
Text alignment drop down list.  Deselect Merge cells from the Text 
control area.  Click OK.  (Note: You cannot use Format Painter on merged 
cells). 

 Select cell A2. From the main menu, select Format > Cells to open the 
Format Cells dialog box.  Choose General from the Horizontal Text 
alignment drop down list.  Deselect Merge cells from the Text control 
area.  Click OK. 

 Select column A. 
 Click on the Format Painter icon on the Formatting toolbar (your mouse 

cursor will change to the painter cursor ). 
 Click on the column B to apply the column formatting. 
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 Notice how the width of column B is now the same as column A: 
 

 
 

 Now you will copy and apply the Format Painter in multiple locations on 
your worksheet.  Begin by selecting cell A1. 

 Double-click on the Format Painter icon on the Formatting toolbar (your 
mouse cursor will change to the painter cursor  ). 

 In succession, click on the cells A4 and A12. 
 Click once on the Format Painter icon to end the painter formatting. 
 Notice how the new formatting has now been applied to these two cells: 

 

 
 

 Close the Format.xls file without saving. 
 

Using Guidelines 
 

SAMPLE
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 Open the Format.xls file from the Excel 2003 Intermediate Samples 
folder. 

 Click on the Quarter 1 sheet tab. 
 Now you will change the colour of the gridlines.  From the main menu, 

choose Tools > Options to display the Options dialog box, and click on the 
View tab. 

 Click on the Gridlines color down arrow in the Window options area, and 
select Red: 
 

 
 

 Click OK. 
 Notice that the gridlines are now red: 

 SAMPLE
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 Now you will turn off the gridlines.  From the main menu, choose Tools > 
Options to display the Options dialog box, and click on the View tab. 

 Deselect the Gridlines checkbox in the Window options area. 
 Click OK. 
 Now you will change the colour of the gridlines back to the default colour 

setting (black).  From the main menu, choose Tools > Options to display 
the Options dialog box, and click on the View tab. 

 Select the Gridlines checkbox in the Window options area. 
 Click on the Gridlines color down arrow in the Window options area, and 

select Automatic. 
 Click OK to close the Options dialog box, and apply the changes you made. 
 Now you will print the worksheet with the gridlines displayed.  From the main 

menu, choose File > Page Setup to display the Page Setup dialog box, and 
click on the Sheet tab. 

 Select the Gridlines checkbox in the Print area. 
 Click OK to exit Page Setup 

 
OR click Print to print: 
 

 
 

 Close the Format.xls file without saving. 
 

Hiding and Displaying Cells 
 

Hiding Columns and Rows 
 Open the Format.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Click on the Quarter 1 sheet tab. 
 Begin by selecting columns B and C. 
 From the main menu, choose Format > Column > Hide. 

SAMPLE
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 Now select rows 5 and 6. 
 From the main menu, choose Format > Row > Hide. 
 Now you will hide columns using your mouse.  Click and drag the right border 

of column F to the right border of column A to hide the columns: 
 

 
 

 Click and drag the top border of row 10 to the bottom border of row 4 to 
hide the rows: 
 

 
 

 Select Column A.  From the main menu, choose Format > Column > Hide. 
 From the main menu, select File > Save As. 
 In the File name field, type Format Sample.xls, and select Save. 
 Close Format Sample.xls. 
 

Displaying Hidden Columns and Rows 
 Open the Format Sample.xls file from the Excel 2003 Intermediate 

Samples folder. 
 Because column 1 is hidden, you need to use the Go To feature to navigate 

to cell A1 in order to unhide column A.  From the main menu, choose Edit > 
Go To, type A1 in the Reference text box, and click OK: 
 

SAMPLE
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 From the main menu, choose Format > Column > Unhide. 
 Select columns A and G. 
 Now you will unhide the rest of the columns.  From the main menu, choose 

Format > Column > Unhide. 
 Place the mouse pointer between rows 4 and 10. 
 Move the mouse pointer down slightly until it changes from a single-lined 

drag cursor to a double-lined drag cursor . 
 Drag the row border to down to display the hidden row: 

 

 
 
Note: You can only display one hidden row at a time, which in this example 
is row 9. 
 

 Now we will display the rest of the hidden rows.  To do this, select rows 4 
and 9. 

 From the main menu, choose Format > Row > Unhide. 
 Close Format Sample.xls, saving the changes you made. 
 SAMPLE
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More Formulas and Functions 
 

Using the Series Command 
 
 Click on the New icon on the Standard toolbar to create a new workbook. 
 Type the number 3 into cell A1, and press the Return key. 
 Type the number 6 into cell A2, and press the Return key. 
 Select range A1:A2. 
 Drag the bottom-right corner to cell A8: 

 

 
 

 Type January into cell C1. 
 Drag the bottom-right corner of cell C1 to cell C12: 

 

 
 

 Close the file without saving. 
 

Using Insert Function Wizard 
 
 The objective of this exercise is to calculate the Bonus for the sales staff of 

an imaginary company.  All sales staff will receive a bonus of €100.  In 
addition, those who have exceeded their targets will receive a bonus of 5%.  
Our bonus calculation will say that if Actual Sales exceeds Forecast Sales, the 

SAMPLE
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salesperson will receive €100 plus 5% of the excess; otherwise, the 
salesperson will receive just €100. 

 

 Open the Bonus.xls file from the Excel 2003 Intermediate Samples 
folder. 

 Select cell D4. 
 From the main menu, choose Insert > Function. 
 Choose the Logical category. 
 Select the IF function: 

 

 
 

 Click OK to display the Function Arguments dialog box. 
 Enter the following arguments: 

 
Logical_test: C4>B4 
Value_if_true: 100+.05*(C4-B4) 
Value_if_false: 100 

SAMPLE
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 Click OK. 
 Copy the contents of cell D4 to range D5:D7: 

 

 
 

 Close the Bonus.xls file without saving. 
 

Using the Formula Error Checker 
 
 Open the CorrectFormula.xls file from the Excel 2003 Intermediate 

Samples folder. 
 Choose Tools > Error Checking  This will display the Error Checking 

dialog box: 
 SAMPLE
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 Select the Ignore Error button. 
 In the displayed dialog box, click OK: 

 

 
 

 Now you will recheck the error you just ignored.  From the main menu, 
choose Tools > Options, and click the Error Checking tab. 

 Click on the Reset Ignored Errors button. 
 Click OK: 

 

 
 

 Choose Tools > Error Checking to display the Error Checking dialog box. 
 Click on the Help on this error button, and read the detailed explanation of 

the error in the Help pane.  Close the pane. 
 From the Error Checking dialog box, click Resume. 
 Click on the Edit in Formula Bar to see the formula.  Notice that the 

highlighted range does not include cell B7: SAMPLE
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 In the Error Checking dialog box, click Resume. 
 Click on the Update Formula to Include Cells button: 

 

 
 

 Click OK to close the displayed Excel message box: 
 

 
 

 Take a look at the formula in cell B9 – it has been corrected to include cell 
B7 in the formula: 
 

 
 

SAMPLE
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 From the main menu, select File > Save As. 
 In the File name field, type CorrectFormulaSample.xls, and click on the 

Save button. 
 Close CorrectFormulaSample.xls. 
 

Using the Formula Auditing Toolbar 
 
 Open the file CorrectFormulaSample.xls from the Excel 2003 

Intermediate Samples folder. 
 Choose View > Toolbars > Formula Auditing. 
 Select cell G9. 

 Click on the Trace Precedents  icon on the Formula Auditing toolbar. 
 Click on the Trace Precedents icon again.   

 Click on the Trace Dependents  icon on the Formula Auditing toolbar: 
 

 
 

 Click on the Remove All Arrows  icon. 

 With cell G9 selected, click on the Evaluate Formula  icon on the 
Formula Auditing toolbar to display the Evaluate Formula dialog box. 

 Click the Step In button, and click Evaluate to evaluate the secondary 
formula: 
 SAMPLE



Page 34 - Excel 2003 - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Click Step Out, and click Evaluate to evaluate one step of the primary 
formula. 

 Continue clicking the Evaluate button until you have stepped through the 
formula. 

 Click Close. 
 Select cell B9. 

 From the Formula Auditing toolbar, click on the New Comment icon . 
 Type This is a Comment; and when you are finished, click outside of the 

comment box to close it: 
 

 
 

 Close the Formula Auditing toolbar. 
 From the main menu, choose File > Save. 
 Close the CorrectFormulaSample.xls file. 
 

Using the Watch Window 
 
 Open the CorrectFormulaSample.xls file from the Excel 2003 

Intermediate Samples folder. 
 Select cell G9. 
 Choose Tools > Formula Auditing > Show Watch Window. 
 Click on the Add Watch icon: 

 

SAMPLE
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 In the displayed Add Watch dialog box, click Add. 
 Select cell C2. 
 Enter the number 25, and press the Return key.  Notice that the value in the 

Watch Window changes. 
 Experiment with changing other values, and see the effect in the Watch 

Window: 
 

 
 

 Select the watch you have just created, and click Delete Watch. 
 From the Watch Window, click the Close icon at the top-right corner of the 

window to hide it. 
 Now you will add a Watch to all the cells in the worksheet with formulas.  

From the main menu, choose Edit > Go To to display the Go To dialog box, 
click on the Special button to display the Go To Special dialog box. 

 Select the Formulas radio button, and click OK to select all cells with 
formulas: 
 

 
 

 From the main menu, choose Tools > Formula Auditing > Show Watch 
Window to display the Watch Window. 

 Click Add Watch to display the Add Watch dialog, and click Add. 
 Observe that all the cells with formulas are now listed in the Watch 

Window. 
 Close the Watch Window. 

SAMPLE
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 From the main menu, choose File > Save. 
 Close the CorrectFormulaSample.xls file. 
 

SAMPLE
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Database and List Management 
 

Creating and Editing a Database 
 

 Creating an assigned list 
 Open the inventory.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Select any cell within the worksheet database. 
 Right-click and choose Create List from the pop-up menu: 

 

 
 

 In the Create List dialog box, click OK. 
 Select any cell in the list to view the changes.  Note the distinctive dark blue 

border around the list, and that the list is automatically in AutoFilter mode: 
 

 
 

SAMPLE
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 Notice that the List toolbar is now automatically displayed.  If it is not, select 
View > Toolbars > List from the main menu. 

 Now you will add more items to our list.  Select cell A12, type Candy, and 
then press the Return key. 

 Notice that the list automatically expands to make room for the data, and 
that the blue asterisk has moved from cell A12 to cell A13: 
 

 
 

 To insert a total row, first click anywhere inside an assigned list and then 
from the main menu, select Data > List > Total Row 
 
OR click on the Toggle Total Row icon on the List toolbar: 
 

 
 

 The list sum will automatically be displayed in the total row, at the bottom of 
the column.  Click on the drop-down menu to select the Max function: 
 

SAMPLE
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 Note that the total row now displays 223, which is the maximum number of 
items on hand in the store. 

 Select any cell within the list.  Right-click to display the pop-up menu, and 
select List > Convert to Range: 
 

 
 

 Click Yes to close the dialog box. 
 Close the List toolbar. 
 Close inventory.xls without saving the changes. 
 

Sorting a Database 
 
 Open the inventory.xls file from the Excel 2003 Intermediate Samples 

folder. 

SAMPLE
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 Select cell A1. 
 Choose Data > Sort. 
 Click on the Sort by down arrow, and select Type.  Click on the Descending 

radio button. 
 Click on the Then by down arrow, and select Item.  Click on the Ascending 

radio button. 
 Click the Header row radio button: 

 

 
 

 Click OK to sort: 
 

 
 

 Close the inventory.xls file without saving. 
 

Using AutoFilters 
 
 Open the sales.xls file from the Excel 2003 Intermediate Samples folder. 
 Choose Data > Filter > AutoFilter to turn on AutoFilter mode. 
 Select Top 10 from the Desktop dropdown list: 

 

SAMPLE
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 Enter the following criteria in the dialog box: 
 
Top 5 Items 
 

 
 

 Click OK. 
 Note the effects of the AutoFilter: 

 

 
 

 Select All from the Desktop dropdown list: 
 

 
 

 Select Custom from the Notebook dropdown list. 
 Enter the following criteria in the dialog box: Show rows where Notebooks 

 
Is greater than or equal to 50 
 
OR 
 
Is less than or equal to 10 
 

SAMPLE
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 Click OK: 
 

 
 

 Choose Data > Filter > AutoFilter to turn off AutoFilter. 
 Close the sales.xls file without saving. 
 

Using Advanced Filter 
 
 Open the sales.xls file from the Excel 2003 Intermediate Samples folder. 
 Select range A1:A5. 
 Choose Insert > Rows. 
 Select range A6:F6. 
 Click on the Copy icon on the Standard toolbar. 
 Select cell A1. 
 Click on the Paste icon on the Standard toolbar: 

 

 
 

SAMPLE



Page 43 - Excel 2003 - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Select cell B2, and enter the following: 
>80 
 

 Select cell C3, and enter the following: 
>50 
 

 Select cell D4, and enter the following: 
>75 
 

 
 

 Select cell A6. 
 Choose Data > Filter > Advanced Filter. 
 Select the Copy to another location radio button. 
 In the List range text box, check to see that the range, $A$6:$F$30 is 

entered. 

 In the Criteria range text box, click on the Minimize Dialog  icon, and 
select range A1:F4. 

 Press the Return key. 
 In the Copy to text box, click on the Minimize Dialog icon, and select cell 

H6. 
 Press the Return key: 

 

 
 

 Click OK: 
 

SAMPLE
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 Close the sales.xls file without saving. 
 

Working with Filtered Data 
 

Totalling fields within a filtered database list 
 Open the sales.xls file from the Excel 2003 Intermediate Samples folder. 
 From the main menu, select Data > Filter > AutoFilter. 
 Choose Top 10 from the Desktop drop-down list. 
 In the Top 10 AutoFilter dialog box, change the value in the middle text 

box to 3, as illustrated: 
 

 
 

 Click OK. 

 Click on cell B26, and then select the AutoSum icon  from the Standard 
toolbar. 

 Press the Return key on your keyboard. 
 As you can see, only the filtered items have been totalled: 

 

 
 

SAMPLE
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 Now you will include all of the items in your total - including the hidden 
items. 

 To do this, you must use the SUM function.  To begin the process, select cell 
B26, and press the Delete key. 

 Click on the Insert Function icon. 
 From the Or select a category drop-down menu, select All: 

 

 
 

 In the Select a function area, scroll down the list and select SUM. 
 Click OK: 

 

 
 

 Click OK to close the Function Arguments dialog box. 

SAMPLE
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 As you will observe, all of the Desktops have been totalled this time - even 
the hidden items, which were ignored last time: 
 

 
 

 Close the sales.xls file without saving the changes. 
 

Creating Subtotals 
 Open the inventory.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Begin by grouping the rows you want to subtotal together using the Sort 

command.  To accomplish this, select Data > Sort from the main menu. 
 In the displayed Sort dialog box, select Type from the Sort by drop-down 

menu: 
 

 
 

 Click OK to close the Sort dialog box. 
 From the main menu, choose Data > Subtotals to display the Subtotal 

dialog box. 
 Select Type from the At each change in dropdown list. 
 Select Sum from the Use function dropdown list. 
 Select On Hand by checking the appropriate checkbox in the Add subtotal 

to list box. 
 Select the Replace current subtotals checkbox to replace any existing 

subtotals. 
 Select the Summary below data checkbox. 

SAMPLE
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 Click OK: 
 

 
 

 Collapse any group by clicking on the minus signs (-), and expand a group by 
clicking on the plus signs (+), as illustrated: 
 

 
 

 Now you will remove the subtotals.  From the main menu, choose Data > 
Subtotals to display the Subtotal dialog box. 

 Click Remove All: 
 SAMPLE
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 Close inventory.xls without saving the changes. 
 

Using Data Forms 
 
 Open the inventory.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Select cell A1. 
 Choose Data > Form to display the Data Form for the list. 
 Click on the New button. 
 Enter the following record: 

 

 
 

 Press the Return key. 
 Click Close to close the Data Form. 

SAMPLE
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 Select cell A1. 
 Choose Data > Form to display the Data Form for the list. 
 Click on the Find Next button: 

 

 
 

 Click on the Find Prev button: 
 

 
 

 Click on the Criteria button to display a blank criteria form. 
 Enter Books into the Type field: 

 

SAMPLE



Page 50 - Excel 2003 - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Click on the Find Prev button to find the previous record that meets your 
criteria 

 Click on the Find Next button to find the next record that meets your 
criteria. 

 Click the Close button to close the Data Form. 
 Select cell A1. 
 Choose Data > Form to display the Data Form for the list. 
 Click in the On Hand field, and change the value to 200: 

 

 
 

 Click on the Close button to save the changes. 
 Select cell A1. 
 Choose Data > Form to display the Data Form for the list. 
 Click on the Delete button.  A warning message will be displayed: 

 

 
 

 Click OK to delete the record. 
 
Note: Deleting a record will delete the entire row, and move the records 

SAMPLE
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below up. 
 

 Click on the Close button to save the changes. 
 Close the inventory.xls file without saving. 
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Charts 
 

Using the Chart Wizard 
 
 Open the Format.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Click on the Quarter 4 sheet tab. 
 Select range A4:F10. 

 Click on the Chart Wizard  icon on the Standard toolbar. 
 Select Column from the Chart Type list box. 
 Select Clustered Column (the first sub-type) from the Chart sub-type: 

 

 
 

 Click and hold on the Press and Hold to View Sample button to preview 
the chart. 

 Click Next. 
 Select the Rows radio button to display the series in rows. 
SAMPLE
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 Click Next: 
 

 
 

 Click on the Titles tab, and enter the following titles: 
 
Chart title: Computer Sales – Quarter 4 
Category (X) axis: Product 
Value (Y) axis: Units 
 

SAMPLE
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 Click on the Legend tab, and select the Show legend checkbox. 
 Click on the Data Labels tab, and select the Value checkbox. 
 Click on the Data Table tab, select the Show data table checkbox, and 

select the Show legend keys. 
 Click Next: 

 

 
 

 Select the As new sheet radio button, and enter Q4 Graph in the text box: 
 

SAMPLE
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 Click Finish: 
 

 
 

 From the main menu, choose File > Save As. 
 In the File name field, type FormatChart.xls and click Save. 
 Close FormatChart.xls. 
 

Formatting the Chart  
 
 Open the FormatChart.xls file from the Excel 2003 Intermediate 

Samples folder. 
 Click on the chart, and display the Chart toolbar by selecting View > 

Toolbars > Chart from the main menu. 
 Select Chart Area from the Chart Objects dropdown list. 

 Click the arrow to the right of the Chart Type button  on the Chart 
toolbar, and select 3-D Area Chart from the list: 

SAMPLE
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 Click on the Undo icon on the Standard toolbar to undo the chart type 
change. 

 Select Chart Area from the Chart Objects dropdown list: 
 

 
 

 Click on the Format Chart Area  icon to format the Chart Area. 
 In the Format Chart Area dialog box, select the Shadow checkbox. 
 Click OK to apply the format: 

 

SAMPLE
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 From the Chart toolbar, click the Chart Objects down arrow, select Chart 
Title.   

 Click on the Format Chart Title icon to display the Format Chart Title 
dialog box. 

 Click on the Patterns tab to customise your chart title: 
 

 
 

 From the Color drop-down menu in the Border area, select Blue: 
 

SAMPLE
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 Click OK to apply the changes. 
 From the Chart toolbar, click the Chart Objects down arrow, select Plot 

Area.   
 Click on the Format Plot Area icon to display the Format Plot Area dialog 

box.   
 In the Border area, select Automatic, and click OK: 
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 From the Chart toolbar, click the Chart Objects down arrow, select 
Category Axis Title to format the X axis title. 

 Click on the Format Axis Title icon to display the Format Axis Title dialog 
box. 

 Click on the Font tab, and select the following options: 
 
Font: Arial 
Font Style: Bold Italic 
Size: 12 
 

 
 

 Click OK to apply the changes, and close the dialog box. 
 From the Chart toolbar, click the Chart Objects down arrow, select Legend.   
 Click on the Format Legend icon to display the Format Legend dialog box. 
 Click on the Font tab, and select the following options: 

 
Font: Arial 
Font Style: Bold Italic 
Size: 12 
 

 
 

 Click OK to apply the changes, and close the dialog box. 
 From the main menu, choose File > Save. 
 Close FormatChart.xls. 
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Drawing and Picture Objects 
 

Using the Drawing Toolbar 
 
 Click on the New icon on the Standard toolbar to create a new workbook. 
 From the main menu, choose View > Toolbars > Drawing 

 

OR click on the Drawing icon  on the Standard toolbar. 
 

 Hover your mouse over each icon on the Drawing toolbar to see a 
description of each task: 
 

 
 

 Close the workbook without saving the changes. 
 

Working with AutoShapes 
 
 Click on the New icon on the Standard toolbar to create a new workbook. 

 Click on the Drawing  icon on the Standard toolbar to display the 
Drawing toolbar (if it is not already displayed). 

 From the Drawing toolbar, click on the AutoShape icon, select Basic 
Shapes, and choose Smiley Face: 
 

 
 

 In the worksheet, click and drag the mouse to draw the object. 
 Select the Smiley Face object. 
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 From the Drawing toolbar, click on the Fill Color, and select Yellow: 
 

 
 

 Click on the Line Style  icon, and select 3 pt: 
 

 
 

 Click on the Shadow Style  icon, and select Shadow Style 4: 
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 View the results: 
 

 
 

 Click on the Rectangle  icon on the Drawing toolbar. 
 From the worksheet, click and drag the mouse to draw a Rectangle such 

that it completely covers the Smiley Face. 
 Select the Rectangle object. 
 From the Drawing toolbar, click on the Fill Color, and select Pale Blue: 

 

 
 

 Right-click on the Rectangle object, choose Order > Send to Back: 
 

 
 

 With the Rectangle object selected, hold down the Shift key, and click on 
the Smiley Face object to select both objects. 

 Right-click on over the selection, and choose Grouping > Group: 
 

SAMPLE
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 From the main menu, choose File > Save. 
 In the Save as dialog box, type Autoshapes.xls in the File name field. 
 Click Save, and close Autoshapes.xls. 
 

Creating Text Boxes 
 
 Open Autoshapes.xls from the Excel 2003 Intermediate Samples folder. 

 Click on the Text Box  icon on the Drawing toolbar. 
 In the worksheet, click and drag the mouse to draw a Text Box in a blank 

area of the worksheet. 
 Type This is a nice Smiley Face, and click outside the box: 

 

 
 

 Click on the text box once again to select it in order to edit the text. 
 Delete the test and type Have a Nice Day!: 

 

 
 

 Click on the Text Box border, and resize the text box so that the text fits on 
one line. 
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 Select the Rectangle object, and drag to move the object so that it overlaps 
the Text Box.  (Notice that the Smiley Face and the Rectangle objects move 
together): 
 

 
 
Note: Open the Drawing.xls file in the Excel 2003 Intermediate 
Samples folder to see an example. 
 

 From the main menu, choose File > Save. 
 Close Autoshapes.xls. 
 

Adding Pictures 
 

 Inserting Clip Art 
 Create a new workbook. 
 Begin by selecting cell A1. 
 Display the Drawing toolbar by selecting View > Toolbars > Drawing 

from the main menu. 

 From the Drawing toolbar, click on the Insert Clip Art icon  to display 
the Clip Art pane, which has been enhanced in Excel 2003. 

 Enter business in the Search for field. 
 Select All collections in the Search in drop-down menu, and click on the 

Go button: 
 

 
 

 Choose the clip art that you want, scrolling the text area to browse the 
available selections: 
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 Click once on the clip art to insert it into your worksheet. 
 Close the workbook without saving the changes. 
 

Inserting a picture 
 Create a new workbook. 
 Select cell A1. 
 Display the Picture toolbar by selecting View > Toolbars > Picture from 

the main menu. 

 From the Picture toolbar, click on the Insert Picture From File icon  to 
display the Insert Picture dialog box. 

 Navigate to the Excel 2003 Intermediate Samples folder, select Beach 
Day.jpg, and click Insert. 

 Select the picture in order to resize it. 
 Place your mouse pointer over one of the circular resize handles, and drag 

the resize handle to a much smaller size: 
 

SAMPLE
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 From the Picture toolbar, click on the Insert Picture From File icon  to 
display the Insert Picture dialog box. 

 Navigate to the Excel 2003 Intermediate Samples folder, select 
Sleeping.jpg, and click Insert. 

 Select the picture in order to resize it. 
 Place your mouse pointer over one of the circular resize handles, and drag 

the resize handle to a smaller size, similar to the first picture: 
 

 
 

 From the main menu, select File > Save. 
 In the Save as dialog box, type Pictures.xls in the File name field. 
 Click Save. 
 Close Pictures.xls. 
 

Layering Objects 
 

Changing the layer order of objects 
 Open Pictures.xls from the Excel 2003 Intermediate Samples folder. 
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 Select the second picture, and place it on top of the first picture, as 
illustrated: 
 

 
 

 Right click over the picture, and choose Order > Send to Back from the 
menu. 

 Observe that the first picture is now in front of the second one: 
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 Now select the first picture again and move it so that it is side-by-side with 
the second picture: 
 

 
 

 Choose File > Save from the main menu. 
 Close Pictures.xls. 
 

Grouping and Ungrouping Objects 
 

Grouping objects 
 Open Pictures.xls from the Excel 2003 Intermediate Samples folder. 
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 Select the first picture. 
 Hold down the Shift key, and click to select other picture. 
 Right-click over the pictures, and choose Grouping > Group: 

 

 
 

 Click outside the pictures to deselect them. 
 Choose File > Save from the main menu. 
 Close Pictures.xls. 
 

Ungrouping objects 
 Open Pictures.xls from the Excel 2003 Intermediate Samples folder. 
 Select the pictures. 
 Right-click over the pictures, and choose Grouping > Ungroup. 
 Click outside the pictures to deselect them. 
 Choose File > Save from the main menu. 
 Close Pictures.xls. 
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Excel 2003 and Other Applications 
 

Converting Files from Other Applications 
 

Converting a Lotus 1-2-3- File 
 Open the LOTUS.wk4 file from the Excel 2003 Intermediate Samples 

folder.  You should be able to open this Lotus 1-2-3 formatted file without 
problems. 

 If you do not see the Lotus file in the appropriate folder, in the Open dialog 
box, select All Files from the Files of type drop-down list: 
 

 
 

 Now select the LOTUS.wk4 file, which should be displayed in the folder.  
Click Open, and view the spreadsheet. 

 Choose File > Save As, and enter Lotus into the File name field.  Save the 
file in Excel (.xls) format by selecting Microsoft Office Excel Workbook 
from the Save as type drop-down list: 
 

 
 

 Click Save. 
 Close the file. 
 

Copying Data from another Application 
 

Using the Office Clipboard 
 Create a new worksheet. 
 From the main menu, choose Edit > Office Clipboard. 
 Open Microsoft Word.  From the main menu, choose File > Open.  

Navigate to the Excel 2003 Foundation Samples folder.  Open the 
Sample.doc file, a Microsoft Word document. 
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 Place your cursor anywhere in the document, and press the Ctrl + A key 
combination to select the entire document. 

 Right click, and select Copy from the pop-up menu. 
 Return to your Microsoft Excel worksheet, and note that the item you just 

copied from Microsoft Word is on the Clipboard. 
 Select cell A1, and from the Clipboard pane, click on the item you just 

copied from Word, as Illustrated: 
 

 
 

 Close the workbook without saving the changes. 
 

Using Paste Special 
 Open the Format.xls file from the Excel 2003 Intermediate Samples 

folder. 
 Click on the Quarter 4 sheet tab. 
 Select cell G12. 
 Click on the Copy icon on the Standard toolbar. 
 Select cell A14. 
 Choose Edit > Paste Special. 
 Select the Values and number formats radio button: 

 

 
 

SAMPLE



Page 72 - Excel 2003 - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Click OK.  (Notice that the formula in cell G12 was changed into a value, and 
only the number formatting was copied): 
 

 
 

 Experiment with the other paste options. 
 Close the Format.xls file without saving. 
 

Embedding Objects 
 
 Click on the New icon on the Standard toolbar to create a new workbook. 
 Select cell A1. 
 Choose Insert > Object to open the Object dialog box, and click on the 

Create from File tab: 
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 Click on the Browse button, and select the Sample.doc file from the Excel 
2003 Intermediate Samples folder. 

 Click Insert. 
 Deselect the Link to file and Display as icon checkboxes: 

 

 
 

 Click OK. 
 Double-click on the embedded Word document to edit it in Excel. 
 Select and delete the address or make other significant changes. 
 Open the Sample.doc file in Microsoft Word to see that your changes did not 

affect to the original document. 
 Close the files without saving. 
 

Linking Objects 
 
 Open the Chart Sample.xls file from the Excel 2003 Intermediate 

Samples folder. 
 Click on the Q4 Graph sheet tab, and select the chart. 
 Click on the Copy icon on the Standard toolbar. 
 Start Microsoft Word. 
 In a new document, choose Edit > Paste Special. 
 Select the Paste link radio button. 
 Select Microsoft Office Excel Chart Object from the As list box. 
 Click OK: 
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 Save the Word document as ChartLinkdoc.doc in the Excel 2003 
Intermediate Samples folder. 

 Switch to the Chart.xls file in Microsoft Excel. 

 From the Chart toolbar, click on the Data Table icon  to hide it. 
 Switch back to Microsoft Word. 
 Right-click on the chart, and select Update Link from the pop-up menu.  

Notice that the changes made in Excel are reflected in the Word document. 
 
Note: Using Word, open the ChartLink.doc file in the Excel 2003 
Intermediate Samples folder to see an example. 
 

 Close the files without saving. 
 

Hyperlinks 
 
 Click on the New icon on the Standard toolbar to create a new workbook. 
 Select cell A1. 
 Choose Insert > Hyperlink.  This will display the Insert Hyperlink dialog 

box: 
 From the Link to area, select Existing File or Web Page: 
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 In the Text to display text box, enter Test Link: 
 

 
 

 In the Look in area, select the Sample.doc file from the Excel 2003 
Intermediate Samples folder. 

 Click OK.  View the blue Hyperlink in cell A1: 
 

 
 

 From the worksheet, click on the Hyperlink in cell A1 to display the 
Sample.doc file in Microsoft Word: 

 Close the file without saving. 
 

Managing Links 
 
 Click on the New icon on the Standard toolbar to create a new workbook. 
 Select cell A1. 
 Choose Insert > Object, and click on the Create from File tab: 
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 Click on the Browse button, and select the Sample.doc file from the Excel 
2003 Intermediate Samples folder. 

 Click Insert. 
 Select the Link to file checkbox: 

 

 
 

 Click OK. 
 Double-click on the linked document to display it in Microsoft Word. 
 Switch back to Microsoft Excel, and choose Edit > Links on the main Excel 

menu. 
 Click on the Change source button: 
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 Look at the link syntax in the Change Links dialog box, and click Cancel to 
return to the Edit Links dialog box. 

 Click on the Break Link button. 
 Click Break Links in the message box to remove the link: 

 

 
 

 Click Close to close the Edit Links dialog box. 
 Double-click on the document.  Notice that the Format Picture dialog box 

appears instead of displaying the document in Microsoft Word: 
 

 
 

 Click OK to close the dialog box and close the files without saving. 
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