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No part of this document may be copied without written permission from Cheltenham Courseware unless 
produced under the terms of a courseware site license agreement with Cheltenham Courseware. 
 
All reasonable precautions have been taken in the preparation of this document, including both technical and 
non-technical proof ing. Cheltenham Courseware and all staff assume no responsibility f or any errors or 
omissions. No warranties are made, expressed or implied with regard to these notes. Cheltenham Courseware 
shall not be responsible f or any direct, incidental or consequential damages arising from the use of any material 
contained in this document. If you find any errors in these training modules, please inform Cheltenham 
Courseware. Whilst every effort is made to eradicate ty ping or technical mistakes, we apologise f or any errors 
y ou may detect. All courses are updated on a regular basis, so your feedback is both valued by us and will help 
us to maintain the highest possible standards. 
 
Sample versions of courseware from Cheltenham Courseware 
(Normally supplied in Adobe Acrobat format): If the version of courseware that you are v iewing is marked as NOT 
FOR TRAINING, SAMPLE, or similar, then it cannot be used as part of a training course, and is made available 
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For current license information 
This document may only be used under the terms of the license agreement f rom Cheltenham Courseware. 
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Contact Information 
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Installing the Sample Files into the Hard Disk 
 
 

Installing the sample files 
 

 Use Windows Explorer to create a folder called FrontPage XP Intermediate 
Samples, in the My Documents folder. 

 Copy the sample files for this course to the My Documents\FrontPage XP 
Intermediate Samples folder.  If these files have been copied to your 
network server, then ask your trainer/supervisor for more information about 
how to copy these files to your PC’s hard disk. 
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Building a Web Site 
 
 

Setting up FrontPage 
 

 Use Windows Explorer to create a folder called FrontPage 2002 Intermediate 
Web in the My Documents folder. 

 Start FrontPage 2002. 
 From the main menu, choose File > Close if FrontPage created a default 

page. 
 From the main menu, choose Tools > Customize to display the Customize 

dialog box. 
 From the Options tab of the Customize dialog box, set the following: 

 

 
 
Show Standard and Formatting toolbars on two rows - Checked 
Always show full menus – Checked 
 

 Click Close. 
 
Note: If the task pane is visible when you start FrontPage, click the X button 
at the top right corner of the task pane to close task pane: 
 

 
 
 

Using the Website Wizard 
 

 From the main menu, choose File > New > Page or Web 
 
OR from the main menu, choose View > Task Pane to display the task 
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pane. 
 

 From the New from template section of the New Page or Web task pane, 
select the Web Site Templates option to display the Web Site Templates 
dialog box: 
 

 
 

 From the Web Site Templates dialog box select the Corporate Presence 
Wizard template. 

 From the Options section, click the Browse button then change the location 
to the FrontPage 2002 Intermediate Web folder in the My Documents 
folder and click the Open button. 

 Click the OK button to display the Corporate Presence Web Wizard. 
 Click Next. 
 

 From the Corporate Presence Web Wizard, select the following: 
 

 

SAMPLE



PAGE 7 – MICROSOFT FRONTPAGE XP - INTERMEDIA TE LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
Home - Checked (by default) 
What's New - Checked 
Product/Services - Checked 
Table of Contents - Unchecked 
Feedback - Form - Checked 
Search Form - Unchecked 
 

 Click the Next button and select the following: 
 

 
 
Introduction - Checked 
Mission Statement - Checked 
Company Profile - Unchecked 
Contact Information - Unchecked 

 

 Click the Next button and select the following: 
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Web Changes - Unchecked 
Press Release - Checked 
Articles and Reviews - Checked 
 

 Click the Next button and enter the following: 
 

 
 
Products - 2 
Services - 1 

 

 Click the Next button and uncheck all the checkboxes: 
 

 
 

 Click the Next button and select the following: 
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Full Name - Checked 
Job Title - Unchecked 
Company Affiliation - Checked 
Mailing Address - Unchecked 
Telephone Number - Unchecked 
FAX Number - Unchecked 
E-mail Address - Checked 

 

 Click the Next button and select the Yes, use tab-delimited format radio 
button: 
 

 
 

 Click the Next button and select the following: 
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What should appear at the top of each page? 
Your company's logo - Checked 
Page title - Checked 
Links to your main web pages - Unchecked 
 
What should appear at the bottom of each page? 
Links to your main web pages - Checked 
Email address of your webmaster - Unchecked 
Copyright notice - Unchecked 
Date page was last modified - Checked 

 

 Click the Next button and select the Yes radio button: 
 

 
 

 Click the Next button and check if the following fields are having the default 
values: 
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What is the full name of your company - ACME Industries Inc. 
What is the one-word version of this name - ACME 
What is your company's street address - 123 Web Way, Cambridge MA 
02138 

 

 Click the Next button and enter the following: 
 

 
 
What is your company’s telephone number - 617-555-1212 
What is your company’s FAX number - 617-555-1313 
What is the e-mail address of your webmaster - webmaster@acmeinc.com 
What is the e-mail address for general info - info@acmeinc.com 
 

 Click the Next button and click the Choose Web Theme button to display 
the Choose Theme dialog box: 

SAMPLE



PAGE 12 – MICROSOFT FRONTPAGE XP - INTERMEDIA TE LEV EL WORKBOOK 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 

 From the Choose Theme dialog box, select the following: 
 

 
 
Apply Theme to - All pages 
Theme - Sumi Painting 
Vivid colors - Unchecked 
Active graphics - Checked 
Background Picture - Checked 
Apply using CSS - Unchecked 
 

 Click the OK button to return to the previous Web Wizard dialog box. 
 Click the Next button and unselect the Show Tasks View after web is 

uploaded checkbox: 
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 Click the Finish button. 
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Frames 
 
 

Using Frame Templates 
 

 From the main menu, choose File > New > Page or Web 
 
OR from the main menu, choose View > Task Pane to display the task 
pane. 
 

 From the New from template section of the New Page or Web task pane, 
select the Page Templates option to display the Page Templates dialog 
box. 

 From the Frames Pages tab, select the Footnotes template and click OK: 
 

 
 
 

Splitting Frames 
 

 Place the cursor into the top frame and click the mouse button to select the 
frame: 
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 From the main menu, choose Frames > Split Frame to display the Split 
Frame dialog box. 

 From the Split Frame dialog box, select the Split into rows option and click 
the OK button: 
 

 
 

 From the Standard toolbar, click the Save button. 
 From the Save As dialog box, click the Change Title button and enter 

Intermediate Frames into the Page Title field of the Set Page Title dialog 
box then click the OK button. 

 Enter Frames.htm into the File Name field of the Save As dialog box and 
press the Save button. 
 
Note: The page will save into the FrontPage 2002 Intermediate Web 
folder by default. 

 
 

Working with Frames 
 

 Click the mouse button into the Top frame and click the New Page button. 
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 With the Top frame still selected, choose Frames > Frame Properties to 
display the Frame Properties dialog box. 

 From the Frame Properties dialog box, set the following: 
 

 
 
Name - Main 
Frame size Height - 100 Pixels 
Resizable in browser - Unchecked 
Show scrollbars - Never 
 

 Click the OK button. 
 Click the mouse button into the Bottom frame and click the New Page 

button. 
 With the Bottom frame still selected, choose Frames > Frame Properties 

to display the Frame Properties dialog box. 
 

 From the Frame Properties dialog box, set the following: 
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Name - Footnotes 
Frame size Height - 50 Pixels 
Resizable in browser - Unchecked 
Show scrollbars - Never 
 

 Click the OK button. 
 Click the mouse button into the Middle frame and click the Set Initial Page 

button to display the Insert Hyperlink dialog box. 
 From the Insert Hyperlink dialog box, apply the following: 

 

 
 
Link to - Existing File or Web Page 
Look in - Current folder 
Address – Select  feedback.htm in the folder list. 

 

 Click the OK button to return to the page. 
 Click the Top frame and from the Standard toolbar click the Save button. 
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 From the Save As dialog box, click the Change title button and enter 
Header into the Page title field of the Set Page Title dialog box then click 
the OK button. 

 Enter TopFrame.htm into the File Name field of the Save As dialog box 
and press the Save button. 

 Click the Bottom frame and from the Standard toolbar click the Save 
button. 

 From the Save As dialog box, click the Change Title button and enter 
Footer into the Page Title field of the Set Page Title dialog box then click 
the OK button. 

 Enter BottomFrame.htm into the File Name field of the Save As dialog 
box and press the Save button. 
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Forms 
 
 

Editing a Drop-Down Box Field 
 

 From the Middle frame, right click the Web site drop-down box and select 
the Form Field Properties command to display the Drop-Down Box 
Properties dialog box: 
 

 
 

 From the Drop-Down Box Properties dialog box select Web site from the 
list of choices: 
 

 
 

 Click the Move Down button and click it until the Web site choice is the 
third choice in the list: 
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 Select the Company choice and click the Modify button to display the 
Modify Choice dialog box. 

 From the Modify Choice dialog box, select the Selected radio button and 
click the OK button to return to the Drop-Down Box Properties dialog box: 
 

 
 

 Click the OK button to return to the page. 
 Press the Ctrl + S key combination to save the changes. 
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Data 
 
 

Working with Tables and Cells 
 

 Click the mouse button into the Bottom frame. 
 From the Standard toolbar, click the Insert Table button and click the 1 by 

4 Table square: 
 

 
 

 Press the Ctrl + A key combination to select all, then from the Formatting 
toolbar select the Center alignment button. 

 Select the First cell then click the right mouse button and select the Cell 
Properties command to display the Cell Properties dialog box: 
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 From the Background section of the Cell Properties dialog box, click the 
Color drop-down list select the Green color swatch: 
| 

 
 

 Click the OK button. 
 Enter Home into the first cell. 
 Select the Second cell then click the right mouse button and select the Cell 

Properties command to display the Cell Properties dialog box. 
 From the Background section of the Cell Properties dialog box, click the 

Color drop-down list select the Maroon color swatch: 
 

 
 

 Click the OK button. 
 Enter News into the second cell. 
 Select the Third cell then click the right mouse button and select the Cell 

Properties command to display the Cell Properties dialog box. 
 

 From the Background section of the Cell Properties dialog box, click the 
Color drop-down list select the Navy color swatch: 
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 Click the OK button. 
 Enter Products into the third cell. 
 Select the Forth cell then click the right mouse button and select the Cell 

Properties command to display the Cell Properties dialog box. 
 From the Background section of the Cell Properties dialog box, click the 

Color drop-down list select the Purple color swatch: 
 

 
 

 Click the OK button. 
 Enter Services into the forth cell. 
 Press the Ctrl + A key combination to select all. 
 From the Formatting toolbar, click the arrow next to the Font Color button 

and select the White color swatch. 
 From the Formatting toolbar, click the Bold button: 
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Media and Functionality 
 
 

Adding a Banner 
 

 Place the cursor into the Top frame, and from the main menu, choose Insert 
> Picture > From File to open the Picture dialog box. 

 From the Picture dialog box, navigate to the Images folder in the 
FrontPage XP Intermediate Samples folder. 

 Select the ACME_button.gif file and click the Insert button: 
 

 
 

 Select the inserted animated gif banner, right-click the mouse button and 
select the Frame Properties command to display the Frame Properties 
dialog box. 

 From the Margins section of the Frame Properties dialog box, set the 
following: 
 

 
 
Width - 0 
Height - 10 
 

 Click the OK button. 
 With the animated gif banner still selected, click the Center button from the 

Formatting toolbar to center the banner. 
 Press the Ctrl + S key combination to save the changes. 

 
Note:  It the Save Embedded Files dialog box appears, click OK to save it. 
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Style Sheets 
 
 

Changing a Theme 
 

 Select the Middle frame, and from the main menu, choose Format > 
Theme to display the Themes dialog box. 

 Select the Selected page(s) radio button from the Apply theme to section 
and select the Nature choice from the list of themes: 
 

 
 

 Click the Modify button then click the Colors button from the modify choices 
to display the Modify Theme dialog box. 

 

 From the Modify Theme dialog box, select the Fiesta color scheme from the 
list and click the OK button to return to the Themes dialog box: 
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 From the Themes dialog box, click the Save As button. 
 

 From the Save Theme dialog box, enter Nature Fiesta into the Enter the 
new theme title field and click the OK button: 
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 Click OK to close the dialog box. 
 
 

Removing a Theme 
 

 Place the cursor into the Top frame and from the main menu, choose 
Format > Theme to display the Themes dialog box. 

 Select the Selected page(s) radio button from the Apply theme to section 
and select the (No Theme) choice from the list of themes. 

 Click the OK button. 
 Right-click the background area of the Top frame and select the Page 

Properties command to display the Page Properties dialog box. 
 

 Select the Background tab and from the Colors section of the Page 
Properties dialog box, select the Navy color swatch from the Background 
drop-down list: 
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 Click OK. 
 Place the cursor into the Bottom frame and from the main menu, choose 

Format > Theme to display the Themes dialog box. 
 Select the Selected page(s) radio button from the Apply theme to section 

and select the (No Theme) choice from the list of themes. 
 Click the OK button. 
 Right-click the background area of the Bottom frame and select the Page 

Properties command to display the Page Properties dialog box. 
 Select the Background tab and from the Colors section of the Page 

Properties dialog box, select the Black color swatch from the Background 
drop-down list. 

 Click OK. 
 Press the Ctrl + S key combination to save the changes. 
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Office XP and FrontPage 2002 
 
 

Creating PowerPoint HTML Files 
 

 From the FrontPage XP Intermediate Samples folder in Windows Explorer, 
open the AMCE Industries.ppt file. 
 
Note: Opening the file will automatically launch PowerPoint 2002: 
 

 
 

 From the main menu in PowerPoint, choose File > Save as Web Page to 
open the Save As dialog box. 

 Save the file as AMCE Industries.htm in the FrontPage 2002 Intermediate 
Web folder. 

 Click Save. 
 In FrontPage, select the animated gif banner in the Top frame then click the 

right mouse button and select the Hyperlink command. 
 From the Insert Hyperlink dialog box, enter the following: 

 
Link to - Existing File or Web Page 
Look in - FrontPage XP Intermediate Samples 
Address - ACME Industries.htm 
 

 Click the Target Frame button then select New Window from the common 
targets list and click the OK button to return to the Insert Hyperlink dialog 
box. 

 Click the OK button to return to the page. 
 Press the Ctrl + S key combination to save the changes. 
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Publishing 
 
 

Previewing in a Browser 
 

 From the main menu, choose File > Preview in Browser to display the 
Preview in Browser dialog box. 

 Select the desired Browser and uncheck the Automatically save page 
checkbox: 
 

 
 

 Select the 640 x 480 radio button to select the Window size then click the 
Preview button to generate a preview in the desired browser. 

 Repeat the previous step for the 800 x 600 and 1024 x 768 window sizes. 
 When you find the windows size that looks the best in your selected browser, 

return to the Preview in Browser dialog box and check the Automatically 
save page checkbox and select the desired radio button then click the 
Preview button again. 
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