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Installing the Sample Files into the Hard Disk

Installing the sample files

¢ Use Windows Explorer to create a folder called Outlook XP Foundation
Samples, in the My Documents folder.

o Copy the sample files for this course to the My Documents\Outlook XP
Foundation Samples folder. If these files have been copied to your
network server, then ask your trainer/supervisor for more information about
how to copy these files to your PC’s hard disk.

SAMPLE
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Introduction to Outlook 2002

Creating Messages

o Use Windows Explorer to create a folder called Outlook 2002 Foundation
Work Folder in the My Documents folder.

o Start Microsoft Outlook 2002 if you do not already have it open.

e Click the New Mail Message button, from the Standard Toolbar:

] & o X
Eile njew Mail Message IEIVQF

OR click on the arrow beside the New Mail Message button to extend the
full drop down menu, and select the Mail Message command:

& Inbox - Microzoft Outlook
Epnew -| S [ X GoReply R

|2 mailmessage 1 Chrl+

OR press the Ctrl + N key combination to create a new mail message.

e The Untitled Message window will open:

Lig Untitled Message - Microsoft Word H=] 3
File Edit Wiews Insert Formak  Tools  Table Window  Help X
B 7 U [E|E & anl -0 - JA-ZiE
HEEn 2Ly BB - .= e 22

=Isend | ] - £, ' 1 v [g)options.. - | HTML -
[ To... |
[ ce... |

& — — = —
s
I L]
|
=
S
e}
F
s[@]E = 4| | ]
Page Sec Ak Ln Cal REC TRE IA

e Enter The picture you asked for into the Subject field of the mail
message:
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[ Ta... |

[E: ol |

Subject:

|The picture you asked Forl

Opening an Attachment

Enter The picture you asked for into the Body of the mail message.

From the main menu in the message window, choose Insert > File:

NOTE: If you do not see the File command, it may be hidden in the menu.
To reveal the commands, click the double arrows at the bottom of the menu:

[ ]
Insett | Formak  Toaols Tz
AutaText F
Picture F
| File. .. "
W, Hyperli_hs... Chrl+k;
v
¥ Hyperlink.., Ctrl+k
[ ¥ |
[ ]

In the Insert File dialog box, navigate to the Outlook XP Foundation

Samples folder and select the image named tele_booth.jpg:

Inzert File

Loak in:

I[:I Outlook 2002 Foundation Samples

& 2002d3, hkm
& 2002m3. htm
&) 2002msh, hkm

Favarites

=
o=

Iy Metwork
Places

& sppaintments_03_z002.hem
[0 BRR WD GIF
5 AR R R GIF

&~ @ X E - Tooks~

@The pickure you

h.jpg

JS}LEI:I for.doc

File name: I

| Insert 'I

Range. ..

Files of type: Ip'" Files (*.%)

Lo Led

Zancel I
£
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e Click the Insert button to place the file into the Attach field of your mail
message:

| s |-
Caru: I
£

Zig The Picture you asked for - Message - Microsoft Word

- File Edit Yew Insert Format  Tools  Table  Window Help x
PEHER ey rEa - e[ -7 >

[aria ||10 B rulsslsEe=sg
s!gend| mn - r 3 | ¥ |.Ogtinns... v|HTML -
To... | |
(= | |
Subject: |The Picture you asked For |
attach... | E@tele booth.ipq (145 KB) |
Page Sec At Ln Cal REC TRE EXT A

¢ From the main menu, choose File > Close

OR click the X button at the top right corner of the message window to close
the message window:

=] EX

CIE A (T

o When Outlook 2002 asks you if you would like to save the changes to the
message, click the Yes button.

e The message will automatically be saved into the Drafts folder which can be
found in the My Shortcuts Toolbar:

M';.f Shcurtn:uts

Inbmox

EAMPLE
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The Contact List

e From the Folder List, select the Outlook Today folder.
¢ From the main menu, choose File = New = Contact

OR press the Ctrl + Shift + C key combination to open a new Contact
information dialog box.

¢ In the General tab of the Contact dialog box, enter the following
information into the corresponding fields:

EE Jane Doe - Contact M=l E3

File Edit ‘iew Insert  Format  Tools  Acktions  Help Tvpe a question Far help =
Hsaveandclose [ & ] = & n- | & - % -

General I Details ] Ackivities I Zertificates ] All Fields I

g Full Mame. .. | | Jane Doe @ Business LI | (4441 1111234
Job title: I.ﬂ.dministration Haorne l“
Company: |>4>4>4>4| Business Fax l“
File as: IDDB, Jane j Mobile l“
& Address, . | E-mail ll I janedoe@xxxi, com EE
Business ll % Display as: IJane Doe (janedoe@yy <y, com)

Full name - Jane Doe

Job Title - Administration

Company - XXXX

File as - Doe, Jane (this section will automatically enter the information)
Business - 444-111-1234

E-mail - janedoe@XXXX.com

Display as - janedoe@XXXX.com (this section will automatically enter the
infarmation)

o Click the Save and Close button/to close [the contact dialog box:

¢ From the Folder List, select the Contacts folder to see the entered contact:

Business:  (444) 111-1234 |
E-mail: janedoe@c:, com
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SAMPLE
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Managing Tasks

e From the Folder List, select the Outlook Today folder.
¢ From the main menu, choose File = New > Task

OR press the Ctrl + Shift + K key combination to open the Task information

dialog box:

Untitled - Task |_ O] x|
File Edit Wiew Insert  Formak  Tools Ackions Help Type a question for help =
[& save and Close |}, [ Il | £*Recurrence... E‘ P SR @ -

Task I Details ]

Subiect: ||

=' Cue date: INnne j EI Status; INot Started ﬂ

g Start dake: INnne j Priarity: INormaI vl %a Complete: ID% ﬁ
_\‘@’ [ Reminder: |Nu:une j |Nu:une j ﬁl Cwanier: II_Inkngwn

=

[ |

Conkacts. ., | I Categnries...l I Private [

o Enter The picture that was requested into the Subject field.

o Enter Remember to send the requested picture that is all ready to go in the
Drafts folder into the Body of the task.

e Using the Due date drop down menu, set the date to Monday March 4,

2002:

Due date:

[Mon 3/4/2002 hd

Stark dakte;

S M TWIT F 35

March 2002, B |

s 26 27 B WA 2
3 5 67 B0

10132 1314 15 16§
1708 10 20 21 2223

24 25026 £V 28 29 30
31 1GE\304 5 A&

Today: I Mone I

e Using the Start date drop down menu, set the date to Friday March 1,

2002:
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Stark date: |Fri 3/1/2002

-

|4 Marchzoz  p
IV Remindd S T w7 F o5
24 25 26 27 280, 2
345678

1011 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31123 456

Today | Mone |
ks, | r

imber to s

Using the Status drop down list, set the status to In Progress:

Status; | In Progress j
Priority: Mok Skarted

Completed
L ‘Waiting on someone else

Deferred

Using the Priority drop down list, set the priority to High:

Priority:  |High i I

Low
{Mormal

&M

Check the Reminder checkbox if it is not already selected.
Use the Reminder drop down menu to set the date to Sunday March 3,
2002 and the time to 9:00 AM:

@ I Reminder: {sun 3/3/z002

-

4 March 2002 »
SMTW T F 5
2425262728 1 2
4 5 6 7 8 9

1 112153 14 15 16
17 158 19 20 21 22 23
24 25 26 27 28 29 30

Qtacts... ||_ a1 2 3 4 5 f
Today I

Click the Save;and Close button to close the Task.
From the/Folder List, select'the Tasks folder to see the entered task:

Femermber to 5

[ || Subject |Due Date l
Click here ko add a new Task,

The picture that was requested
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Notes and Journal

Developing Notes

e From the Folder List, select the Outlook Today folder.
¢ From the main menu, choose File = New > Note

OR press the Ctrl + Shift + N key combination to open a new Note:

- I 3

1/20/2002 6:26 PM

o Enter Remember to send the email titled: The picture you asked for
into the body of the note:

- I '

Remember to send the email
TiTIed:| The picture you asked
for,

12972002 10:25 AM

¢ Click,the Note pad icon at the top left corner of the,Note, select the Color
command and select the Pink option to change thecolor of the note to pink:

& A e picture you
m ] | Blue

Categoties. .. Green

Contacks, .. Pink.
&5 Print... iellﬂw

Close white 1/29/2002 10:29 AM

e Click the Note pad icon at the top left corner of the Note and select the
Close command

FOR USE AT THE LICENSED SITE(S) ONLY
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OR click the X button at the top right corner of the note to Close the Note
window:

f?}_
Remember to send the email

e

¢ From the Folder List, select the Notes folder to see the entered note:

& Notes . | ad:

sF.ernember to send the ernail titled: The picture you asked For,

SAMPLE
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Managing Folders

e From the Folder List, select the Outlook Today folder.
¢ From the main menu, choose File = New = Folder

OR press the Ctrl + Shift + E key combination, to open the Create New
Folder dialog box:

Create New Folder k HE

Marme:

Folder contains:

IMaiI and Post Ikems

Le]

Select where to place the Folder:

Bt Perzonal Folders

----- % Calendar

----- 2 Contacts

----- @ Deleted Items [2]
----- B} Drafts [2)

- Inbox

ﬁﬁ Journal

..... Mates

@ Outbox

----- £E Sent ltems
..... M Taske

H I

Ok, I Cancel |

e Enter Important emails into the Name field:

Create Mew Folder EH

Marme:

qupDrtant emails|

¢ Using,the Foldericontains drop down menu, choose the Mail and Post
Items option which . determines what will be stored in the new folder:

Falder cant sinsy WmE W =

Contack Ikems j

Calendar Ikems
Contack Ikerns
Journal Tkems

Mail and Paosk Items

Moke Ikems
Task Ikems

o Select the Personal Folders folder from the Select where to place the
folder section to determine where the folder will be stored and click the OK

FOR USE AT THE LICENSED SITE(S) ONLY
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button to add the folder to the Folders List:

Select where ko place the Faolder;

@ Archive Folders
&5 Archive Folders
@ Archive Folders
Bl e sonal Folders

Create New Folder

Marme:

IImpu:urtant emails

Folder contains:

Mail and Post Ikems

If Outlook asks you if you want to add the new folder as a shortcut to your
Outlook Bar, check the Don't prompt me about this again checkbox and
click the Yes button to add the new folder to the My Shortcuts tool bar:

Add shortcut to Qutlook Bar?

a Wiould you like a sharkout ko this Folder added to wour Qutlook Bar?

[™ Don't prompt me about this again,

My Shiorkcutks |
EaInboz
LBk Drafts (1)
{ﬁJDurnal

mmk Ipdat
i Receipts
rkant
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Meetings, Appointments and Events

Setting up Appointments

e From the Folder List, select the Outlook Today folder.
e From the main menu, choose File = New = Appointment

OR press the Ctrl + Shift + A key combination to create a new
Appointment:

i Untitled - Appointment H=]

Fle Edit ‘iew Insert  Farmat  Tools  Ackions Help Twpe a question for help =
HsaveandClose &b Il | ©rRecwrence.. ! 4 K & - - 7]

Appoinkment I Scheduling ]

Subjeck: I
Location: I j [ This is an online mesting using: | Miceosaft MetMeeting j
Startbime; | Tue 1/29/2002 | [mzomm | T Al day event
End time: [Tue 1jz9/z002 x| oo+
:@: Iv' Reminder: |15 mirutes j ﬁl Show time as: I. Busy ;I Label: ID Mone ;l
=
=

Caonkacks. .. | I Cateqories... || Private [

o Enter 'The picture that was requested to be sent today’ into the Subject
field.

e Enter 'Remember to send the requested picture thatis all ready to go
intthe Draftsifolder today’ into themBodyrofitherappointment:

— A wm R A -
iRememhertn send the requested pictureithat is all ready to gain the Draftg falder today. I

e Enter From XXXX'into the Location field.

e Using the Start Time drop down menu, set the date to Monday March 4,
2002 and the time to 9:00AM:

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com



PAGE 17 — MICROSOFT OUTLOOK XP - FOUNDATION LEV EL WORKBOOK

El'llj kirne: 1 March 200z

— SM TW T F 5
\g ¥ Remind| 2425262728 1 2
A = 3 E &6 7 8 9
1011 12 13 14 15 16 |
17 15 19 20 21 22 253
24 25 26 27 28 29 30
31 1 2 3 45 &

Today I

Start time:  |Mon 3j4/2002 I
L4l
b

e Using the End Time drop down menu, set the date to Monday March 4,
2002 and the time to 10:00AM:

Endtime:  |Mon 3/4/2002 | Jioooam +|

A ]
¥ Reminder: |11 hiours 3

10:00 A (1 hour)
10:30 &M (1.5 hou
11:00 AM (2 hours)
11:30 AM (2.5 hours)
12:00 PM (3 hoors)
12:30 PM (3.5 hours)
1:00 PM {4 haours)

e Using the Show Time As drop down menu, select the Busy option:

Shaow Eime as: I. Busy ;I

e Using the Label drop down menu, select the Personal option:

Label: |[] Persanal |

e Check the Reminder checkbox, and select 11 hours from the reminder drop
down list:

n nt.

Ider and cl
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| Today | (1 |Day [5]work Week [31] Month

« Calendar ., march 04 - March 10

¥Monday, March O
Q:00am 10:00am ¢ The picture that was requested

5

NOTE: If the calendar entry is not shown, use the side scroll bar to scroll to
the date of the appointment.

SAMPLE
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Outlook and the Web

Creating a Calendar

From the Folder List, select the Outlook Today folder.

From the Outlook Shortcuts bar, select the Calendar button to show the
Calendar view:

From the main menu, choose File = Save as Web Page to open the Save
as Web Page dialog box.

Enter the following settings into the Save as Web Page dialog box:

Save az Web Page |
—Duration
Start date:  |Mon 3(4/2002 7| Enddate: [sun 3/31/2002

—opkions
¥ Include appointment dekails

[ Use background graphic: Browse, ., |

—Save as

Calendar itle: I.ﬁ.ppnintments and Tasks Far This Manth

File name: IE Foundation Work Folder\dppointrnents_03_2002. hkm Browse, .,

v Open saved web page in browser Say=, Zancel |
r‘\‘}

Start Date - Mon 3/74/2002

End Date - Sun 3/31/2002

Include appointment details - Checked

Calendar title - Appointments and Tasks for This Month
Open saved web page in_browser - Checked

Press the Browse button and navigate to the File name = Outlook 2002
Foundation Work Folder

Enter Appointments_03 2002.htm into the name field and press ithe
Select button.

Click the"Save button to generate the ' Calendar, it will take a few minutes so
be patient:

FOR USE AT THE LICENSED SITE(S) ONLY
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Appoiniments and Tasks for This Month

“F2{_ Monday, March 04, 2002 —

The picture that was requested to be sent foday
P 000 AR-10:00 AM (from o)

] 4
G.00 AM The
‘picture that
\was requestad
o be sent

10} 1 2|

NOTE: To see an example of the calendar, open the

Appointments_03_2002.htm file from the Outlook XP Foundation
Samples folder.

SAMPLE
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Saving and Archiving

Saving your Work

From the Folder List, select the Outlook Today folder.

From the My Shortcuts bar, select the Drafts button to show the Draft
view:

My Shorkcuts
‘Ealnbo:

@Draﬂ&{l}
{_ﬁ]uurna

.@ Cutlook Update

{EaReceipts

tEAImpartant emails

Double-click the email with The picture you asked for subject line from the
Drafts area:

Y Ow(8|Ta | Subject

The picture ywou asked For

From the main menu in the message window, choose File > Save As.
In the Save In drop down list, navigate to the folder Outlook 2002
Foundation Work Folder.

From the Save as Type drop down list, select the Word Document (*.doc)
file type and click Save:

ile narne: IThe picture o asked For,dioc

Weh Page (* Rk * Rkl

web Page, Filtered ¢*.hitm; *.html)
Weh Archive (*.mhbk; *, mhbkml)
Document Templake (*.dot)

Rich Text Format (%, rtF) =

NOTE: To see an example of the Word Document, open the The picture you
asked for.doc file from the Outlook XP Foundation Samples folder.
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