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Installing the Sample Files 
 Use Windows Explorer to create a folder called Project 2003 Foundation 

Samples, in the My Documents folder. 
 If you are installing the sample files from the CD-ROM, place the CD-ROM in 

the CD drive and copy the files from the 
project_2003_foundation_eur\exercise_files to the My 
Documents\Project 2003 Foundation Samples folder. 

 If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may 
require modification within a Windows mutliuser environment.  Where 
possible pre-install the relevant work files prior to use by students/delegates. 
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Introduction to Microsoft Project 2003 
 
When you have completed this learning module you will have seen how to: 

 Use the main menu 
 Use the Ask a Question box 
 Use task panes 
 Use the Getting Started pane 
 Use the New Project pane 
 Use the Search Results pane 
 Use the Help pane 
 Use the Office Assistant 
 Show a toolbar 
 Hide a toolbar 
 Move a toolbar 
 Use the Standard toolbar 
 Use the Formatting toolbar 
 Use the Project Guide 
 

What is Project 2003? 
 

Project 2003 
 Microsoft Project 2003 is Microsoft's answer to project management.  It 

provides all the tools you need for effective planning, tracking, problem 
solving, sharing, and completing a project in keeping with conventional 
management principles and practices. 

 It can be used for a project of any size.  It simply provides a framework to 
start with, as well as the means to organise and manage effectively.  It is like 
having a project management assistant: 
 

 
 

The Project 2003 Environment 
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Using the Main Menu 
 The Main Menu (or Menu Bar) contains all of the Project 2003 menu 

options.  From these menu options, you can access most of Project 2003's 
features.  It consists of drop-down menus and submenus which allow you to 
select the command you want to execute: 
 

 
 

 
 

Using the Ask a Question Box 
 As well as the menus and submenus, the Main Menu also contains the Ask a 

Question box at the far right.  This feature allows you to type a question or 
key words for a subject with which you need help: 
 

 
 

 Project displays any related topics in the Search Results task pane: 
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 You can click on the links to read about the topic. 
 If you have internet access, Project will also search on Microsoft Office Online 

for related help topics. 
 

 Using Task Panes 
 The Task Pane is a like a dialog box which lists some of the most common 

tasks which you might want to accomplish with Project.  The Task Pane 
automatically opens when Project is started for the first time.  If the pane 
does not open, open it by selecting View > Toolbars > Task Pane from the 
main menu. 

 This area of Project has been much improved over previous versions.  Earlier 
versions only contained the New Project and Search task panes 

 Project 2003 provides four task panes: Getting Started, Search Results, 
Help and New Project. 
 
Note: The Shared Workspace task pane is not available for use in Project 
2003 Standard: 
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 You can navigate between the task panes by clicking the Other Task Panes 
down arrow on the upper right hand corner of the task pane and selecting the 
pane you would like to use, or by using the Forward and Back arrows at the 
top left corner to move between panes: 
 

 
 

To show or hide the Task Pane 

 To show the task pane, right click on any toolbar and select Task Pane.  A 
check-mark will appear beside the toolbar if it is selected 
 
OR from the main menu, choose View > Toolbars and select Task Pane 
from the drop-down menu. 
 

 To hide the task pane, right click on any toolbar and deselect Task Pane 
 
OR from the main menu, choose View > Toolbars and deselect Task Pane 
from the drop-down menu. 
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 Using the Getting Started Pane 
 The Getting Started pane is a new feature in Project 2003.  It is similar to 

task panes found in other Microsoft Office programs and contains links to 
Microsoft Office Online, a link to open recently used projects, and a link to 
create a new project: 
 

 
 

 Clicking on one of the listed projects will open the project. 
 Clicking on the More link, will display the Open dialog box. 
 Clicking on the Create a new project link, will display the New Project 

pane. 
 

 Using the New Project Pane 
 The New Project Pane allows you to create a new project from scratch, 

from an existing project, or from a template: 
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 Project 2003 now allows you to download templates from Microsoft Office 
Online.  Simply enter the type of template you would like to search for in the 
Search online for text box and click on Go: 
 

 
 

 Click on On my computer to open the Templates dialog box, which lists all 
templates which come with Project: 
 

 
 

 Click on On my Web sites to open the New from Templates on my Web 
Sites dialog box and browse to find the desired template: 
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 The New Project pane also lists Recently used templates for you to select 
from. 

 

 Using the Search Results Pane 
 The Search Results Pane has two areas.  The upper portion is for displaying 

the results of a search, and the lower portion is for entering search criteria. 
 In the Search area, you can use the drop-down menu to choose where you 

would like Project to look for the information: 
 

 
 

 After selecting where you would like Project to search for the information, 
enter one or more keywords into the text box, then click on the green arrow: 
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 Project displays the search results in the upper portion of the task pane: 
 

 
 

 Simply click on the link to display the Microsoft Office Help window. 
 

 Using the Project Help Pane 
 The Project Help pane allows you to enter topics you would like assistance 

with in the Assistance area. 
 Type one or more keywords in the Search for text box and click on the 

green arrow: 
 

 
 

 This will take you back to the Search Results pane, with all related topics 
listed in the upper portion of the pane. 

 The Help pane also provides links to aid you in searching for help on 
Microsoft Office Online and more links to other help features found in Project: 
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Using Microsoft Project Help 
 Project 2003's help is similar to the help found in Microsoft Office products.  

You can access it several ways. 
 

To access Microsoft Project Help 
 Click on the Help icon found on the far right corner of the Standard toolbar: 

 

 
 
OR from the main menu, choose Help > Microsoft Project Help 
 
OR press the F1 key. 
 

 The Project Help Pane is displayed for you to search for help. 
 

Accessing the Office Assistant 
 The Office Assistant can also assist you in finding help on any questions 

you may have.  Simply click on the Office Assistant, type your question 
into the text box and click Search.  The assistant will show you a list of 
possible help topics on which you can click to open the Microsoft Project 
Help window and access the necessary information. 
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To show the Office Assistant 

 From the main menu, choose Help > Show the Office Assistant. 
 

To hide the Office Assistant 

 From the main menu, choose Help > Hide the Office Assistant 
 
OR right-click on the Office Assistant and select Hide. 

 

To turn the Office Assistant off 

 Click on the Office Assistant, choose Options, and deselect the Use the 
Office Assistant check box in the Office Assistant dialog box: 
 

 
 

Toolbars 
 

Using Toolbars 
 Project has 14 toolbars in all.  The Standard and Formatting toolbars are 

shown by default.  The other toolbars are used only for specific functions in 
Project. 

 

Showing a Toolbar 
 From the main menu, choose View > Toolbars and select the toolbar you 

would like to show 
 
OR right-click on any toolbar and select the toolbar you would like to show. 
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Note: A check-mark will appear beside the name of a toolbar if it is selected. 

 

Hiding a Toolbar 
 From the main menu, choose View > Toolbars and deselect the toolbar you 

would like to hide 
 
OR right-click on any toolbar and deselect the toolbar you would like to hide. 

 

Moving a Toolbar 
 Toolbars can be anchored to any edge of the Project 2003 window, or they 

can float independently.  To move a toolbar, hover your mouse over the 
left edge of the toolbar you want to move.  Your cursor will change to the 
move cursor.  Click your mouse and drag it to the location you want to 
move it to: 
 

 
 

Using the Standard Toolbar 
 The Standard toolbar provides quick access to commonly used actions.  Each 

icon represents a particular action.  When you point to an icon (without 
clicking), a descriptive tool tip appears to help you identify it.  The following 
is a list and brief description of the icons on the Standard toolbar: 
 

 New - creates new project. 
 

 Open - opens an existing project. 
 

 Save - saves the current project. 
 

 Search - performs a search. 
 

 Print - prints the project. 
 

 Print Preview - changes display to print preview. 
 

 Spelling - performs a spell check. 
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 Cut - cuts the selected range to the Office clipboard. 
 

 Copy - copies the selected range to the Office clipboard. 
 

 Paste - pastes the last item from the Office clipboard. 
 

 Format Painter - pastes formatting from one item in your project over 
another. 
 

 Undo - undoes the last action. 
 

 Hyperlink - inserts a hyperlink. 
 

 Link Tasks - links selected tasks. 
 

 Unlink Tasks - unlinks selected tasks. 
 

 Split Task - splits selected tasks. 
 

 Task Information - displays the Task Information dialog box. 
 

 Task Notes - displays the Notes tab in the Task Information dialog box. 
 

 Assign Resources - opens the Assign Resource dialog box. 
 

 Publish All Information - publishes to the Microsoft Project Server. 
 

 Group by - groups tasks according to your selection in the 
drop down menu. 
 

 Zoom In - increases the zoom. 
 

 Zoom Out - decreases the zoom. 
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 Go to Selected Task - changes the view to view details of the selected 
task. 
 

 Copy Picture - opens the Copy Picture dialog box. 
 

 Microsoft Project Help - opens the Project Help Pane. 
 

Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions.  Each icon represents a particular action.  When you point to an icon 
with your cursor (without clicking), a descriptive tool tip appears to help you 
identify it.  The following is a list and brief description of the icons on the 
Formatting toolbar: 
 

 Outdent - makes the selected task a summary task. 
 

 Indent - makes the selected task a subtask. 
 

 Show Subtasks - shows subtasks. 
 

 Hide Subtasks - hides subtasks. 
 

 Hide Assignments - hides assignments. 
 

 Show  - allows you to select the level of detail you want to see in your 
project from a drop-down menu. 
 

 Font - selects fonts from a drop-down menu. 
 

 Font Size - selects font size from a drop-down menu. 
 

 Bold - changes the selected text to bold. 
 

 Italic - changes the selected text to italic. 
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 Underline - underlines the selected text. 
 

 Align Left - aligns the selected text to the left. 
 

 Center - aligns the selected text to centre. 
 

 Align Right - aligns the selected text to the right. 
 

 Filter - allows you to filter tasks according to the selected 
option from the drop-down menu. 
 

 AutoFilter - places a drop-down menu at the top right of every column 
to allow you to filter information easily. 
 

 Gantt Chart Wizard - starts the Gantt Chart Wizard. 
 

Using the Project Guide 
 The Project Guide is a new "goal-based user interface" which can help you 

start your project.  It is similar to the task pane and provides guides and 
wizards in four main categories: Tasks, Resources, Track and Report. 

 

To Show the Project Guide 

 To view the Project Guide, from the main menu, select Tools > Options.  
Click on the Interface tab and check off Display Project Guide. 

 Then from the main menu, select View > Toolbars > Project Guide.  The 
Project guide toolbar will be displayed. 

 Click on the Show/Hide Project Guide button on the Project Guide 
toolbar to display the Project Guide Pane: 
 

 
 

 When you click on a topic on the Project Guide toolbar, the corresponding 
Project Guide Pane will be displayed: 
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 Click on the blue links to go to a particular subject where Project will guide 
you through each step: 
 

 
 

 You can easily navigate from one topic to the next using the Project Guide 
toolbar: 
 

 
 

 Each topic has its own drop down menu which you can use to navigate 
through the steps: 
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 You can quit the Project Guide at any time by clicking on the red “X” at the 
top right corner of the Project Guide: 
 

 
 
OR by deselecting the Show/Hide Project Guide button on the Project 
Guide toolbar. 

 

Review Questions 
 
How would you: 

 Use the main menu? 
 Use the Ask a Question box? 
 Use task panes? 
 Use the Getting Started pane? 
 Use the New Project pane? 
 Use the Search Results pane? 
 Use the Help pane? 
 Use the Office Assistant? 
 Show a toolbar? 
 Hide a toolbar? 
 Move a toolbar? 
 Use the Standard toolbar? 
 Use the Formatting toolbar? 
 Use the Project Guide? 
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Defining the Project 
 
When you have completed this learning module you will have seen how to: 

 Create a New Project 
 Open a Project 
 Use File Properties 
 Enter Start and Finish Dates 
 Establish a Project Calendar 
 Save a Project 
 Close a Project 
 Quit Project 
 

Creating a New Project 
 

Starting a New Project 
 From the main menu, choose File > New and click on Blank Project in the 

New Project task pane: 
 

 
 

OR click on New icon  on the Standard toolbar 
 
OR press the Ctrl + N key combination. 

 

Opening a Project 
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Opening a Project 
 From the main menu, choose File > Open 

 

OR click on Open icon  on the Standard toolbar 
 
OR press the Ctrl + O key combination. 
 

 This will display the Open dialog box.  Browse to find the project you wish to 
open.  Open either by clicking on the file and then clicking Open, or by 
double clicking it: 
 

 
 

Using File Properties 
 

Utilising File Properties 
 File Properties automatically gathers and stores miscellaneous information 

about a file.  To access file properties, from the main menu, choose File > 
Properties. 

 The File Properties dialog box is displayed. 
 The General tab provides a quick summary of the name, type, location, size, 

creation date, modified date, accessed date and attributes of the project. 
 In the Summary tab, you can enter any additional information you may 

want to record regarding your project: 
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 The Statistics tab lists the dates the project was last created, modified, 
accessed and printed, as well as who saved it last, the revision number and 
the total editing time. 

 The Contents tab shows a project summary.  It tells the start date, finish 
date, duration, work hours, cost, % complete, and % work complete. 

 The Custom tab allows you to add custom file properties to the project. 
 

Entering Start and Finish Dates 
 

Inputting Start and Finish Dates 
 The first step in starting a new project is establishing basic project 

information.  The start or finish date is what you will use to anchor your 
project.  Your schedule will be built around either the start date or the finish 
date which you choose. 

 The start and finish date information is entered in the Project Information 
dialog box. 

 

To Enter Project Information 
 To enter project information, from the main menu, choose Project > 

Project Information.  The Project Information dialog box will be 
displayed: 
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 Depending on what you choose from the Schedule from drop-down menu 
(Project Start Date is the default), either the start date or finish date will be 
available for you to select: 
 

 
 

 You can either type in the date, or click the down arrow to display a pop-
up calendar to select a date. 

 Typically, the other fields (Current date, Status date, Calendar, and 
Priority) can be left as the default values. 

 Click OK.  Project will close the dialog box and save the information for you. 
 This information can be changed at any time throughout your project, and 

can be useful in trying out "what-if" scenarios in the planning stage. 
 You can choose to have the Project Information dialog box open 

automatically every time you start a new project by choosing Tools > 
Options to open the Options dialog box.  On the General tab, check off 
Prompt for project info for new projects: SAMPLE
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Establishing a Project Calendar 
 

Setting up a Project Calendar 
 Project supplies three basic calendars (Standard, Night Shift and 24 

Hours) which you can use as foundations to create your own base calendar.  
You can make a calendar which indicates general working times for each 
resource or group of resources.  Project will use this information for things 
like scheduling resources and converting task durations. 

 

Making a New Calendar 
 To make a new calendar, from the main menu, choose Tools > Change 

Working Time.  The Change Working Time dialog box will open: 
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 Click on New.  The Create New Base Calendar dialog box will open: 
 

 
 

 Enter a descriptive name for the new calendar. 
 Use the radio buttons to either create a new base calendar, or make a 

copy of the type of calendar you select from the drop-down menu. 
 Click OK to go back to the Change Working Time dialog box to customise 

the new base calendar. 
 

Changing Calendar Options 
 Click on Options to open the Calendar tab in the Options dialog box.  Enter 

the appropriate information to describe a typical workday and workweek. 
 
Note: You can change the first day of the week from Sunday to Monday (or 
any other day) by selecting Monday from the Week starts on drop down 
menu. 
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 Click OK to close the Options dialog box: 
 

 
 

To change a Calendar 

 You can make exceptions to the regular schedule set in the Options dialog 
box by altering working times and working days. 

 In the Change Working Time dialog box, select the calendar you would like 
to make the changes to from the For drop-down menu. 

 Use the Select Date(s) portion of the dialog box to select a specific date or 
range of dates. 

 Use the Set Selected Date(s) to portion of the dialog box to make the 
necessary changes. 

 

Saving 
 

Saving Your Project 
 From the main menu, choose File > Save 

 

OR click on Save icon  on the Standard toolbar 
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OR press the Ctrl + S key combination. 

 

 If you are saving your project for the first time, the Save As dialog box will 
open: 
 

 
 

 Browse to find the location where you would like to save your project, enter 
a name in the File name text box, and click Save. 

 

Quitting and Closing 
 

Closing a Project 
 From the main menu, choose File > Close 

 
OR click on the Close Window [x] button on upper right hand corner of the 
Project window: 
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 If you have not saved your project yet, you will be prompted to do so: 
 

 
 

Quitting Project 2003 
 From the main menu, choose File > Exit 

 
OR click on Close Window [x] button on the title bar: 
 

 
 

Review Questions 
 
How would you: 

 Create a New Project? 
 Open a Project? 
 Use File Properties? 
 Enter Start and Finish Dates? 
 Establish a Project Calendar? 
 Save a Project? 
 Close a Project? 
 Quit Project? 
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Tasks 
 
When you have completed this learning module you will have seen how to: 

 Enter a task 
 Enter task durations 
 Enter subtasks 
 Use recurring tasks 
 Use task notes 
 Assign milestones 
 Enter constraints 
 Edit tasks 
 Delete tasks 
 Move tasks 
 Create dependencies 
 

Entering Tasks 
 

 Tasks are the specific activities which must be completed in order to finish 
your project – essentially, a 'to-do' list.  Your task list is the backbone of your 
project plan.  It is essential to create your task list as comprehensively as 
possible because if a required task is omitted, you may not be able to achieve 
all of your goals.  It is beneficial to create your task list in approximately the 
same order as the tasks will be performed, although it is not necessary to be 
completely accurate as there are ways to edit, add, delete, and move tasks. 

 

Entering Tasks 
 There are a couple ways to enter a new task.  The first is to click in the Task 

Name column in the first row of the Gantt table and enter the task name.  
The task name will also appear in the entry bar above the Gantt table. 
 
Note: The Gantt Chart is the default view in Project.  It will be discussed in 
more detail later: 
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 You can accept the information you entered by clicking on the check mark in 
the entry bar or by moving to another cell: 
 

 
 

 After you accept the information, the task is assigned an ID number which 
is displayed in the far left column. 

 

 The second way to enter a task is to enter the information in the General tab 
of the Task Information dialog box. 

 You can access the Task Information dialog box by clicking on Task 
Information icon 

  on the Standard toolbar 
 
OR from the main menu, choose Project > Task Information 
 
OR double-click on the task 
 
OR press the Shift + F2 key combination: 
 

 
 

Entering Task Durations 
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Entering Task Durations 
 Project uses 1 day as the default length for task durations.  If your estimate 

for the duration of your task is different than one day, you can change it. 
 Project uses abbreviations for different time measures.  Use these 

abbreviations when typing in the duration: 
 

 
 

 To change the duration of a task, either type the duration into the Duration 
column in the Gantt table view 
 
OR use the arrow buttons on the right end of the Duration box to adjust the 
duration incrementally: 
 

 
 

 Note the question mark beside the duration.  This indicates that the 
duration is an estimate.  Unless you know the exact beginning and end times, 
leave it as an estimate so that Project will have greater flexibility in adjusting 
the amount of time needed to complete a task. 

 When you manually change the duration of a task, the question mark which 
indicates an estimated duration disappears.  To specify that the changed 
duration is still an estimate, check the Estimated box in the Task 
Information dialog box: 
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 Project automatically calculates the Start and Finish dates based upon the 
basic project information you provided in the Project Information dialog 
box and the task duration you entered.  It is best to leave the dates as 
Project has calculated them and fine-tune them at a later date. 

 

Entering Subtasks 
 

Entering Subtasks 
 Subordinate tasks, or subtasks, are used to break large tasks into smaller 

units until you reach the level of detail you want.  This can be especially 
useful in the displaying and printing of your project. 

 By breaking large tasks into smaller, more manageable tasks, you may be 
able to schedule them to run concurrently, thereby reducing both the 
duration of the task and the duration of the project. 

 

To enter a subtask 

 Insert a row by highlighting the row directly below where you want to insert a 
subtask: 
 

 
 

 To create a new row, from the main menu, choose Insert > New Task 
 
OR press the Insert key on your keyboard. 
 

 This will create a new task row: 
 

 
 

 Enter the name of the subtask.  Accept the new task by clicking on the check 
mark in the entry bar, or by moving to another cell. 

 Click on the Indent icon  on the Formatting toolbar to indent the new 
task to make it subordinate 
 
OR right-click on the new task’s ID number at the far left and select Indent 
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from the drop-down menu: 
 

 
 

 Note how the new subtask is indented, and the task above it is now bolded 
(indicating that it is a summary task) and has a minus sign beside it which 
allows you to show or hide the subtask: 
 

 
 

 It is also possible to break a task down even further and create a subtask for 
a subtask: 
 

 
 

 This can be especially useful when you are working on a large project which 
requires many levels of detail. 
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Creating a Summary Task 
 Alternately, you can choose to group the tasks you have already entered 

under a summary task. 
 Insert a row by highlighting the row directly below where you want to create 

a summary task: 
 

 
 

 To create a new row, from the main menu, choose Insert > New Task 
 
OR press the Insert key on your keyboard. 
 

 This will create a new task row.  Enter the name of the summary task.  
Accept the new task name by clicking on the check mark in the entry bar, or 
by moving to another cell. 

 Select the rows which you would like to group under the summary task by 
highlighting them. 

 Click on the Indent icon  on the Formatting toolbar to indent the tasks 
to make them subordinate 
 
OR right-click on the highlighted tasks and select Indent from the drop-
down menu: 
 

 
 

Using Recurring Tasks 
 

Entering Recurring Tasks 
 Certain tasks fall into the category of recurring tasks.  They could happen on 

a daily or weekly basis, or at intermittent times throughout your project.  
Project allows you to create the task once and then designate both frequency 
and timing to it. 
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To create a Recurring Task 

 From the main menu, choose Insert > Recurring Task. 
 The Recurring Task Information dialog box opens: 

 

 
 

 Enter a name in the Task Name box. 
 Enter the duration in the Duration box. 
 Enter the recurrence pattern by using the option buttons, drop-down 

menus and check boxes in the Recurrence pattern section. 
 Enter the length of time the task recurs by using the options in the Range of 

recurrence section. 
 Click OK to return to the Gantt Chart view. 
 Notice the recurring task symbol in the Indicator column: 

 

 
 

Using Task Notes 
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Entering Task Notes 
 Notes can be attached to a task to quickly display information regarding 

anything related to it.  Notes can be displayed onscreen and included in 
printed reports. 

 

To enter a Task Note: 

 Select the task to which you would like to add a note and from the main 
menu, choose Project > Task Notes 
 
OR right-click on the task and select Task Notes from the drop-down menu 
 
OR double-click on the task and select the Notes tab in the Task 
Information dialog box: 
 

 
 

 Use the area provided to enter your notes.  You can use the formatting tools 
provided to format your note. 

 Click OK to save and attach the note to your task and return to the Gantt 
Chart view. 

 Notice the note symbol in the Indicator column: 
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 Hover your mouse pointer over the note symbol to read the note: 
 

 
 

Assigning Milestones 
 

Assigning Milestones 
 Milestones are used to mark key moments in a project and can help you 

monitor your progress.  Although a milestone is usually a task with no 
duration, it is possible to make a task which has a duration as a milestone. 

 Milestones are marked by a diamond in the Gantt Chart view: 
 

 
 

To create a Milestone 

 Create a new task and enter a null value in the duration field.  Project will 
automatically recognise it as a milestone 
 
OR double-click on the task you would like to make a milestone and select 
the Mark task as milestone checkbox in the Advanced tab of the Task 
Information dialog box: 
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 Click OK. 
 

Entering Constraints 
 

Adding Constraints 
 A constraint is a parameter placed upon a task which limits the start or finish 

of a task. 
 By default, the As Soon as Possible constraint is applied to every task.  The 

following is a list of all of the constraint types which are available to choose 
from: 
 
As Soon as Possible 
Schedules the task to start as soon as the beginning of the project. 
 
As Late as Possible 
Schedules the task to end no later than the end of the project. 
 
Finish No Earlier Than/ 
Finish No Later Than 
Schedules the tasks to finish no later or sooner than a specific date. 
 
Must Finish On/ 
Must Start On 
Schedules the task to finish on or start on a specific date. 
 
Start No Earlier Than/ 
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Start No Later Than 
Schedules the task to start no earlier than or no later than a specific date. 

 

To enter a Constraint 

 Open the Task Information dialog box and click on the Advanced tab: 
 

 
 

 Choose the desired constraint from the Constraint type drop-down menu 
and enter a constraint date if applicable. 

 

Using Deadlines 
 Deadlines differ from constraints in the way that Project doesn't take the 

deadline date into consideration when creating a schedule.  It will, however, 
alert you if the estimated finish date for a task is after the deadline date, by 
flagging the task in the Gantt view with an exclamation mark. 

 

To Create a Deadline 

 To create a deadline, open the Task Information dialog box of the task you 
would like to assign a deadline to.  Click on the Advanced tab and either 
type a date into the Deadline field or use the drop-down calendar to select 
the deadline date: 
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Editing Tasks 
 

Editing Tasks 
 Tasks can be edited using a number of different methods, although the 

easiest and most convenient way is to use the Task Information dialog box 
because all of the task information is readily available for you to review and 
change if necessary: 
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Deleting Tasks 
 

Deleting Tasks 
 Occasionally you will need to delete tasks either because they were entered 

in error or they are no longer relevant.  There are several ways to do this. 
 

To delete a Task 

 Highlight the task or range of tasks to be deleted. 
 From the main menu, choose Edit > Delete Task 

 
OR press the Delete key on your keyboard 
 
OR right-click on the highlighted task(s) and select Delete Task: 
 

 
 

Moving Tasks 
 

Moving Tasks 
 Highlight the task or range of tasks which you would like to move. 
 Place your mouse over the ID number of the task until it becomes a move 

cursor: 
 

 
 

 Drag and drop the task(s) to the desired location 
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OR cut and paste the task to the desired location. 
 

 An important thing to keep in mind when moving tasks is that when you 
move a summary task, its subtasks move with it.  In order to move a subtask 
to a new location, you must first out-dent it so that it is at the highest 
possible level. 

 

Creating Dependencies 
 

Establishing Dependencies 
 Dependencies are a way to link tasks together in order to describe which 

tasks must precede or succeed one another - some tasks must start or finish 
before another task can begin or end.  Creating dependencies allows Project 
to create a flexible time framework relative to the task preceding or 
succeeding it. 

 There are two types of tasks in a dependency.  A predecessor task must 
occur before another task.  A successor task must occur after another task. 

 There are four different types of dependencies (or linkages) which will be 
discussed in detail. 

 

Using Finish-to-Start (FS) Dependencies 
 The finish-to-start dependency is the most common type of relationship.  

The start of one task begins as soon as its predecessor finishes.  The 
successor can't start until the predecessor finishes. 

 

To create a Finish-to-Start (FS) dependency 
 There are a few different ways to establish a finish to start dependency. 
 Use the Predecessors tab in the Task Information dialog box. 
 Click on the down arrow at the right side of the Task Name column to select 

the name of the task you would like to set as the predecessor: 

SAMPLE



Page 45 - Project 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 

 Choose the type of dependency from the drop-down menu of the Type 
column: 
 

 
 

 Click OK 
 
OR in the Gantt Chart view, hover your mouse pointer over the task you 
would like to make the predecessor until the cursor becomes four arrows 
pointing outward: 
 

SAMPLE



Page 46 - Project 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Click and drag the mouse pointer to the task which you would like to make 
the successor.  The cursor becomes a link symbol and an information box is 
displayed describing the link you are creating: 
 

 
 

 Release the mouse and the link will be created 
 
OR in the Gantt table view, highlight the tasks you want to link. 

 

 From the main menu, choose Edit > Link Tasks 
 

OR click on the Link Tasks icon  on the Standard toolbar 
 
OR press the Ctrl + F2 key combination. 

 

Using Start-to-Finish (SF) Dependencies 
 In a start-to-finish dependency, the successor task is completed after its 

predecessor starts.  In other words, the successor task cannot finish until the 
predecessor task starts.  The start to finish relationship is rarely used, 
although it may be necessary in unusual instances. 

 

To create a Start-to-Finish (SF) dependency 

 Use the Predecessors tab in the Task Information dialog box (as outlined 
in the previous section) to set this link 
 
OR create a dependency using any one of the methods used to create a finish 
to start dependency (described in the previous section). 

 

 Double-click on the arrow joining the tasks in the Gantt Chart view: 
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 This will open the Task Dependency dialog box: 
 

 
 

 Select the Start-to-Finish (SF) dependency type from the Type drop-down 
menu. 

 Click OK. 
 

Using Start-to-Start (SS) Dependencies 
 In a start-to-start relationship, the successor can't start until the predecessor 

starts.  The tasks can happen simultaneously, but the predecessor needs to 
have started in order for the successor to start. 

 

To create a Start-to-Start (SS) dependency 

 There are a few different ways to establish a start to start dependency. 
 Use the Predecessors tab in the Task Information dialog box. 
 Click on the down arrow at the right side of the Task Name column to select 

the name of the task you would like to set as the predecessor: SAMPLE
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 Choose the Start-to-Start dependency from the drop-down menu of the 
Type column: 
 

 
 

 Click OK 
 
OR in the Gantt Chart view, hover your mouse pointer over the task you 
would like to make the predecessor until the cursor becomes four arrows 
pointing outward: 
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 Click and drag the mouse pointer to the task which you would like to make 
the successor.  The cursor becomes a link symbol and an information box is 
displayed describing the link you are creating.  By default, a Finish-to-Start 
dependency is created.  This can be changed once the link has been made: 
 

 
 

 Release the mouse and the link will be created. 
 Double-click on the line linking the tasks: 

 

 
 

 This will open the Task Dependency dialog box where you can modify the 
dependency type: 
 

 
 

 Click OK. 
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Using Finish-to-Finish (FF) Dependencies 
 In a finish-to-finish relationship, the successor can't finish until the 

predecessor finishes.  The tasks can happen simultaneously, but the 
predecessor has to have finished in order for the successor to finish. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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