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Installing the Sample Files 
 Use Windows Explorer to create a folder called Project 2003 Foundation 

Samples, in the My Documents folder. 
 Copy the sample files for this course to the My Documents\Project 2003 

Foundation Samples folder. 
 If these files have been copied to your network server, then ask your 

trainer/supervisor for more information about how to copy these files to your 
PCs hard disk. 
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Introduction to Microsoft Project 2003 
 

The Project 2003 Environment 
 

Using the Main Menu 
 Open Project 2003. 
 From the main menu, select Format.  Observe the different options available 

in the drop down menu. 
 Notice how the menu is not fully expanded.  Click on the down arrows to 

expand it: 
 

 
 

 
 

 Experiment further with the main menu by clicking on various menus and 
observing the options available in each. 

 Exit Project 2003 without saving any changes. 
 

Using the Ask a Question Box 
 Open Project 2003. 
 Click inside the Ask a Question Box and type use contour lines: 
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 Press Enter. 
 Browse the related topics in the Search Results task pane: 

 

 
 

 Click on About progress lines to open the Microsoft Project Help window. 
 Close the Microsoft Project Help window. 
 Exit Project 2003 without saving any changes. 
 

Using the Task Pane 
 

 Open Project 2003. 
 If the Getting Started task pane does not open automatically, from the 

main menu, choose View > Toolbars > Task Pane: 
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 Click on the Other Task Panes down arrow on the top right-hand side of 
the task pane.  Select New Project to open the New Project pane: 
 

  
 

 Click on Blank Project to open a new project with nothing in it. 
 Notice how the task pane closes automatically once a new project has 

started. 
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Showing or hiding the Task Pane 
 To show the task pane again, right click anywhere on the main menu toolbar 

and select Task Pane.  A check-mark will appear beside the toolbar if it is 
selected: 
 

 
 

 To hide the task pane, right click on any toolbar and deselect Task Pane 
 
OR simply click on the “x” at the top right hand corner of the task pane. 

 

 Using the Getting Started Pane 
 Open the task pane. 
 Click on the Other Task Panes down arrow and select Getting Started. 
 In the Search for field, type ‘shared workspace’:  Click on the green arrow 

to start the search: 
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 This will open the Search Results task pane where topics related to “shared 
workspace” are displayed. 

 Use the green back arrow to return to the Getting Started task pane: 
 

 
 

 Click on the Create a new project link to display the New Project pane. 
 

 Using the New Project Pane 
 If the New Project pane is not already displayed, click on the Other Task 

Panes down arrow and select New Project: 
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 Project 2003 now allows you to download templates from Microsoft Office 
Online.  (You must have internet access for this feature to work).  Type 
“new product” in the Search online for text box and click on Go: 
 

 
 

 View the results returned to you from Microsoft Office Online.  Click on the 
green back arrow to return to the New Project task pane. 

 

 Project has templates for many different types of projects already made.  
They can be a great place to start a project.  Click on On my computer to 
open the Templates dialog box.  Click on the Project Templates tab: 
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 Click on Commercial Construction. 
 Click OK. 
 Notice how Project opens a new project that would be suitable to base a 

commercial construction project on.  Briefly scan through the project. 
 Close the project without saving. 
 

 Using the Search Results Pane 
 Open a new project by selecting File > New from the main menu. 
 Use the Other Task Panes down arrow and select Search Results. 
 In the Search area, use the drop-down menu to choose where you would like 

Project to look for the information and select Offline Help: 
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 Type “gantt chart” into the text box, then click on the green arrow: 
 

 
 

 Project displays the search results in the upper portion of the task pane: 
 

 
 

 Click on one of the links to display the Microsoft Project Help window. 
 Close the Microsoft Project Help window. 
 

 Using the Project Help Pane 
 If the Project Help task pane is not already visible, from the main menu, 

select Help > Microsoft Project Help. 
 Type “starting a new project” in the Search for text box and click on the 

green arrow: 
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 This will take you back to the Search Results pane, with all related topics 
listed in the upper portion of the pane. 

 Click on Create a new project to open the Microsoft Project Help window: 
 

 
 

 Scan through the information provided.  Close the Microsoft Project Help 
window. 

 Close the task pane. 
 Close the file without saving any changes. 
 Exit Project 2003. 
 

Showing and Hiding Toolbars 
 

 Open Project 2003. 
 From the main menu, choose View > Toolbars > Tracking to show the 

Tracking toolbar: 
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Note: A check mark appears beside a toolbar if it is shown. 
 

 To hide the Tracking toolbar, right-click on any toolbar and deselect 
Tracking from the listed toolbars. 

 

Moving a Toolbar 
 From the main menu, select View > Toolbars > Collaborate to display the 

Collaborate toolbar: 
 

 
 

 Hover your mouse over the left edge of the toolbar.  Your cursor will change 
to the move cursor.  Click your mouse and drag it to the middle of the 
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Project window: 
 

       
 

 The toolbar is now sitting independently in the centre of the Project window. 
 Close the toolbar by clicking on the “x” on the top right corner of the toolbar. 
 

Using the Standard Toolbar 
 Open the Standard toolbar by selecting View > Toolbars > Standard. 
 Hover your mouse over each of the buttons and observe the descriptive tool 

tip that appears to help you identify it. 
 Now let’s use a couple of the buttons to get the general idea of how the 

toolbar works. 

 Click on the New button .  A brand new blank project is created. 

 Now click on the Task Information  button.  The Task Information 
dialog box is opened. 

 Click Cancel to close the dialog box. 
 From the main menu, select File > Close to close the blank project. 
 You do not need to save any changes. 
 

Using the Formatting Toolbar 
 Open a new blank project by clicking on the New button on the Standard 

toolbar. 
 Open the Formatting toolbar by selecting View > Toolbars > Formatting. 
 Hover your mouse over each of the buttons and observe the descriptive tool 

tip that appears to help you identify it. 
 Now let’s use a couple of the buttons to get the general idea of how the 

toolbar works. 
 Click on the down arrow of the Font drop down menu: 
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 Scroll through the list of fonts until you find Times New Roman.  Highlight 
and click on it to change the font. 

 Now click on the Gantt Chart Wizard button  to start the Gantt Chart 
Wizard. 

 Click Cancel to close the Gantt Chart Wizard. 
 Close the file without saving any changes. 
 

Using the Project Guide 
 

 Open Project 2003. 
 Display the Project Guide toolbar by selecting View > Toolbars > Project 

Guide from the main menu. 
 
Note: If the Project Guide toolbar is not on the drop down menu, select 
Tools > Options from the main menu.  Click on the Interface tab and 
select Display Project Guide.  Click OK to close the Options dialog box.  
The Project Guide will now be listed in the Toolbars drop down menu. 
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 On the Project Guide toolbar, click on Tasks to display the Tasks pane: 
 

     
 

 Use the link area at the bottom of the Tasks pane to display the Resources 
pane: 
 

     
 

 Experiment by clicking on some of the guide items to go to the specific 
Project Guide windows. 
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 Click on the Show/Hide Project Guide icon on the Project Guide toolbar 
to hide the Project Guide: 
 

 
 

 Hide the Project Guide toolbar by selecting View > Toolbars > Project 
Guide from the main menu. 

 Exit Project 2003. 
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Defining the Project 
 

Opening a New Project 
 

 Start Project 2003. 
 From the main menu, choose File > New. 
 Click on Blank Project in the New Project task pane: 

 

 
 

 Keep the project open for the next exercise. 
 

Using File Properties 
 
 Using a blank project, from the main menu, choose File > Properties. 
 The File Properties dialog box is displayed. 
 Click on the Summary tab, and type New Product Brochure in the Title 

field. 
 Type your name in the Author field: 
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 Click on the Statistics tab to see the dates the project was last created, 
modified, accessed and printed, as well as who saved it last, the revision 
number and the total editing time. 

 Click OK to close the Project Properties dialog box. 
 Keep the project open for the next exercise. 
 

Entering Start and Finish Dates 
 

 Open the Project Information dialog box by selecting from the main menu 
Project > Project Information. 

 Use the drop-down calendar in the Start date field to select Mon 
05/01/04: 
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 Use the drop-down calendar in the Current date field to change the date to 
Sun 04/01/04: 
 

 
 
 Be sure that Project Start Date is selected from the Schedule from drop-

down menu (Project Start Date is the default): 
 

 
 

 Leave the other fields (Current date, Status date, Calendar, and Priority) 
as the default values. 

 Click OK.  Project will close the dialog box and save the information for you. 
 Leave the project open for the next exercise. 
 

Establishing a Project Calendar 
 

 From the main menu, select Project > Project Information. 
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 Confirm that Standard is selected from the Calendar drop-down menu in 
the Project Information dialog box: 
 

 
 

 Click OK to close the Project Information dialog box and save the project 
information entered. 

 Leave the project open for the next exercise. 
 

Making a New Calendar 
 To make a new calendar, from the main menu, choose Tools > Change 

Working Time.  The Change Working Time dialog box will open: 
 

 
 

 Click on New.  The Create New Base Calendar dialog box will open. 
 Enter Project 2003 Foundation Exercise as a descriptive name. 
 Click OK: 
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 Now let’s pretend that we need to book some time off for holidays.  Use the 
scroll bar to the right of the calendar in the Select Date(s) area of the 
Change Working Time dialog box to find January 2004: 
 

 
 

 Highlight the 1st, 2nd and 3rd of January 2004 and then select the 
Nonworking time radio button from the Set selected date(s) to area: 
 

 
 

 Click anywhere on the Calendar and notice that the 1st, 2nd and 3rd are now 
greyed out as non-working time. 

 
 Now let’s change some of the options on the newly created calendar. 
 Click on Options to open the Calendar tab in the Options dialog box.  

Change the first day of the week from Sunday to Monday by selecting 
Monday from the Week starts on drop down menu: 
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 Click OK to close the Options dialog box. 
 Notice how the calendar has now made Monday the first day of the week: 

 

 
 

 Click OK to close the Change Working Time dialog box. 
 Now will select our newly created Calendar as the calendar to use for our 

project.  From the main menu, select Project > Project Information. 
 Click on the Calendar down arrow and see how the new calendar has been 

added to the list.  Click on Project 2003 Foundation Exercise to select it. 
 Click OK to close the dialog box and save the changes. 
 Keep the project open for the next exercise. 
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Saving 
 

 From the main menu, choose File > Save to open the Save As dialog box: 
 

 
 

 Browse to find your Project 2003 Foundation Samples folder.  Double-
click on it. 

 Type New Product Brochure in the File name field: 
 

 
 

 Click Save. 
 Leave the project open for the next exercise. 
 

Quitting and Closing 
 

 From the main menu, choose File > Close to close your project: 
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 From the main menu, choose File > Exit to exit Project 2003. 
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Tasks 
 

Entering Tasks 
 

 Start Project 2003. 
 Open New Product Brochure.mpp from your Project 2003 Foundation 

Samples folder in My Documents. 
 Close the Project Guide: 

 

 
 

 If you are not already in the Gantt Chart view, from the main menu, select 
View > Gantt Chart. 

 Click in the first row of the Task Name column of the Gantt table. 
 Type Write Brochure. 
 Press Return. 
 Leave the Duration, Start and Finish dates as is: 

 

 
 

Entering Subtasks 
 

 Click in the second row of the Gantt table, underneath "Write Brochure". 
 Type Research New Product. 
 Press Return. 
 Type Create an Outline. 
 Press Return. 
 Type Write a Rough Draft. 
 Press Return. 
 Type Edit Rough Draft. 
 Press Return. 
 
 Highlight "Research New Product" by clicking on it. 
 Click on the Indent icon on the Formatting toolbar to make it a subtask: 

 

SAMPLE



Page 28 - Project 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Now highlight rows 3, 4, and 5. 
 Click on the Indent icon on the Formatting toolbar. 
 

Entering Task Durations 
 
 Use the arrow buttons on the right end of the Duration box to adjust the 

duration of the Research New Product task to 2 days: 
 

 
 

 Because you manually changed the duration of the task, the question mark 
which indicated an estimated duration disappeared.  To specify that the 
changed duration is still an estimate, click on the Write Brochure task.  
Click on the Task Information button on the Standard toolbar.  Recheck 
the Estimated box in the Task Information dialog box: 
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 Click OK. 
 Notice that the estimated duration of the Write Brochure summary task has 

changed as well, as the duration of a summary task is based on the durations 
of the subtasks: 
 

 
 

Creating a Summary Task 
 

 In row 6, type Prepare through desktop publishing. 
 Press Return. 
 In row 7, type Get quotes from printers. 
 Press Return. 
 In row 8, type Get printed. 
 Press Return. 
 Insert a row by highlighting row 6: 
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 From the main menu, choose Insert > New Task. 
 Type Print Brochure.  Accept the new task name by clicking on the check 

mark in the entry bar: 
 

 
 

 With the task still highlighted, click on the Outdent button on the 
Formatting toolbar: 
 

 
 

 Notice how Print Brochure becomes a summary task and the three tasks 
below it become its subtasks. 
 

 We will now enter the remaining tasks in our project. 
 In row 10, type Distribute Brochure. 
 Press Return. 
 In row 11, type Create mailing list. 
 Press Return. 
 In row 12, type Do mass mail out. 
 Press Return. 
 Highlight row 10 and click on the Outdent button on the Formatting 

toolbar. 
 From the main menu, select File > Save. 
 

Using Recurring Tasks 
 
 Highlight row 10. 
 From the main menu, choose Insert > Recurring Task. 
 The Recurring Task Information dialog box opens: 
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 Enter Team Meeting in the Task Name box. 
 Enter 1h in the Duration box. 
 Select the Daily radio button in the Recurrence pattern area and the 

Workday radio button. 
 In the Range of recurrence section select the End after radio button and 

choose 3. 
 Click OK to return to the Gantt Chart view. 
 Click on the Outdent button on the Formatting toolbar. 
 Notice the recurring task symbol in the Indicator column: 

 

 
 

 Expand the Team Meeting task by clicking on the + symbol. 
 

Using Task Notes 
 
 Double-click on the Print Brochure task and select the Notes tab in the 

Task Information dialog box: 
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 Type Remember to ask Kate for recommended printers. 
 Click OK to save and attach the note to your task and return to the Gantt 

Chart view. 
 Notice the note symbol in the Indicator column: 

 

 
 

 Hover your mouse pointer over the note symbol to read the note: 
 

 
 

Assigning Milestones 
 

 Double-click on the Edit Rough Draft task to open the Task Information 
dialog box.  Select the Mark task as milestone checkbox in the Advanced 
tab: 
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 Click OK. 
 The task is now marked by a diamond in the Gantt Chart view: 

 

 
 

Entering Constraints 
 

 Double click on the Print Brochure task to open the Task Information 
dialog box and click on the Advanced tab: 
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 Select Start No Earlier Than from the Constraint type drop-down menu 
and type Wed 07/01/04 in the Constraint date field.  This will ensure that 
the printing of the brochure cannot start before 7 January. 

 Click OK. 
 Notice how the tasks have been moved in the Gantt Chart view: 

 

 
 

 
 

Editing Tasks 
 

 Double click on the Team Meeting 1 task to open the Task Information 
dialog box. 

 Change the duration of the meeting to 2 hours by entering 2h in the 
Duration field: 
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 Click OK. 
 

Deleting Tasks 
 
 Highlight row 14 (the Distribute Brochure task). 
 Right-click and select Delete Task: 

 

 
 
Note: If the Planning Wizard dialog box appears, choose the Cancel radio 
button, and select the Don't tell me about this again box.  Click OK.  Now 
right click again and select Delete Task: 
 

 Notice how all of the subtasks were deleted along with the summary task. 
 Undo the deletion by selecting Edit > Undo Delete from the main menu. 
 

SAMPLE



Page 36 - Project 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Moving Tasks 
 

 Highlight row 10 (the Team Meeting summary task). 
 Place your mouse over the ID number of the task until it becomes a move 

cursor: 
 

 
 

 Click and hold your mouse, and drag the cursor until the horizontal grey 
stripe is above row 1 as illustrated below: 
 

 
 

 Notice that all of the subtasks were moved with the summary task. 
 From the main menu, select File > Save. 
 Close New Product Brochure.mpp. 
 

Creating Dependencies 
 

Using Finish-to-Start (FS) Dependencies 
 Because most tasks in a project cannot occur concurrently, you must assign 

dependencies, telling Project that one task cannot start until another finishes 
or that a task cannot finish until another task finishes etc. 

 Open New Product Brochure.mpp from the Project 2003 Foundation 
Work Folder. 

 Double-click on the Create an Outline task to open the Task Information 
dialog box. 
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 Select "Research New Product" from the drop-down list in the Task Name 
column of the Predecessors tab: 
 

 
 

 Select Finish-to-Start (FS) in the Type column: 
 

 
 

 Click OK.  This tells Project that you cannot start creating an outline until the 
research for the new product is complete. 

 Notice the ID number of the predecessor is shown in the Predecessors 
column of the Gantt table, and the dependency is represented by an arrow 
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in the Gantt Chart: 
 

 
 

Using Start-to-Start (SS) Dependencies 
 Double click on the Create mailing list task to open the Task Information 

dialog box. 
 Click on the Predecessors tab. 
 Click on the down arrow at the right side of the Task Name column and 

scroll down the list to select Get Printed: 
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 Choose the Start-to-Start dependency from the drop-down menu of the 
Type column.  This lets Project know that you can start creating your mailing 
list while the brochure is being printed. 

 Click OK 
 

 Now we will finish assigning the dependencies for all of the tasks in the 
project. 

 In the Gantt Chart view, hover your mouse pointer over the Create an 
Outline task until the cursor becomes four arrows pointing outward: 
 

 
 

 Click and drag the mouse pointer to the Write a Rough Draft task.  The 
cursor becomes a link symbol and an information box is displayed describing 
the link you are creating.  By default, a Finish-to-Start dependency is 
created: 
 

 
 

 Release the mouse and the link will be created. 
 Now we’ll create the dependencies for the remaining tasks. 
 Create a Finish to Start dependency for the following tasks using the drag 

and drop method in the Gantt Chart view: 
 
Task 8 (Write a Rough Draft) to Task 9 (Edit Rough Draft) 
Task 9 (Edit Rough Draft) to Task 11 (Prepare through desktop publishing) 
Task 11 (Prepare through desktop publishing) to Task 12 (Get quotes from 
printers) 
Task 12 (Get quotes from printers) to Task 13 (Get printed) 
Task 15 (Create mailing list) to Task 16 (Do mass mail out) 
 

 As you add the dependencies, notice how the durations of the Summary 
tasks change. 
 

 From the main menu, select File > Save. 
 Close New Product Brochure.mpp. 
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 To see a sample of what the project should look like so far, open New 
Product Brochure – Tasks.mpp from the Project 2003 Foundation 
Samples folder. 
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Resources 
 

Creating a Resource List 
 

 Open New Product Brochure.mpp from the Project 2003 Foundation 
Work Folder. 

 From the main menu, choose View > Resource Sheet. 
 Click in the first row of the Resource Name column. 
 Type Jane Doe. 
 Press Return.  
 Click in the second row of the Resource Name column. 
 Type Katie Aiko: 

 

 
 

 Press Return. 
 Type Postage in the third row. 
 Press Return. 
 Select Material from the drop-down list in the Type column: 

 

 
 

 Enter Stamps as a unit of measurement in the Material Label field: 
 

 
 

 Press Return. 
 Leave all other options as the default as we will cover them in the following 

exercises. 
 Save New Product Brochure.mpp by clicking on the Save icon on the 

Standard toolbar. 
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Entering Working Time 
 

 Open the Resource Information dialog box by double clicking on the 
Resource Name Jane Doe in the Resource Sheet view. 

 Click on the Working Time tab. 
 Select the Project 2003 Foundation Exercise from the Base calendar 

drop down menu: 
 

 
 

 Click OK. 
 In the Resource Sheet view, select the Project 2003 Foundation 

Exercise calendar from the Base Calendar drop down column for Katie 
Aiko. 

 From the main menu select File > Save. 
 

Entering Costs 
 

 In the Resource Sheet view, enter the following rate information for Jane 
Doe. 

 Type 20 in the Std. Rate column. 
 Press Return. 
 Type 30 in the Ovt. Rate. 
 Press Return. 
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 Enter the following rate information for Katie Aiko. 
 Double click on Katie Aiko to open the Resource Information dialog box. 
 Click on the Costs tab. 
 Type 30 in the Standard Rate column. 
 Type 45 in the Overtime Rate. 
 Click OK to close the dialog box and return to the Resource Sheet view. 
 
 Enter the following rate information for Postage. 
 Type 0.5 in the Std. Rate column. 
 Press Return. 
 Your resource sheet should look like this: 

 

 
 

 Leave Prorated in the Accrue At field.  Project will calculate the cost 
throughout the project. 

 From the main menu, choose File > Save. 
 

Entering Notes 
 
 Right-click on the Jane Doe resource and select Resource Notes from the 

drop-down menu to open the Resource Information dialog box: 
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 Click on the Notes tab. 
 Type Send reminder regarding team meeting in the Notes area. 
 Click OK to save and attach the note to your resource. 
 Notice the note symbol in the Indicator column of the Resource Sheet 

view.  Hover your mouse cursor over it to display the note: 
 

 
 

 Click on the Save button on the Standard toolbar. 
 

Assigning Resources 
 

 From the main menu select View > Gantt Chart. 
 Double click on the Team Meeting 1 task to open the Task Information 

dialog box. 
 In the first row in the Resources tab, select Jane Doe from the drop-down 

list. 
 In the second row, select Katie Aiko: 

 

 
 

 This assigns both resources to the team meeting because both resources are 
required to attend the meeting.  Click OK to close the dialog box. 

 In the Gantt Chart view, use the drop down menu in the Resource Names 
column to assign the following tasks to Jane Doe: 
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Research New Product 
Create an Outline 
Write a Rough Draft 
 

 In the Gantt Chart view, use the drop down menu in the Resource Names 
column to assign the following tasks to Katie Aiko: 
 
Edit Rough Draft 
Prepare through desktop publishing 
Get quotes from printers 
Create mailing list 
 

 Double click on the Do mass mail out task to open the Task Information 
dialog box. 

 Click on the Resources tab. 
 Assign Jane Doe, Katie Aiko and Postage to the task. 
 Change the Units for the Postage to 5,000. 
 Click OK: 

 

 
 

 Select File > Save to save the changes. 
 From the main menu, select File > Close. 
 Exit Project 2003. 

 
 To see an example of what the project should look like so far, open the New 

Product Brochure – Resources.mpp from the Project 2003 Foundation 
Samples folder.  Look at both the Gantt Chart and Resource Sheet View.  
Close without saving any changes. 

 

SAMPLE



Page 46 - Project 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Views 
 

Introduction to Views 
 

 Open New Product Brochure.mpp from the Project 2003 Foundation 
Samples folder. 

 From the main menu, choose View > View Bar.  A check mark will appear 
beside View Bar if it is selected, and it will be displayed vertically on the left 
side of the window: 
 

     
 

 Click on Calendar to move quickly to the Calendar view. 
 Click on Network Diagram to move quickly to the Network Diagram view. 
 Hide the View Bar by deselecting it from the View drop down menu. 
 Save the changes. 
 

Splitting the Window 
 From the main menu, choose Window > Split.  The window will be divided 

into two parts.  Click on the vertical grey label on the left side of the top 
window to activate the top pane. 

 Right click and select Calendar from the pop up menu: 
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 The Calendar is now displayed in the top pane. 
 Remove the split by selecting Window > Remove Split from the main 

menu. 
 Close the New Product Brochure.mpp file without saving any changes. 
 

Using the Calendar View 
 
 Open New Product Brochure.mpp from the Project 2003 Foundation 

Samples folder. 
 Select View > Calendar from the main menu. 
 The calendar is displayed in a monthly format to show scheduled tasks: 
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 Tasks are shown by a bar stretching over the amount of days allocated for 
the task. 

 The solid black bar shows a milestone. 
 Scroll through the months by using the arrow buttons on the top right corner 

of the windows: 
 

 
 

 Close the file without saving the changes. 
 

Using the Gantt Chart View 
 

 Open New Product Brochure.mpp from the Project 2003 Foundation 
Work Folder. 
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 From the main menu, choose View > Gantt Chart. 
 Double click on the timescale at the top of the Gantt chart to open the 

Timescale dialog box. 
 In the Middle Tier tab, select Three tiers (Top, Middle, Bottom) from the 

Show drop-down menu: 
 

 
 

 Click OK. 
 

 Experiment with resizing the two windows of the Gantt Chart view.  Hover 
your mouse cursor over the grey vertical divider until it becomes two lines 
with arrows pointing outward.  Click and drag the line until it is in the position 
you desire: 
 

 
 

 From the main menu, choose View > Zoom.  The Zoom dialog box is 
displayed: 
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 Select 1 week. 
 Click OK. 
 Use the Zoom Out icon on the Standard toolbar to see two weeks. 
 Close the file without saving the changes. 
 

Using the Network Diagram View 
 

 Open New Product Brochure.mpp from the Project 2003 Foundation 
Work Folder. 

 From the main menu, choose View > Network Diagram (If it is not already 
shown). 

 Hide details of the Write Brochure task by clicking on the box on the upper 
left corner of the Summary task node: 
 

 
 
 Different shaped nodes represent different types of tasks.  Let’s change the 

format of the Team Meeting 1 shape.  Select Team Meeting 1.  Choose 
Format > Box Styles from the main menu.  The Box Styles dialog box 
opens with available options: 
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 Change the Border colour to Maroon. 
 Change the Background colour to Silver 
 Click OK. 
 Observe the new look of the shape: 

 

 
 

 Close the file without saving the changes. 
 

Using the Task Usage View 
 

 Open New Product Brochure.mpp from the Project 2003 Foundation 
Samples folder. 

 From the main menu, choose View > Task Usage. 
 Right-click on Work in the Details column of the Task Usage chart, and 

select Cost: 
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 Notice that now both Work and Cost are listed in the Task Usage chart: 
 

 
 

 By default, the Task Usage table is shown in the left pane: 
 

 
 

 To change this, click on the select all button at the top left corner of the 
table: 
 

 
 

 Right-click and select Cost: 
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 Now the cost is displayed in the table: 
 

 
 

 Close the file without saving the changes. 
 

Using the Resource Graph View 
 

 Open New Product Brochure.mpp from the Project 2003 Foundation 
Samples folder. 

 From the main menu, choose View > Resource Graph. 
 
Note: If the Resources are not visible, use the scroll bar at the bottom of the 
Graph pane to navigate to the dates in which the project fall. 
 

 Notice how a red column represents overallocations: 
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 Use the scroll bar at the bottom of the left pane to view other resources. 
 Close the file without saving the changes. 
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Printing Reports 
 

Using Print Preview 
 
 Open the New Product Brochure.mpp from the Project 2003 Foundation 

Samples folder. 
 From the main menu, select View > Gantt Chart. 
 Display the print preview window by clicking on the Print Preview icon 

 on the Standard toolbar 
 This is an example of a Gantt Chart in print preview: 

 

 
 

 Click on the Zoom button  to enlarge the page. 

 Click on the One page button  to reset the display size. 

 Click on the Close button  to close the Print Preview mode and 
return to the Gantt Chart view. 

 Close the file without saving any changes. 
 

Understanding Page Setup 
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 Open the New Product Brochure.mpp from the Project 2003 Foundation 
Samples folder. 

 From the main menu, select View > Network Diagram. 
 Click on the Print Preview button on the Standard toolbar. 
 Notice that it would take several pages to print the Network Diagram.  Let’s 

change the page setup so that it will fit on one page and also add a header 
and footer. 

 Close the Print Preview window. 
 From the main menu, select File > Page Setup: 

 

 
 

 Click on the Page tab and select the Fit to radio button in the Scaling area.  
Set it to scale to 1 pages wide by 1 pages tall: 
 

 
 

 Click on the Header tab. 
 Select Project Title from the General drop down menu and click on Add. 
 Select Project Start Date from the General drop down menu and click on 

Add again.  You can observe your new header in the Preview area. 
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 Click on the Footer tab and select Page Number from the General drop 
down menu.  Click on Add: 
 

 
 

 Click on the Legend tab and select None from the Legend on area: 
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 Click on OK. 
 Now click on the Print Preview button to open the Print Preview and view 

the changes you have made to the page setup. 
 Close the Print Preview window. 
 Close the file without saving any changes. 
 

Understanding the Print Dialog Box 
 
 Open the New Product Brochure.mpp from the Project 2003 Foundation 

Samples folder. 
 From the main menu, select View > Calendar. 
 From the main menu, select File > Print. SAMPLE
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 This opens the Print dialog box: 
 

 
 

 Choose the printer you would like to use from the drop-down menu in the 
Printer section (the selection will depend on which printers you have 
installed on your computer). 

 Select All in the Print range area. 
 Select the Dates radio button in the Timescale section, which allows you to 

select the dates you would like to include in the report. 
 Set the From date to Mon 05/01/04 and the To date to Fri 09/01/04.  

This will print only the tasks that are included the dates of our project: 
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 Click on the Preview button to open the Print Preview window. 
 Click on the Close button to return to the Calendar view without printing the 

page. 
 Close the file without saving any changes. 
 

Understanding the Different Types of Reports 
 

Using Overview Reports 
 Open the New Product Brochure.mpp from the Project 2003 Foundation 

Samples folder. 
 To display the Overview Reports dialog box, from the main menu, select 

View > Reports. 
 Click on Overview and then click on Select. 
 There are five types of Overview Reports: Project Summary, Top-Level 

Tasks, Critical Tasks, Milestones and Working Days: SAMPLE
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 Click on Project Summary and click on Select.  The print preview opens 
and shows top-level information about the entire project including dates, 
duration, work, costs, task status, and resource status. 

 Click on Close to close the print preview. 
 Experiment with the other types of Overview reports by choosing each of 

the options and clicking Select. 
 

Using Current Activity Reports 
 To display the Current Activities Reports dialog box, from the main menu, 

select View > Reports. 
 Click on Current Activities and then click on Select. 
 There are six Current Activity Reports: Unstarted Tasks, Tasks Starting 

Soon, Tasks In Progress, Completed Tasks, Should Have Started 
Tasks and Slipping Tasks: 
 

 
 

 Click on Tasks Starting Soon and press Select. 
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 Enter Mon 12/01/04 in the first Date Range dialog box, and click OK: 
 

 
 

 Enter Fri 16/01/04 in the first Date Range dialog box, and click OK: 
 

 
 

 The report is opened in the Print Preview window and shows only the tasks 
that start after Mon 12/01/04 and before Fri 16/01/04. 

 Click Close. 
 Experiment with the other types of Current Activities reports by choosing 

each of the options and clicking Select. 
 Click Close. 
 

Using Cost Reports 
 To display the Costs Reports dialog box, from the main menu, select View 

> Reports. 
 Click on Costs and then click on Select. 
 There are five Cost Reports: Cash Flow, Budget, Overbudget Tasks, 

Overbudget Resources and Earned Value: 
 

 
 

 Click on Cash Flow and click on Select. 
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 The report is opened in the Print Preview window and shows the project 
costs, sorted by task, in weekly time increments. 

 Click Close. 
 Experiment with the other types of Cost reports by choosing each of the 

options and clicking Select. 
 Click Close. 
 

Using Assignments Reports 
 To display the Assignments Reports dialog box, from the main menu, 

select View > Reports. 
 Click on Assignments and then click on Select. 
 There are four Assignments Reports: Who Does What, Who Does What 

When, To-do List, and Overallocated Resources: 
 

 
 

 Click on Who Does What When and click on Select.  The report is opened 
in print preview and shows daily work scheduled for each resource on each 
task. 

 Click Close. 
 Experiment with the other types of Assignments reports by choosing each 

of the options and clicking Select. 
 Click Close. 
 

Using Workload Reports 
 To display the Workload Reports dialog box, from the main menu, select 

View > Reports. 
 Click on Workload and then click on Select. 
 There are two Workload Reports: Task Usage and Resource Usage: 
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 Click on Task Usage and click on Select.  The report is opened in print 
preview and shows tasks, resources assigned to each task, and the amount 
of work assigned to each resource, summarised in weekly increments. 

 Click Close. 
 Experiment with the other Workload report by choosing Resource Usage 

and clicking Select. 
 Click Close. 
 

Using Custom Reports 
 To display the Custom Reports dialog box, from the main menu, select 

View > Reports. 
 Double click on the Custom icon in the Reports dialog box to open the 

Custom Reports dialog box. 
 Select Project Summary from the list of reports: 

 

 
 

 Click on Edit to open the Report Text dialog box. 
 Change the Font to Times New Roman, and the Font style to Bold Italic. 
 Click OK. 
 Click on the Preview button to open the print preview window.  Notice that 

the font is now bold italic Times New Roman  
 Click Close on the Print Preview task pane to return to the Custom Reports 

dialog box. 
 Close the Custom Reports dialog box. 
 Close the Reports dialog box. 
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Creating a New Report 
 From the main menu, choose View > Reports. 
 Double click on the Custom icon in the Custom Reports dialog box. 
 Click New: 

 

 
 

 Select Task from the report types listed: 
 

 
 

 Click OK. 
 In the Definition tab, type Custom Report in the Name box. 
 Click on the Details tab and select Notes and Predecessors in the Task 

area: 
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 Click OK. 
 Note that your Custom Report is listed among the other reports in the 

Custom Reports dialog box: 
 

 
 

 Click on the Preview button to see your newly created report that shows all 
the tasks with their predecessors and notes. 

 Click on Close. 
 Close the Custom Reports dialog box. 
 Close the Reports dialog box. 
 Close New Product Brochure.mpp without saving the changes. 
 

The Project Guide for Printing Wizard 
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 Using the Project Guide for Printing Wizard 
 Open the New Product Brochure.mpp from the Project 2003 Foundation 

Samples folder. 
 From the main menu, select View > Gantt Chart. 
 From the Project Guide toolbar, select Report > Print current view as a 

report: 
 

 
 

 This will open the Print Current View Pane: 
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 Click on Save and go to Step 2 to continue: 
 

 
 

 In Step 2, leave all options as they are. 
 Click on Save and go to Step 3 to continue. 
 In Step 3, leave all options as they are. 
 Click on Save and go to Step 4 to continue. 
 Click Print to print your report. 
 This will open the Print dialog box. 
 Click OK to print. 
 Close the file without saving the changes and exit Project 2003. 
 

SAMPLE




