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Installing the Sample Files 
 Use Windows Explorer to create a folder called Publisher 2003 Foundation 

Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in the 
CD drive and copy the files from the 
publisher_2003_foundation_eur\exercise_files to the My 
Documents\Publisher 2003 Foundation Samples folder. 

 If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your PC’s 
hard disk. 
 
Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-user 
environment (with individual profiles).  The instructions above may require 
modification within a Windows mutliuser environment.  Where possible pre-install 
the relevant work files prior to use by students/delegates. 
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Microsoft Publisher 2003 
 
When you have completed this learning module you will have seen how to: 

 Work in the Publisher Window 

 Show a Toolbar 
 Hide a Toolbar 

 Move a Toolbar 
 Use the Standard Toolbar 

 Use the Formatting Toolbar 

 Use the Connect Text Boxes Toolbar 
 Use the Objects Toolbar 

 Use the Ask a Question Box 
 Use ScreenTips 

 Use the Microsoft Office Assistant 

 Display the Office Assistant 
 Hide the Office Assistant 

 Customise the Office Assistant 
 Use Office Assistant Tips 

 Use Tips of the Day 
 

What is Publisher? 
 

Using Microsoft Publisher 2003 
 Publisher 2003 is the desktop publishing program in Office 2003.  Business 

professionals can create eye-catching brochures, newsletters, Web sites, and 
other marketing materials, without the use of a professional designer. 

 

Using File Types 
 By default, Publisher 2003 will save your file as a publication with the .pub 

extension.  In the Save as type drop-down menu, the .pub extension is also 
applied to Publisher 2002 files, Publisher 2000 files, Publisher 98 files, and 
Publisher Templates. 

 Publisher 2003 allows you to open, edit and save Publisher-generated HTML 
files from within Publisher.  Publisher-generated HTML files have an .htm or .html 
file extension, plus an accompanying folder containing associated files. 
Alternatively, saving a publication with the .mht or .mhtml extension creates a 
Web archive which encapsulates text and graphics into a single file. 
 
Note:  HTML files can be viewed by all Web browsers; MHTML files are 
supported by Internet Explorer version 4.0 or later. 
 

SAMPLE



Page 6 - Publisher 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Publisher files can also be saved as picture files, Postscript files, and Word, 
Works, and WordPerfect files. 

 

Using the Microsoft Web Site 
 The Microsoft Office Web site provides Publisher users with support, 

downloads, tools, and product documentation.  You can visit their Web site at 
http://www.microsoft.com/office/publisher/ 

 

Getting to Know the Publisher Environment 
 

Working in the Publisher Window 
 The Publisher Window can be divided into four distinct areas: 

 The Publication Window is the main window where all work is performed. 
 The Task Pane is the panel to the left of the Publication Window. 

 
Note: In all other Office 2003 applications, the Task Pane is on the right: 
 

 
 

 The Publication Gallery can be displayed or hidden.  When displayed, the 
Publication Gallery covers the Publication Window. 

 The Status Bar is situated at the bottom of the Publication Window. 
 

Using the Publication Window 
 The Publication Window is where you create your desktop publishing materials, 

including entering text and inserting pictures and objects. 
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 By default, the Publication Window is covered by the Publication Gallery when 
you open Microsoft Publisher. 

 

 Using the Task Pane 
 The Task Pane lists some of the most common tasks you may want to perform in 

Publisher.  Task Pane titles are descriptive to help you quickly locate the task you 
want.  Publisher 2003 contains a number of new Task Panes. 

 Task Panes now available include Help, Search Results, Clip Art, Research, 
Clipboard, New Publication, Find and Replace, Graphics Manager, Design 
Checker, Edit Master Pages, Background, Styles and Formatting, Font 
Schemes, and Mail and Catalog Merge. 

 By default, the New Publication Task Pane is displayed when you open 
Microsoft Publisher. 

 

To display the Task Pane (if it has been closed) 
 From the main menu, select View > Task Pane (you will see a check mark 

beside it when the Task Pane is visible). 
 

To display other Task Panes 
 Click the Other Task Pane down arrow and select another Task Pane from the 

drop-down menu: 
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To switch between the most recent Task Panes 
 Click the Back or Forward arrows in the upper-left corner of the Task Pane. 
 

To close a Task Pane 
 Click the X to the right of the Other Task Pane down arrow. 

 
Note: Individual Task Panes are discussed in greater detail later in this Training 
Manual. 

 

 Using the Publication Gallery 
 The Publication Gallery is a visual gallery of all publication designs available for 

use.  Publisher 2003 boasts a wide array of new publication design templates 
from which you can choose the design you need. 

 

 To display or hide the Publication Gallery 

 To display the Publication Gallery, click on the publication category you need 
from the New from a design list displayed on the New Publication Task Pane: 
 

 
 

 To show the Publication Gallery, select a publication type from the New from a 
design sub-menu list: 
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 The Publication Window will now be displayed. 
 

Using the Status Bar 
 The Status Bar displays information on Object Position and Object Size, and 

offers Page Navigation for publications with multiple pages. 
 

To show the Status Bar 

 From the main menu, select View > Status Bar (you will see a check mark 
beside it when the Status Bar is visible). 

 

To hide the Status Bar 
 From the main menu, select View > Status Bar (you will not see a check mark 

beside it when the Status Bar is hidden). 
 

Getting to Know Publisher Toolbars 
 

 Using Toolbars 
 Publisher has eight (8) toolbars including the Task Pane.  By default, the 

Standard, Formatting, Task Pane, Connect Text Boxes, and Objects toolbars 
are displayed.  The remaining three toolbars are used for specific functionality in 
Publisher. 
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Showing a Toolbar 
 From the main menu, select View > Toolbars. 

 Select the toolbar you want to display (you will see a check mark beside the 
toolbar when it is visible): 
 

 
 

Hiding a Toolbar 
 From the main menu, select View > Toolbars. 

 Select the toolbar you want to hide (you will not see a check mark beside a 
toolbar when it is hidden). 

 

Moving a Toolbar 
 Place your mouse over the dotted vertical line at the left side of the toolbar.  Your 

mouse cursor must change to the Move cursor: 
 

 
 

 Click and drag the toolbar to where you want to move it. 
 

 Using the Standard Toolbar 
 The Standard toolbar provides quick access to commonly used actions.  Each 

action is represented by a button.  When you move your mouse pointer over a 
button, it is highlighted in blue and a descriptive tool tip appears. Click the 
action/button you want to use.  Publisher 2003 contains two enhanced Standard 
toolbar buttons: Research and Send This Page as a Message. 
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 The following are buttons on the Standard toolbar: 
 

 New – Create a new publication 
 

 Open – Open a publication 
 

 Save – Save the publication 
 

 Send This Page as a Message – E-mail the publication 
 

 Print – Print the publication  
 

 Print Preview – Preview the publication 
 

 Spelling – Check spelling 
 

 Research – Display the Research Task Pane 
 

 Cut – Cut selected text or objects 
 

 Copy – Copy selected text or objects 
 

 Paste – Paste the last item cut or copied 
 

 Format Painter – Copy formatting 
 

 Undo – Undo the last action or multiple actions using the drop-down menu 
 

 Redo – Redo the last undo action or multiple undo actions using the drop-
down menu 
 

 Order – Send an object backward or forward using the drop-down menu 
 

 Rotate or Flip – Rotate or flip an object using the drop-down menu 
 

 Insert Hyperlink – Insert a hyperlink 
 

 Web Page Preview – Preview a publication as a Web page 
 

 Columns – Insert columns into a text box 
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 Special Characters – Show or hide special characters 
 

 Zoom – Zoom in or out of the publication using the drop-down menu 
 

 Zoom Out – Zoom out of the publication 
 

 Zoom In – Zoom in to the publication 
 

 Microsoft Office Publisher Help – Display the Publisher Help Task Pane 
 

 Toolbar Options – Customise the Standard toolbar using the drop-down menu 
 

Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions.  Each action is represented by a button.  When you move your mouse 
pointer over a button, it is highlighted in blue and a descriptive tool tip appears. 
Click the formatting action/button you want to use. 
 

 The following are buttons on the Formatting toolbar: 
 

 Styles and Formatting – Display or hide the Styles and Formatting Task 
Pane 
 

 Style – Apply a style to selected text 
 

 Font – Select a font type from the drop-down menu 
 

 Font Size – Select a font size from the drop-down menu 
 

 Bold – Apply bold style to selected text 
 

 Italic – Apply italic style to selected text 
 

 Underline – Apply underline style to selected text 
 

 Align Left – Align text to the left 
 

 Center – Align text to the centre 
 

 Align Right – Align text to the right 
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 Justify – Justify text 
 

 Line Spacing - Adjust line spacing 
 

 Numbering – Add or remove numbering from a selected paragraph 
 

 Bullets – Add or remove bullets from a selected paragraph 
 

 Decrease Indent – Decrease the paragraph indent 
 

 Increase Indent – Increase the paragraph indent 
 

 Decrease Font Size – Decrease the font size 
 

 Increase Font Size – Increase the font size 
 

 Fill Color – Apply a fill colour using the drop-down menu 
 

 Line Color – Apply a line colour using the drop-down menu 
 

 Font Color – Change the font colour using the drop-down menu 
 

 Line/Border Style – Change the line style 
 

 Dash Style – Change a line to a dashed line 
 

 Arrow Style – Change a line to an arrow 
 

 Shadow Style – Add a shadow to an object 
 

 3D Style – Add a 3D effect to an object 
 

 Toolbar Options – Customise the Formatting toolbar  
 

 Using the Connect Text Boxes Toolbar 
 The Connect Text Boxes toolbar (previously known as the Connect Frames 

toolbar in earlier incarnations of Publisher) provides quick access to text box 
actions.  Each action is represented by a button.  When you move your mouse 
pointer over a button, it is highlighted in blue and a descriptive tool tip appears. 
Click the text box action you want to perform. 
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 The following are buttons on the Connect Text Boxes toolbar: 
 

 Create Text Box Link – Connect text in multiple text boxes to create a link 
 

 Break Forward Link – Break the link to forward connecting text boxes 
 

 Previous Text Box – Navigate to the previous connected text box 
 

 Next Text Box – Navigate to the next connected text box 
 

 Toolbar Options – Customise the Connect Textboxes toolbar using the drop-
down menu 

 

Using the Objects Toolbar 
 The Objects toolbar provides quick access to insert object actions.  Each action 

is represented by a button.  When you move your mouse pointer over a button, it 
is highlighted in blue and a descriptive tool tip appears.  Click the object you want 
to insert. 
 
Note: Depending on what type of publication you are working with, some or all of 
the buttons will be accessible. 
 

 The Objects toolbar is a vertical toolbar. 
 

 Select Objects – Select text or an object 
 

 Text Box – Insert a text box 
 

 Insert Table – Insert a table 
 

 Insert WordArt – Insert WordArt 
 

 Picture Frame – Draw a picture frame to insert a picture 
 

 Line – Draw a line 
 

 Arrow – Drawn an arrow 
 

 Oval – Draw an oval 
 

 Rectangle – Draw a rectangle 
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 AutoShapes – Insert an AutoShape 
 

 Hot Spot  – Insert a hot spot to link from 
 

 Form Control – Add a form control box or button 
 

 HTML Code Fragment – Add your own HTML code 
 

 Design Gallery Object – Insert a Design Gallery object 
 

 Toolbar Options – Customise the Objects toolbar using the drop-down menu 
 

Getting Help 
 

Using the Ask a Question Box 
 The Ask a Question Box allows you to type in key words relevant to the topic 

with which you would like help.  It is located in the menu bar at the top right of 
your screen:  
 

 
 

Using ScreenTips 
 Publisher has a useful ScreenTips feature, which offers timely advice when 

performing various tasks.  In this example, a ScreenTip appears when a WordArt 
object is selected: 
 

 
 

 To turn off the ScreenTips, or to change your ScreenTips user options, choose 
Tools > Options from the main menu and click on the User Assistance tab. 

 Make any necessary changes and click OK. 
 

Using the Microsoft Office Assistant 
 The Office Assistant will watch what you do and can offer tips on how to work 

more productively.  You can also use it to answer questions or obtain help with 
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Publisher.  The Office Assistant is common among all Office applications.  Any 
option changes made will be reflected in all Office applications. 

 Occasionally, the Office Assistant will display information on the screen as you 
work.  If you are unsure about how to use Publisher, you should always read the 
help offered. 

 

Displaying the Office Assistant 
 From the main menu, select Help > Show the Office Assistant: 

 

 
 

Hiding the Office Assistant 
 Right-click on the Office Assistant. 
 Select Hide from the pop-up menu: 

 

 
 

Customising the Office Assistant 
 You can customise the Office Assistant by defining when the Office Assistant is 

used and what types of tips are displayed.  You can also change the default 
image to other images provided in the gallery. 

 To change the Office Assistant image, simply right-click on the Office Assistant 
and select Choose Assistant from the menu.  Choose the Gallery tab, and click 
on the Next button to scroll through available images.  When you are satisfied 
with the image, click OK: SAMPLE
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To customise the Office Assistant 
 Right-click on the Office Assistant. 

 Select Options from the pop-up menu 
 
OR click once on the Office Assistant and select the Options button on the 
Office Assistant dialog box: 
 

 
 

 Make the customizations you want.  Click OK. 
 

Using Office Assistant Tips 
 As you work, the Office Assistant will track your progress and recommend tips by 

displaying a light bulb. 
 
Note: You can turn this option on in the Office Assistant Options. 
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To display the tip offering advice 

 Click the Office Assistant or light bulb: 
 

 
 

Using Tips of the Day 
 Publisher 2003 can display a Tip of the Day each time you start Publisher.  If 

you take the time to read these as they are displayed, you will soon be on your 
way to becoming a Publisher 2003 expert. 
 
Note: You can turn this option on in the Office Assistant Options. 

 

Review Questions 
 
How would you: 

 Work in the Publisher Window? 

 Show a Toolbar? 
 Hide a Toolbar? 

 Move a Toolbar? 

 Use the Standard Toolbar? 
 Use the Formatting Toolbar? 

 Use the Connect Text Boxes Toolbar? 

 Use the Objects Toolbar? 
 Use the Ask a Question Box? 

 Use ScreenTips? 
 Use the Microsoft Office Assistant? 

 Display the Office Assistant? 

 Hide the Office Assistant? 
 Customise the Office Assistant? 

 Use Office Assistant Tips? 
 Use Tips of the Day? 
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Working with Publications 
 
When you have completed this learning module you will have seen how to: 

 Use the New Publication Task Pane 

 Display the New Publication Task Pane 
 Select a Template by Publications for Print 

 Select a Template by Web Sites and E-Mail 
 Select a Template by Design Sets 

 Select a Template by Blank Publication 

 Display the Personal Information Dialog Box 
 Select a Personal Information Set 

 Enter Personal Information 
 Select a Colour Scheme 

 Add a Logo 

 Edit Personal Information 
 Create a New Blank Publication 

 Create a Publication from an Existing Publication 
 Create a Publication from a Template 

 Open an Existing Publication 

 Import a Word Document 
 Use the Basic Search Pane 

 Display the Basic Search Pane 
 Search for Files 

 Customise Searches 

 Use Search Results 
 Use the Research Pane 

 Display the Research Pane 

 Search for information online 
 Save Summary Information 

 Save a Publication 
 Save a Publication as a Picture 

 Save a Publication as a Web Page 

 Save a Backup Copy of a Publication 
 Close a Publication 
 

Understanding the New Publication Task Pane 
 

 Using the New Publication Task Pane 
 The New Publication Task Pane provides a central point to create a new 

publication or open an existing one.  The New Publication Task Pane provides 
templates sorted by Publications for Print , Web Sites and E-mail, Design 
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Sets, or Blank Publications (layouts), from which you can base a new 
publication.  You do not need to use a template to create a new publication. 

 Selecting a publication template will automatically open the Publication Gallery, 
located on the right side of the screen. 

 

Displaying the New Publication Task Pane 
 The New Publication Task Pane is displayed by default when you open 

Microsoft Publisher. 
 

To display the New Publication Task Pane (if it has been closed) 

 From the main menu, select File > New: 
 

 
 

Creating a Publication from a Design Template 
 

 Selecting a Template by Publications for Print 
 Selecting a template based on Publications for Print sorts publication templates 

into categories such as brochures, newsletters, business cards, Web sites, 
and other publication types. 
 
Note: If you have already created templates of your own, an additional 
Templates category will also be displayed. 

 

 Each publication type has a variety of design sets to choose from which are listed 
in the New from a design list, and displayed in the Publication Gallery: 
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To select a template by Publications for Print 

 Click on Publications for Print, located in the New from a design list: 
 

 
 

 Scroll through the publication types available and click on the type of publication 
you are interested in: 
 

 
 

 Select the template you want from the Publication Gallery. 
 
Note: When you select a template for the first time, you may be asked to enter 
Personal Information.  Personal Information is discussed in the next section. 
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 Selecting a Template by Web Sites and E-Mail 
 Publisher 2003 now allows you the option of choosing from a variety of Web Site 

and E-Mail design templates. 

 Click on Web Sites and E-Mail, located in the New from a design list: 
 

 
 

 Scroll through the Web Sites and E-Mail options available and click on the type 
of publication you are interested in: 
 

 
 

 Selecting a Template by Design Sets 
 Selecting a template based on Design Sets sorts publication templates into 

categories such as Arcs, Bubbles, Eclipse, Layers and other design sets. 

 Each design set has a variety of publication types to choose from which are also 
displayed in the Publication Gallery. 

 

To select a template by Design Sets 

 Click on Design Sets, located in the New from a design list: 
 

 
 
 Scroll through the design sets available and click on the type of design set you 

are interested in: 
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 Select the template you want from the Publication Gallery: 
 

 
 

 Selecting a Template by Blank Publications 
 Selecting a template based on a Blank Publications sorts publication templates 

into different layouts. 
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 Each blank publication has a corresponding layout in the Publication Gallery: 
 

 
 

To select a template by Blank Publications 

 Click on Blank Publications, located in the New from a design list. 
 Scroll through the blank publications available and click on the layout you are 

interested in. 

 Select the corresponding template from the Publication Gallery. 
 

Adding Personal Information 
 

Using Personal Information 
 The first time you use a template, Microsoft Publisher will ask you for personal 

information.  Personal information requested includes name, job title, 
organization name, address, tag line, phone, fax, and e-mail, logo, and color 
schemes. 

 There are four personal information sets for which you can provide personal 
information.  Personal information sets include primary business, secondary 
business, other organization, and home/family. 
 
Note: The primary business set is selected by default. 
 

 When a design template is generated, Microsoft Publisher reads your personal 
information and inserts it into the appropriate section of the publication. 

 

Displaying the Personal Information Dialog Box 
 The first time you use a design template, Microsoft Publisher will prompt you to 

enter personal information: 
 

SAMPLE



Page 25 - Publisher 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Click OK.  This opens the Personal Information dialog box. 
 
Note: If this is not your first time using a design template, and you have already 
entered a Personal Information Set, you can easily edit your information.  From 
the main menu, choose Edit > Personal Information to open the Personal 
Information dialog box.  Edit the information as needed. 

 

Selecting a Personal Information Set 
 Select the personal information set you want to edit from the Personal 

Information dialog box: 
 

 
 

Entering Personal Information 
 Enter your information in the Personal Information for this set area: 
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Selecting a Color Scheme 
 Selecting a colour scheme applies a set of colours to your current publication and 

any future publications which use the same personal information set. 
 

To set a color scheme 

 Check the Include color scheme in this set box. 

 Select a colour scheme from the drop-down menu: 
 

 
 

Adding a Logo 
 To add a logo to a personal information set, you must create a logo in Microsoft 

Publisher, or add a logo from an existing image file. 
 

To create a logo in Microsoft Publisher 
 From the main menu, select Insert > Personal Information > Logo. 

 Click on the logo and then click the Wizard button which appears to the bottom 
right-hand side of the inserted logo: 
 

 
 

 This displays the Logo Designs Task Pane. 

 Select a logo design from the Apply a design area: 
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 Click Logo Options on the Task Pane. 
 From the Graphic area, show or hide the graphic in the logo. 

 From the Lines of text area, add or remove text lines from the logo: 
 

 
 

 Make any formatting changes you want to your logo. 

 Click the Save button on the Standard toolbar. 
 If you haven’t previously saved your publication, enter a file name for your new 

publication. 

 Click Save.  A dialog box will ask you if you want to save the logo in your 
selected personal information set. 

 Click Yes. 
 
Note: To edit a logo, select the logo you want to edit and click the Wizard button.  
Make the changes you want and save the publication. 

 

To add a logo from an existing image file 

 From the main menu, select Insert > Personal Information > Logo. 
 Click the Wizard button.  This displays the Logo Designs Task Pane. 

 Click Logo Options on the Task Pane. 
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 From the New or existing area, select Inserted Picture: 
 

 
 

 Click the Choose picture button. 

 Locate and select the logo you want to add. 

 Click Insert. 
 Click the Save button on the Standard toolbar. 

 If you haven’t previously saved your publication, enter a file name for your new 
publication. 

 Click Save.  A dialog box will ask you if you want to save the logo in your 
selected personal information set. 

 Click Yes. 
 
Note:  When you make changes to personal information set, including colour 
schemes and logos, the changes will automatically be applied to the entire 
publication. 

 

Editing Personal Information 
 From the main menu, select Edit > Personal Information.  This opens the 

Personal Information dialog box. 

 Make the changes you want. 
 Click Update. 
 

Creating or Opening a Publication 
 

Creating a New Blank Publication 
 Click the Blank Print Publication link on the New Publication Task Pane: 

 

 
 
OR click the New button on the Standard toolbar. 
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Creating a Publication from an Existing Publication 
 Click the From existing publication link on the New Publication Task Pane.  

This will open the Create New from Existing Publication dialog box. 

 Locate and select the file you want. 
 Click Create New 

 
OR open an existing publication. 

 

 From the main menu, select File > Save As. 

 Enter a different name for your publication. 
 Click Save. 
 

 Creating a Publication from a Template 
 In the New Publication task Pane, click Templates in the New from a design 

list: 
 

 
 

 Locate and select the template you want. 
 
Note: Since all Publisher templates are displayed in the New Publication Task 
Pane, there will only be templates in the New from a design area if you have 
previously created customised templates.  Otherwise, the Template category will 
not be listed. 

 

Opening an Existing Publication 
 Click the publication you want to open on the New Publication Task Pane. 

 
Note: If the publication you want is not listed, click More.  Locate and select the 
publication you want, and click Open: 
 

 
 
OR click the Open button on the Standard toolbar.  This opens the Open 
Publication dialog box. 
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 Locate and select the file you want. 
 Click Open. 
 

Importing a Word Document 
 The Word Import Wizard allows you to open a Word document in Publisher and 

add Publisher features such as design templates, color schemes, font styles, 
and other design elements to your document. 

 

To import a Word document 

 From the main menu, select File > Import Word Document.  This opens the 
Import Word Document dialog box. 

 Locate and select the file you want to import. 

 Click OK. 
 

To import a Word document into a pre-selected design 

 From the main menu, select File > New to open the New Publication Task 
Pane. 

 Click Publications for Print in the New from a design list: 
 

 
 

 Select Import Word Documents: 
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 Select the design template you want from the Publication Gallery.  This opens 
the Import Word Document dialog box. 

 Locate and select the file you want to import. 

 Click OK. 
 

Understanding the Basic File Search Task Pane 
 

Using the Basic File Search Pane 
 From the Basic Search Task Pane, you can search for files on your computer 

based on the file name or text in the file: 
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Displaying the Basic File Search Pane 
 From the main menu, select File > File Search. 
 

Searching for Files 
 Enter the text to search for in the Search text textbox. 

 Click Go: 
 

 
 

Customising Searches 
 Click the down arrow next to the Search in box and select a location. 
 Click the down arrow next to the Results should be box and select a file type. 

 
Note: You can customise your search further by using Advanced File Search, 
and speed up the search process by installing Fast Searching. 
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Using Search Results 
 

To open a file in the search results 

 Click on a file in the Search Results list 
 
OR click the down arrow next to the file in the Search Results list. 

 

 Select Edit with Microsoft Publisher: 
 

 
 
Note: By clicking the down arrow next to the file, you are given more file options 
to work with. 

 

Understanding the Research Task Pane 
 

 Using the Research Pane 
 From the Research Task Pane, a new Publisher 2003 feature, you can search 

for information on the internet, utilising a wide array of research tools such as 
dictionaries, thesauruses, encyclopaedias, and much more: 
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Note: You will need an internet connection to use this tool. 

 

Displaying the Research Pane 

 Click the Research button on the Standard toolbar:  
 
OR from the main menu, select Tools > Research 
 
OR click on the Other Task Pane down arrow on the Task Pane, and select 
Research from the list. 

 

Searching for information online 
 Enter the text to search for in the Search for textbox, located on the Research 

Task Pane.  In this example, we will type the word "budgets": 
 

 
 

 Select the location where you would like to perform a query from the drop-down 
menu.  Choose from a variety of online reference books, research sites, and 
financial sites: 
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 Click on the green arrow button to execute your search. 

 View the results of your query: 
 

 
 
Note: Clicking on the Research options link at the bottom of the Research Task 
Pane allows you to further customise your online searches to include a greater 
variety of online reference books, research sites, and financial sites. 

 

Managing a Publication 
 

Saving Summary Information 
 From the main menu, select File > Properties.  This opens the Properties dialog 

box. 

 Click the Summary tab. 
 Enter the information you want. SAMPLE
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 Click OK: 
 

 
 

Saving a Publication 
 From the main menu, select File > Save 

 

OR click the Save  button on the Standard toolbar. 
 
Note: If you are saving a new file, the Save As dialog box will open.  Enter the 
file name in the File Name text box, and click Save: SAMPLE
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Saving a Publication as a Picture 
 From the main menu, select File > Save As.  This opens the Save As dialog box. 
 Click the down arrow on the Save as type drop-down menu. 

 Select a format with a picture extension. 
 Click Save. 
 

Saving a Publication as a Web Page 
 From the main menu, select File > Save As.  This opens the Save As dialog box. 
 Click the down arrow on the Save as type drop-down menu. 

 Select Web Page (*.htm; *.html) or Single File Web Page (*.mht; *.mhtml). 

 Click Save. 
 

Saving a Backup Copy of a Publication 
 From the main menu, select File > Save As: 
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 This opens the Save As dialog box. 
 Enter a different file name in the File Name text box. 

 Click Save. 
 
Note: To work with the original file again, select it from the recent file list at the 
bottom of the File menu. 

 

Closing a Publication 
 From the main menu, select File > Close. 

 
Note: You will be prompted to save your publication if there are unsaved 
changes. 

 

Review Questions 
 
How would you: 

 Use the New Publication Task Pane? 

 Display the New Publication Task Pane? 
 Select a Template by Publications for Print? 

 Select a Template by Web Sites and E-Mail? 
 Select a Template by Design Sets? 

 Select a Template by Blank Publication? 

 Display the Personal Information Dialog Box? 
 Select a Personal Information Set? 

 Enter Personal Information? 
 Select a Colour Scheme? 

 Add a Logo? 

 Edit Personal Information? 
 Create a New Blank Publication? 

 Create a Publication from an Existing Publication? 
 Create a Publication from a Template? 

 Open an Existing Publication? 
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 Import a Word Document? 

 Use the Basic Search Pane? 
 Display the Basic Search Pane? 

 Search for Files? 
 Customise Searches? 

 Use Search Results? 

 Use the Research Pane? 
 Display the Research Pane? 

 Save Summary Information? 
 Save a Publication? 

 Save a Publication as a Picture? 

 Save a Publication as a Web Page? 
 Save a Backup Copy of a Publication? 

 Close a Publication? 
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Designing a Page 
 
When you have completed this learning module you will have seen how to: 

 Display the Publication Options Task Pane 

 Apply Publication Options 
 Use Quick Publication Options 

 Display the Publication Designs Task Pane 
 Apply a Publication Design 

 Reset a Publication Design 

 Display the Colour Schemes Task Pane 
 Apply a Colour Scheme 

 Create a Custom Colour Scheme 
 Delete a Colour Scheme 

 Display the Font Schemes Task Pane 

 Apply a Font Scheme 
 Duplicate a Font Scheme 

 Update a Font Scheme 
 Rename a Font Scheme 

 Delete a Font Scheme 

 Use Font Scheme Options 
 Display the Styles and Formatting Task Pane 

 Apply a Text Style and Format 
 Import a Text Style 

 Create a New Text Style 

 Create a New Text Style by Example 
 Modify a Text Style 

 Rename a Text Style 

 Delete a Text Style 
 Display Background Options 

 Apply a Background 
 Apply a Background Sound 
 

Understanding the Publication Options Task Pane 
 

Using the Publication Options Task Pane 
 The Publication Options Task Pane offers different sets of formatting 

options for each publication type.  The Publication Options Task Pane 
changes name according to the publication type you select.  The following are 
two examples. 

 If you select a newsletter as your publication type, the Publication Options Task 
Pane changes to Newsletter Options.  A newsletter has printing and address 
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options, plus an extra Page Content link where you can change the layout of the 
newsletter: 
 

 
 

 If you select a brochure as your publication type, the Publication Options Task 
Pane changes to Brochure Options.  Brochure options include page size, 
customer address, and form layouts: 
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Displaying the Publication Options Task Pane 
 Once you have selected a design template from the Publication Gallery, 

Microsoft Publisher will generate your new publication in the Publication 
Window and automatically display the Publication Options Task Pane. 

 

To return to the Publication Options Task Pane after you have left it 

 From the main menu, select Format > Publication (type) Options: 
 

 
 

Applying Publication Options 
 In the Publication Options Task Pane, click the option you want to apply. 
 

Using Quick Publication Options 
 Quick Publication Options are useful when you have not based your 

publication on a template, but you need to quickly spruce up a blank 
publication. 

 Quick Publication Options offer a variety of text and graphic layouts to choose 
from. 

 

To apply a Quick Publication Option 
 From the main menu, select Format > Quick Publication Options 

 
OR click on the Quick Publication Options link in the Publication Designs 
Task Pane: 
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 Select a layout to apply from the Layout area on the Quick Publication Options 
Task Pane: 
 

 
 

Understanding the Publication Designs Task Pane 
 

Using the Publication Designs Task Pane 
 The Publication Designs Task Pane displays all designs available for the 

publication type you select. 
 
Note: When you sort templates by publication type in the New Publication Task 
Pane, the designs listed in the Publication Gallery are the same as the designs 
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listed in the Publication Designs Task Pane. 
 

 The Publication Designs Task Pane is useful if you select a template from the 
New Publication Task Pane and want a quick and easy way to preview or apply 
a different design to your publication. 

 

Displaying the Publication Designs Task Pane 
 From the main menu, select Format > Publication Designs 

 
OR click on the Other Task Pane down arrow on the Task Pane, and select 
Publication Designs from the list. 

 

Applying a Publication Design 
 In the Publication Designs Task Pane, click the design you want to apply: 

 

 
 

Resetting a Publication Design 
 Resetting a publication design is useful if you have made changes to the design 

and want to revert some or all settings back to the default design. 
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To reset a publication design 

 Click the Reset current design link at the bottom of the Publication Designs 
Task Pane.  This opens the Reset Design dialog box: 
 

 
 

 Check the elements you want to reset.  Click OK. 
 

Understanding the Color Schemes Task Pane 
 

Using the Color Schemes Task Pane 
 The Color Schemes Task Pane displays all colour combinations available to a 

publication.  Each scheme colour represents a colour in your publication including 
headline text color, body text color, hyperlink color, AutoShapes color, line 
color, and border color: 
 

SAMPLE



Page 46 - Publisher 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Each design template has a default colour scheme.  Using the Color Schemes 
Task Pane, you can change the colour scheme of your selected template, or 
apply a colour scheme to a blank publication. 

 

Displaying the Color Schemes Task Pane 
 From the main menu, select Format > Color Schemes 

 
OR click on the Other Task Pane down arrow on the Task Pane, and select 
Color Schemes from the list. 

 

Applying a Color Scheme 
 In the Color Schemes Task Pane, click the colour scheme you want to apply. 
 

Creating a Custom Color Scheme 
 Click the Custom color scheme link at the bottom of the Color Schemes Task 

Pane.  This opens the Color Schemes dialog box: 
 SAMPLE



Page 47 - Publisher 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Select a new scheme colour for each element using the drop-down menus. 

 Click the Save Scheme button.  This opens the Save Scheme dialog box. 
 Enter a name for your custom colour scheme: 

 

 
 

 Click OK. 
 

Deleting a Color Scheme 
 You can only delete custom colour schemes. 
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To delete a custom color scheme 

 Click the Custom color scheme link at the bottom of the Publication Designs 
Task Pane.  This opens the Color Schemes dialog box. 

 Click the Standard tab. 

 Select the custom colour scheme you want to delete. 
 Click the Delete Scheme button.  This opens a dialog box asking if you’re sure 

you want to delete the colour scheme. 

 Click Yes. 
 

Understanding the Font Schemes Task Pane 
 

Using the Font Schemes Task Pane 
 The Font Schemes Task Pane displays all font combinations available to a 

publication: 
 

 
 

 Each Font Scheme contains a selection of fonts which work well together.  Fonts 
within a font scheme apply to headings, captions, and body text.  Changing a 
publication’s font scheme applies font changes to the entire publication. 

 

Displaying the Font Schemes Task Pane 
 From the main menu, select Format > Font Schemes 

 
OR click on the Other Task Pane down arrow on the Task Pane, and select Font 
Schemes from the list. 
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Applying a Font Scheme 
 In the Font Schemes Task Pane, click the font scheme you want to apply 

 
OR click the down arrow next to the font scheme. 

 

 Select Apply Scheme: 
 

 
 

Duplicating a Font Scheme 
 Click the down arrow next to the font scheme you want to duplicate. 
 Select Duplicate Scheme.  This opens the Duplicate Font Scheme dialog box. 

 Enter a name for the duplicated scheme: 
 

 
 

 Click OK. 
 

Updating a Font Scheme 
 Click the down arrow next to the font scheme you want to update. 

 Select Update Scheme to Match Current Publication.  The duplicated scheme 
will take on the formatting of the new font scheme. 
 
Note:  You can only update a font scheme which has been duplicated. 
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Renaming a Font Scheme 
 Click the down arrow next to the font scheme you want to rename. 

 Select Rename Scheme.  This opens the Rename Font Scheme dialog box. 
 Enter a new name for the font scheme. 

 Click OK. 
 
Note:  You can only rename a scheme you have created. 

 

Deleting a Font Scheme 
 

To delete a font scheme 

 Click the down arrow next to the font scheme you want to delete. 
 Select Delete Scheme.  This opens a dialog box asking if you’re sure you want 

to delete the scheme. 

 Click Yes. 
 
Note:  You can only delete a scheme you have duplicated. 

 

Using Font Scheme Options 
 Click the Font Scheme Options link at the bottom of the Font Schemes Task 

Pane.  This opens the Font Scheme Options dialog box: 
 

 
 

 Make the option changes you want. 

 Click OK. 
 

Understanding the Styles and Formatting Task Pane 
 

Using the Styles and Formatting Task Pane 
 The Styles and Formatting Task Pane displays font styles available to a 

publication. 

 Font styles contain a set of formatting characteristics including font size, font 
color, character spacing, and other text characteristics, applied to a single font 
style. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents 
at the beginning of this document to see the full list of topics covered in the full 
course. 
 
To purchase the rights to use the full training manuals at your training centre please 
see our web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training 
centre. 
 

 
 
In addition you get HTML formatted versions of each 
course, included with our printable courseware. 
 
Invest in a complete Computer Courseware 
Library, including Windows 7 & Office 2010 
The most cost effective courseware solution for your 
IT training needs. Get ALL our courses, and all new 
courses released within 12 months. 
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