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Installing the Sample Files into the Hard Disk 
 
 

Installing the sample files 
 

 Use Windows Explorer to create a folder called Publisher XP Intermediate 
Samples, in the My Documents folder. 

 Copy the sample files for this course to the My Documents\Publisher XP 
Intermediate Samples folder.  If these files have been copied to your 
network server, then ask your trainer/supervisor for more information about 
how to copy these files to your PC’s hard disk. 
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Drawings and Pictures 
 
 

Drawing Lines and Shapes 
 

 Start Microsoft Publisher 2002. 
 Click the Open button on the Standard toolbar. 
 Locate your Publisher XP Intermediate Samples folder. 
 Select PetFlyer.pub. 
 Click Open. 
 Click the Oval button on the Objects toolbar. 
 Press and hold the Shift key on your keyboard. 
 Click on the publication page and drag your mouse until you have a circle 

approximately half the size of a grid square: 
 

 
 

 Click the down arrow on the Fill Color button on the Formatting toolbar. 
 Select Red from the drop-down menu. 
 Click the Rectangle button on the Objects toolbar. 
 Press and hold the Shift key on your keyboard. 
 Click on the publication page and drag your mouse until you have a square 

approximately the same size as your circle: 
 

 
 

 Click the down arrow on the Fill Color button on the Formatting toolbar. 
 Select Gold from the drop-down menu. 
 Click and drag the gold square so it is directly to the right of the red circle. 
 Press and hold the Shift key on your keyboard. 
 Select the red circle and the gold square. 
 Click and drag the red circle and gold square until they are left-aligned 

directly under the headline: 
 

 
 

 Click the Rectangle button on the Objects toolbar. 
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 Click on the bottom-left corner margin border and drag your mouse to the 
top-right margin corner border so your rectangle is the same size as the 
margin border. 

 Click the Line/Border Style button on the Formatting toolbar. 
 Select 3pt from the drop-down menu. 
 Click the down arrow on the Line Color button on the Formatting toolbar. 
 Select Gray 50% from the drop-down menu. 
 Click the Save button on the Standard toolbar. 
 
 

Inserting Clip Art and Pictures 
 

 With PetFlyer.pub open, from the main menu, select Insert > Picture > 
Clip Art. 
 
Note:  When you first use the Insert Clip Art Task Pane, you will be 
prompted to add clips to your Clip Organizer.  This will search your 
computer for media clips and organize your clips into the My Collections 
folder. 
 

 Uncheck My Collections in the Search in drop-down menu. 
 Uncheck Movies and Sounds from the Results should be drop-down 

menu. 
 Type Puppies in the Search text textbox. 
 Click Search. 
 Scroll down the results in the Task Pane until you find the Clip Art with a dog 

and the word Thank You: 
 

 
 

 Click the puppy picture. 
 
Note:  If you cannot locate this Clip Art, from the main menu select Insert > 
Picture > From File.  Locate your Publisher XP Intermediate Samples 
folder.  Select Puppy.gif and click Insert. 
 

 Click and drag the Resize handle so the puppy picture is the size of one grid 
square. 

 Click and drag the puppy picture so it is in the bottom-right grid square on 
the publication page: 
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 From the main menu, select Insert > Picture > From File. 
 Locate your Publisher XP Intermediate Samples folder. 
 Select CatAndDog.jpg. 
 Click Insert. 
 Right-click on the cat and dog picture. 
 From the pop-up menu, select Show Picture Toolbar. 
 Click the Color button on the Picture toolbar. 
 Select Washout from the drop-down menu. 
 Click the Text Wrapping button on the Picture toolbar. 
 Select None from the drop-down menu. 
 Close the Picture toolbar. 
 Click and drag the Resize handle on the cat and dog picture until the picture 

is as wide as the margin guides border. 
 Click the Save button on the Standard toolbar. 
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Working with Objects 
 
 

Grouping, Layering, and Aligning Objects 
 

 With PetFlyer.pub open, from the main menu select Arrange > Ruler 
Guides > Add Horizontal Ruler Guide. 

 Press and hold the Shift key on your keyboard. 
 Click and drag the ruler guide until it is directly under the red circle: 

 

 
 

 Press and hold the Shift key on your keyboard. 
 Select the red circle and the gold square (make sure nothing else is 

selected). 
 Click the Group icon underneath the selection: 

 

 
 

 Click the Copy button on the Standard toolbar. 
 Click the Paste button on the Standard toolbar 3 times. 
 Arrange each grouped object next to each other so the ruler guide is directly 

underneath each red circle: 
 

 
 

 Press and hold the Shift key on your keyboard. 
 Select each of the circle/square objects. 
 From the main menu, select Arrange > Align or Distribute > Relative to 

Margin Guides. 
 From the main menu, select Arrange > Align or Distribute > Distribute 

Horizontally. 
 Click the Group icon underneath the selection. 
 Select the cat and dog picture. 
 Click the down arrow on the Order button on the Standard toolbar. 
 Select Send to Back from the drop-down menu (this ensures all objects will 

appear over the cat and dog picture). 
 From the main menu, select Arrange > Align or Distribute > Align 

Center. 
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 From the main menu, select Arrange > Align or Distribute > Align 
Middle. 

 Click the Save button on the Standard toolbar. 
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Working with Tables 
 
 

Adding and Editing a Table 
 

 With PetFlyer.pub open, click the Insert Table button on the Objects 
toolbar. 

 Click just inside the bottom-left corner of the cat and dog picture and drag 
your mouse to just inside the top-right corner of the cat and dog picture. 

 Enter 5 in the Number of rows box. 
 Enter 2 in the Number of columns box. 
 Click OK. 
 Click outside the table (the table should be slightly smaller than the cat and 

dog picture on all four sides). 
 Select the first column. 
 Press and hold the Shift key on your keyboard. 
 Click and drag the column border to decrease the width of the first column 

(so the column border ends near the dog's eye): 
 

 
 

 Click in the first column in the first row. 
 Type Date: (make sure to include the colon). 
 Click in the first column in the second row. 
 Type Location: (make sure to include the colon). 
 Click in the first column in the third row. 
 Type Time: (make sure to include the colon). 
 Click in the first column in the fourth row. 
 Type What to Expect: (make sure to include the colon). 
 Click in the first column in the fifth row. 
 Type Costs: (make sure to include the colon). 
 Select the first column. 
 Click the down arrow on the Font button on the Formatting toolbar. 
 Select Arial Rounded MT Bold from the drop-down menu. 
 Click the down arrow on the Font Size button on the Formatting toolbar. 
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 Select 16 from the drop-down menu. 
 
Note:  If the text doesn't fit onto one line in each column, select the entire 
column and press the Shift key on your keyboard while you increase the 
width of the column. 
 

 Select the second column. 
 Click the down arrow on the Font button on the Formatting toolbar. 
 Select Arial from the drop-down menu. 
 Click the down arrow on the Font Size button on the Formatting toolbar. 
 Select 16 from the drop-down menu. 
 Click in the second column in the first row. 
 Type Saturday, May 28th. 
 Click in the second column in the second row. 
 Type: 

 
Smith Junior High School 
123 Smith Street, Kenmore 
 

 Click in the second column in the third row. 
 Type 8:00 a.m. to 5:00 p.m. 
 Click in the second column in the fourth row. 
 Type Lots of cats and dogs looking for a home to call their own. 
 Click in the second column in the fifth row. 
 Type Kittens: $60, Cats: $30, Puppies: $80, Dogs: $50. 
 Click the Text Box button on the Objects toolbar. 
 Click and drag a text box directly under the table so it is as wide as the table 

and as high as one grid: 
 

 
 

 Type All animals have been spayed or neutered and are up to date 
with their vaccinations. 

 Select the text in the text box. 
 Click the down arrow on the Font button on the Formatting toolbar. 
 Select Monotype Corsiva from the drop-down menu. 
 Click the down arrow on the Font Size button on the Formatting toolbar. 
 Select 24 from the drop-down menu. 
 Click the Bold button on the Formatting toolbar. 
 Click the Center button on the Formatting toolbar. 
 Right-click in the text box. 
 From the pop-up menu, select Format Text Box. 
 Click the Text Box tab. 
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 From the Vertical alignment drop-down menu, select Middle. 
 Click OK. 
 Click the text box border. 
 Click the Copy button on the Standard toolbar. 
 Click the Paste button on the Standard toolbar. 
 Move the copied text box to the top of the cat and dog picture and below the 

red circle and gold square objects. 
 Select the text in the text box. 
 Type Details. 
 Click the Save button on the standard toolbar. 
 
 

Formatting a Table 
 

 With PetFlyer.pub open, click inside the table.  
 From the main menu, select Table > Select > Table. 
 Right-click on the table. 
 From the pop-up menu, select Format Table. 
 Click the Cell Properties tab. 
 From the Vertical alignment drop-down menu, select Middle. 
 Click OK. 
 Click the Save button on the Standard toolbar. 
 From the main menu, select File > Exit to exit Microsoft Publisher. 
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Working with Web Sites 
 
 

Creating a Web Site 
 

 Start Microsoft Publisher 2002. 
 Select Web Sites from the Publication Type list on the New Publication 

Task Pane. 
 Click the Art Boxes Web Site design from the Publication Gallery: 

 

 
 

 Click the One icon in the Navigation bar area on the Web Site Options 
Task Pane. 

 Click the down arrow on the Zoom button on the Standard toolbar. 
 Select 100%. 
 Select the text box above Home Page Title: 

 

 
 

 Click the text box border. 
 Press the Delete key on your keyboard. 
 Select the text Home Page Title. 
 Type Bob's Online Food. 
 Select the text Your business tag line here: 

 

 
 

 Type The Best Food Online. 
 Select the text in the main text box (beginning Your home page…). 
 Type Order Form. 
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 From the main menu, select Insert > Page. 
 Click OK. 
 Select the headline Story Page Title. 
 Type About Bob. 
 Select the text Caption describing picture or graphic. 
 Type Bob with his family. 
 Select the text in the caption text box (beginning To draw readers into the 

page…). 
 Type Bob’s Online Food is fast and convenient, and best of all, tasty! 
 Select the text in the main text box (beginning Developing a successful 

Web site…). 
 Type:  

 
Bob’s Online Food began as a family business in 2002 and gained 
immediate acceptance from the hungry public.  Bob’s online ordering 
process ensures that orders are correct and delivered promptly every 
time.  Bob’s Online Food  is currently available in New York and Los 
Angeles. 
 

 At the bottom of the page, change the e-mail address to read 
xyz@bobs.com. 

 Click page 1 in the Page Navigation area. 
 At the bottom of the page, change the e-mail address to read 

xyz@bobs.com. 
 Select the Primary Business Address text. 
 Type: 

 
123 Bob Street 
Los Angeles, CA  87390 
 

 Click the Save button on the Standard toolbar. 
 Locate your Publisher XP Intermediate Samples folder. 
 Type BobsFood in the File Name box. 
 Click Save. 
 
 

Adding Hyperlinks 
 

 With BobsFood.pub open, select the headline Bob's Online Food. 
 Click the Insert Hyperlink button on the Standard toolbar. 
 Select Place in This Document in the Link to area. 
 Select Page 2. About Bob, from the Select a place in this document box: 
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 Click OK. 
 
 

Working with Hot Spots 
 

 With BobsFood.pub open, click the Hot Spot button on the Objects 
toolbar. 

 Select Page 2. About Bob, from the Select a place in this document box. 
 Click OK. 
 Right-click on the Hot Spot. 
 From the pop-up menu, select Format AutoShape. 
 Click the Web tab. 
 Type About Bob in the Alternative text box. 
 Click OK. 
 Click the down arrow on the Order button on the Standard toolbar. 
 Select Bring to Front from the drop-down menu. 
 Click and drag the Hot Spot over the top-left graphic: 

 

 
 

 Click and drag the Resize handle so that the Hot Spot covers the entire 
graphic. 

 Click the Save button on the Standard toolbar. 
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Working with Form Controls 
 

 With BobsFood.pub open, click the Form Control button on the Objects 
toolbar. 

 Position your mouse cursor over the horizontal lines at the top of the Form 
Control drop-down menu: 
 

 
 Click and drag your mouse until you have a floating Form Control toolbar:  

 

 
 

 Make sure your cursor is not located in a text box (if it is, click outside of the 
text box). 

 Click the Checkbox button on the Form Control toolbar. 
 Click and drag the check box underneath the text Order Form: 

 

 
 

 Click in the Type Label Here text box and type Hamburger Plain - $3.50. 
 Click the Align Left button on the Formatting toolbar. 

 
Note:  Increase the width of the text box so the text fits into the text box. 
 

 Click outside all text boxes. 
 Click the Checkbox button on the Form Control toolbar. 
 Click and drag the check box so it's underneath the Hamburger Plain text 

box: 
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 Click in the Type Label Here text box and type Hamburger w/Cheese - 
$4.00. 

 Click the Align Left button on the Formatting toolbar. 
 
Note:  Increase the width of the text box so the text fits into the text box. 
 

 Click outside all text boxes. 
 Click the Checkbox button on the Form Control toolbar. 
 Click and drag the check box so it's underneath the Hamburger w/Cheese 

text box. 
 Click in the Type Label Here text box and type Hamburger w/Lot - 

$4.50. 
 Click the Align Left button on the Formatting toolbar. 

 
Note:  Increase the width of the text box so the text fits into the text box. 
 

 Click the Text Box button on the Objects toolbar. 
 Click and drag a text box directly under the three check boxes: 

 

 
 

 Type Delivery Address. 
 Select the Delivery Address text. 
 Click the down arrow on the Font Size button on the Formatting toolbar. 
 Select 12 from the drop-down menu. 
 Click the Align Left button on the Formatting toolbar. 
 Click outside all text boxes. 
 Click the Text Area button on the Form Control toolbar. 
 Click and drag the Text Area so it's underneath the Delivery Address text 

box: 
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 Click outside all text boxes. 
 Click the Submit button on the Form Control toolbar. 
 Click OK. 
 Click and drag the Submit button so it's underneath the Text Area. 
 Close the Form Control toolbar. 
 Click the Save button on the Standard toolbar. 
 
 

Managing Web Pages 
 

 With BobsFood.pub open, from the main menu select File > Web Page 
Preview. 

 Click OK. 
 Scroll over the top-left graphic. 
 Notice how the alternative text, About Bob, is displayed. 
 Click the top-left graphic. 
 Notice how the Hot Spot takes you to the next page. 
 Click the Back button on your browser toolbar. 
 Click the headline Bob's Online Food. 
 Click the Back button on your browser toolbar. 
 Close the Browser window. 
 From the main menu, select File > Save As. 
 Locate your Publisher XP Intermediate Samples folder. 
 From the Save as type drop-down menu, select Web Page (*.htm, *.html). 
 Make sure your file name is BobsFood. 
 Click Save. 
 Click No. 
 From the main menu, select File > Exit. 
 Locate your Publisher XP Intermediate Samples folder in the My Documents 

folder. 
 Double-click on BobsFood.htm. 
 Navigate through your Web site. 
 Close the Browser window. 
 Locate your Publisher XP Intermediate Samples folder in the My Documents 

folder. 
 Double-click on BobsFoodSample.htm to see what your Web site should 

look like. 
 Close the Browser window. 
 Close the My Documents window. 
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Working with Mail Merge 
 
 

Using the Mail Merge Wizard Task Pane 
 

 Start Microsoft Publisher 2002. 
 Click the PetFlyer.pub link in the Open a publication area on the New 

Publication Task Pane. 
 
Note:  If the PetFlyer.pub link is not displayed in the Open a publication 
area, perform the following actions: 
 
- Click the Open button on the Standard toolbar. 
- Locate your Publisher XP Intermediate Samples folder. 
- Select PetFlyer.pub. 
- Click Open. 
 

 From the main menu, select Tools > Mail Merge > Mail Merge Wizard. 
 Make sure the Use an existing list box is checked in the Select recipients 

area on the Mail Merge Task Pane. 
 Click the Browse link in the Use an existing list area: 

 

 
 

 Locate your Publisher XP Intermediate Samples folder. 
 Select SampleList.mdb. 
 Click Open. 
 Look at the details of each Mail Merge recipient. 
 Click OK. 
 Click Next: Create the Publication to continue. 

 

 
 

 Click in the text box at the bottom of the publication (the thank you dog is 
situated on the text box): 
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 Click the Address block link in the Create the publication area. 
 Uncheck the Insert company name box. 
 Click OK. 
 Right-click on the text box border containing the Address block. 
 From the pop-up menu, select Format Text Box. 
 From the Color drop-down menu in the Fill area, select a light shade of 

yellow. 
 From the Color drop-down menu in the Line area, select black. 
 Type 1.5 in the Weight box in the Line area. 
 Click OK. 

 
Note:  If the dog graphic is too close to the border, move the graphic so it is 
situated nicely in the text box. 
 

 Click Next: Preview the Publications when you have finished creating your 
publication. 

 Click the forward and backward arrows in the Preview the Publications 
area to preview the three merged publications: 
 

 
 

 Click Next: Complete the Merge when you have finished previewing each 
publication. 

 Click the Print link in the Merge area to print the three merged publications. 
 Click OK. 
 Click the Save button on the Standard toolbar. 
 
 

Managing a Mail Merge 
 

 With PetFlyer.pub open, close the Mail Merge Task Pane. 
 From the main menu, select Tools > Mail Merge > Cancel Merge. 
 Click Yes to clear all merge information.  The publication is no longer 

associated with a data source. 
 From the main menu, select Tools > Mail Merge > Open Data Source. 
 Locate your Publisher XP Intermediate Samples folder. 
 Select SampleList.mdb. 
 Click Open. 
 From the main menu, select Tools > Mail Merge > Show Merge Results. 
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 Click the forward and backward arrows in the Preview the Publications 
area to preview the three merged publications. 

 Click the Save button on the Standard toolbar. 
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More on Sending and Printing the Publication 
 
 

Using the Design Checker 
 

 With PetFlyer.pub open, from the main menu select Tools > Design 
Checker. 

 Click OK to check all pages. 
 Click OK (there should be no design errors.  However, if there are errors, 

choose ignore). 
 Click the Open button on the Standard toolbar. 
 Locate your Publisher XP Intermediate Samples folder. 
 Select BobsFood.htm. 
 Click Open. 
 From the main menu select Tools > Design Checker. 
 Click OK to check all pages. 
 Click Change for any errors that are displayed. 
 Click OK. 
 Click the Save button on the Standard toolbar. 
 Click No. 
 From the main menu, select File > Close to close BobsFood.htm. 
 
 

Using the Pack and Go Wizard 
 

 With PetFlyer.pub open, from the main menu select File > Pack and Go > 
Take to a Commercial Printing Service. 

 Read the wizard screen. 
 Click Next. 
 Click the Browse button. 
 Locate your Publisher XP Intermediate Samples folder. 
 Select the Packed folder. 
 Click OK. 
 Click Next. 
 Read the wizard screen. 
 Click Next. 
 Read the wizard screen. 
 Click Finish. 
 Wait for your publication to pack. 
 Click OK to acknowledge the font problem if there is one. 
 Uncheck the Print a composite box. 
 Click OK. 
 Locate your Publisher XP Intermediate Samples folder in the My Documents 

folder. 
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 Double-click the Packed folder. 
 Notice the packed files Microsoft Publisher has added to your Packed folder. 
 Close the My Documents window. 
 
 

Using Commercial Printing Tools 
 

 With PetFlyer.pub open, from the main menu select Tools > Mail Merge > 
Cancel Merge. 

 Click Yes. 
 From the main menu, select Tools > Commercial Printing Tools > Color 

Printing. 
 Look at the color printing options available. 
 Click Cancel. 
 From the main menu, select Tools > Commercial Printing Tools > 

Trapping > Preferences.   
 Look at the trapping options available. 
 Click Cancel. 
 From the main menu, select Tools > Commercial Printing Tools > 

Graphics Manager. 
 Select the Puppy graphic (this may be listed as a GIF file or WMF file). 
 Click Create Link. 
 Click OK. 
 Locate your Publisher XP Intermediate Samples folder. 
 Select Puppy.gif. 
 Click Link to file. 
 Notice the Puppy placement has changed in the Graphics Manager dialog 

box. 
 Click Close. 
 From the main menu select File > Print. 
 Click the Advanced Print Settings button. 
 Look at the print options available. 
 Click Cancel. 
 Click Cancel again. 
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Customizing Publisher 2002 
 
 

Configuring Publisher 2002 Options 
 

 With PetFlyer.pub open, from the main menu select Tools > Options. 
 Click the General tab in the Options dialog box. 
 Look at the options available. 
 Click the Edit tab in the Options dialog box. 
 Look at the options available. 
 Click the User Assistance tab in the Options dialog box. 
 Look at the options available. 
 Click the Print tab in the Options dialog box. 
 Look at the options available. 
 Click the Save tab in the Options dialog box. 
 Look at the options available. 
 Click OK. 
 From the main menu, select Tools > AutoCorrect Options. 
 Click the AutoCorrect tab in the AutoCorrect dialog box. 
 Look at the options available. 
 Click the AutoFormat As You Type tab in the AutoCorrect dialog box. 
 Look at the options available. 
 Click OK. 
 
 

Customizing Toolbars 
 

 With PetFlyer.pub open, from the main menu select Tools > Customize. 
 Click the Toolbars tab. 
 Click New. 
 Type Sample in the Toolbar name box. 
 Click OK. 
 Click the Commands tab. 
 Select View from the Categories box. 
 Drag the Master Page toolbar button out of the Commands box, into your 

toolbar. 
 Drag the Boundaries and Guides toolbar button out of the Commands 

box, into your toolbar. 
 Select Tools from the Categories box. 
 Drag the Spelling toolbar button out of the Commands box, into your 

toolbar. 
 Drag the Thesaurus toolbar button out of the Commands box, into your 

toolbar. 
 Click Close. 
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 Click the Boundaries and Guides button on the Sample toolbar. 
 Click the Toolbar Options button at the right-end of the Formatting 

toolbar: 
 

 
 

 Select Add or Remove Buttons >Customize. 
 Select Format from the Categories box. 
 Drag the Small Caps toolbar button out of the commands box into your 

toolbar. 
 Click somewhere on the publication page. 
 Notice the Small Caps button has been added to the Formatting toolbar. 
 From the main menu, select Tools > Customize. 
 Click the Options tab. 
 Look at the options available. 
 Click Close. 
 Click the Save button on the Standard toolbar. 
 From the main menu, select File > Close. 
 Click the Open button on the Standard toolbar. 
 Locate your Publisher XP Intermediate Samples folder. 
 Select PetFlyerSample.pub. 
 Click Open to see what your flyer should look like. 
 From the main menu, select File > Exit. 
 

SAMPLE




