
 

 

Microsoft Visio XP 
Manual - Foundation Level 
 

  C
h

e
lte

n
h

a
m

 C
o

u
rse

w
a
re

 –
 w

w
w

.cctg
lo

b
a
l.co

m
 

SAMPLE



Page 2 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

© 1995-2010 Cheltenham Courseware Pty. Ltd.  
 
All trademarks acknowledged. E&OE. 
 
No part of this document may be copied without written permission from Cheltenham Courseware unless 
produced under the terms of a courseware site license agreement with Cheltenham Courseware. 
 
All reasonable precautions have been taken in the preparation of this document, including both technical and 
non-technical proof ing. Cheltenham Courseware and all staff assume no responsibility f or any errors or 
omissions. No warranties are made, expressed or implied with regard to these notes. Cheltenham Courseware 
shall not be responsible f or any direct, incidental or consequential damages arising from the use of any material 
contained in this document. If you find any errors in these training modules, please inform Cheltenham 
Courseware. Whilst every effort is made to eradicate ty ping or technical mistakes, we apologise f or any errors 
y ou may detect. All courses are updated on a regular basis, so your feedback is both valued by us and will help 
us to maintain the highest possible standards. 
 
Sample versions of courseware from Cheltenham Courseware 
(Normally supplied in Adobe Acrobat format): If the version of courseware that you are v iewing is marked as NOT 
FOR TRAINING, SAMPLE, or similar, then it cannot be used as part of a training course, and is made available 
purely f or content and style review. This is to giv e y ou the opportunity to prev iew our courseware, prior to making 
a purchasing decision. Sample v ersions may not be re-sold to a third party. 
 
For current license information 
This document may only be used under the terms of the license agreement f rom Cheltenham Courseware. 
Cheltenham Courseware reserves the right to alter the licensing conditions at any time, without prior notice. 
Please see the site license agreement available at:  www.cheltenhamcourseware.com.au/agreement 
 
Contact Information 
 
Australia / Asia Pacific / Europe (ex. UK) / Rest of the World 
Email: info@cheltenhamcourseware.com.au 
Web: www.cheltenhamcourseware.com.au 
 
USA / Canada 
Email: info@cheltenhamcourseware.com 
Web: www.cheltenhamcourseware.com 
 

UK  
Email: info@cctglobal.com 
Web: www.cctglobal.com 
 

 

SAMPLE



Page 3 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

USING MICROSOFT VISIO 2002 ............................................................................................. 8 

WHAT IS VISIO?........................................................................................................................ 8 
Using Microsoft Visio 2002................................................................................................. 8 
Using File Types................................................................................................................. 8 
Using the Microsoft Web Site............................................................................................. 8 

GETTING TO KNOW THE VISIO ENVIRONMENT........................................................................... 9 
Working in the Visio Window.............................................................................................. 9 
Using the Drawing Page ..................................................................................................... 9 
Using Stencils....................................................................................................................10 
Using the Template Preview .............................................................................................10 
Using the Task Pane .........................................................................................................10 

GETTING TO KNOW VISIO TOOLBARS.......................................................................................11 
About Visio Toolbars..........................................................................................................11 
Showing a Toolbar.............................................................................................................11 
Hiding a Toolbar ................................................................................................................11 
Moving a Toolbar...............................................................................................................11 
Using the Standard Toolbar ..............................................................................................12 
Using the Formatting Toolbar............................................................................................13 

GETTING HELP ........................................................................................................................14 
Using the Ask a Question Box...........................................................................................14 
Using Microsoft Visio Help.................................................................................................14 
Taking the Getting Started Tour........................................................................................15 

REVIEW QUESTIONS................................................................................................................15 

WORKING WITH DRAWINGS.................................................................................................17 

EXPLORING VISIO....................................................................................................................17 
Displaying Drawing Categories and Templates................................................................17 
Browsing Category Templates ..........................................................................................17 
Browsing Sample Drawings...............................................................................................18 

USING THE NEW DRAWING TASK PANE....................................................................................18 
About the New Drawing Task Pane ..................................................................................18 
Displaying the New Drawing Task Pane ...........................................................................19 

CREATING OR OPENING A DRAWING........................................................................................19 
Creating a New Blank Drawing .........................................................................................19 
Creating a Drawing from an Existing Drawing ..................................................................19 
Creating a Drawing from a Template ................................................................................20 
Opening an Existing Drawing ............................................................................................20 

USING THE BASIC SEARCH TASK PANE....................................................................................21 
About the Basic Search Task Pane ..................................................................................21 
Displaying the Basic Search Task Pane ...........................................................................22 
Searching for Files.............................................................................................................22 
Customizing Searches.......................................................................................................22 
Using Search Results........................................................................................................22 

MANAGING DRAWINGS ............................................................................................................23 
Saving a Drawing...............................................................................................................23 
Changing Drawing Properties ...........................................................................................24 
Saving a Drawing as a Web Page.....................................................................................24 
Closing a Drawing..............................................................................................................24 

REVIEW QUESTIONS................................................................................................................24 

CHOOSING A DRAWING TYPE .............................................................................................26 

WORKING WITH TEMPLATES ....................................................................................................26 
About Visio 2002 Templates .............................................................................................26 

SAMPLE



Page 4 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

WORKING WITH BLOCK DIAGRAM TEMPLATES .........................................................................26 
Creating a Basic Diagram..................................................................................................26 
Creating a Block Diagram..................................................................................................27 
Creating a Block Diagram with Perspective......................................................................27 

WORKING WITH BUILDING PLAN TEMPLATES ............................................................................28 
Creating an Office Layout..................................................................................................28 

WORKING WITH FLOWCHART TEMPLATES ................................................................................28 
Creating an Audit Diagram ................................................................................................29 
Creating a Basic Flowchart................................................................................................29 
Creating a Cause and Effect Diagram ..............................................................................29 
Creating a Cross-Functional Flowchart.............................................................................30 
Creating a Mind Mapping Diagram ...................................................................................30 
Creating a TQM Diagram ..................................................................................................31 
Creating a Work Flow Diagram .........................................................................................31 

WORKING WITH FORM AND CHART TEMPLATES .......................................................................31 
Creating Charts and Graphs .............................................................................................31 
Creating a Form Design ....................................................................................................32 
Creating Marketing Charts and Diagrams.........................................................................32 

WORKING WITH MAP TEMPLATES ............................................................................................32 
Creating a Directional Map................................................................................................32 
Creating a Directional Map 3D ..........................................................................................33 

WORKING WITH NETWORK TEMPLATES ...................................................................................33 
Creating a Basic Network..................................................................................................33 

WORKING WITH ORGANIZATION CHART TEMPLATES ................................................................33 
Creating an Organization Chart.........................................................................................34 
Using the Organization Chart Wizard................................................................................34 

WORKING WITH PROJECT SCHEDULE TEMPLATES ...................................................................35 
Creating a Calendar...........................................................................................................35 
Creating a Gantt Chart ......................................................................................................35 
Creating a PERT Chart......................................................................................................35 
Creating a Timeline............................................................................................................36 

REVIEW QUESTIONS................................................................................................................36 

BUILDING A DRAWING ..........................................................................................................37 

WORKING WITH STENCILS .......................................................................................................37 
About Stencils....................................................................................................................38 
Using the Stencil Toolbar ..................................................................................................38 
Opening a Stencil ..............................................................................................................38 
Switching Between Stencils ..............................................................................................39 
Creating a New Stencil ......................................................................................................39 
Adding Shapes to a Stencil ...............................................................................................39 
Naming a Stencil................................................................................................................40 
Editing a Stencil.................................................................................................................40 
Saving a Stencil .................................................................................................................41 
Closing a Stencil................................................................................................................41 
Using the Document Stencil ..............................................................................................41 
Changing the Stencil View.................................................................................................42 

WORKING WITH SHAPES..........................................................................................................42 
About Microsoft SmartShapes...........................................................................................42 
Adding a Shape to the Drawing Page ...............................................................................42 
Adding Text to a Shape .....................................................................................................42 
Moving a Shape .................................................................................................................42 
Resizing a Shape...............................................................................................................43 
Finding a Shape.................................................................................................................43 
Deleting a Shape from the Drawing Page .........................................................................43 

SAMPLE



Page 5 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

WORKING WITH CONNECTORS.................................................................................................43 
About Connectors..............................................................................................................43 
Manually Connecting Shapes............................................................................................43 
Manually Connecting a Series of Shapes .........................................................................44 
Automatically Connecting Shapes.....................................................................................44 
Using the Connector Tool Button ......................................................................................44 
Adding Connectors from a Stencil.....................................................................................44 
Creating Dynamic Glue .....................................................................................................45 
Creating Static Glue...........................................................................................................45 
Adding Text to a Connector...............................................................................................46 
Deleting a Connector from the Drawing Page ..................................................................46 
Viewing and Hiding Connection Points .............................................................................46 

ADDING BACKGROUNDS, BORDERS, AND TITLES .....................................................................46 
Opening the Backgrounds Stencil.....................................................................................47 
Adding a Background ........................................................................................................47 
Opening the Borders and Titles Stencil.............................................................................47 
Adding a Border and Title..................................................................................................48 

REVIEW QUESTIONS................................................................................................................48 

FORMATTING A DRAWING....................................................................................................50 

FORMATTING TEXT ..................................................................................................................51 
Using the Format Text Toolbar..........................................................................................51 
Changing the Font Type ....................................................................................................51 
Changing the Font Size .....................................................................................................52 
Changing the Font Color ...................................................................................................52 
Changing the Font Case....................................................................................................53 
Changing the Font Position ...............................................................................................53 
Changing the Font Transparency......................................................................................53 
Changing the Font Style ....................................................................................................54 
Changing Character Spacing ............................................................................................54 
Aligning Text......................................................................................................................55 
Changing Line Indentation.................................................................................................55 
Changing Paragraph Spacing ...........................................................................................56 
Changing Text Margins .....................................................................................................56 
Adding a Text Background ................................................................................................56 
Adding Tabs.......................................................................................................................57 
Adding Bullets....................................................................................................................57 

FORMATTING SHAPES .............................................................................................................58 
Using the Format Shape Toolbar ......................................................................................58 
Changing the Fill Color......................................................................................................58 
Changing the Fill Pattern...................................................................................................58 
Changing the Fill Transparency ........................................................................................59 
Adding a Shadow...............................................................................................................59 
Changing the Line Color....................................................................................................59 
Changing the Line Weight .................................................................................................60 
Changing the Line Pattern .................................................................................................60 
Changing the Line Ends ....................................................................................................60 
Rounding Corners..............................................................................................................61 
Applying a Color Scheme ..................................................................................................61 

MANAGING SHAPES.................................................................................................................62 
Using the Action Toolbar ...................................................................................................62 
Grouping and Ungrouping Shapes ....................................................................................62 
Ordering Shapes................................................................................................................62 
Rotating Shapes ................................................................................................................63 
Flipping Shapes .................................................................................................................64 

SAMPLE



Page 6 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Aligning Shapes.................................................................................................................64 
Distributing Shapes............................................................................................................65 
Laying Out Shapes ............................................................................................................65 
Centering a Drawing ..........................................................................................................66 

FORMATTING CONNECTORS....................................................................................................66 
Using the Layout & Routing Toolbar .................................................................................66 
Changing Connector Routing Options ..............................................................................66 
Changing Routing Style and Direction ..............................................................................67 
Separating Overlapping Connectors.................................................................................68 
Overlapping Separated Connectors..................................................................................68 
Setting Line Jump Options ................................................................................................68 
Setting Space Options.......................................................................................................69 
Using Curved and Straight Connectors.............................................................................69 

USING SNAP AND GLUE...........................................................................................................69 
Using the Snap & Glue Toolbar.........................................................................................70 
About Snapping .................................................................................................................70 
About Gluing ......................................................................................................................70 
Viewing Active Snap and Glue Elements..........................................................................70 
Snapping to an Item ...........................................................................................................70 
Gluing to an Item ...............................................................................................................70 

USING LAYERS........................................................................................................................71 
About Layers......................................................................................................................71 
Assigning a Shape to a Layer ...........................................................................................71 
Creating a New Layer ........................................................................................................71 
Showing and Hiding Layers...............................................................................................72 
Selecting a Layer to Print ..................................................................................................72 
Locking a Layer .................................................................................................................72 
Renaming a Layer .............................................................................................................72 
Assigning a Color to a Layer .............................................................................................73 
Deleting a Layer.................................................................................................................73 

INSERTING PICTURES..............................................................................................................73 
About the Insert Clip Art Task Pane..................................................................................73 
Displaying the Insert Clip Art Task Pane...........................................................................73 
Searching for Clip Art ........................................................................................................74 
Customizing a Clip Art Search ..........................................................................................74 
Using the Clip Organizer ...................................................................................................74 
Searching for Clips Online.................................................................................................75 
Inserting Clip Art ................................................................................................................75 
Inserting a Picture from a File ...........................................................................................75 
Inserting a Picture from a Scanner or Camera .................................................................75 

REVIEW QUESTIONS................................................................................................................76 

SETTING UP AND EDITING PAGES ......................................................................................78 

MANAGING PAGES ..................................................................................................................78 
Inserting a New Page ........................................................................................................78 
Creating a Background Page ............................................................................................79 
Assigning a Background Page ..........................................................................................79 
Navigating Pages...............................................................................................................79 
Renaming a Page ..............................................................................................................79 
Reordering Pages..............................................................................................................80 
Deleting a Page .................................................................................................................80 

USING PAGE VIEW TOOLS .......................................................................................................80 
Using the View Toolbar .....................................................................................................80 
Showing and Hiding Rulers...............................................................................................80 
Showing and Hiding the Grid.............................................................................................81 

SAMPLE



Page 7 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Adding Guides ...................................................................................................................81 
Showing and Hiding Guides..............................................................................................81 
Showing and Hiding Page Breaks.....................................................................................81 
Using the Pan & Zoom Window ........................................................................................81 
Zooming in and out of a Drawing ......................................................................................82 
Using the Size & Position Window ....................................................................................82 
Using the Drawing Explorer Window.................................................................................82 
Merging Anchored Windows .............................................................................................83 
Setting a Drawing Scale ....................................................................................................83 

EDITING PAGES .......................................................................................................................83 
Copying Items ....................................................................................................................83 
Copying a Drawing Page ...................................................................................................84 
Cutting Items......................................................................................................................84 
Pasting Items .....................................................................................................................84 
Using Paste Special...........................................................................................................84 
Using Find and Replace ....................................................................................................85 
Using Undo and Redo .......................................................................................................85 
Checking Spelling..............................................................................................................86 

REVIEW QUESTIONS................................................................................................................86 

SHARING DRAWINGS ............................................................................................................88 

SENDING DRAWINGS...............................................................................................................88 
E-mailing a Drawing to a Mail Recipient ...........................................................................88 
E-mailing a Drawing to a Routing Recipient .....................................................................88 

USING PRINT PREVIEW............................................................................................................89 
Previewing a Drawing ........................................................................................................89 
Viewing Different Pages ....................................................................................................90 
Zooming in and out of a Preview.......................................................................................90 
Exiting Print Preview..........................................................................................................90 

USING PRINT SETUP ...............................................................................................................90 
Setting Paper Size .............................................................................................................91 
Setting Paper Orientation ..................................................................................................91 
Using Print Zoom ...............................................................................................................91 

PRINTING THE DRAWING..........................................................................................................91 
Selecting a Printer .............................................................................................................91 
Changing Printer Properties..............................................................................................91 
Setting the Print Range .....................................................................................................91 
Setting the Number of Print Copies...................................................................................92 
Sending the Drawing to the Printer ...................................................................................92 

REVIEW QUESTIONS................................................................................................................93 

CUSTOMIZING VISIO 2002 .....................................................................................................94 

CONFIGURING VISIO 2002 OPTIONS........................................................................................94 
Opening the Options Dialog Box.......................................................................................94 
Customizing General Options ...........................................................................................95 
Customizing View Options.................................................................................................96 
Customizing Save Options ................................................................................................96 
Customizing Regional Options..........................................................................................97 
Customizing Spelling Options ...........................................................................................97 
Customizing File Paths Options ........................................................................................97 
Customizing Advanced Options ........................................................................................98 

CONFIGURING AUTOCORRECT OPTIONS .................................................................................98 
Opening the AutoCorrect Dialog Box................................................................................98 
Customizing AutoCorrect Options.....................................................................................99 
Customizing Autoformat Options..................................................................................... 100 

SAMPLE



Page 8 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

CUSTOMIZING TOOLBARS...................................................................................................... 100 
About Toolbar Customization Options ............................................................................ 100 
Creating a Custom Toolbar ............................................................................................. 100 
Adding or Removing Commands from a Toolbar ........................................................... 101 
Customizing Toolbar Options.......................................................................................... 102 
Resetting a Toolbar ......................................................................................................... 102 
Renaming a Toolbar........................................................................................................ 102 
Deleting a Toolbar ........................................................................................................... 103 

REVIEW QUESTIONS.............................................................................................................. 103 
 
 
 

SAMPLE



Page 9 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Using Microsoft Visio 2002 
 
When you have completed this learning module you will have seen how to: 

 Use Microsoft Visio 2002 
 Use File Types 
 Use the Microsoft Web Site 
 Work in the Visio Window 
 Use the Drawing Page 
 Use Stencils 
 Use the Template Preview 
 Use the Task Pane 
 Show a Toolbar 
 Hide a Toolbar 
 Move a Toolbar 
 Use the Standard Toolbar 
 Use the Formatting Toolbar 
 Use the Ask a Question Box 
 Use Microsoft Visio Help 
 Take the Getting Started Tour 
 
 

What is Visio? 
 

Using Microsoft Visio 2002 
 Visio 2002 is the diagramming solution offered by Microsoft Office.  Business 

professionals can communicate ideas and processes using a variety of 
diagrams. 
 
Note:  Visio 2002 is available in Standard and Professional editions.  This 
training manual covers Visio Standard. 

 

Using File Types 
 By default, Visio 2002 saves files as drawings, with the .vsd extension. 

 
Visio 2002 allows you to change an existing stencil or create a new stencil.  
Stencils are saved with the .vss extension. 
 
Saving a drawing as a template allows you to use a drawing as a model from 
which to base future drawings.  Templates are saved with the .vst 
extension. 
 
Note:  Drawings, stencils, and templates can also be saved in XML format. 
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Using the Microsoft Web Site 
 The Microsoft Office Web site provides Visio users with support, downloads, 

tools, and product documentation.  You can visit the Visio Web site at 
http://www.microsoft.com/office/visio/ 
 
OR from the main menu, select Help > Visio on the Web: 
 

 
 
 

Getting to Know the Visio Environment 
 

Working in the Visio Window 
 
The Visio w indow can be divided into four distinct areas: 

 The Drawing Page is the main area where all work is performed. 
 Stencils are panels that appear to the left of the drawing page. 
 The Template Preview covers the drawing page when displayed. 
 The Task Pane is the panel to the right of the drawing page: 

 

 
 

Using the Drawing Page 
 The Drawing Page is the main area where drawings and diagrams are 

created.  The drawing page displays the printable drawing area. 
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Using Stencils 
 Stencils related to a drawing type open automatically when a new drawing is 

created using a template.  Visio 2002 offers a variety of stencils containing 
different shapes that can be used. 

 

Using the Template Preview 
 By default, the Template Preview is displayed when you open Visio 2002.  

The Template Preview displays various categories of drawing types and 
their corresponding templates. 

 When displayed, the Template Preview covers the drawing page and stencil 
areas. 

 
To display or hide the Template Preview: 

 Click the Hide template previews or Show template previews bar on the New 
Drawing Task Pane: 
 

 
 

Using the Task Pane 
 The Task Pane lists common tasks you may want to perform in Visio.  Task 

Pane titles are descriptive to help you quickly locate the task you want. 
 Task Panes available in Visio 2002 include New Drawing, Search, and 

Insert Clip Art. 
 By default, the New Drawing Task Pane (with the Template Preview) is 

displayed when you open Microsoft Visio 2002. 
 
To display the Task Pane (if it has been closed): 

 From the main menu, select View > Task Pane (you will see a check mark 
beside it when the Task Pane is visible). 
 
Note:  The most recently used Task Pane will be displayed. 
 

To display other Task Panes:  

 Click the Other Task Panes down arrow and select another Task Pane from 
the drop-down menu: 
 

 
 

To switch between the most recently used Task Panes: 

 Click the Back or Forward arrows in the upper-left corner of the Task Pane. 
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To close a Task Pane: 

 Click the Close button to the right of the Other Task Panes down arrow. 
 
 

Getting to Know Visio Toolbars 
 

About Visio Toolbars 
 Visio has twelve (12) toolbars including the Task Pane.  By default, the 

Standard and Formatting toolbars are displayed.  The remaining toolbars 
are used for specific functionality in Visio. 

 

Showing a Toolbar 
 From the main menu, select View > Toolbars. 
 Select the toolbar you want to display (you will see a check mark beside the 

toolbar when it is visible): 
 

 
 

Hiding a Toolbar 
 From the main menu, select View > Toolbars. 
 Select the toolbar you want to hide (you will not see a check mark beside a 

toolbar when it is hidden). 
 

Moving a Toolbar 
 Place your mouse over the vertical lines at the left side of the toolbar.  Your 

mouse cursor must change to the Move cursor: 
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 Click and drag the toolbar to its new destination. 
 

Using the Standard Toolbar 
 The Standard toolbar provides quick access to commonly used actions.  Each 

action is represented by a button.  When you move your mouse pointer over 
a button, it is highlighted in blue and a descriptive tool tip appears. Click the 
action/button you want to use. 

 

 The following are buttons on the Standard toolbar: 
 

 New – Create a new blank drawing or a new drawing based on a 
template, using the drop-down menu. 
 

 Open – Open a drawing. 
 

 Save – Save a drawing. 
 

 E-mail – E-mail a drawing. 
 

 Search – Display the Basic Search Task Pane. 
 

 Print Page – Print a drawing. 
 

 Print Preview – Preview a drawing. 
 

 Spelling – Check spelling. 
 

 Cut – Cut selected items. 
 

 Copy Drawing – Copy selected items. 
 

 Paste – Paste the last item cut or copied. 
 

 Format Painter – Copy formatting. 
 

 Undo – Undo the last action or multiple actions using the drop-down 
menu. 
 

 Redo – Redo the last undo action or multiple undo actions using the 
drop-down menu. 
 

 Open Stencil – Open a stencil using the drop-down menu. 
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 Find Shape – Search for shapes in existing stencils and on the Web. 
 

 Pointer Tool – Select shapes. 
 

 Connector Tool – Select the Connector Tool, Connection Point Tool, or 
Stamp Tool using the drop-down menu. 
 

 Text Tool – Select the Text Tool or Text Block Tool using the drop-
down menu. 
 

 Rectangle Tool – Select the Rectangle Tool or Ellipse Tool using the 
drop-down menu. 
 

 Line Tool – Select the Line Tool, Arc Tool, Freeform Tool, or Pencil Tool 
using the drop-down menu. 
 

 Rotation Tools – Select the Rotation Tool or Crop Tool using the drop-
down menu. 
 

 Zoom – Zoom in or out of a drawing using the drop-down menu. 
 

 Microsoft Visio Help – Display Microsoft Visio Help. 
 

 Toolbar Options – Customize the Standard toolbar using the drop-down 
menu. 

 

Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions.  Each action is represented by a button.  When you move your 
mouse pointer over a button, it is highlighted in blue and a descriptive tool 
tip appears. Click the formatting action/button you want to use. 

 

 The following are buttons on the Formatting toolbar: 
 

 Style – Apply a style to selected text. 
 

 Font – Select a font type from the drop-down menu. 
 

 Font Size – Select a font size from the drop-down menu. 
 

 Bold – Apply bold style to selected text. 
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 Italic – Apply italic style to selected text. 
 

 Underline – Apply underline style to selected text. 
 

 Align Left – Align text to the left. 
 

 Align Center – Align text to the center. 
 

 Align Right – Align text to the right. 
 

 Text Color – Change the font color using the drop-down menu. 
 

 Line Color – Apply a line color using the drop-down menu. 
 

 Fill Color – Apply a fill color using the drop-down menu. 
 

 Line Weight– Change the line weight using the drop-down menu.  
 

 Line Pattern – Change the line pattern using the drop-down menu. 
 

 Line Ends – Change line ends using the drop-down menu. 
 

 Toolbar Options – Customize the Formatting toolbar using the drop-down 
menu. 

 
 

Getting Help 
 

Using the Ask a Question Box 
 The Ask a Question Box allows you to type in key words relevant to the 

topic with which you would like help.  It is located in the main menu at the 
top right of your screen: 
 

 
 
To use the Ask a Question Box: 

 Type in a question using natural language. 
 Press the Enter key on your keyboard. 
 

SAMPLE



Page 16 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Using Microsoft Visio Help 
 Microsoft Visio Help offers help using a Help window divided into three 

tabbed sections:  Contents, Answer Wizard, and Index. 
 The Contents section offers a list of topics and sub-topics.  Double-click a 

topic to open it. 
 The Answer Wizard section searches for answers to any question you type. 
 The Index section displays index entries which can be searched. 
 
To use Microsoft Visio Help: 

 From the main menu, select Help > Microsoft Visio Help 
 
OR click the Microsoft Visio Help button on the Standard toolbar: 
 

 
 

Taking the Getting Started Tour 
 The Getting Started tour is useful for learning the basics of Visio 2002. 
 
To take the Getting Started tour: 

 From the main menu, select Help > Microsoft Visio Help. 
 Click the Getting Started link in the Microsoft Visio Help pane: 

 

 
 
 

Review Questions 
 
How would you: 

 Use Microsoft Visio 2002? 
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 Use File Types? 
 Use the Microsoft Web Site? 
 Work in the Visio Window? 
 Use the Drawing Page? 
 Use Stencils? 
 Use the Template Preview? 
 Use the Task Pane? 
 Show a Toolbar? 
 Hide a Toolbar? 
 Move a Toolbar? 
 Use the Standard Toolbar? 
 Use the Formatting Toolbar? 
 Use the Ask a Question Box? 
 Use Microsoft Visio Help? 
 Take the Getting Started Tour? 
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Working with Drawings 
 
When you have completed this learning module you will have seen how to: 

 Display Drawing Categories and Templates 
 Browse Category Templates 
 Browse Sample Drawings 
 Display the New Drawing Task Pane 
 Create a New Blank Drawing 
 Create a Drawing from an Existing Drawing 
 Create a Drawing from a Template 
 Open an Existing Drawing 
 Display the Basic Search Task Pane 
 Search for Files 
 Customize Searches 
 Use Search Results 
 Save a Drawing 
 Change Drawing Properties 
 Save a Drawing as a Web Page 
 Close a Drawing 
 
 

Exploring Visio 
 

Displaying Drawing Categories and Templates 
 The Template Preview is divided into drawing categories and templates.  

Although the Template Preview is displayed by default when Visio 2002 is 
opened, you may need to access templates at a later stage. 

 
To display drawing categories and templates: 

 From the main menu, select File > New > Choose Drawing Type. 
 

Browsing Category Templates 
 The first time you open Visio 2002, you will be prompted to click a category 

to browse drawing templates: 
 

 

SAMPLE



Page 19 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
To browse a category of templates: 

 Click on the category.  This displays corresponding templates in the 
Template area: 
 

 
 

Browsing Sample Drawings 
 Sample drawings are useful for getting an idea of what each drawing 

template can communicate: 
 
To browse sample drawings: 

 From the main menu, select File > New > Browse Sample Drawings. 
 Select the sample drawing you want to view. 
 Click Open. 
 
 

Using the New Drawing Task Pane 
 

About the New Drawing Task Pane 
 The New Drawing Task Pane provides a central point to create a new 

drawing or open an existing one. 
 By default, the New Drawing Task Pane opens with the Template Preview 

when you open Microsoft Visio. 
 
Note:  The New Drawing Task Pane includes a bar to show or hide the 
Template Preview. 

 SAMPLE
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Displaying the New Drawing Task Pane 
 From the main menu, select File > New > Choose Drawing Type: 

 

 
 
 

Creating or Opening a Drawing 
 

Creating a New Blank Drawing 
 Click the Blank drawing link on the New Drawing Task Pane in the New 

area: 
 

 
 
OR click the New button on the Standard toolbar 
 
OR from the main menu, select File > New > New Drawing 
 
OR press the Ctrl+N key combination. 

 

Creating a Drawing from an Existing Drawing 
 Click the Choose drawing link on the New Drawing Task Pane in the New 

from existing drawing area: 
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 This opens the New from Existing Drawing dialog box. 
 Locate and select the file you want to base your new drawing on. 
 Click Create New. 
 

Creating a Drawing from a Template 
 Creating a drawing from a template can be performed from the New 

Drawing Task Pane or from the Template Preview. 
 Templates are discussed in more detail in the next chapter. 
 
To create a drawing from a template using the New Drawing Task Pane: 

 Click the Choose template link on the New Drawing Task Pane in the New 
from template area: 
 

 
 

 This opens the Browse Templates dialog box. 
 Locate and select the template you want to base your new drawing on. 
 Click Open. 

 
Note:  If you have previously opened a template, the template will be listed 
on the New Drawing Task Pane.  If the template is not listed, click More 
templates: 
 

 
 
To create a drawing from a template using the Template Preview: 

 If the template preview is not displayed, click Show template previews on 
the New Drawing Task Pane: 
 

 
 

 Click a category to view templates. 
 Click the template you want to base your new drawing on. 
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Opening an Existing Drawing 
 Click the Choose drawing link on the New Drawing Task Pane in the Open 

a drawing area: 
 

 
 

 This opens the Open dialog box. 
 Locate and select the drawing you want to open. 
 Click Open. 

 
Note:  If you have previously opened a drawing, the drawing will be listed on 
the New Drawing Task Pane.  If the drawing is not listed, click More 
drawings. 
 

 
 
OR 
 

 Click the Open button on the Standard toolbar.  This opens the Open dialog 
box. 

 Locate and select the drawing you want to open. 
 Click Open. 
 
 

Using the Basic Search Task Pane 
 

About the Basic Search Task Pane 
 From the Basic Search Task Pane, you can search for files on your computer 

based on a file name or text in a file: SAMPLE
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Displaying the Basic Search Task Pane 
 Click the Search button on the Standard toolbar: 

 

 
 
OR from the main menu, select File > Search. 

 

Searching for Files 
 Enter the text to search for in the Search text box. 
 Click Search. 
 

Customizing Searches 
 Select a location from the Search in drop-down menu. 
 Select a file type from the Results should be drop-down menu. 

 
Note: You can customize your search further by using Advanced Search 
and speed up the search process by installing Fast Searching. 

 

Using Search Results 
 
To open a file from the search results: 

 Click on a file in the Search Results list. 
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OR 
 

 Click the down arrow next to the file in the Search Results list. 
 Select Edit with Microsoft Visio: 

 

 
 
 

Managing Drawings 
 

Saving a Drawing 
 From the main menu, select File > Save 

 
OR press the Ctrl+S key combination 
 
OR click the Save button on the Standard toolbar: 
 

 
 
Note: If you are saving a new file, the Save As dialog box will open.  Enter a 
file name in the File name text box and click Save. 

 

 This opens a Properties dialog box: 
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Note:  The Properties dialog box only appears the first time you save a 
Visio drawing.  Information entered in the Properties dialog box appears in 
the Open dialog box to help identify the file when you are searching for and 
opening a Visio drawing. 
 

 Enter the drawing properties you want. 
 Click OK. 
 

Changing Drawing Properties 
 Accessing drawing properties is useful if you want to change the information 

entered in the Properties dialog box the first time the Visio drawing was 
saved. 

 
To change drawing properties: 

 From the main menu, select File > Properties. 
 Enter the drawing properties you want. 
 Click OK. 
 

Saving a Drawing as a Web Page 
 From the main menu, select File > Save as Web Page.  This opens the 

Save As dialog box. 
 Enter a file name in the File name text box. 

 
Note:  To change the title of the Web page (the name that appears in the 
Web page title bar), click Change Title.  Enter a new name and click OK. 
 

 Click Save. 
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Closing a Drawing 
 From the main menu, select File > Close. 

 
Note: You will be prompted to save the drawing if there are unsaved 
changes. 

 
 

Review Questions 
 
How would you: 

 Display Drawing Categories and Templates? 
 Browse Category Templates? 
 Browse Sample Drawings? 
 Display the New Drawing Task Pane? 
 Create a New Blank Drawing? 
 Create a Drawing from an Existing Drawing? 
 Create a Drawing from a Template? 
 Open an Existing Drawing? 
 Display the Basic Search Task Pane? 
 Search for Files? 
 Customize Searches? 
 Use Search Results? 
 Save a Drawing? 
 Change Drawing Properties? 
 Save a Drawing as a Web Page? 
 Close a Drawing? 
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Choosing a Drawing Type 
 
When you have completed this learning module you will have seen how to: 

 Create a Basic Diagram 
 Create a Block Diagram 
 Create a Block Diagram with Perspective 
 Create an Office Layout 
 Create an Audit Diagram 
 Create a Basic Flowchart 
 Create a Cause and Effect Diagram 
 Create a Cross-Functional Flowchart 
 Create a Mind Mapping Diagram 
 Create a TQM Diagram 
 Create a Work Flow Diagram 
 Create Charts and Graphs 
 Create a Form Design 
 Create Marketing Charts and Diagrams 
 Create a Directional Map 
 Create a Directional Map 3D 
 Create a Basic Network 
 Create an Organization Chart 
 Use the Organization Chart Wizard 
 Create a Calendar 
 Create a Gantt Chart 
 Create a PERT Chart 
 Create a Timeline 
 
 

Working with Templates 
 

About Visio 2002 Templates 
 A Visio 2002 template is a collection of items needed to create a specific 

drawing type. 
 
Items specific to a template include Menus, Stencils, Shapes, and the 
Drawing Page. 
 
Template items change according to the template chosen. 

 
 

Working with Block Diagram Templates 
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Creating a Basic Diagram 
 A Basic Diagram offers simple 2-D geometric shapes and directional lines 

useful for drawing a plan or communications process, or mapping out a 
concept. 

 
To create a Basic Diagram: 

 With the Preview Template open, click Block Diagram in the Category 
list: 
 

 
 

 Click Basic Diagram in the Template list 
 
OR from the main menu, select File > New > Block Diagram > Basic 
Diagram. 

 
 

Creating a Block Diagram 
 A Block Diagram offers 2-D and 3-D geometric shapes and directional lines 

useful for drawing a plan or communications process, mapping out a concept, 
representing hierarchies with tree shapes, and creating onion diagrams with 
partial layer shapes. 

 
To create a Block Diagram: 

 With the Preview Template open, click Block Diagram in the Category list. 
 Click Block Diagram in the Template list: 

 

 
 

SAMPLE



Page 29 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

OR from the main menu, select File > New > Block Diagram > Block 
Diagram. 

 

Creating a Block Diagram with Perspective 
 A Block Diagram with Perspective offers 3-D geometric shapes, 

directional lines, and a vanishing point for changing depth and perspective.  
The vanishing point is automatically included on the drawing page when a 
Block Diagram with Perspective template is opened.  Shape perspectives 
automatically align toward the vanishing point when placed on the drawing: 
 

 
 
To create a Block Diagram with Perspective: 

 With the Preview Template open, click Block Diagram in the Category list. 
 Click Block Diagram with Perspective in the Template list 

 
OR from the main menu, select File > New > Block Diagram > Block 
Diagram with Perspective. 

 
 

Working with Building Plan Templates 
 

Creating an Office Layout 
 An Office Layout offers cubicle, office accessory, office equipment, office 

furniture, wall, door, and window shapes.  An Office Layout is useful for 
drawing office layouts, floor plans, inventory lists, and space plans. 

 
To create an Office Layout: 

 With the Preview Template open, click Building Plan in the Category list. 
 Click Office Layout in the Template list: 
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OR from the main menu, select File > New > Building Plan > Office 
Layout. 

 
 

Working with Flowchart Templates 
 

Creating an Audit Diagram 
 An Audit Diagram offers shapes for financial transactions, money 

management, decision flowcharts, and other financial communications.  Audit 
diagrams are useful for analyzing financial processes. 

 
To create an Audit Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Audit Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > Audit Diagram. 

 

Creating a Basic Flowchart 
 A Basic Flowchart offers basic shapes and connectors useful for drawing an 

information flow, documenting procedures, and planning processes. 
 
To create a Basic Flowchart: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Basic Flowchart in the Template list 

 
OR from the main menu, select File > New > Flowchart > Basic 
Flowchart. 

 

Creating a Cause and Effect Diagram 
 A Cause and Effect Diagram offers effect, primary cause, and secondary 

cause shapes to document factors that contribute to a given outcome.  Cause 
and effect shapes are automatically included on the drawing page when a 
Cause and Effect Diagram template is opened: 
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To create a Cause and Effect Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Cause and Effect Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > Cause and 
Effect Diagram. 

 

Creating a Cross-Functional Flowchart 
 A Cross-Functional Flowchart shows the relationship between a process 

and the organizational or functional units responsible for the process.  The 
Cross-Functional Flowchart offers bands, which represent the functional 
units, and shapes, which are responsible for the processes: 
 

 
 
To create a Cross-Functional Flowchart: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Cross-Functional Flowchart in the Template list 

 
OR from the main menu, select File > New > Flowchart > Cross-
Functional Flowchart. 
 
Note:  When you create a Cross-Functional Flowchart, you will be 
prompted to select the number of bands in the flowchart and the orientation 
of the bands: 

SAMPLE
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Creating a Mind Mapping Diagram 
 A Mind Mapping Diagram offers graphical representations of thought 

processes to create drawings depicting brainstorming and note-taking.  Mind 
maps are useful for meeting ideas, event planning, and outlines. 

 
To create a Mind Mapping Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Mind Mapping Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > Mind Mapping 
Diagram. 

 

Creating a TQM Diagram 
 A TQM Diagram is used to create a flowchart for Total Quality 

Management projects.  TQM diagrams are useful for drawing improvement 
plans and quality solutions. 

 
To create a TQM Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click TQM Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > TQM Diagram. 

 

Creating a Work Flow Diagram 
 A Work Flow Diagram is useful for describing, analyzing, and documenting 

information flow, business processes, and human resources tasks. 
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To create a Work Flow Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Work Flow Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > Work Flow 
Diagram. 

 
 

Working with Form and Chart Templates 
 

Creating Charts and Graphs 
 Charts and Graphs offer x-axis, y-axis, normal curve, and other shapes to 

create 2-D and 3-D bar graphs, line graphs, pie charts, and feature 
comparison charts: 
 

 
 

 Charts and Graphs are useful for illustrating reports. 
 
To create Charts and Graphs: 

 With the Preview Template open, click Forms and Charts in the Category 
list. 

 Click Charts and Graphs in the Template list 
 
OR from the main menu, select File > New > Forms and Charts > Charts 
and Graphs. 

 

Creating a Form Design 
 A Form Design is useful for creating product orders, inventory records, 

customer information, timesheets, rosters, and other business forms. 
 
To create a Form Design: 

 With the Preview Template open, click Forms and Charts in the Category 
list. 

 Click Form Design in the Template list 
 
OR from the main menu, select File > New > Forms and Charts > Form 
Design. 
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Creating Marketing Charts and Diagrams 
 Marketing Charts and Diagrams are useful for drawing product life cycles, 

the marketing mix, pricing matrices, time and cost analysis, and other 
marketing processes.  Marketing Charts and Diagrams include 2-D and 3-
D bar graphs, circle spoke drawings, line graphs, market analysis drawings, 
pie charts, and pyramids: 
 

 
 
To create Marketing Charts and Diagrams: 

 With the Preview Template open, click Forms and Charts in the Category 
list. 

 Click Marketing Charts and Diagrams in the Template list 
 
OR from the main menu, select File > New > Forms and Charts > 
Marketing Charts and Diagrams. 

 
 

Working with Map Templates 
 

Creating a Directional Map 
 A Directional Map offers landmark shapes, metro shapes, recreation 

shapes, transportation shapes, and road shapes useful for drawing maps and 
routing directions. 

 
To create a Directional Map: 

 With the Preview Template open, click Map in the Category list. 
 Click Directional Map in the Template list 

 
OR from the main menu, select File > New > Map > Directional Map. 

 

Creating a Directional Map 3D 
 A Directional Map 3D offers 3-D shapes useful for illustrating small 

geographical areas: 

SAMPLE



Page 35 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 
To create a Directional Map 3D: 

 With the Preview Template open, click Map in the Category list. 
 Click Directional Map 3D in the Template list 

 
OR from the main menu, select File > New > Map > Directional Map 3D. 

 
 

Working with Network Templates 
 

Creating a Basic Network 
 A Basic Network offers network and computer equipment shapes useful for 

drawing network architecture diagrams: 
 

 
 

To create a Basic Network: 

 With the Preview Template open, click Network in the Category list. 
 Click Basic Network in the Template list 

 
OR from the main menu, select File > New > Network > Basic Network. 

 
 

Working with Organization Chart Templates 
 

Creating an Organization Chart 
 An Organization Chart offers shapes to graphically represent the reporting 

relationships, as well as activities and functions of employees in an 
organization: 
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To create an Organization Chart: 

 With the Preview Template open, click Organization Chart in the Category 
list. 

 Click Organization Chart in the Template list 
 
OR from the main menu, select File > New > Organization Chart > 
Organization Chart. 

 

Using the Organization Chart Wizard 
 The Organization Chart Wizard generates an organization chart by using 

existing personnel data or by using data entered into the wizard. 
 
To use the Organization Chart Wizard: 

 With the Preview Template open, click Organization Chart in the Category 
list. 

 Click Organization Chart Wizard in the Template list 
 
OR from the main menu, select File > New > Organization Chart > 
Organization Chart Wizard. 
 
This opens the Organization Chart Wizard: 
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 Depending on whether you're using an existing database or entering 
information using the wizard, complete the wizard steps. 

 
 

Working with Project Schedule Templates 
 

Creating a Calendar 
 A Calendar offers shapes to create a monthly or yearly calendar. 
 
To create a Calendar: 

 With the Preview Template open, click Project Schedule in the Category list. 
 Click Calendar in the Template list 

 
OR from the main menu, select File > New > Project Schedule > 
Calendar. 

 

Creating a Gantt Chart 
 A Gantt Chart offers scheduling shapes useful for project management, 

scheduling, planning, and goal setting. 
 Opening a Gantt chart template opens a Gantt Chart Options dialog box 

requesting chart information.  The information entered automatically creates 
a Gantt Chart on the drawing page: 
 

 
 
To create a Gantt Chart: 

 With the Preview Template open, click Project Schedule in the Category list. 
 Click Gantt Chart in the Template list 

 
OR from the main menu, select File > New > Project Schedule > Gantt 
Chart. 

 

Creating a PERT Chart 
 A Program Evaluation and Review Technique (PERT) Chart is useful for 

monitoring projects, establishing time frames, and showing task 
dependencies. 

 
To create a PERT Chart: 

 With the Preview Template open, click Project Schedule in the Category list. 
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 Click PERT Chart in the Template list 
 
OR from the main menu, select File > New > Project Schedule > PERT 
Chart. 

 

Creating a Timeline 
 A Timeline offers timeline, milestone, and linear shapes useful for drawing a 

series of events. 
 
To create a Timeline: 

 With the Preview Template open, click Project Schedule in the Category list. 
 Click Timeline in the Template list 

 
OR from the main menu, select File > New > Project Schedule > 
Timeline. 

 
 

Review Questions 
 
How would you: 

 Create a Basic Diagram? 
 Create a Block Diagram? 
 Create a Block Diagram with Perspective? 
 Create an Office Layout? 
 Create an Audit Diagram? 
 Create a Basic Flowchart? 
 Create a Cause and Effect Diagram? 
 Create a Cross-Functional Flowchart? 
 Create a Mind Mapping Diagram? 
 Create a TQM Diagram? 
 Create a Work Flow Diagram? 
 Create Charts and Graphs? 
 Create a Form Design? 
 Create Marketing Charts and Diagrams? 
 Create a Directional Map? 
 Create a Directional Map 3D? 
 Create a Basic Network? 
 Create an Organization Chart? 
 Use the Organization Chart Wizard? 
 Create a Calendar? 
 Create a Gantt Chart? 
 Create a PERT Chart? 
 Create a Timeline? 
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Building a Drawing 
 
When you have completed this learning module you will have seen how to: 

 Use the Stencil Toolbar 
 Open a Stencil 
 Switch Between Stencils 
 Create a New Stencil 
 Add Shapes to a Stencil 
 Name a Stencil 
 Edit a Stencil 
 Save a Stencil 
 Close a Stencil 
 Use the Document Stencil 
 Change the Stencil View 
 Add a Shape to the Drawing Page 
 Add Text to a Shape 
 Move a Shape 
 Resize a Shape 
 Find a Shape 
 Delete a Shape from the Drawing Page 
 Manually Connect Shapes 
 Manually Connect a Series of Shapes 
 Automatically Connect Shapes 
 Use the Connector Tool Button 
 Add Connectors from a Stencil 
 Create Dynamic Glue 
 Create Static Glue 
 Add Text to a Connector 
 Delete a Connector from the Drawing Page 
 View and Hide Connection Points 
 Open the Backgrounds Stencil 
 Add a Background 
 Open the Borders and Titles Stencil 
 Add a Border and Title 
 
 

Working with Stencils 
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About Stencils 
 Stencils contain Microsoft SmartShapes used to create drawings: 

 

 
 

 Creating a drawing based on a template automatically opens task-related 
stencils.  By default, the Backgrounds and Borders and Titles stencils 
open for most templates.  Stencils can also be opened independently of a 
template (useful when creating a new blank document) and can be 
customized and saved. 

 

Using the Stencil Toolbar 
 The Stencil toolbar provides quick access to some commonly used stencil 

tasks. 
 
To display the Stencil toolbar: 

 From the main menu, select View > Toolbars > Stencil: 
 

 
 

Opening a Stencil 
 Click the down arrow on the Open Stencil button on the Standard toolbar: 
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 From the drop-down menu, select the stencil you want to open. 
 
OR 
 

 From the main menu, select File > Stencils > Open Stencil.  This opens 
the Open Stencil dialog box. 

 Locate and select the stencil you want to open. 
 Click Open. 
 

Switching Between Stencils 
 Click on the title bar of the stencil you want to view: 

 

 
 

Creating a New Stencil 
 Creating a new stencil is useful if you often use shapes from a variety of 

different stencils and/or you have created your own shapes. 
 
To create a new stencil: 

 From the main menu, select File > Stencils > New Stencil 
 
OR click the New Stencil button on the Stencil toolbar. 

 

Adding Shapes to a Stencil 
 
To copy shapes from an existing stencil to a new stencil: 
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 Make sure both the existing and new stencils are open. 
 Click and drag the new stencil title bar toward the drawing page so the stencil 

becomes a floating stencil: 
 

 
 

 Click and drag the shapes you want from the existing stencil into the new 
stencil. 
 
Note:  You can only add shapes to a stencil if the stencil is in Edit mode. 

 

Naming a Stencil 
 Right-click on the title bar of the stencil for which you want to add or change 

a name. 
 From the pop-up menu, select Properties.  This opens a Properties dialog 

box. 
 Type a name for the stencil in the Title text box: 

 

 
 

 Click OK. 
 
Note:  You can only change the properties for a stencil if the stencil is in Edit 
mode. 

 

Editing a Stencil 
 To make changes to a stencil, the stencil must be in edit mode. 
 
To place a stencil in edit mode: 

 Right-click on the title bar of the stencil you want to edit. 
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 From the pop-up menu, select Edit.  A red asterisk will appear on the title 
bar indicating the stencil can be edited: 
 

 
 

Saving a Stencil 
 Right-click on the title bar of the stencil you want to save. 
 From the pop-up menu, select Save. 

 
Note:  Only the Save As option will appear if the stencil is not in Edit mode. 
 

 Enter a name in the File name box. 
 Click Save. 

 
Note:  It is recommended that all stencils be saved in the Solutions folder 
located at the following file path:  Program Files\Microsoft 
Office\Visio10\1033\.  Saving a stencil in this location adds it to the Visio 
stencil menu: 
 

 
 

Closing a Stencil 
 Right-click on the title bar of the stencil you want to close. 
 From the pop-up menu, select Close. 
 

Using the Document Stencil 
 Any shape added to the drawing page is automatically added to the 

Document Stencil.  The Document Stencil is useful for seeing all shapes 
in use on the drawing page, and for making an edit to a shape on the stencil 
which is then applied to all instances of that shape on the drawing page: 
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To view the Document Stencil: 

 From the main menu, select File > Stencils > Document Stencil 
 
OR click the Document Stencil button on the Stencil toolbar. 
 
Note:  The Document Stencil cannot be saved. 

 

Changing the Stencil View 
 Click the various view buttons on the Stencil toolbar. 
 
 

Working with Shapes 
 

About Microsoft SmartShapes 
 Microsoft SmartShapes are the shapes on a stencil used to create a Visio 

drawing.  A shape can be anything from a line to a complex calendar. 
 

Adding a Shape to the Drawing Page 
 Click and drag a shape from a stencil to the drawing page: 

 

 
 

Adding Text to a Shape 
 Click the Pointer Tool on the Standard toolbar. 
 Select the shape for which you want to add text. 
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 Start typing: 
 

 
 

Moving a Shape 
 Select the shape you want to move. 
 Click and drag the shape to where you want. 
 

Resizing a Shape 
 Select the shape you want to resize. 
 Click and drag the Resize handle to the size you want: 

 

 
 

Finding a Shape 
 Searching for a shape searches for shapes in existing stencils and on the 

Web. 
 
To find a shape: 

 Click the Find Shape button on the Standard toolbar 
 
OR from the main menu, select File > Find Shape. 
 

 Enter descriptive text to search on. 
 Click Go. 
 

Deleting a Shape from the Drawing Page 
 Select the shape you want to delete. 
 Click the Delete key on your keyboard. 
 
 

Working with Connectors 
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About Connectors 
 Connectors are lines that join shapes together to establish a relationship 

between the shapes.  Connectors can be inserted automatically or manually 
and are also available on some stencils. 

 Connectors automatically adjust and reposition when shapes are moved on 
the drawing page. 

 

Manually Connecting Shapes 
 To connect shapes, there must be two or more shapes on the drawing page. 
 
To manually connect shapes: 

 Click the Connector Tool button on the Standard toolbar. 
 Mouse-over the shape you want the connection to originate from until a red 

box surrounds the shape: 
 

 
 

 Click and drag the mouse over the shape you want to connect to until a red 
box surrounds the shape: 
 

 
 

 Release the mouse button. 
 

Manually Connecting a Series of Shapes 
 Select each shape you want to connect (while holding down the Shift key) in 

the order you want them connected. 
 From the main menu, select Shape > Connect Shapes. 
 

Automatically Connecting Shapes 
 Before placing any shapes on the drawing page, click the Connector Tool 

button on the Standard toolbar. 
 Add shapes to the drawing page.  Each shape automatically connects to the 

one placed before it. 
 
Note:  If you do not want a new shape to connect to the one placed before it, 
select the shape you want the connection to originate from and then add a 
new shape to the drawing page. 

 

SAMPLE



Page 47 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Using the Connector Tool Button 
 Connecting shapes using the Connector Tool button automatically creates a 

Dynamic Connector shape.  A Dynamic Connector avoids passing through 
another shape, so when a shape is in the way of a connection, the Dynamic 
Connector will route around it as opposed to going through it. 

 

Adding Connectors from a Stencil 
 Connectors are also available from selected stencils in addition to the 

Connectors stencil. 
 
To open the Connectors stencil: 

 From the main menu, select File > Stencils > Visio Extras > Connectors. 
 
To add connectors from a stencil: 

 Click and drag the connector from the stencil to the drawing page. 
 Drag the connector's begin point to the shape you want the connection to 

originate from until a red box surrounds the shape. 
 
Note:  The begin point is represented by an x. 
 

 Drag the connector's end point to the shape you want to connect to until a 
red box surrounds the shape. 
 
Note:  The end point is represented by a +. 

 

Creating Dynamic Glue 
 Dynamic glue is also known as shape-to-shape glue.  Connecting two shapes 

by having a red box surround each shape during connection creates dynamic 
glue. 

 When shapes connected by dynamic glue are moved, the connector 
repositions so the two closest points between the shapes are connected: 
 

 
 

 
 

SAMPLE



Page 48 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Creating Static Glue 
 Static glue is also known as point-to-point glue.  Static glue connects  

connectors to specific points on shapes so when the shapes are moved, the 
connector stays glued to the original points: 
 

 
 

 
 
To create static glue: 

 Click the Connector Tool button on the Standard toolbar. 
 Mouse over the connection point you want the connection to originate from 

until a red box surrounds the connection point: 
 

 
 

 Click and drag the mouse over the connection point you want to connect to 
until a red box surrounds the connection point: 
 

 
 

 Release the mouse button. 
 

Adding Text to a Connector 
 Click the Pointer Tool on the Standard toolbar. 
 Select the connector for which you want to add text. 
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 Start typing: 
 

 
 

Deleting a Connector from the Drawing Page 
 Select the connector you want to delete. 
 Click the Delete key on your keyboard. 
 

Viewing and Hiding Connection Points 
 From the main menu, select View > Connection Points. 
 
 

Adding Backgrounds, Borders, and Titles 
 

Opening the Backgrounds Stencil 
 The Backgrounds stencil opens automatically when a drawing is created 

from a template.  Visio 2002 offers 18 backgrounds to choose from: 
 

 
 
To open the Backgrounds stencil (if it is not already open): 

 From the main menu, select File > Stencils > Visio Extras > 
Backgrounds. 
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Adding a Background 
 Click the title bar on the Backgrounds stencil to display the backgrounds 

available. 
 Click and drag a background from the Backgrounds stencil to the drawing 

page. 
 Click Yes to make the shape the background image for the page: 

 

 
 

Opening the Borders and Titles Stencil 
 The Borders and Titles stencil opens automatically when a drawing is 

created from a template. 
 
To open the Borders and Titles stencil (if it is not already open): 

 From the main menu, select File > Stencils > Visio Extras > Borders and 
Titles. 

 

Adding a Border and Title 
 Click the title bar on the Borders and Titles stencil to display the borders 

and titles available. 
 Click and drag a border or title from the Borders and Titles stencil to the 

drawing page. 
 
 

Review Questions 
 
How would you: 

 Use the Stencil Toolbar? 
 Open a Stencil? 
 Switch Between Stencils? 
 Create a New Stencil? 
 Add Shapes to a Stencil? 
 Name a Stencil? 
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 Edit a Stencil? 
 Save a Stencil? 
 Close a Stencil? 
 Use the Document Stencil? 
 Change the Stencil View? 
 Add a Shape to the Drawing Page? 
 Add Text to a Shape? 
 Move a Shape? 
 Resize a Shape? 
 Find a Shape? 
 Delete a Shape from the Drawing Page? 
 Manually Connect Shapes? 
 Manually Connect a Series of Shapes? 
 Automatically Connect Shapes? 
 Use the Connector Tool Button? 
 Add Connectors from a Stencil? 
 Create Dynamic Glue? 
 Create Static Glue? 
 Add Text to a Connector? 
 Delete a Connector from the Drawing Page? 
 View and Hide Connection Points? 
 Open the Backgrounds Stencil? 
 Add a Background? 
 Open the Borders and Titles Stencil? 
 Add a Border and Title? 
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Formatting a Drawing 
 
When you have completed this learning module you will have seen how to: 

 Use the Format Text Toolbar 
 Change the Font Type 
 Change the Font Size 
 Change the Font Color 
 Change the Font Case 
 Change the Font Position 
 Change the Font Transparency 
 Change the Font Style 
 Change Character Spacing 
 Align Text 
 Change Line Indentation 
 Change Paragraph Spacing 
 Change Text Margins 
 Add a Text Background 
 Add Tabs 
 Add Bullets 
 Use the Format Shape Toolbar 
 Change the Fill Color 
 Change the Fill Pattern 
 Change the Fill Transparency 
 Add a Shadow 
 Change the Line Color 
 Change the Line Weight 
 Change the Line Pattern 
 Change the Line Ends 
 Round Corners 
 Apply a Color Scheme 
 Use the Action Toolbar 
 Group and Ungroup Shapes 
 Order Shapes 
 Rotate Shapes 
 Flip Shapes 
 Align Shapes 
 Distribute Shapes 
 Lay Out Shapes 
 Center a Drawing 
 Use the Layout and Routing Toolbar 
 Change Connector Routing Options 
 Change Routing Style and Direction 
 Separate Overlapping Connectors 
 Overlap Separated Connectors 
 Set Line Jump Options 
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 Set Space Options 
 Use Curved and Straight Connectors 
 Use the Snap and Glue Toolbar 
 View Active Snap and Glue Elements 
 Snap to an Item 
 Glue to an Item 
 Assign a Shape to a Layer 
 Create a New Layer 
 Show and Hide Layers 
 Select a Layer to Print 
 Lock a Layer 
 Rename a Layer 
 Assign a Color to a Layer 
 Delete a Layer 
 Display the Insert Clip Art Task Pane 
 Search for Clip Art 
 Customize a Clip Art Search 
 Use the Clip Organizer 
 Search for Clips Online 
 Insert Clip Art 
 Insert a Picture from a File 
 Insert a Picture from a Scanner or Camera 
 
 

Formatting Text 
 

Using the Format Text Toolbar 
 The Format Text toolbar provides quick access to some commonly used text 

formatting tasks. 
 
To display the Format Text toolbar: 

 From the main menu, select View > Toolbars > Format Text: 
 

 
 

Changing the Font Type 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text 
box containing the text you want to format. 
 

 Select the text for which you want to change the font type. 
 Select a font type from the Font drop-down menu on the Formatting 

toolbar. 
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OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog 
box. 

 

 Select a font type from the Font drop-down menu: 
 

 
 

 Click OK. 
 

Changing the Font Size 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text 
box containing the text you want to format. 
 

 Select the text for which you want to change the font size. 
 Select a font size from the Font size drop-down menu on the Formatting 

toolbar: 
 

 
 
OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog 
box. 

 Select a font size from the Size drop-down menu. 
 Click OK. 
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Changing the Font Color 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text 
box containing the text you want to format. 
 

 Select the text for which you want to change the font color. 
 Click the Text Color down arrow on the Formatting toolbar. 
 

 From the drop-down menu, select the font color you want. 
 
Note:  For more colors, click More Text Colors. 
 
OR 

 

 From the main menu, select Format > Text.  This opens the Text dialog 
box. 

 Select a font color from the Color drop-down menu. 
 Click OK. 
 

Changing the Font Case 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text 
box containing the text you want to format. 
 

 Select the text for which you want to change the font case. 
 From the main menu, select Format > Text.  This opens the Text dialog 

box. 
 Select a font case from the Case drop-down menu. 
 Click OK. 
 

Changing the Font Position 
 Changing the font position makes font superscript or subscript. 
 
To change the font position: 

 Double-click the text box containing the text you want to format 
 
OR click the Text Tool button on the Standard toolbar and click in the text 
box containing the text you want to format. 
 

 Select the text for which you want to change the font position. 
 Click the Superscript or Subscript button on the Format Text toolbar. 

 
OR 
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 From the main menu, select Format > Text.  This opens the Text dialog 
box. 

 Select a font position from the Position drop-down menu. 
 Click OK. 
 

Changing the Font Transparency 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text 
box containing the text you want to format. 
 

 Select the text for which you want to change the font transparency. 
 From the main menu, select Format > Text.  This opens the Text dialog 

box. 
 Click and drag the Transparency slide indicator to the transparency you 

want: 
 

 
 

 Click OK. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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