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Installing the Sample Files into the Hard Disk 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called Visio XP Foundation 
Samples, in the My Documents folder. 

 Copy the sample files for this course to the My Documents\Visio XP 
Foundation Samples folder.  If these files have been copied to your 
network server, then ask your trainer/supervisor for more information about 
how to copy these files to your PC’s hard disk. 
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Using Microsoft Visio 2002 
 
 

Getting to Know the Visio Environment 
 

 Start Microsoft Visio 2002. 
 The first time you open Visio 2002, you will be prompted to click a category 

to browse drawing templates: 
 

 
 

 Click Block Diagram in the Category list. 
 Notice there are two active areas, the New Drawing Task Pane on the right, 

and the Template Preview on the left. 
 Click the Hide template previews bar on the New Drawing Task Pane: 

 

 
 

 Since a new drawing hasn't been created, the area revealed by hiding the 
Template Preview is blank. 

 Click the Show template previews bar on the New Drawing Task Pane: 
 Click Basic Diagram in the Template list. 
 Notice there are two new active areas, the Stencils on the left and the 

Drawing Page on the right. 
 From the main menu, select View > Task Pane. 
 Click the Hide template previews bar on the New Drawing Task Pane. 
 Since a new drawing has been created, the drawing page is revealed by 

hiding the Template Preview. 
 Look at the New Drawing Task Pane. 
 Look at the task options available on this pane. 
 Click the Other Task Panes down arrow to display all Task Panes available: 

 

 
 Select Search. 
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 Look at the task options available on this pane. 
 Click the Other Task Panes down arrow and select Insert ClipArt. 
 If a dialog box opens asking you to add clips to the Organizer, click Later. 
 Look at the task options available on this pane. 
 From the main menu, select View > Task Pane to hide the Task Pane. 
 From the main menu, select View > Task Pane to display the Task Pane. 
 Notice the last Task Pane viewed is the one that is displayed. 
 Click the Close button to the right of the Other Task Panes down arrow. 
 
 

Getting to Know Visio Toolbars 
 

 Select View > Toolbars. 
 Look at the toolbars with checks next to them.  These toolbars are displayed 

by default. 
 Select View > Toolbars > Standard to hide the Standard toolbar. 
 Select View > Toolbars > Standard again to display the Standard toolbar. 
 Select View > Toolbars > Formatting to hide the Formatting toolbar. 
 Select View > Toolbars > Formatting again to display the Formatting 

toolbar. 
 Position your Mouse-over the small vertical lines at the left of the Standard 

toolbar: 
 

 
 

 Click and drag the toolbar down towards the drawing page so it becomes a 
floating toolbar: 
 

 
 

 Drag the Standard toolbar back to its original position above the 
Formatting toolbar. 

 Position your mouse over every button on the Standard toolbar to see the 
descriptive tool name. 

 Position your mouse over every button on the Formatting toolbar to see the 
descriptive tool name. 

 
 

Getting Help 
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 Type the words drawing page in the Ask a Question Box at the top right 
of your screen. 

 Press the Enter key on your keyboard. 
 Click on the About the drawing page help topic. 
 Look at how the Microsoft Visio Help dialog box displays the answer. 
 Click the Close button on the Microsoft Visio Help title bar. 
 Click the Microsoft Visio Help button on the Standard toolbar to display 

Microsoft Visio Help: 
 

 
 

 Notice how opening Microsoft Visio Help without asking a question opens it 
into the Microsoft Visio Help home page. 

 Click the Getting Started link in the Microsoft Visio Help pane: 
 

 
 

 Read through the Getting Started tour by clicking Next at the top of the 
Getting Started window. 

 Close the tour when you have finished. 
 Click the Close button on the Microsoft Visio Help title bar. 
 
 SAMPLE



Page 8 – Microsoft Visio - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Working with Drawings 
 
 

Exploring Visio 
 

 With Microsoft Visio 2002 open, from the main menu, select File > New > 
Browse Sample Drawings. 

 Double-click Forms and Charts. 
 Select Marketing.vsd. 
 Click Open. 
 Look at the types of forms and charts created in the sample drawing. 
 From the main menu, select File > New > Browse Sample Drawings. 
 Double-click Organization Chart. 
 Select Organization Chart.vsd. 
 Click Open. 
 Look at the organization chart created in the sample drawing. 
 
 

Creating or Opening a Drawing 
 

 From the main menu, select File > New > Choose Drawing Type. 
 Notice how the New Drawing Task Pane and the Template Preview open. 
 Click the Blank drawing link on the New Drawing Task Pane in the New 

area: 
 

 
 

 Notice how a new blank document with no task-related stencils opens. 
 Click the Other Task Panes down arrow. 
 Select New Drawing. 
 Click the Choose drawing link on the New Drawing Task Pane in the New 

from existing drawing area: 
 

 
 

 This opens the New From Existing Drawing dialog box. 
 Locate your Visio XP Foundation Samples folder. 
 Select BlockDiagram.vsd. 
 Click Create New. 
 Notice how BlockDiagram.vsd is opened into a new, unnamed drawing. 
 Click the Other Task Panes down arrow. 
 Select New Drawing. 
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 Click the Choose template link on the New Drawing Task Pane in the New 
from template area: 
 

 
 
Note:  If you have previously opened a template, click More templates: 
 

 
 

 This opens the Browse Templates dialog box. 
 Double-click Building Plan. 
 Select Office Layout.vst. 
 Click Open. 
 Notice the menus, stencils, shapes, and the drawing page have been 

changed in preparation for drawing an office layout. 
 
 

Using the Basic Search Task Pane 
 

 Click the Search button on the Standard toolbar: 
 

 
 

 Type BlockDiagram.vsd in the Search text box. 
 Click Search. 
 When BlockDiagram.vsd appears in the Search Results list, click on it to 

open the file. 
 
 

Managing Drawings 
 

 With BlockDiagram.vsd open, from the main menu, select File > 
Properties. 

 In the Subject box, type Sample Block Diagram. 
 Click OK. 
 From the main menu, select File > Save. 
 From the main menu, select File > Exit. 
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Choosing a Drawing Type 
 
 

Working with Visio Templates 
 

 Open Microsoft Visio 2002. 
 If the Template Preview is not displayed, from the main menu select File > 

New > Choose Drawing Type. 
 Click Block Diagram in the Category list. 
 Mouse-over Basic Diagram in the Template list. 
 Read the descriptive text that appears at the bottom-left of the screen: 

 

 
 

 Mouse-over Block Diagram in the Template list. 
 Read the descriptive text. 
 Mouse-over Block Diagram with Perspective in the Template list. 
 Read the descriptive text. 
 Click Building Plan in the Category list. 
 Mouse-over Office Layout in the Template list. 
 Read the descriptive text. 
 Click Flowchart in the Category list. 
 Mouse-over Audit Diagram in the Template list. 
 Read the descriptive text. 
 Mouse-over Basic Flowchart in the Template list. 
 Read the descriptive text. 
 Mouse-over Cause and Effect Diagram in the Template list. 
 Read the descriptive text. 
 Mouse-over Cross-Functional Flowchart in the Template list. 
 Read the descriptive text. 
 Mouse-over Mind Mapping Diagram in the Template list. 
 Read the descriptive text. 
 Mouse-over TQM Diagram in the Template list. 
 Read the descriptive text. 
 Mouse-over Work Flow Diagram in the Template list. 
 Read the descriptive text. 
 Click Forms and Charts in the Category list. 
 Mouse-over Charts and Graphs in the Template list. 
 Read the descriptive text. 
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 Mouse-over Form Design in the Template list. 
 Read the descriptive text. 
 Mouse-over Marketing Charts and Diagrams in the Template list. 
 Read the descriptive text. 
 Click Map in the Category list. 
 Mouse-over Directional Map in the Template list. 
 Read the descriptive text. 
 Mouse-over Directional Map 3D in the Template list. 
 Read the descriptive text. 
 Click Network in the Category list. 
 Mouse-over Basic Network in the Template list. 
 Read the descriptive text. 
 Click Organization Chart in the Category list. 
 Mouse-over Organization Chart in the Template list. 
 Read the descriptive text. 
 Mouse-over Organization Chart Wizard in the Template list. 
 Read the descriptive text. 
 Click Project Schedule in the Category list. 
 Mouse-over Calendar in the Template list. 
 Read the descriptive text. 
 Mouse-over Gantt Chart in the Template list. 
 Read the descriptive text. 
 Mouse-over PERT Chart in the Template list. 
 Read the descriptive text. 
 Mouse-over Timeline in the Template list. 
 Read the descriptive text. 
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Building a Drawing 
 
 

Working with Stencils and Shapes 
 

 With the Template Preview open, click Flowchart in the Category list. 
 Click Basic Flowchart in the Template list. 
 Click the down arrow on the Open Stencil button on the Standard toolbar: 

 

 
 

 From the drop-down menu, select Flowchart > Mind Mapping Diagram 
Shapes. 

 Notice how this opens the Mind Mapping Diagram Shapes stencil. 
 Click on the Basic Flowchart Shapes stencil title bar. 
 Click and drag a Process shape from the Basic Flowchart Shapes stencil to 

the upper-left of the drawing page. 
 Type Study for Exam. 
 Click and drag a Document shape from the Basic Flowchart Shapes stencil 

and place it to the right of the Study for Exam shape. 
 Type Do Exercises. 
 Click and drag a Document shape from the Basic Flowchart Shapes stencil 

and place it above the Do Exercises shape. 
 Type Read Training Manual. 
 Click and drag a Document shape from the Basic Flowchart Shapes stencil 

and place it below the Do Exercises shape. 
 Type Take Practice Test. 
 Click and drag a Decision shape from the Basic Flowchart Shapes stencil 

and place it below the Study for Exam shape and to the left of the Take 
Practice Test shape: 
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 Type Choose Exam Date. 
 Click and drag a Process shape from the Basic Flowchart Shapes stencil 

and place it below the Choose Exam Date shape. 
 Type Book Exam. 
 Click and drag a Process shape from the Basic Flowchart Shapes stencil 

and place it below the Book Exam shape. 
 Type Take Exam. 
 Click and drag a Decision shape from the Basic Flowchart Shapes stencil 

and place it below the Take Exam shape. 
 Type Pass?. 
 Click on the Mind Mapping Diagram Shapes stencil title bar. 
 Click and drag the Smiling Face shape from the Mind Mapping Diagram 

Shapes stencil and place it below (slightly to the left of) the Pass? shape: 
 

 
 

 Click and drag the Frowning Face shape from the Mind Mapping Diagram 
Shapes stencil and place it to the right of the smiling face and below (slightly 
to the right of) the Pass? shape: 
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 Click and drag the Food shape from the Mind Mapping Diagram Shapes 
stencil and place it below the Smiling Face shape. 

 Type Go Out. 
 From the main menu, select File > Save. 
 Locate your Visio XP Foundation Samples folder. 
 Type ExamProcess in the File name box. 
 Click Save. 
 Type your name in the Author box. 
 Type Exam in the Keywords box. 
 Click OK. 
 
 

Working with Connectors 
 

 With ExamProcess.vsd open, click the Connector Tool button on the 
Standard toolbar. 

 Mouse-over the Study for Exam shape until a red box surrounds the shape. 
 Click and drag the mouse over the Read Training Manual shape until a red 

box surrounds the shape. 
 Release the mouse button. 
 Mouse-over the Study for Exam shape until a red box surrounds the shape. 
 Click and drag the mouse over the Do Exercises shape until a red box 

surrounds the shape. 
 Release the mouse button. 
 Mouse-over the Study for Exam shape until a red box surrounds the shape. 
 Click and drag the mouse over the Take Practice Test shape until a red box 

surrounds the shape. 
 Release the mouse button: 
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 Click the Pointer Tool on the Standard toolbar. 
 Click on the drawing page to deselect all shapes. 
 Press and hold the Shift key on your keyboard. 
 Select the Study for Exam shape. 
 Select the Choose Exam Date shape. 
 Select the Book Exam shape. 
 Select the Take Exam shape. 
 Select the Pass? shape. 
 Release the Shift key. 
 From the main menu, select Shape > Connect Shapes. 
 From the main menu, select File > Stencils > Visio Extras > Connectors. 
 Notice this opens the Connectors stencil. 
 Click and drag the Flow Director 1 shape from the Connectors stencil to 

the drawing page. 
 Click and drag the connector's begin point (x) to the Pass? shape until a red 

box surrounds the shape. 
 Click and drag the connector's end point (+) to the Smiling Face shape until 

a red box surrounds the shape. 
 Release the mouse button. 
 Click and drag the Flow Director 1 shape from the Connectors stencil to 

the drawing page. 
 Click and drag the connector's begin point (x) to the Pass? shape until a red 

box surrounds the shape. 
 Click and drag the connector's end point (+) to the Frowning Face shape 

until a red box surrounds the shape: 
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 Release the mouse button. 
 Right-click on the title bar of the Connectors stencil. 
 From the pop-up menu, select Close. 
 Click the Connector Tool button on the Standard toolbar. 
 Mouse-over the Smiling Face shape until a red box surrounds the shape. 
 Click and drag the mouse over the Food shape until a red box surrounds the 

shape. 
 Release the mouse button. 
 Mouse-over the Frowning Face shape until a red box surrounds the shape. 
 Click and drag the mouse over the Study for Exam left connection point 

until a red box surrounds the connection point: 
 

 
 

 Release the mouse button. 
 All shapes in your diagram should now be connected. 
 Notice how the connector from the Frowning Face shape to the Study for 

Exam shape is not placed well. 
 Click the Pointer Tool button on the Standard toolbar. 
 Click and drag the Frowning Face shape to the Smiling Face location. 
 Click and drag the Smiling Face shape to the old Frowning Face location. 
 Click and drag the Food shape so it is under the Smiling Face. 
 Notice how the dynamic connectors move with the shapes. 
 Click the Save button on the Standard toolbar. 
 
 

Adding Backgrounds, Borders, and Titles 
 

 With ExamProcess.vsd open, make sure the Pointer Tool button on the 
Standard toolbar is selected. 

 Click the title bar on the Backgrounds stencil to display the backgrounds 
available. 
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 Click and drag the Background geometric shape from the Backgrounds 
stencil to the drawing page. 

 Click Yes to make the shape the background image for the page. 
 From the main menu, select Shape > Center Drawing. 
 Click the title bar on the Borders and Titles stencil to display the borders 

and titles available. 
 Click and drag the Title block retro shape from the Borders and Titles 

stencil to the top-left of the drawing page. 
 Type Exam. 
 Click the Save button on the Standard toolbar. 
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Formatting a Drawing 
 
 

Formatting Text 
 

 With ExamProcess.vsd open, make sure the Pointer Tool button on the 
Standard toolbar is selected. 

 Double-click the title, Exam (make sure the word Exam is selected). 
 From the main menu, select Format > Text. 
 Select Garamond from the Font drop-down menu: 

 

 
 

 Click OK. 
 Select 36pt from the Font size drop-down menu on the Formatting toolbar. 
 Click the Text Color down arrow on the Formatting toolbar. 
 From the drop-down menu, select Dark Blue. 
 Click the Italic button on the Formatting toolbar. 
 Click the Save button on the Standard toolbar. 
 
 

Formatting Shapes 
 

 With ExamProcess.vsd open, make sure the Pointer Tool button on the 
Standard toolbar is selected. 

 Select the Read Training Manual shape. 
 Click the Fill Color down arrow on the Formatting toolbar. 
 From the drop-down menu, select Light Orange. 
 Click the Line Color down arrow on the Formatting toolbar. 
 From the drop-down menu, select Orange. 
 Click the Line Weight down arrow on the Formatting toolbar. 
 From the drop-down menu, select Line Weight 17: 
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 Select the Do Exercises shape. 
 Click the Fill Color down arrow on the Formatting toolbar. 
 From the drop-down menu, select Light Orange. 
 Click the Line Color down arrow on the Formatting toolbar. 
 From the drop-down menu, select Orange. 
 Click the Line Weight down arrow on the Formatting toolbar. 
 From the drop-down menu, select Line Weight 17. 
 Select the Take Practice Test shape. 
 Click the Fill Color down arrow on the Formatting toolbar. 
 From the drop-down menu, select Light Orange. 
 Click the Line Color down arrow on the Formatting toolbar. 
 From the drop-down menu, select Orange. 
 Click the Line Weight down arrow on the Formatting toolbar. 
 From the drop-down menu, select Line Weight 17. 
 Click on the drawing page to deselect all shapes. 
 Press and hold the Shift key on your keyboard. 
 Select the three connectors between the Study for Exam shape and the 

Read Training Manual shape, Do Exercises shape, and Take Practice 
Test shape. 

 Release the Shift key. 
 From the main menu, select Format > Corner Rounding. 
 Click the roundest corner available. 
 Click OK. 
 Right-click on the drawing page. 
 From the pop-up menu, select Color Schemes. 
 Select Terra Cotta from the Choose a color scheme list: 
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 Click OK. 
 
 

Formatting Connectors 
 

 With ExamProcess.vsd open, from the main menu, select File > Page 
Setup. 

 Click the Layout and Routing tab: 
 

 
 

 Select Simple Horizontal-Vertical from the Style drop-down menu. 
 Click OK. 
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 From the main menu, select View > Toolbars > Layout & Routing. 
 Press and hold the Shift key on your keyboard. 
 Select the two connectors between the Study for Exam shape and the 

orange shapes: 
 

 
 

 Release the Shift key. 
 Click the Curved Lines button on the Layout & Routing toolbar. 
 Close the Layout & Routing toolbar. 
 Click the Save button on the Standard toolbar. 
 
 

Using Layers 
 

 With ExamProcess.vsd open, from the main menu, select View > Layer 
Properties. 

 Uncheck the Connector layer under the Visible category. 
 Click Apply. 
 Notice how all connectors disappear from the drawing page. 
 Check the Connector layer under the Visible category. 
 Click Apply. 
 Check the Flowchart layer under the Lock category. 
 Click OK. 
 Try and click and drag any of the blue or orange shapes. 
 Notice they won't move. 
 Click the Save button on the Standard toolbar. 
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Inserting Pictures 
 

 With ExamProcess.vsd open, from the main menu, select Insert > Picture 
> Clip Art. 
 
Note:  When you first use the Insert Clip Art Task Pane, you will be 
prompted to add clips to your Clip Organizer.  This will search your 
computer for media clips and organize your clips into the My Collections 
folder. 
 

 Uncheck My Collections in the Search in drop-down menu. 
 Uncheck Movies and Sounds from the Results should be drop-down 

menu. 
 Type study in the Search text box. 
 Click Search. 
 Scroll down the results in the Task Pane until you find the Clip Art with an owl 

and a book: 
 

 
 

 Click the owl picture to insert it into your drawing. 
 
Note:  If you cannot locate this Clip Art, from the main menu select Insert > 
Picture > From File.  Locate your Visio XP Foundation Samples folder.  
Select Owl.wmf and click Open. 
 

 Click and drag the owl underneath the orange shapes. 
 Click and drag the Resize handle so the owl picture fits underneath the 

orange shapes nicely. 
 Click the Save button on the Standard toolbar. 
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Setting up and Editing Pages 
 
 

Managing Pages 
 

 With ExamProcess.vsd open, from the main menu, right-click on the Page-
1 tab at the bottom-left of the drawing page: 
 

 
 

 From the pop-up menu, select Insert Page. 
 Type Test in the Name box. 
 Click OK. 
 Right-click on the Page-1 tab. 
 From the pop-up menu, select Rename Page. 
 Type Exam. 
 Press the Enter key on your keyboard. 
 Click on the Test tab. 
 Click on the Exam tab. 
 Notice how you are navigating between pages. 
 Right-click on the Test tab. 
 From the pop-up menu, select Delete Page. 
 Click on the Exam tab. 
 
 

Using Page View Tools 
 

 With ExamProcess.vsd open, from the main menu, select View > Toolbars 
> View: 
 

 
 

 Click the Rulers button on the View toolbar. 
 Notice how the rulers disappear. 
 Click the Rulers button on the View toolbar again. 
 Click on the vertical ruler and drag a guide to the drawing page. 
 Click the Guides button on the View toolbar. 
 Notice how the guide disappears. 
 Click the Pan & Zoom Window button on the View toolbar. 
 Click and drag the red box in the Pan & Zoom Window to magnify the 

smiley faces: 
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 Click the down arrow on the Zoom box on the Standard toolbar. 
 From the drop-down menu, select Page. 
 Click the Size & Position Window button on the View toolbar. 
 Select the owl picture (make sure the Pointer Tool button is selected). 
 Look at the owl picture attributes in the Size & Position Window. 
 Click the Drawing Explorer Window button on the View toolbar. 
 In Drawing Explorer, double-click Foreground Pages. 
 Double-click Exam. 
 Double-click Shapes. 
 Click on some shapes underneath the Shapes folder. 
 Notice how the selected shapes are highlighted on the drawing page. 
 Click and drag the Drawing Explorer title bar into the Size & Position 

Window. 
 Click and drag the Pan & Zoom Window title bar into the Size & 

Position/Drawing Explorer Window: 
 

 
 

 Close the View toolbar. 
 Close the merged window. 
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 Click the Save button on the Standard toolbar. 
 
 

Editing Pages 
 

 From the main menu, select Tools > Spelling. 
 If there are spelling errors, use the Spelling dialog box to correct the errors. 
 If there are no spelling errors, click OK. 
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Sharing Drawings 
 
 

Previewing and Printing the Drawing 
 

 With ExamProcess.vsd open, click the Print Preview button on the 
Standard toolbar. 

 Click anywhere on the drawing page in Print Preview mode to zoom the 
page. 

 Click the Close button on the Print Preview toolbar. 
 From the main menu, select File > Print. 
 Select a printer you can print to from the Name drop-down menu. 
 Click the up or down arrows next to the Number of copies box to print 2 

copies. 
 Click OK. 
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Customizing Visio 2002 
 
 

Configuring Visio 2002 Options 
 

 With ExamProcess.vsd open, from the main menu select Tools > Options. 
 Click the General tab in the Options dialog box. 
 Look at the options available. 
 Click the View tab in the Options dialog box. 
 Look at the options available. 
 Click the Save tab in the Options dialog box. 
 Look at the options available. 
 Click the Regional tab in the Options dialog box. 
 Look at the options available. 
 Click the Spelling tab in the Options dialog box. 
 Look at the options available. 
 Click the File Paths tab in the Options dialog box. 
 Look at the options available. 
 Click the Advanced tab in the Options dialog box. 
 Look at the options available. 
 Click OK. 
 From the main menu, select Tools > AutoCorrect Options. 
 Click the AutoCorrect tab in the AutoCorrect dialog box. 
 Look at the options available. 
 Click the AutoFormat As You Type tab in the AutoCorrect dialog box. 
 Look at the options available. 
 Click OK. 
 
 

Customizing Toolbars 
 

 With ExamProcess.vsd open, from the main menu select Tools > 
Customize. 

 Click the Toolbars tab. 
 Click New. 
 Type Sample in the Toolbar name box. 
 Click OK. 
 Click the Commands tab. 
 Select Stencil from the Categories list. 
 Drag the Icons and Details toolbar button out of the Commands list, into 

the Sample toolbar. 
 Select View from the Categories list. 
 Drag the Whole Page toolbar button out of the Commands list, into the 

Sample toolbar. 
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 Drag the Pan & Zoom Window toolbar button out of the Commands list, 
into the Sample toolbar. 

 Click Close. 
 Click the Toolbar Options button at the right-end of the Formatting 

toolbar: 
 

 
 

 Select Add or Remove Buttons > Customize. 
 Select Format Shape from the Categories list. 
 Drag the Corner Rounding toolbar button out of the Commands list, into 

the Formatting toolbar. 
 Click Close. 
 Notice the Corner Rounding button has been added to the Formatting 

toolbar. 
 From the main menu, select Tools > Customize. 
 Click the Options tab. 
 Look at the options available. 
 Click Close. 
 Click the Save button on the Standard toolbar. 
 From the main menu, select File > Close. 
 Click the Open button on the Standard toolbar. 
 Locate your Visio XP Foundation Samples folder. 
 Select ExamProcessSample.vsd. 
 Click Open to see what your drawing should look like. 
 From the main menu, select File > Exit. 
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