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Installing the Sample Files into the Hard Disk 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called Windows XP Intermediate 
Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in 
the CD drive and copy the files from the 
windows_xp_intermediate\exercise_files to the My 
Documents\Windows XP Intermediate Samples folder.  If these files 
have been copied to your network server, then ask your trainer/supervisor 
for more information about how to copy these files to your PC’s hard disk. 
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Working with the Control Panel 
 

Understanding the Control Panel 
 

 Click Start > Control Panel. 
 Move the cursor over the Appearance and Themes category. 
 Read the descriptive text. 
 Move the cursor over the Network and Internet Connections category. 
 Read the descriptive text. 
 Move the cursor over the Add or Remove Programs category. 
 Read the descriptive text. 
 Move the cursor over the Sounds, Speech, and Audio Devices category. 
 Read the descriptive text. 
 Move the cursor over the Performance and Maintenance category. 
 Read the descriptive text. 
 Move the cursor over the Printers and Other Hardware category. 
 Read the descriptive text. 
 Move the cursor over the User Accounts category. 
 Read the descriptive text. 
 Move the cursor over the Date, Time, Language, and Regional Options 

category. 
 Read the descriptive text. 
 Move the cursor over the Accessibility Options category. 
 Read the descriptive text. 
 Click Switch to Classic View in the Control Panel task panel: 

 

 
 

 Move the cursor over each task and read the descriptive text. 
 Click Switch to Category View in the Control Panel task panel: 

 

 
 

Adding or Removing Programs 
 

 With the Control Panel window open, click the Add or Remove Programs 
category. 

 Scroll up and down the Currently installed programs list to view all 
programs installed on your computer. 
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 Click the Add New Programs button: 
 

 
 

 Click the Windows Update button. 
 Click Scan for updates. 
 If there are critical updates, click Review and install updates. 
 Click Install Now to install the critical updates. 
 Accept the Microsoft Windows Update License Agreement. 
 After Windows Update has installed the updates on your computer, click 

Cancel to restart your computer at a later time. 
 If there are no critical updates, click an update category in the Windows 

Update panel: 
 

 
 

 Click Add to add an update to your installation list. 
 Click Review and install updates. 
 Click Install Now to install your selected updates. 
 Accept the Microsoft Windows Update License Agreement. 
 After Windows Update has installed the updates on your computer, click 

Cancel to restart your computer at a later time. 
 Click the Close button on the Windows Update title bar. 
 Return to the Add or Remove Programs window. 
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 Click the Add/Remove Windows Components button. 
 Look at the components you can add or remove. 
 Click Cancel. 
 Click the Close button. 
 

Changing Sounds 
 

 With the Control Panel window open, click the Sounds, Speech, and Audio 
Devices category. 

 Click Adjust the system volume. 
 Click and drag the Device volume slide indicator to reach the sound volume 

you want. 
 Click OK. 
 Click Change the sound scheme. 
 Select Windows Default from the Sound scheme drop-down menu. 
 Click No if Windows XP asks you to save the previous scheme. 
 Scroll through the Program events list. 
 Look at the events you can assign a sound to. 
 Select Asterisk from the Program events list. 
 Click the right-triangle to hear its sound: 

 

 
 

 Select Exit Windows from the Program events list. 
 Click the right-triangle to hear its sound. 
 Select Empty Recycle Bin from the Program events list. 
 Click the right-triangle to hear its sound. 
 Select Close program from the Program events list (by default, Close 

program does not have a sound assigned to it). 
 Click the Browse button. 
 Select tada.wav. 
 Click the right-triangle at the bottom-left of the dialog box to hear its sound. 
 Click OK. 
 Click the Save As button. 
 Enter Test for your new sound scheme name. 
 Click OK. 
 Select Windows Default from the Sound scheme drop-down menu. 
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 Notice how the Close program sound disappears from the Program events 
list. 

 Select your saved scheme (Test) from the Sound scheme drop-down menu. 
 Click OK. 
 Click the Close button on the Sounds, Speech, and Audio Devices title bar. 
 

Modifying User Accounts 
 

 Click Start > Control Panel. 
 Click the User Accounts category in the Control Panel window. 
 Click Change an account. 
 Click your account. 
 Click Change my name: 

 

 
 

 Type a new name for your account. 
 Click Change Name. 
 Click Change my picture. 
 Select a new picture for your account. 
 Click Change Picture. 
 Click the Back button in the User Accounts window: 
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 Click the Back button again. 
 Click Create a new account. 
 Type Sample for the new account name. 
 Click Next. 
 Select Limited for the account type. 
 Click Create Account. 
 Click the new Sample account. 
 Click Create a password. 
 Type a new password. 
 Type the new password again to confirm. 
 Type a password hint. 
 Click Create Password. 
 Click Delete the account. 
 Click Delete files. 
 Click Delete Account. 
 Click the Close button on the User Accounts title bar. 
 

Modifying Date, Time, Language, and Regional Options 
 

 With the Control Panel window open, click the Date, Time, Language, and 
Regional Options category. 

 Click Change the format of numbers, dates, and times. 
 Look at the options available. 
 Click OK. 
 Click the Close button on the Date, Time, Language, and Regional Options 

title bar. 
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Working with Printers and Other Hardware 
 

Adding and Managing Printers 
 

 Connect your computer and printer by plugging the printer cable into the 
appropriate port. 

 Plug the printer's power cord in. 
 Turn the printer on. 
 Click Start > Printers and Faxes. 
 View the printers installed on your computer. 
 If your printer is Plug and Play and has been automatically detected by 

Windows XP, or if you already have a printer installed on your computer, the 
printer(s) will be displayed in the Printers and Faxes window. 
 
Note:  The following exercise can only be performed if you have a printer 
attached directly to your computer. 
 

 If the printer attached to your computer has already been installed, perform 
the following steps: 
 

 Select the printer attached to your computer. 
 Click Delete this printer in the Printer Tasks panel. 
 Click Yes to delete the printer. 
 If the deleted printer was the only printer installed on your computer, a 

dialog message box will appear telling you there are no printers set up on the 
computer.  Click OK. 
 

 Click Add a printer in the Printer Tasks panel: 
 

 
 

 In the Add Printer Wizard, click Next. 
 Select Local printer attached to this computer. 
 Make sure the Automatically detect and install my Plug and Play 

printer box is unchecked. 
 Click Next. 
 Select the port your computer is attached to from the drop-down menu. 
 Click Next. 
 Select a manufacturer and a printer. 
 Click Next. 

 
Note:  If a driver already exists for your printer, you will be asked to keep 
the existing driver or select a new one.  Select Keep existing driver and 
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click Next. 
 

 Enter a printer name. 
 Click Next. 
 Select Do not share this printer. 
 Click Next. 
 Select Yes to print a test page. 
 Click Next. 
 Click Finish. 
 When the test page prints, click OK: 

 

 
 

 In the Printers and Faxes window, select the printer you just installed 
 Click Share this printer in the Printer Tasks panel. 
 Select Share this printer. 
 Enter a Share name. 
 Click OK. 
 Click the Close button on the Printers and Faxes title bar. 
 

Adding a Scanner or Camera 
 

 Connect a scanner or digital camera to your computer. 
 Turn the scanner or digital camera on. 

 
Note:  If a dialog box opens asking you to select an imaging program, click 
Cancel. 
 

 Click Start > Control Panel. 
 Click the Printers and Other Hardware category in the Control Panel 

window. 
 Click Scanners and Cameras. 
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 If the scanner or camera just connected to your computer is displayed in the 
Scanners and Cameras window, your imaging device was successfully 
installed with Plug and Play. 
 

 If the scanner or camera just connected to your computer is not Plug and 
Play and does not appear in the Scanners and Cameras window, click Add 
an imaging device in the Imaging Tasks panel. 

 This opens the Scanner and Camera Installation Wizard: 
 

 
 

 Click Next. 
 Select a manufacturer and a model. 
 Click Next. 
 Select the port that your scanner or digital camera is connected. 
 Click Next. 
 Enter a name for the imaging device. 
 Click Next. 
 Click Finish. 
 View the installed imaging device in the Scanners and Cameras window. 

 
 Click the Close button on the Scanners and Cameras title bar. 
 

Modifying Mouse Settings 
 

 Click Start > Control Panel. 
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 Click the Printers and Other Hardware category in the Control Panel 
window. 

 Click Mouse. 
 Drag the speed slide indicator in the Double-click speed area. 
 Test the double-click speed by double-clicking on the folder: 

 

 
 

 Drag the slide indicator until you find a double-click speed you like. 
 Click the Pointers tab. 
 Select Dinosaur (system scheme) from the Scheme drop-down menu: 

 

 
 

 Click the Pointer Options tab. 
 Drag the Motion slide indicator to Slow. 
 Move your mouse around the screen to view the motion speed. 
 Drag the Motion slide indicator to the speed you want. 
 Check the Display pointer trails box in the Visibility area. 
 Move your mouse around the screen to view the pointer trails. 
 Click OK. 
 Notice your pointer has changed according to the Dinosaur scheme. 
 

Modifying Keyboard Settings 
 

 Click Keyboard in the Printers and Other Hardware window. 
 Drag the Cursor blink rate slide indicator to one mark before None: 

 

 
 

 Notice how slowly the cursor is blinking. 
 Drag the Cursor blink rate slide indicator to Fast. 
 Notice how quickly the cursor is blinking. 
 Drag the Cursor blink rate to the speed you want. 
 Click OK. 
 Click the Close button on the Printers and Other Hardware title bar. 
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Working with Multimedia 
 

Playing and Managing Music 
 

 Click Start > All Programs > Accessories > Entertainment > Windows 
Media Player. 

 By default, Windows Media Player should open into the Media Guide. 
 Look at the media links available in the Media Guide. 
 Insert an audio CD into your CD-ROM drive. 
 Click the Copy from CD button in the Features Taskbar. 
 Check and uncheck the songs you want (copy at least 3 songs). 
 Click Copy Music: 

 

 
 

 If you're asked to protect or unprotect your music content, make your 
selection and click OK. 

 Once your music has finished copying, click the Media Library button in the 
Features Taskbar. 

 Click Album to list your music by album. 
 Click Artist to list your music by artist. 
 Click New playlist: 

 

 
 

 Call your playlist Favorites. 
 Click OK. 
 Select your favorite song from the CD you just recorded in the Media 

Library. 
 Click Add to playlist. 
 Select Favorites. 
 Select and add any other songs to your Favorites playlist. 
 Click My Playlists. 
 Double-click Favorites. 
 View the songs added to your Favorites playlist. 
 

Customizing Windows Media Player 
 

 With Windows Media Player open at the Media Library, double-click a 
song you want to play. 

 Click the Now Playing button in the Features Taskbar. 
 Notice the visualization changing to the beat of the music. 
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 Click the left and right arrows underneath the visualization to scroll through 
available visualizations: 
 

 
 

 Select a visualization you like. 
 Click the Skin Chooser button in the Features Taskbar. 
 Click on each skin. 
 Select a skin you like. 
 Click Apply Skin:  

 

 
 

 Click the Switch to full mode button: 
 

 
 
Note:  The Switch to full mode button will look slightly different depending 
on the skin mode you are in. 
 

 Click the Close button on the Windows Media Player title bar. 
 Click Start > My Music. 
 Notice the music you recorded was automatically added to the My Music 

folder. 
 Click the Close button on the My Music title bar. 
 

Taking and Managing Digital Photos 
 

 Make sure your scanner or digital camera is connected to your computer, 
installed, and turned on. 
 
Note:  The following exercise can only be performed if your scanner or digital 
camera contains images to download. 
 

 Click Start > Control Panel. 
 Click the Printers and Other Hardware category in the Control Panel 

window. 
 Click Scanners and Cameras. 
 Select your scanner or digital camera. 
 Click Get pictures in the Imaging Tasks panel. 
 In the Scanner and Camera Wizard, click Next. 
 Select the pictures you want to copy. 
 Click Next. 
 Enter a name for the group of pictures. 
 Select a save location. 
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 Click Next. 
 Select Nothing from the Other Options. 
 Click Next. 
 Click Finish. 
 This automatically opens your newly created folder within the My Pictures 

folder. 
 Double-click a picture to view it in the Windows Picture and Fax Viewer:  

 

 
 
Note:  Your picture will be different from the one illustrated above. 

 Select your favorite picture in the My Pictures folder. 
 Click Copy this file in the File and Folder Tasks panel.  
 Select the Desktop as the save location in the Copy Items dialog box. 
 Click Copy. 
 Close the pictures folder window. 
 Click the Close button on the Scanners and Cameras title bar. 
 Notice the picture you copied is now located on the Desktop. 
 

Sharing Digital Photos 
 

 Click Start > My Pictures. 
 Double-click the folder containing the pictures you downloaded from your 

imaging device. 
 Click View as a slide show in the Picture Tasks panel. 
 Watch the slide show. 
 When you have finished, click the stop button in the Slide Show toolbar: 
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 Click Start > Control Panel. 
 Click the Appearance and Themes category in the Control Panel window. 
 Click Choose a screen saver. 
 Select My Pictures Slideshow from the Screen saver drop-down menu: 

 

 
 

 Click the Settings button. 
 Click the Browse button. 
 Locate and select the folder containing the pictures you downloaded from 

your imaging device. 
 Click OK. 
 Click OK again to exit the My Pictures Screen Saver Options dialog box. 
 Click the Preview button. 
 Move your mouse to end the screen saver preview. 
 Click OK. 
 Click the Close button on the Appearance and Themes title bar. 
 Select a picture within the My Pictures folder. 
 Click Print this picture in the Picture Tasks panel. 
 In the Photo Printing Wizard, click Next. 
 Select the image(s) you want to print. 
 Click Next. 
 Select a printer to print to. 
 Click Next. 
 Select a page layout suited to the picture(s) you have selected. 
 Click Next. 
 Click Finish. 
 Close the pictures folder window. 
 

Using Windows Movie Maker 
 

 Click Start > All Programs > Accessories > Windows Movie Maker. 
 Look at the four main areas in the Windows Movie Maker environment 

including the toolbars, Collections area, monitor, and workspace: 
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 From the Windows Movie Maker main menu, select File > Import. 
 Locate your Windows XP Intermediate Samples folder. 
 Select Windows Movie Maker Sample File.wmv. 
 Click Open. 
 Click and drag each clip in the Collections area into the Storyboard 

workspace: 
 

 
 

 From the Windows Movie Maker main menu, select Play > Play Entire 
Storyboard/Timeline. 

 From the Windows Movie Maker main menu, select File > Save Project. 
 Locate your Windows XP Intermediate Samples folder. 
 Enter SampleMovie in the File name box. 
 Click Save. 
 From the Windows Movie Maker main menu, select File > Exit. 
 

Editing and Saving a Movie 
 

 Click Start > All Programs > Accessories > Windows Movie Maker. 
 From the Windows Movie Maker main menu, select File > Open Project. 
 Locate your Windows XP Intermediate Samples folder. 
 Select SampleMovie.MSWMM. 
 Click Open. 
 Click the Timeline button to the left of the workspace: 
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 Select the second clip in the Timeline workspace. 
 Drag it to the left so it slightly overlaps the first clip: 

 

 
 

 Select the third clip in the Timeline workspace. 
 Drag it to the left so it slightly overlaps the second clip. 
 Select the fourth clip in the Timeline workspace. 
 Drag it to the left so it slightly overlaps the third clip. 
 Select the fifth clip in the Timeline workspace. 
 Drag it to the left so it slightly overlaps the fourth clip. 
 From the Windows Movie Maker main menu, select Play > Play Entire 

Storyboard/Timeline. 
 From the Windows Movie Maker main menu, select File > Save Movie. 
 Type Sample Movie in the Title box in the Display information area. 
 Click OK. 
 Click Save. 
 Click Yes to watch the movie now. 
 Click the Close button on the Windows Media Player title bar when you 

have finished watching the movie. 
 From the Windows Movie Maker main menu, select File > Exit. 
 Click Yes to save your project. 
 

Playing Games and Internet Zone Games 
 

 Click Start > All Programs > Games > FreeCell. 
 From the FreeCell main menu, select Game > New Game. 

 

 
 

SAMPLE



Page 20 – Window s XP - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Look at the playing area. 
 Click the Close button on the FreeCell title bar. 
 Click Yes to resign the game. 
 Click Start > All Programs > Games > Internet Hearts. 
 Read the Zone.com screen. 
 Click Quit. 
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Networking 
 

Setting up a Network 
 

 Prior to setting up a network using the Network Setup Wizard, each 
computer must have a local area connection and be connected together. 

 The Network Setup Wizard must run on the host computer first –- the 
computer sharing its Internet connection. 
 

 Click Start > Control Panel. 
 Click the Network and Internet Connections category in the Control Panel 

window. 
 Click Network Connections. 
 Click Set up a home or small office network in the Network Tasks panel: 

 

 
 

 Click Next in the Network Setup Wizard. 
 Read the checklist for creating a network. 
 Click Next. 
 As the host computer, select This computer connects directly to the Internet.  

The other computers connect to the Internet through this computer. 
 Click Next. 
 Select your Internet connection. 
 Click Next. 
 Enter a computer description and name. 
 Click Next. 
 Enter a network (workgroup) name. 

 
Note:  Each computer on the network must have the same network 
(workgroup) name. 
 

 Click Next. 
 Click Next to apply the network settings. 
 If the other (client) computers on the network are not running Windows XP, 

select Create a Network Setup Disk otherwise select Just finish the 
wizard. 

 Click Next. 
 
Note:  If you chose to create a setup disk, insert a floppy disk into the A: 
drive and click Next. 
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 Click Finish. 
 Run the Network Setup Wizard on the remaining (client) computers on the 

network. 
 Click the Close button on the Network Connections title bar. 
 

Sharing Resources 
 

 Click Start > My Computer. 
 Click My Network Places in the Other Places task panel. 
 View your network places. 
 Click Start > All Programs > Accessories > Windows Explorer. 
 Right-click on the My Music folder. 
 From the pop-up menu, select Sharing and Security. 
 Check the Share this folder on the network box in the Network sharing 

and security area. 
 Click OK. 
 Click the Close button on the My Network Places title bar. 
 

Working with and Managing a Remote Desktop 
 

 Prior to connecting to a remote desktop, the host (remote) computer must be 
set up to receive a remote desktop connection and the home computer must 
have the Remote Desktop Connection client installed. 

 This exercise assumes you are on the home computer making a remote 
desktop connection to the host computer. 
 

 Click Start > All Programs > Accessories > Communications > Remote 
Desktop Connection. 

 Select the computer name to which you are connecting from the Computer 
drop-down menu. 

 Click the Options button on the Remote Desktop Connection dialog box: 
 

 
 
Note:  Your computer name will be different from the one illustrated above. 
 

 Click the Local Resources tab. 
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 Check the Disk drives box in the Local devices area (if it is not already 
checked). 

 Check the Printers box in the Local devices area (if it is not already 
checked). 

 From the Remote computer sound drop-down menu, select Bring to this 
computer. 

 Click Connect. 
 Enter your user name and password. 
 Click OK. 
 From your Remote Desktop session, click Start > All Programs > 

Accessories > Windows Explorer. 
 Your local drives will appear in Windows Explorer as <driveletter> on <home 

computer name>.  An example would be D on ComputerA. 
 View the drives of your local computer through your Remote Desktop 

session. 
 Click the Close button on the Windows Explorer title bar. 
 From your Remote Desktop session, click Start > Log Off. 
 Click Log Off to disconnect and end your session. 
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Optimizing and Maintaining your Computer 
 

Maintaining a Computer System 
 

 Click Start > All Programs > Accessories > System Tools > System 
Restore. 

 Select Create a restore point in the System Restore Wizard. 
 Click Next. 
 Type Test as your restore point description. 
 Click Create: 

 

 
 

 Click Home. 
 Select Restore my computer to an earlier time in the System Restore Wizard. 
 Click Next. 
 Click today's date. 
 Click the Test restore point. 
 Click Next. 
 Click Next to shut down Windows XP and restore the computer. 

 
Note: Make sure all programs are saved and closed prior to restoring the 
computer. 
 

 Click OK to close the System Restore window: 
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 Click Start > Control Panel. 
 Click the Performance and Maintenance category in the Control Panel 

window. 
 Click Power Options. 
 Look at the power options available. 
 Click OK. 
 Right-click on an empty area of the taskbar. 
 From the pop-up menu, select Task Manager. 
 Click on the different Task Manager tabs. 
 Click the Close button on the Task Manager title bar. 
 Click the Close button on the Performance and Maintenance title bar. 
 

Using System Tools 
 

 Click Start > All Programs > Accessories > System Tools > System 
Information. 

 Click on the different System Information categories and subcategories. 
 Click the Close button on the System Information title bar when you have 

finished viewing system information. 
 Click Start > All Programs > Accessories > System Tools > Disk 

Cleanup. 
 Select the drive you save your files to (usually C:). 
 Click OK. 
 Check any files you can delete. 
 Click OK. 
 Click Yes to delete the files. 
 Click Start > All Programs > Accessories > System Tools > Disk 

Defragmenter. 
 Select the drive you save your files to (the same drive that you cleaned up). 
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 Click the Defragment button. 
 
Note:  If the defragmentation is taking too long, click the Stop button. 
 

 Click the Close button on the Disk Fragmenter title bar. 
 Click Start > All Programs > Accessories > System Tools > Scheduled 

Tasks. 
 Double-click Add Scheduled Task.   
 In the Scheduled Task Wizard, click Next. 
 Select FreeCell in the Application list. 
 Click Next. 
 Select One time only. 
 Click Next. 
 Enter a time two minutes from now. 
 Click Next. 
 Enter your user name and password. 
 Click Next. 
 Click Finish to add the task to your Windows XP schedule. 
 Click the Close button on the Scheduled Tasks title bar. 
 Wait two minutes for the task to run. 
 Click the Close button on the FreeCell title bar. 
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