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Installing the Sample Files into the Hard Disk

Installing the sample files

¢ Use Windows Explorer to create a folder called Word XP Intermediate
Samples, in the My Documents folder.

o Copy the sample files for this course to the My Documents\Word XP
Intermediate Samples folder. If these files have been copied to your
network server, then ask your trainer/supervisor for more information about
how to copy these files to your PC’s hard disk.

SAMPLE
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Templates

Creating a Style

o Use Windows Explorer to create a folder called Word 2002 Intermediate Work
Folder in the My Documents folder.

e Start Word 2002.

e Press the Ctrl+ N key combination

OR from the Standard toolbar, click the New Blank Document button to
create a new document.

e From the Main Menu, choose Format > Styles and Formatting to display
the Styles and Formatting pane:

& styles and Formatting *

Formatting of selected text

Mormal

| Select Al | | MEtw Style!%

Pick formatting to apply

Clear Formatting =
Heading 1 1

Heading 2 v
Heading 3 1

g El

Shio: |.ﬁ.vailable fFarmatting |T|

o Click the New Style buttoniin the Formatting,ofSelected text section'to
open the New Style dialog hox and enter the following:
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Mew Style |

Propetties
Mame: IIntermediate Heading
Skvle bype: IParagraph j
Stvle based on; I 11 Mormal j
Style for Following paragraph: I 1l Inkermediate Heading j
Formatking
| Arial ~lie <8 r Ul|A-

il
I
il
Il
1]
Il
I
+
i 1l
+
[1 1l
(Teal]
|
ki

Sample Text Sample Text Sample Text Sample Text
Sample Text Sample Text Sample Text Sample Text
Sample Text Sample Text Sample Text Sample Text
Sample Text Sample Text Sample Text Sample Text
Sample Text Sample Text Sample Text Sample Text
Sample Text

Mormal + Fonk: Arial, 16 pt, Bold, Font color: Dark Teal, Automatically
update

[ add to template v automatically update

Format - | O Cancel

Name - Intermediate Heading
Style Type - Paragraph

Font Name - Arial

Font Size - 16

Style - Bold

Color - Dark Teal

Alignment - Left

Spacing - Single Spacing
Automatically Update - Checked

Click the OK button.
From the Standard toolbar, click the Save button

OR press the Ctrl\+ S key ‘combination to save the'file into the Word 2002
Intermediate Work Folder as Intermediate Exercise.doc.

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com



Page 7 — Microsoft Word Xp - Inter mediate Level Workbook

Inserting a Chart

e From the Main Menu, choose Insert > Picture = Chart to display the

Datasheet window.

¢ In the Datasheet window, click the letters B through D while holding the

Shift key:

A

1st Otr
1 Af|East 204
2 afl|\West 30.6
3 Afl|Horth 45.9
4

F
—

... - Datazheet

E
C D =
Jrd Otr |[4th Otr
90 204
8.6 3.6 .6
G.9 45 43.9

B

1st Otr
1 Af|East 204
2 afl|\West 30.6
3 Afl|Horth 45.9
4

F
—

B

A P

E
ﬂJ.
E

with the pointer placed on any of the highlighted columns, right click the
mouse button to display the pop-up menu and select the Delete command:

A
| 1st Otr
1 East 204
2 afl|vWest 306
North 45.9

10
L F BB W R BRI

iZuk

Copy

In=ert

Qeletm

A

Clear Contents

mumber. ..

Fonk...

Click into the first row of the first column and enter the following:
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1st Qtr

East 20.4
West 30.6
North 45.9

=

e | | P [

bil_’

A B C =
Year Profit
1 &(1998 - 199 20000
2 all|{1999 - 2000 30000
3 2000 - 2001 17500
4 w
1| | [

First Column:

Row 1 - Year

Row 2 - 1998 - 1999
Row 3 - 1999 - 2000
Row 4 - 2000 - 2001

Second Column:
Row 1 - Profit
Row 2 - 20000
Row 3 - 30000
Row 4 - 17500

Click the mouse button outside the Datasheet window to return to the
document and insert the chart:

o ] L |
01998 - 1999
. 1999 - 2000 | =
2000 - 2001
Profit
| | |

From the Standard toolbar, click the Save button

OR press the Ctrl + S key combination to re-save the document.
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Graphics

Inserting Graphics

e Press the Enter key twice to start on a new line.

e From the Main Menu, choose Insert = Picture = From File to display the
Insert Picture dialog box.

¢ Navigate to the Word XP Intermediate Samples folder then find the Bee
on Sunflwr.jpg and click the Insert button:

Modifying Pictures

o Select the inserted picture and from the Main Menu, choose Format >
Picture to display the Format Picture dialog box.

gth; A ;ndMCtpﬂw f Lwng E
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Format Picture

Height - 50%6

Width - 50%0

Lock Aspect Ratio - Checked

Relative to original Picture Size - Checked

e Click the OK button to return to the document:

-save the dIument I
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Formatting Text into Columns

From the Main Menu, choose File = Page Setup to open the Page Setup
dialog box.

From the Margins tab of the Page Setup dialog box, enter the following:

Page Setup HE |
Margins | Paper | Layuutl

Margins

Top: |1" 5‘ Bottom: Il" 5‘
Left: |1.25 5‘ Right: |1.25 5‘
GuUtter: IU" E‘ GFutter position ILeft Vl

Orientation

|
Partrait Landscape

Pages
MLltiple pages: INDrmaI

Prewiewy
Apply to
Whole document j

Cancel

: il ]

Default... |

Top— 1 inchA2.5 cm)

Left: = 1.25 inches (3.2 ¢cm)
Bottom — 1/inch (2.5 cm)
Right,- 1.25 inches (3.2 cm)
Gutter - O

Gutter Position - Left

Click the OK button.

From the Main Menu, choose Format > Columns to display the Columns
dialog box.

From the Columns dialog box, set the following:
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Columns [ 7] |

—Presets

Hurmber of columns:

Cancel

1=
(']
= i

[
3
o
—

Wl Three Left

(=]

v Line between

'

~width and spacing ~Previem
Col #: Wik Spacing:
C o e Hese
e
| | = | =

v Equal column width

apply ko I'u'u'hn:nle docurment j [T Start new calurmn

Presets - Two (this will also update the Numbers of Columns field)
Number of Columns - 2

Line Between - Checked

Col #1 Width - 2.75 inches (7.0 cm)

Col #1 Spacing - 0.5 inches (1.19 cm)

Equal - Checked

Apply to - Whole document

Click the OK button to return to the document.

Wrapping Text

From the Main Menu, choose Insert > File to display the insert file dialog
box.

Navigate to the Word XP Intermediate Samples folder then find the Filler
Text.doc and'€lick the IRnSert button:

Double click the Bee on Sunflwr . jpg picture to open the Format Picture
dialog box:

Fromithe LLayout tab of{the'\Format Picture dialog box, set the following:
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Format Picture

Wrapping Style - Square
Horizontal Alignment - Left

e Click the OK button.
¢ From the Standard toolbar, click the Save button

OR press the Ctrl + S key combination to re-save the document.

SAMPLE
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Envelopes and Labels

Creating and Envelope

Note: If you do not already have the Show All Formatting feature turned
on, click the Show/Hide button from the Standard toolbar to display the
Paragraph Mark and other hidden text.

Highlight the From address and from the Standard toolbar click the Cut
button:

T

Red Eye,-CA94022
1

Highlight the To address:

To
Intermediate-Carp,+!
903 Leaping Dragon:
Foad+

Lolo- City, G
1

CA-9402

From the Main Menu, choose Tools > Letters and Mailings > Envelopes
and Labels to display the Envelopes and Labels dialog box:

Envelopes and Labels EE

Envelopes | Labels |

Lelivery address: - Brint |

-
fdd to Document |

Cancel

When prompted by the prinker, insert an envelope in vour prinker's manual Feeder,

Note: The To address that was highlighted in the previous step will
automatically be entered into the Delivery address field:

FOR USE AT THE LICENSED SITE(S) ONLY
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Place the cursor into the Return address field then press the Ctrl + V key
combination

OR right click the mouse button and select the Paste command:

Return address: - [ omit

—Feed

| " review
:I "
=

insert an envelope in wour printer's manual Feeder.

When |:|r-:|m|:I

o
Inu
%

Envelopes and Labels EE
i Labels |
Delivery address: - Print |
Intermediate Corp. - H |
2903 Leaping Dragon Road hange Document
Lolo City, CA 94029 F— |
Qpkions, .. |
j E-postage Properties. ..
[ add electronic postage |
Return address: v [~ omit
- review———————Feed
Foundation Inc. - _
2203 Mongoose Drive = u

Red Eye, CA 24022

=

‘When prompted by the prinker, inserk an envelope in vour prinker's manual Feeder,

Click the Options button to display the Envelope Options dialog box and
then select the Envelope Options tab

OR click the Preview icon from the Envelopes and Labels dialog box:

From the Envelope Options tab, select the Size 10 (4 1/8" x 9 1/2") option
from the Envelope size drop-down list:

FOR USE AT THE LICENSED SITE(S) ONLY
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Envelope Options EHE |

Envelope Cptions | Prinking Options |

Envelope size:

Size 10 (4105 %9 1)2in
IF|5ize 6 34 (35f8x61/2 |n]|

[w] 4

Size 11 (4 1,1'2 ® 1III 3fa |n]| k
Size 12 (434 x11in)
Dlcize 14 (5% 11 1/21n) =
B4 {250 % 353 mm)
BS {176 % 250 mm)
Bt £125 % 176 mm)
Ry (324 « 458 mm)
4 (229 % 324 mm)
5 F162 % 229 mm) |
From top: [Auto =
Preview

10

(] Zancel

Press the OK button to return to the Envelopes and Labels dialog box.
Click the Add to Document button to return to the document and click the

No button when you see the Microsoft Word prompt appear; requesting
you to save the new Return address as the default return address:

Envelopes and Labels

Ervelopes | Labels |

Delivery address: - Print |

Interrmediate Corp. -
2903 Leaping Dragon Road

Lalo City, CASA029

<L Al V

Foundation Inc. —

2203 Mongoose Drive m

Fed Eye, CA 34022 —
[

\When prompted By Ehe prinker, insert an envelope in waur prinket's manual Feeder.

&dd ko Document

[ N
_oponan

FOR USE AT THE LICENSED SITE(S) ONLY
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Note: When you return to the document, you will see that a new page has
been added for the envelope that was created.

SAMPLE
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Web Page Creation

Adding Hyperlinks

From the Main Menu, choose Format > AutoFormat to open the
AutoFormat dialog box:

AutoFormat

Word will autornatically format “Interrmediate
Exercise - Chapter 6.doc”.

* AutoFormat now
O autoFormat and review each change

Please select a docurnent type to help
improve the formatting process:

IGeneraI docurnent j

1 cancel |

Options...

Click the Options button to open the AutoCorrect dialog box and from the
AutoFormat tab, uncheck the Internet and network paths with
hyperlinks to make sure that no addresses are altered into a hyperlink once
entered into the document:

FOR USE AT THE LICENSED SITE(S) ONLY
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AutoCorrect EHE
AukoCorreck | AukoFormat &s You Type
AukoText AutoFarmat Smart Tags
Apply
v Euilt-in Heading styles: V¥ automatic bulleted lists
[v List styles ¥ Other paragraph styles
Replace
V¥ "Straight quokes" with “smart: quates”

v ordina

W Fractions (123 with Fraction character {14)
¥ Hyphens (-1 with dash {(—)

¥ *Bold*

v Intermet and metwork paths with hyperlinks

s {15t} with superscripk

and _italic_ with real Formatting

Preserve
v sStyles

Always AutoFormat
[~ Plain text WordMail documents

ok I Cancel

Click OK

Highlight www.foundationinc.com.

From the

Main Menu, choose Insert > Hyperlink to open the Insert

Hyperlink dialog box.
From the

Insert Hyperlink dialog box, enter the following:

Insert Hyperlink

Lirk to:

Filie

ar Page

Tesxt to display: |www.fuundatiuninc.com ScreenTip. .. |

This
nt

Plac
Cioc

B
Create [Mew
Docurnent

1]

E-mnail
Address

Browesed
Pages

Recent
Files

Address: |http:waw.foundatiuninc.cum ;l

Bookrnark. ..

Cancel

Link To - Existing File or Web Page

FOR USE AT THE LICENSED SITE(S) ONLY
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Text to Display - www.foundationinc.com
Address - http://www.foundationinc.com

Click the OK button to return to the document.
Highlight Jane.Doe@ foundationlnc.com.

Click the right mouse button and choose the Hyperlink command from the
pop-up menu to open the Insert Hyperlink dialog box.

From the Insert Hyperlink dialog box, enter the following:

Inzert Hyperlink EE
Link to: Text to display: |Jane.Du:ue@fc:undatiu:nlnc.ccum ScreenTig. .. |
_ _fﬂ _ E-mnail address:
DE%;EEQPEEE |maiItD:Jane.DDe@fDundatiDnInc.cDm
Subiject:
-]
Place in This Recently used e-mail addresses:
Docurnent
rnailto: Jane, Doei@foundationInc. corm ;l
]
Create Mew
Cocurment
E-mail _I
Address
Cancel

Link to - E-mail Address
Text to Display - Jane.Doe@foundationlnc.com
E-mail address - mailto:Jane.Doe@foundationlnc.com

Note: The mailto: text will automatically appear once you begin typing into
the E-mail address field.

Press the OK button to return to the document.
From the Standard toolbar, click the Save button

OR press the Ctrl + S key.combination to re-save the document.
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Managing Documents

Reviewing Document Changes

o Note: If the Reviewing toolbar is not displayed, choose View = Toolbars >
Reviewing from the Main Menu to display the Reviewing toolbar:

) 3 Lh - K3+ | (3t

E==

Final Showing Markup * Show -

e From the Reviewing toolbar, click the Track Changes button:

=]
3

Track Changes

& .

e Select the Chart:

C
30000 ; ;
I
25000 - a
20000 @1998 - 1999 i
w 15000+ 19992000 (W
10000 - Q2000 - 2001 ir
5000 Wi
0 W
Profit t
% i
m [ B i
M n
1 Ic

SO T ..

the Par bove “Jane Doe”’

ttp: neney foundatiohing .com

mailto: Jane Doe@foundationinc.comf
a

e Select the Bee on Sunflwr.jpg and from the Standard toolbar, click the
Cut button:
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Teq
Interrr
28031
Foads
© Lolo-C
il
From:
Jdarurr
o} o] o abetf]
Cnnnerteture-adinineinn- /e

e
?

Delete every thing before the Jorum opium door get abet paragraph so
that it becomes the first line.

| lorurm-opium-door-get abe |
Congectetueradipigeing emit, geed Diern-

anonym's-nib-enigma-incident at-jacket-door

Press the Enter key twice at the end of the first paragraph Add two hard
returns:

T ORI DR B RS,
il
nggm&w-m-emitxgeedmem-

Use the enter key to add a hard to return at the end of the next three
paragraphs.

Place the Cursor at the beginning of the second paragraph:

|l
il
Immﬁt-aa@m-emit.@eedﬂiem-

anonym's-nib-enigma-incident-at-jacket-door
magna-jaguar-at-output -Atwigging denim:

From“the Main Menu, choose Edit = Paste Special to open the Paste
Special dialog box:

Select the/Picture (JPEG) option fram the As list and click the OK button to
return to/the document:

FOR USE AT THE LICENSED SITE(S) ONLY
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Paste 5Special EHE

Sources  Unknown

as: Cancel |
% Paste Picture =]

bl MS Office Drawing Object
© Paste link: Picture (Enhanced Metafile)
HTML Format
Picture (GIF)
Ficture (PHG

™ Display as icon

esult
l Inserts the contents of the Clipboard as a JPEG

or JFIF picture,

Place the cursor into the first paragraph and click the Intermediate Header
style from the Styles and Formatting pane.
Delete the last two words in the title:

Jorum-opium-doorq

Jl

From the Layout tab on the Format Picture dialog box, select the Square
options from /the Wrapping style section and the Left option from the
Horizontal alignment section then click the OK button:

o

I line with te:  Sguare

Haorizomtal alignrnent
& Left " Center

FOR USE AT THE LICENSED SITE(S) ONLY
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¢ From the Reviewing toolbar, click the Accept Change button drop-down list
and choose the Accept All Changes in Document command:

Final Shiowing Markup = Show =

ena-o- a-Bl=

¥ Arcept Change

aAccept All Changes Shown

¢ From the Standard toolbar, click the Save button

OR press the Ctrl + S key combination to re-save the document.

SAMPLE
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Print

Printing the Document

¢ From the Main Menu, choose File > Print

OR press the Ctrl + P key combination to open the Print dialog box.

e From the Print dialog box, set the following:

L ]

~Printer

Mame: [ HP Laserdet P ~] _ropertis |
Status: Ide Find F‘rinter...l
HP Laserlet IIIP

Type:

Where: LPT1: ™ Print to file

Commert: I Manual duples
~Page range _opies

Al KWumber of copies: Iﬁ

(s ; " Selection

rh pagES: @ I- CD"aLe
Enter page numbers and,/or page ranges

separated by cormmas. For example,

Print what IDucument j r£oom
) Pages per sheet: -
Pririt: IAII pages in range j Il page J
Scale to paper si;eINg Scaling j
Options. .. Ok, Cancel |

145

Printer Name - Select a printer from your list of available drivers
Page Range - Current page
Number of Copies - 1

o Click the OK button.

Note: To/see anexample of what the end document shauld look like, open
thedntermediate Exercise = Chapter 8.doc from the Word _XP
Intermediate Samplesfolder.
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