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Course Basics

Toolbars

The Title Bar

o The title bar is displayed along the top of almost all program, folder and dialog
box windows. It is used to display information such as the name of the
application (or folder) and the documentyou are working on. Information which
is displayed here may vary. The example shown illustrates the title bar for a
program called Microsoft Word, in which a document called Documentl has
been opened or saved:

il Document1 - Microsoft Word

File Edit “iew Inzet Fomat Toolz  Table “Window  Help

The Menu Bar

e The menu bar is located under the title bar, and contains a series of drop down
menus. The example shown illustrates the Microsoft Word Menu Bar:

FEile Edit “iew Inzert Format Toole Table 'Window  Help

To execute Menu commands

o "In most cases,/you are asked to use /the mouse to execute a series of menu
commands (e;g., File > Save As). /What this means is that you selectFile from
the,main menu, followed by Save As:

| E iew  Insert or Tono T able W Help
| Save Az %JE El e | ¥ iz} <t er v Cu -
[ Page Setup... | 2 | 3 \
&b Prirk..  ChlsP ' ' ' ' '
Properties
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The Tool Bar

e The tool bar contains a series of icons, which allow you to achieve a desired
effect as quickly as possible. In the example shown, taken from the Microsoft
Word Formatting toolbar, to make the selected text bold, you would click on the

Bold icon:

Formatting

24 Momal +Bold = Times Mew Roman = 12 = %j" U % %

1l
1L
i
i
]
)
>

-

+
+

The Status Bar

e Most application windows have a status bar displayed along the bottom of the
window. In the example illustrated, taken from Microsoft Word, the status bar

conveys information about the page within the document which you are working
on, along with other relevant information:

Page 1 Sec 1 13 Ak 1.3 Ln 3 ol 1 REC TRE ExT ©OWYR English

The Scroll Bar

e When a program or folder needs to display information within a window, two
sets of scroll bars may be displayed along the bottom and right side of the
window. By using the scroll bars it is possible to move to any position within a
document and also work on a document many times bigger than your physical
screen size.

TO0 moveWp and down withimiaw ind ows(usingfthe scrollfbar)
o _Toyscroll upwards 'in.a window, click on the upwards-pointing arrow at the top,of

the vertical /screllgbar:
e To move downwards in a window, click on the downwards-pointing arrow at the

bottom of the vertical scroll bar:

To move right to left within a window
e To move to the right-hand_side of a window, click on the right-hand arrow on

the horizontal scroll bar:
e To move to the left-hand side of a window, click on the left-hand arrow on the

horizontal scroll bar:
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File Management

Opening Files
e From the main menu, select File = Open command or click on the Open icon
and select the required file from the dialog box displayed:

Eile | Edit “iew |nzert Format Toolz  Table b
[ Mew.. Ctrl+H
|I#. Open... [ Chil+0 |
r‘\‘}
Cloze
Open | 7] x|
Lock in: |3Mynocunarts 31—-|QXE‘,v‘I’nd_s'
Mame
3] [Se
(53 My eBoak
Mooy | By e

= .3 My Pictures
\ﬁ I My Received Files

< | |

File namme: I ;I Cpen
Files of kype: |n|| Files (*,*) ;| Cancel

or on.

Saving Files

To save a new document

e From the main menu, select File > Save command or click on the Save icon
and from the dialog box displayed select the required folder. Enter a file name
and then click on the Save button:
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m Edit  “iew Inzett  Formmat  Toole Table
[ Mew.. Citrl+M
= Open.. Cirl+0
Cloze
|H Save [} Chil+5
5
Save Az

o After you have saved the file for the first time, clicking on the Save icon will
automatically save your document with the filename you gave it. It does not
give you the option to rename.

To save a document under another name and/or location

¢ The Save As command can be used to save a file under a different name, to
save a file in a different word processor format, or to save a file to a different
drive and/or folder. From the main menu, choose File > Save As command.

Note: The File = Save As command will rename the document on the screen
so that you can keep the earlier version, as well as saving any changes you have
made.

To create a new folder in which to save your document

e Click on the Create New Folder icon, displayed within the Save As dialog box.
e This will display the New Folder dialog box. Enter the name of the new folder,
and then click on the OK button:

=
&i File name: INew Dacument, doc

My Network -

Places Save as bype! IWurd Document {¥,doc)

Note: The folder will be created under the current folder.
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Closing Files

¢ Click on the Close Window icon displayed at the top-right of the document
window. Be sure to click on the Close Window icon, (as opposed to the Close

icon):

Type a question for help |+ |§|

Cloze Window

Installing the Sample Files

e Use Windows Explorer to create a folder called Excel 2003 Intermediate
Samples, in the My Documents folder.

o If you are installing the sample files from the CD-ROM, place the CD-ROM in the
CD drive and copy the files from the
excel_2003_intermediate_usa\exercise_files to the My
Documents\Excel 2003 Intermediate Samples folder.

o If these files have been copied to your network server, then ask your
trainer/supervisor for more information about how to copy these files to your
PC’s hard disk.

e Notes for tutors:
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles). The instructions above may require
modification within a Windows mutliuser environment. Where possible pre-
install the relevant work files prior to use by students/delegates.
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Viewing Worksheets

When you have completed this learning module you will have seen how to:

Customize the Excel window display
Customize the Comments View options
Customize the Objects View options
Customize the Worksheet View options
Choose a toolbar

Display toolbars

Customize toolbar Options

Add Commands to a toolbar

Hide a Workbook

Hide a Worksheet

Display hidden Workbooks

Display hidden Worksheets

Freeze a horizontal pane

Freeze a vertical pane

Freeze horizontal and vertical panes
Unfreeze panes

Group Worksheets

Ungroup Worksheets

Customizing View Options

Customizing the Excelwindow display

From the main‘menu, choose Tools = Options to display the Options dialog
box, click on the View tab, and select the following options from the Show
area:

[V Startyp Task Pane [ Formula bar [V Stakus bar W Windows in Taskbar

Startup Task Pane - Select to show the Startup task pane.

Formula bar - Select to show the Formula bar.

Status bar - Select to show the Status bar.

Windows in Taskbar - Select to list each open Workbook on the Taskbar.

Click OK to change and save the settings.
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Customizing the Comments View options

¢ From the main menu, choose Tools = Options to display the Options dialog
box, click on the View tab, and select the following options from the
Comments area:

Comments
" Mone (¢ Comment indicator only ¢ Comment & indicator

None - Select to hide all comments.
Comment indicator only - Select to indicate comments with red triangles.
Comment & indicator - Select to show the comments and its indicator.

e Click OK to change and save the settings.

Customizing the Objects View options
¢ From the main menu, choose Tools = Options to display the Options dialog

box, click on the View tab, and select from the following options from the
Objects area:

Objects
" Show all " Show placeholders " Hide all

Show all - Select to show all objects.
Show placeholder - Select to show a grey box in place of an object.
Hide all - Select to hide all objects.

o ClickhOK to change and save the settings.

Customizing/the ' Worksheget View/options

o _Frem'the main menu, choose Tools = Options to display thes©Options dialog
box, click on the View tab, and select from the following options from the
Window options area:

Window options

[~ Page breaks ¥ Row & column headers ¥ Harizontal scroll bar
™ Formulas v Qutline symbals Iv wertical scroll bar
W Gridlines V¥ Zero values ¥ sheet tabs

Gridlines g:lnr:l Aukarmatic vI
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Page breaks - Select to display page breaks.

Formulas - Select to display formulas instead of results in Worksheet cells.
Gridlines - Select to display gridlines.

Gridlines color - Change the gridline color by clicking on the down arrow and
selecting a new color.

Row & column headers - Select to show the row and column headers.
Outline symbols - Select to show any outline symbols.

Zero values - Select to show cells containing 0.

Horizontal scroll bar - Select to show the horizontal scroll bars.

Vertical scroll bar - Select to show the vertical scroll bars.

Sheet tabs - Select to show the sheet tabs.

e Click OK to change and save the settings.

Displaying and Customizing Toolbars

M Choosing a toolbar

o Excel has 20 toolbars for you to choose from. Each toolbar contains a group of
icons that are relevant to specific functions in Excel. You can use the following
list to help you choose the toolbar to display:

Standard - Icons for basic Excel 2003 functions.

Formatting - lIcons for cell formatting.

Borders - Icons for drawing and customizing border lines.

Chart - Icons to create and format C harts.

Control Toolbox - Icons to customize and control form elements.
Drawing - Icons to draw shapes.

External Data - Icons for querying external data.

Forms - Icons/to create form elements.

Formula Auditing - Icons to troubleshoot formulas.

kist - Icons to work with designated Lists, and import/export XML data.
Picture - lcons_to createland manipulate pictures.

PivotTable - Iconsfor working with Pivot Tables.

RProtection - Icons tQ lock and'protect Worksheets.

Reviewing - Icons to create and manipulate comments.

Task Pane - Links to the some of the most common tasks in Excel.
Text to Speech - Icons to control how Excel reads cell contents.
Visual Basic - Icons for working with Visual Basic.

Watch Window - Window to track the formula results of different cells.
Web - Icons to create, manipulate, and interact with the Web.
WordArt - Icons for creating and manipulating WordArt objects.
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Displaying toolbars

From the main menu, choose View = Toolbars and select the toolbar you want
to display (you will see a check mark beside visible toolbars)

OR right-click on any visible toolbar and choose the toolbar you want to display
from the popup menu (you will see a check mark beside visible toolbars).

Customizing toolbar options

Right-click on any visible toolbar and choose Customize from the popup menu.
This will display the Customize dialog box: Click on the Options tab, and
select from the following options:

Show Standard and Formatting toolbars on two rows

By default, Excel displays the Standard and Formatting toolbars on one row to
increase the Worksheet window display. Select this option to display the
toolbars on the two different rows.

Always show full menus

By default, Excel shows a condensed version of the main menus, containing the
most recently used commands menu items. Select this option to show full
menus.

Show full menus after a short delay
By default, Excel displays the full menus after it has been open for a few
seconds. Deselect this option to prevent the full menus from appearing.

Reset menu and toolbar usage
Click on this button to restore the dropdown menus to their default settings.

Large icons
Select this option to display large icons on all toolbars:

List. font names in their font
Select this optien,to display the actual font inthe Formatting toolbar Font
dropdown menu.

Show ScreenTips on toolbars
Select this option to display the descriptive name of the icon when the mouse
pointer is placed over it.

Menu animations
Select how menus appear on screen; choose from None, Random, Unfold, or
Slide.

Click Close to save the settings.
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Adding Commands to a toolbar

¢ Begin by displaying the toolbar you want to customize.

¢ From the main menu, choose Tools = Customize, click on the Commands tab,
and select a Category from the Categories scrolling box.

¢ From the Commands scrolling box, find the command you want to add, and
drag the command onto the toolbar you want to affect:

Customize HE
Toolkars  Commands | Options I
To add & command ko a toolbar: select & category and drag the
command ouk of this dialog box to a toolbar,
Cakegories: Commands; W
= - Save i =]
i
Wiew | Save As... |_|
Insett
Eormnat Save Workspace. .,

e Your customized toolbar should now display the command you just added.

Hiding Workbooks and Worksheets

Hiding a Workbook
¢ Begin by displaying the Workbook you want to hide.
¢ From the main menu, choose Window = Hide.

Note: If there are unsaved changes in your hidden Workbook, Excel will prompt
you-to,save the Workbook when you/exit.

Hiding Worksheets

¢ Begin by selecting the Warksheet(s) you want to hide by clicking'on the
appropriate Worksheet tab(s).

¢ From the main menu, choose Format > Sheet > Hide.

Displaying hidden Workbooks

¢ From the main menu, choose Window = Unhide to display the Unhide dialog
box, select the hidden Workbook you want to display, and click OK:
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Unhide

Unhide workbook:

o

H
oK I Cancel |

Displaying hidden Worksheets

e From the main menu, choose Format > Sheet = Unhide to display the Unhide
dialog box, select the hidden Worksheet you want to display, and click OK:

Unhide

/|

OK I Cancel |

Freezing Panes

Freezing a horizontal pane

e _Begin by placinggthe mousegpointer over the rectangle_&bove the rightserelibaf;
(your mouse cursor should change to the drag cursor ).

e \ Drag the rectangle down|to'below the row you want/to freeze. From the main
menuy, choose Window = Freeze Panes:

ot

.-l

Note: The frozen pane is marked by a horizontal black line.
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Freezing a vertical pane
e Begin by placing the mouse pointer over the rectangle to the right of the bottom
scrollbar (your mouse cursor should change to the drag cursor “||").

e Drag the rectangle left to the right of the column you want to freeze. From the
main menu, choose Window > Freeze Panes:

-

[

LM A

Note: The frozen pane is marked by a vertical black line.

Freezing horizontal and vertical panes

e Begin by selecting the top-left cell that will not be part of the frozen panes.
e From the main menu, choose Window > Freeze Panes.

o For example, to freeze the top two rows and the left column, select cell B3:

A B - | b | B

Unfreezing panes
¢ From the main menu, choose Window > Unfreeze Panes.

Note *This megnuiselection is available only|if there are panes to unfreeze.

Grouping/and UngkodpingiWolksheets s Eeees

Grouping Worksheets

e You can group Worksheets together to edit and format the sheets at the same
time. Every change made to the active Worksheet will be reflected in all
Worksheets in the Group. Worksheets can be grouped simply by selecting the
Worksheets you want.
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To select all Worksheets
¢ Right-click on a sheet tab, and choose Select All Sheets from the popup menu:
i
Tab Color... |

Gl view Code
» M| Sheetl 3 SheetZ [ SHeeta 7 J

To select several Worksheets

¢ Click on the first sheet tab of the Worksheet you want to select, hold down the

Ctrl key, and click on the other sheet tabs of the Worksheets you want to
select:

12
4 4 » H[ySheetl  Sheetz 7 sheet3  Sheetsd & 5heet5[§

Ready

Ungrouping Worksheets

¢ Right-click on one of the grouped Worksheet tabs, and choose Ungroup Sheets
from the popup menu

OR hold down the Shift key and click on the active sheet tab.

e Choose a toolbar?

¢ Display toolbars?

e Customize toolbar Options?
¢ Add Commands to a toolbar?
¢ Hide a Workbook?

e Hide a Worksheet?

o Display hidden Workbooks?
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e Display hidden Worksheets?

e Freeze a horizontal pane?

e Freeze avertical pane?

e Freeze horizontal and vertical panes?
e Unfreeze panes?

e Group Worksheets?

¢ Ungroup Worksheets?

SAMPLE
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More Formatting Techniques

When you have completed this learning module you will have seen how to:
e Create a new style

o Apply a style

e Change the formatting of a style

e Remove a style from cells

o Delete a style

e Use conditional formatting

¢ Change conditional formatting

e Delete conditional formatting

¢ Find cells with conditional formatting

o Copy and apply cell formatting with the Format Painter
e Copy and apply column width or row height with the Format Painter
¢ Copy and apply the Format Painter in multiple locations
e Change the color of the Gridlines

e Turn off the onscreen Gridlines

e Print Gridlines

e Hide Columns

o Hide Rows

e Use the mouse to hide Columns

e Use the mouse to hide Rows

e Display hidden Columns

o Display hidden Rows

e Use the mouse to display hidden Columns

¢ Use the mouse to display hidden Rows

FndQivesfA N A T 2\ 1B |

Creating @ new style

e YOu can create a new style based on the formatting of an existing cell. Once a
style is created, you can use it repeatedly.

e Begin by selecting the cell containing the formatting you want.

¢ From the main menu, choose Format = Style to display the Style dialog box.

e Type a name into the Style name dropdown list box, and click on the Add
button.
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e Click OK:
Style name: |My5tyle | Ok |
Close |

Skyle Includes (By Example)

v Mumber General
v alignment  General, Bottom Aligned f!
¥ Fork arial 12, Eold add |
¥ Border Mo Borders Dielete |
¥ Patterns Shaded Merge. .. |
¥ Protection  Locked

Applying a style

Click OK:

Style

— .

Begin by selecting the cell(s) you want to affect.
From the main menu, choose Format > Style to display the Style dialog box.
Click on the Style name down arrow,

and select the style you want.

-

Comma [0]
I tumber Currency

Ldd

Cancel |
Modify... |

Changimg the formatting offa style

click“on the /Medify button to'display

From the main menu, chaose Format = Style to display the Style dialog box.
Click. on the Styletname down arrow,

select the style you want to changes;zand
the Farmat Cells dialog box:
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Format Cells EH
|Alignment I Fant | Border | Patterns | Prakection |
g ample

Er— |

Currency

Accounting General format cells have no

Date specific number Format.

Time

Percentage

Fraction

Scientific

Texk

Special

Cuskom LI

[u]4 I Cancel |

o Specify the formatting you want, and click OK to return to the Style dialog box.
e Click OK.

Note: You can also create a new style by typing a name for your style and
clicking on the Modify button to specify the formatting of the new style.

Removing a style from cells

e Begin by selecting the cell(s) you want to affect.

¢ From the main menu, choose Format > Style to display the Style dialog box.
e Click on the Style name down arrow, and select the Normal style.

e Click OK.

Deleting™a style

¢ Framithe main menu, choose'Format = Stylestordisplay the Style dialog box.
e, Click on the Style name down arrow, select the style you want to delete, and
click_en the Delete hutton:
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Style [ x|
Skyle name:
Style includes

[v Humber General CLcell

¥ alignmert  General, Bottom Aligned &l

[+ Eont arial 12, Bold fAdd

v Border Mo Borders Delete

v patterns Shaded Merge. ..

¥ Protection  Locked

e Click OK.
Note: Excel has pre-defined styles associated to the Currency Style, Percent

Style, and Comma Style icons on the Formatting toolbar. Deleting these styles
will disable the icons.

Conditional Formatting

Using conditional formatting

e Conditional formatting allows you to change the formatting of a cell depending
on the value in the cell. You can set up conditional formatting to highlight data
based on conditions you define.

e Begin by selecting the cell or range you want to affect.

e From the main menu, choose Format > Conditional Formatting to display the
Conditional Formatting dialog box.

¢ Enter the condition in the Condition area (conditions can be defined based on
the,cell value or formula).

s Click'on the Farmat button to display the Format Cells dialog box. Specify the
formatting you want, and click OK to return to the Conditional Formatting
dialeg box. (A sample of the'formatting appears.iasthe preview box.)

o Click OK to/apply conditional formatting:

Conditional Formatting

nadtion L
Cell Yalue Is Ibetween lJ | A and | =]
Farrla s [:f’:e ‘ Mo Format Set ‘ Format.... |

add>> | peete.. | ok | canel |

Note: To define another condition, click Add instead of OK. You can have up to
three conditions; when finished, click OK. Excel will evaluate the conditions in

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com



Page 26 - Excel 2003 - Intermediate Level Manual

the order they are entered, and will stop evaluating once a condition is met and
the associated format is applied.

Changing conditional formatting

Begin by selecting the cell or range containing the conditional formatting you
want to change.

From the main menu, choose Format > Conditional Formatting to display the
Conditional Formatting dialog box.

Edit the condition(s) and formatting as needed.

Click OK.

Deleting conditional formatting

Begin by selecting the cell or range containing the conditional formatting you
want to delete.

From the main menu, choose Format > Conditional Formatting to display the
Conditional Formatting dialog box.

Click the Delete button to display the Delete Conditional Format dialog box,
select the condition(s) you want to delete, and click OK to return to the
Conditional Formatting dialog box.

Click OK:

Delete Conditional Format EBE

Select the condition(s) to delete;
[~ Condition 2
[~ Condition 3

ok Cancel |
l‘ —AR

Finding cellswith“conditional formatting

1o find cells with specific conditional formatting, begin by selecting, the cell.with
the conditional formatting you want to find.
From the main menu, choose Edit = Go To to display the Go To dialog box:
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GoTo HE
Go ko
=
=
Reference:
Special... | Ok I Cancel |

e Click on the Special button to display the Go To Special dialog box.

e Select the Conditional formats radio button, and select the Same radio button
below Data validation.

e Click OK to highlight the cells with the specified conditional formatting:

Seleck
" Comments " Row differences
" Constants € Column differences
" Formulas " Precedents

¥ Mumbers " Dependents

¥ Text % Direct anly

¥ Logicals  all levels

¥ Errors € Last cell
€ Blanks " wisible cells only

" Current region ' Conditional formats
€ Current array ' Daka walidation
" Objects al

Ok,

Note: To find cells with any conditional formatting, you can begin by selecting

any-cell, and fallow the same instructions as above, but select the Alllinstead of
the Same radio button.

UsinggdhefFormat Baifiter W' H [ s Eeees

Copying and applying cell formatting with the Format Painter

e You can use the Format Painter to copy the formatting (including conditional
formatting) of an existing cell to other cells within Excel.

o Begin by selecting the cell or range containing the formatting you want to copy.
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Click on the Format Painter icon t4 on the Formatting toolbar (your mouse
cursor will change to the painter cursor EG'.&).
Click on the cell you want the formatting to be applied

OR select the range you want the formatting to be applied.
Note: If you are copying the formatting of a range, after copying with the

Format Painter, click on the top-left cell to apply the formatting to a range of the
same size.

Copying and applying columnwidth or row height with the Format Painter

Begin by selecting the column (row) containing the width (height) you want to
copy.

Click on the Format Painter icon on the Formatting toolbar (your mouse
cursor will change to the painter cursor EG'.&).

Click on the column (row) header you want the formatting to be applied

OR select the range of columns (rows) you want the formatting to be applied:

e I e 2 [F]

I'.IJM—I-|
rmw g

Copying and applying the Format Painter in multiple locations

Begin by selecting the cell or range containing the formatting you want to copy.
Double-click on the Format Painter icon on the Formatting toolbar (your
mouse cursor willchangetoarthe painteri cursor 'i}'ﬁ).

Click 'on the cell ar,select the range you want the formatting to be applied (your
mouse cursor stays.as the painter cursor). Continue/applying the copied
formatting.

When finished, click.on the Format Painter icon to end the painter formatting.

Note: You can also use this method on column widths, row heights, objects, and
conditional formatting.

Using Guidelines
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Changing the color of the Gridlines
e Begin by selecting the Worksheets you want to affect.

¢ From the main menu, choose Tools > Options to display the Options dialog
box, and click on the View tab.

o Click on the Gridlines color down arrow in the Window options area, and
make your selection.

e Click OK:
.

I~ Page bresks ¥ Row & column hgaders W Horizontal scroll bar
I~ Fomulas [# Outine symbols I¥ vertical scroll bar
¥ @idlines [ Zero valses [V Shees tabs
Gridlines color: [ Automatic |

u

EENEEEEEN oK I c°f"ﬁ°‘|

EEEEEEEN

EEEEEEEE

i _Jogmy 3§ § ol

EEOO0O0OEEO

IFTI=I=l 1.1 1=
EECOEEEN

Turning off the onscreen Gridlines

¢ From the main menu, choose Tools > Options to display the Options dialog
box, and click on the View tab.

o Deselect the Gridlines checkbox in the Window options area.
e Click OK.

Printing Gridlines
e From the main menu, choose File = Page Setup to display the Page Setup
i box, an ick ont heet ta

< [ Row and column headings

™ Black an%\:hite Comments: I(None) j

I Draft guaity Cell errars as: Idisplayed vl

Hiding and Displaying Cells
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Hiding Columns
e Begin by selecting the column(s) you want to hide.
¢ From the main menu, choose Format = Column > Hide.

Note: You can identify hidden column(s) by the missing header letters.

Hiding Rows
e Begin by selecting the row(s) you want to hide.
¢ From the main menu, choose Format > Row > Hide.

Note: You can identify hidden row(s) by the missing row number.

Using the mouse to hide Columns

e Begin by placing the mouse pointer on the right-most header border of the
column(s) you want to hide.

e Drag the border past the left most header border of the column(s) you want to

hide.
For example, if you want to hide column B and C, place your mouse pointer over
the right header border of column C, and drag the border past the left header

border of column B:

Al - I3 width: 7,29 (56 pixels) |
A (BT e

Using“the, mouse_ to hide Row's

e Begin by placing the mouse pointer on the bottom-most header border of the
row(S) you want to hide.

e Drag the border past the top most header border of the row(s) you want to hide.

For example, if you want to hide row 2 to 4, place your mouse pointer over the
bottom header border of row 4, and drag the border past the top header border
of row 2:
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Displaying hidden Columns

e Begin by selecting the columns on either side of the hidden column(s).
e From the main menu, choose Format > Column > Unhide.

Note: If column A is hidden, you will need to navigate to cell Al instead of
selecting the columns on either side of column A.

To navigate to cell Al

e From the main menu, choose Edit > Go To, type Al in the Reference text
box, and click OK:

Displaying hidden Rows
in by selecting the rows on either side of the hidden row(s).

nu, ch Form R e.
den, ill o elllAl instead
it S ow 1.

To navigate to cell Al

¢ From the main menu, choose Edit > Go To, type Al in the Reference text
box, and click OK:
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Using the mouse to display hidden Columns

e Begin by placing the mouse pointer between the two column headers where
column(s) are hidden.

e Move the mouse pointer slightly to the right until it changes from a single-lined
drag cursor to a double-lined drag cursor b

e Drag the column border to the right to display the hidden column:

B NNE =

Note: You can only display one hidden column at a time.

Using the mouse to display hidden Rows

e Begin by placing the mouse pointer between the two row headers where row(s)
are hidden.

¢ Move the mouse pointer down slightl_)f/_until it changes from a single-lined drag
cursor to a double-lined drag cursor .

¢ Drag the row border to down to display the hidden row:

=== =

I

=f-
=

mn

Note: You can only display one hidden row at a time.

ReView,Quesfions . MW N, B J—

Howpw.ould you:

o Create a new style?

e Applya style?

o “Change the formatting ofia style?

¢ Remove a style from cells?

o Delete a style?

¢ Use conditional formatting?

e Change conditional formatting?

e Delete conditional formatting?

e Find cells with conditional formatting?

e Copy and apply cell formatting with the Format Painter?
e Copy and apply column width or row height with the Format Painter?
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e Copy and apply the Format Painter in multiple locations?
e Change the color of the Gridlines?

e Turn off the onscreen Gridlines?

e Print Gridlines?

e Hide Columns?

e Hide Rows?

e Use the mouse to hide Columns?

e Use the mouse to hide Rows?

o Display hidden Columns?

e Display hidden Rows?

e Use the mouse to display hidden Columns?
e Use the mouse to display hidden Rows?

SAMPLE
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More Formulas and Functions

When you have completed this learning module you will have seen how to:
e Use the Series Command

e Apply a list series

e Apply a numeric series

e Apply a basic numeric series

e Create a custom list series

o Display the Insert Function wizard

e Choose a function from the Insert Function wizard
e Enter Function Arguments in the Insert Function wizard
e Use the Most Recently Used function category
¢ Use the Financial function category

e Use the Date & Time function category

e Use the Math & Trig function category

e Use the Statistical function category

¢ Use the Lookup & Reference function category
e Use the Database function category

e Use the Text function category

o Use the Logical function category

e Use the Information function category

¢ Find and correct errors in Formulas

e Find error values

e Correct error values

e Use the Formula error checker

¢ Recheck ignored errors

e Customize the Formula error checker

¢ Display the Formula Auditing toolbar

o4 Use the Formula Auditing|{toalbar

e Trace'Precedents

¢ Remove Precedent Arrows

e Trace Dependents

s . Remoye Degpendent Arrows

e “Add a new comment

e Evaluate Formulas one step at a time

e Use the Watch Window

e Add a Watch to a cell

¢ Add a Watch to all cells with Formulas

e Display a cell in the Watch Window

e Delete a Watch

e Hide the Watch Window
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Using the Series Command

Using the Series Command

Excel 2003 recognizes three different types of series:

Linear: series increases or decreases by a constant value.

Growth: series increases or decreases by a constant multiple.

AutoFill: Excel 2003 can extend various types of data by predicting the next
items in the series. For example, Q1, Q2, Q3, and Q4.

Applying a list series

Type the first item of the list series into the cell you want.

Place the mouse over the small square at the bottom-right corner of the
selected cell (your mouse pointer will appear as a bold plus (+) sign).

Drag in any direction and release the mouse button when you have reached the
last cell in your list series:

A B

121

oM e L D —

4]

Note: As you drag the mouse, a screen tip displays the last item in your series.
When you release the mouse button/ the selected cells will be filled with the list
series:

=
e
=
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Applying a numeric series

e Excel can create a linear or growth numeric series based on two starting
numbers.

e Type the first number of the series into the cell you want, and type the second
number of the series into the cell adjacent to the first number.

e Select both cells.

o Place the mouse over the small square at the bottom-right corner of the
selected cells (your mouse pointer will appear as a bold plus (+) sign).

e Dragin any direction and release the mouse button when you have reached the
last cell in your numeric series. When you release the mouse button, the
selected cells will be filled with the numeric series:

A | B c | b T E | F G|

M
T

16

‘m‘w =

Note: As you drag the mouse, a screen tip displays the last item in your series.
To increment a series, drag the mouse down or to the right. To decrement a
series, drag the mouse up or to the left.

Applying a basic numeric series

e EXxcel can create a basic numeric series by incrementing or decrementing the
starting number by one.

¢ Type the starting number of the basic numeric series into the cell you want.

o Place the mouse over the small square at the bottom-right corner of the
selected cell (your mouse pointer will appear as a bold plus (+) sign).

e Hold down the Ctrl key, drag in any direction, and release the mouse button
when you have reached the last cell in your basic numeric series. When you

release the mouse button, the selected cells will be filled with the numeric
series:

- A I AR
2] W NS
ENNY B o
6

7 125

% 123

Note: To increment a series, drag the mouse down or to the right. To
decrement a series, drag the mouse up or to the left.
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Creating a custom list series

With Excel, you can create a custom list series for future use.

From the main menu, choose Tools > Options to display the Options dialog
box, and click on the Custom Lists tab.

Select NEW LIST from the Custom lists text area, enter the list entries into
the List entries text area, and click Add to add the series

OR enter a range in the Import list from cells text box, and click Import to
import an existing series.

Click OK:

Options EH
Color I International I Save I Error Checking | Spelling | Security
Wiew I Calculation | Edit | General | Transition Custom Lists | Chatt

Cuskom lists: List enkries:
a fremt = Add
Sun, Mon, Tue, Wed, Thu, Fri, Tkemz
Sunday, Monday, Tuesday, Wes Item3 eieee |
Jan, Feh, Mar, Apr, May, Jun, 1 Tkemnd
January, February, March, april Ttems)|
| - | -~
Press Enter to separate list entries,
Import list From cells: |$A$6:$A$ID E‘J Import
[ald I Cancel |

Using the Insert Function Wizard

Displaying the Insert Functionwizard

A function ¢an be inserted into a formula using the Insert Function wizard.
Toegaccess/the Insert Function wizard, begin by selecting theseellwou wani:

From the main menu, choose Insert > Function to display the Insert
Function wizard

OR click on the Insert Function icon & on the Formula bar

OR click on the AutoSum down arrow on the Standard toolbar, and choose
More Functions:
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T | Ml 4 100w - C

Surn
Average
Counk
Max

Min

| Moare Functions, .. l% |

OR type the equal (=) sign into the cell, click on the Functions down arrow,
and choose More Functions:

F =

IF

PMT
AVERAGE
SLIM
HYPERLIME
COLNT
[MAx

SIN

SLIMIF
STDEY

AT Y

Choosing a function from the Insert Function wizard

e From the Insert Function wizard, locate the function you want, and click OK to
display the Function Arguments dialog box.

Note: You can use the following features of the Insert Function wizard to help
you find the function you want.

e Type in a brief description of the function in the Search for a function text
box, and click on the Go button:

| Insert Function

| Tvpe a brief descripkion of whak sou want to do and Ehen G
click Go y . o | B\

¢ 2 Clickon the Select a category down arrow and choose a category, to display.
the functions in a category or choose All to"display all functions:

Or seleck a cateqary: |Most Recently Used

-
Most Recently Used
Select a function; 0st Recer s =
Financial -

o Click on a function in the Select a function text area to display a brief
description of the function and its arguments. Click on Help on this function
to see the detailed description of the function and its arguments:
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Help on thia.gunctiu:un QK I Cancel |

Entering Function Arguments in the Insert Function wizard

o After selecting a function to insert, the Insert Function wizard will promptyou
for arguments with the Function Arguments dialog box. Each argument in the
function will be listed with its own text box. Arguments that are in bold typeface
are required for the function; arguments in normal typeface are optional.

e Click in an argument text box to display a brief description of the argument.

o Enter a value, cell reference, or range reference into the argument text box.

e Check the Formula result area to see the results, and adjust the arguments as
needed.

e Click OK to insert the function into the selected cell:

Function Arguments ﬂ E
PHT
Rate |.01 S =0m
Nper |60 A=e60
Py |30000 =] = 30000
Fvlo a]=0
Type |0 %l=0

= -667.3334305
Calculates the payment for a loan based on constant payments and & constant interast rate,

Type is a logical value: payment at the beginning of the period = 1; payment at
the end of the period = 0 or omitted.

Formula resuk = -667,3334305
Help o this functin [ ok ] concel |

Note: You can click on the Minimize Dialog icon =l to the right of the
argument text boxes to minimize the Function Arguments dialog box, and
select the cell or range you want to use from the Workbook window. Press the
Enter-key to return to the Function Arguments dialog box.

Usingsfhe/Excel Fibdtion'Categories s heees

Using the Most Recently Used function category

o Excel organizes its database of Functions into categories, and keeps track of
your most recently used functions so that you can access them quickly. You can
display the functions in this category by using the following methods.
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e Type the equal (=) sign into the cell, click on the Functions down arrow, and
choose the most recently used function you want:

PMT X A=
FHT B €
F
SLIM
AYERAGE
IF
HYPERLIME
COUMT
lfaks
SIN
SUMIF

OR you can access this category from the Insert Function wizard.

Note: The Insert Function wizard defaults to display the Most Recently Used
function.

Financial functions

¢ The Financial function category has the most common financial calculations
including the following:

db
Calculates the fixed-declining depreciation of an asset.

ddb
Calculates the double-declining depreciation of an asset.

fv
Calculates the future value of an investment.

ipmt
Calculates the'interest payment of an investment.

irr
Calculates the internal rate of return for a series of cash flows.

ispmt
Calculates the interest paid of an investment.

mirr
Calculates the internal rate of return for a series of cash flows, including cost of
investment and interest on reinvestment.

nper
Calculates the number of periods for an investment.
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Npv
Calculates the new present value of an investment.

pmt
Calculates the payment for a loan.

ppmt
Calculates the payment on the principal for an investment.

pv
Calculates the present value of an investment.

rate
Calculates the interest rate per period of a loan or an investment.

sin
Calculates the straight-line depreciation of an asset.

syd
Calculates the sum-of-year digits depreciation of an asset.

vdb
Calculates the depreciation of an asset for any period you specify using the
double-declining balance method or some other method.

Date & Time functions

The Date & Time category has functions for working with date and time. Excel
uses serial numbers to store dates, giving each day of each year a unique
number. The serial numbers then can be manipulated mathematically.

For'example, to find out a date that is 45 days from Becember 12, 2001, you
would use the/ DATE function .to convert the date into a serial number then add
45 |In this example, the formula would be : =DATE(2001,12,3)-45

The following lists the Date & Time functions in Excel:

DATE
Returns the serial number of a particular date.

DATEVALUE
Converts a date in the form of text to a serial number.

DAY
Converts a serial number to a day of the month.
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DAYS360
Calculates the number of days between two dates based on a 360-day year.

HOUR
Converts a serial number to an hour.

MINUTE
Converts a serial number to a minute.

MONTH
Converts a serial number to a month.

NOW
Returns the serial number of the current date and time.

SECOND
Converts a serial number to a second.

TIME
Returns the serial number of a particular time.

TIMEVALUE
Converts a time in the form of text to a serial number.

TODAY
Returns the serial number of the current date.

WEEKDAY
Converts a serial number to a day of the week.

YEAR
Converts a serial number to a year.

Math¥&yplrig functions

e, The Math & Trig function category has the most common mathematical and
trigonOmetry calculationsiincluding the following:

ABS
Returns the absolute value of a number.

ACOS
Returns the arccosine of a number in radians.

ACOSH
Returns the inverse hyperbolic cosine of a number.
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ASIN
Returns the arcsine of a number in radians.

ASINH
Returns the inverse hyperbolic sine of a number.

ATAN
Returns the arctangent of a number in radians.

ATANZ2
Returns the arctangent of the specified x- and x- coordinates in radians.

ATANH
Returns the inverse hyperbolic tangent of a number.

CEILING
Rounds a number up, to the nearest integer or to the nearest multiple of
significance.

COMBIN
Returns the number of combinations for a given number of items.

COS
Returns the cosine of an angle.

COSH
Returns the hyperbolic cosine of a number.

DEGREES
Converts radians to degrees.

EVEN
Roeunds a number to the Rearest even,integer:

EXP
Returns e raised to the power of a given number.

FACT
Returns the factorial 'of.\a number.

FLOOR
Rounds a number down, toward zero, to the nearest multiple of significance.

INT
Rounds a number down to the nearest integer.

LN
Returns the natural logarithm of a number.
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LOG
Returns the logarithm of a number to the base you specify.

LOG10
Returns the base-10 logarithm of a number.

MDETERM
Returns the matrix determinant of an array.

MINVERSE
Returns the inverse matrix for the matrix stored in an array.

MMULT
Returns the matrix product of two arrays.

MOD
Returns the remainder of a division.

OoDD
Rounds a number to the nearest odd integer.

Pl
Returns the value of Pi.

POWER
Returns the result of a number raised to a power.

PRODUCT
Multiples all the arguments.

RADIANS
rts degrees to radi
RAN
sara e d
ROM
S i neral to an

ROUND
Rounds a number to a specified number of digits.

ROUNDDOWN
Rounds a number down, toward zero.

ROUNDUP
Rounds a number up.
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SIGN
Returns the sign of a number.

SIN
Returns the sine of an angel.

SINH
Returns the hyperbolic sine of a number.

SQRT
Returns the square root of a number.

SUBTOTAL
Returns a subtotal in a list or database.

SUM
Adds all the numbers in a range of cells.

SUMIF
Adds the cells specified by a given condition or criteria.

SUMPRODUCT
Returns the sum of the products of corresponding ranges or arrays.

SUMSQ
Returns the sum of squares of the arguments.

SUMX2MY2
Sums the difference between the squares of two corresponding ranges or
arrays.

SUMX2PY2
Returns the sum total of the sums of squares of numbers [in two corresponding
ranges or arrays.

SUMXMY 2
Sums the squares of the differences in two corresponding ranges or arrays.

TAN
Returns the tangent of an angle.

TANH
Returns the hyperbolic tangent of a number.

TRUNC
Truncates a number to an integer.
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M Statistical functions

The Statistical function category has a wide range of statistical calculations.
Excel 2003 has a large number of new statistical functions, as well as changes to
existing functions in order to make them more accurate.

The following provides a sample of the calculations available:

AVEDEV
Returns the average of data point absolute deviations from their mean.

AVERAGE
Calculates the average of the arguments.

AVERAGEA
Calculates the average of its arguments, which includes the evaluation of text
and logical values.

BETADIST
Returns the cumulative beta probability density function.

BETAINV
Returns the inverse of the cumulative beta probability function.

BINOMDIST
Returns the individual term binomial distribution probability.

CHIDIST
Returns the one-tailed probability of the chi-squared distribution.

CHIINV
Returns the inverse of the one-tailed/probability of the chi-squared distribution.

CHITEST
Returns thejgest for independence

CONFIDENCE
Returns the confidence interval Tor a population mean.

CORREL
Returns the correlation coefficient between two sets of data.

COUNT
Counts the number of cells containing data.

COUNTA
Counts the number of cells that are not empty.
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COUNTBLANK
Counts the number of empty cells in a range.

COUNTIF
Counts the number of cells that meet the given condition.

COVAR
Returns the covariance of two data sets.

CRITBINOM
Returns the smallest value of which the cumulative binomial distribution is equal
to or greater than a criterion value.

DEVSQ
Returns the sum of squares of deviations of data points from the mean.

EXPONDIST
Returns the exponential distribution.

FDIST
Returns the F probability distribution for two data sets.

FINV
Returns the inverse of the F probability distribution.

FISHER
Returns the Fisher transformation.

FISHERINV
Returns the inverse of the Fisher transformation.

FORECAST
Predicts a future'\value using existing values.

FREQUENCY
Calculates howsoften values occur;

FTEST
Returns the result of an F-test.

GAMMADIST
Returns the gamma distribution.

GAMMAINV
Returns the inverse of the gamma cumulative distribution.

GAMMALN
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Returns the natural logarithm of the gamma function.

GEOMEAN
Returns the geometric mean of an array.

GROWTH
Returns numbers in an exponential growth trend matching known data points.

HARMEAN
Returns the harmonic mean of a positive number data set.

HYPGEOMDIST
Returns the hypergeometric distribution.

INTERCEPT
Calculates the point at which a line will intersect the y-axis using best-fit
regression.

KURT
Returns the kurtosis of data sets.

LARGE
Returns the k-th largest value, where k is the level.

LINEST
Returns parameters of a linear trend.

LOGEST
Returns statistics that describe exponential curves.

LOGINV
Returns the inverse of the lognormal distribution.

LOGNORMDIST
Returns the cumulative lognormal distribution.

MAX
Returns the largest value in a range.

MAXA
Returns the largest value in a values set.

MEDIAN
Returns the median.

MIN
Returns the smallest value in a range.
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MINA
Returns the smallest value in a values set.

MODE
Returns the most frequently occurring value in a range.

NEGBINOMDIST
Returns the negative binomial distribution.

NORMDIST
Returns the normal cumulative distribution for a specified mean and standard
deviation.

NORMINV
Returns the inverse of the normal cumulative distribution.

NORMSDIST
Returns the standard normal cumulative distribution.

NORMSINV
Returns the inverse of the standard normal cumulative distribution.

PEARSON
Returns the Pearson product moment correlation coefficient.

PERCENTILE
Returns the k-th percentile of values in a range.

PERCENTRANK
Returns the rank of data set value as a percentage of the data set.

PERMUT
Returns the number of permutations for, a given aumber of,objects that.can,be
selected from the total number of objects.

POILSSON
Returns the'Poisson distribution.

PROB
Returns the probability that values in a range are between two limits or equal to
a lower limit.

QUARTILE
Returns the quartile of a data set.

RANK
Returns the rank of a number in a numbers list.
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RSQ
Returns the square of the Pearson product moment correlation coefficient.

SKEW
Returns the skewness of a distribution.

SLOPE
Returns the slope of a linear regression line.

SMALL
Returns the k-the smallest value, where k is the level.

STANDARDIZE
Returns a normalized value from a distribution.

STDEV
Estimates standard deviation based on a sample.S

TDEVA
Estimates standard deviation based on a sample, which includes logical values
and text.

STDEVP
Returns standard deviation based upon an entire population, but ignores logical
values and text.

STDEVPA
Returns standard deviation based on an entire population — including logical
values and text.

STEYX
Returns the standard error of the predicted y-value for each x in a regression.

TDIST
Returns the Student’s t-distribution/

TINV
Returns the inverse 'of the Student’'s t-distribution.

TREND
Returns numbers in a linear trend using the least squares method.

TRIMMEAN
Returns the mean of the interior portion of a data values set.

TTEST
Returns the probability associated with a Student’s t-Test.
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VAR
Estimates variance based on a sample.

VARA
Estimates the variance based upon a sample — including logical values and text.

VARP

Calculates variance based upon an entire population, but ignores logical values
and text.

VARPA

Calculates variance based upon an entire population — including logical values
and text.

WEIBULL
Returns the Weibull distribution.

ZTEST
Returns the two-tailed P-value of a z-test.

Lookup & Reference functions

The Lookup & Reference category has the functions to access information.

For example, the HLOOKUP and VLOOKUP functions can be used to look up
values in a table, or use the CHOOSE function to select a value from a list based
on an index number. The following is a list of the Lookup & Reference functions:

ADDRESS
Creates a cell reference as text.

AREAS
Returns the number of aréas in a reférénce!

CHOOSE
Chaooses a value or action to perform from a listiofivalues.

COLUMN
Returns the column number of a‘reference.

COLUMNS
Returns the number columns in an array or reference.

GETPIVOTDATA
Extracts data stored in a Pivot Table.

HLOOKUP
Returns the value of the specified row in a particular column heading.
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HYPERLINK
Creates a link that opens a document locally or from the Internet.

INDEX
Returns the value of a particular row and column.

INDIRECT
Returns the reference specified by a text string.

LOOKUP
Looks up a value from a one-row or one-column range or from an array

MATCH
Returns the relative position of an array item that matches a specified value and
order.

OFFSET
Returns a reference that is off a given number of rows and columns from the
starting reference.

ROW
Returns the row number of a reference.

ROWS
Returns the number of rows in an array or reference.

RTD
Retrieves real-time data from an application with COM automation support.

TRANSPOSE
Converts a vertical range to a horizontal range, or vice versa.

VLOOKUP
Returns the value of the specified column in a particular row heading.

Database functions

The Database category has database manipulation functions, including the
following:

DAVERAGE
Averages the record values that match specific conditions.

DCOUNT
Counts the cells containing numbers in the record values that match specific
conditions.
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DCOUNTA
Counts non-empty cells in the record values that match specific conditions.

DGET
Extracts a record that matches specific conditions.

DMAX
Returns the largest number in the record values that matches specific
conditions.

DMIN
Returns the smallest number in the record values that matches specific
conditions.

DPRODUCT
Multiples the record values that matches specific conditions.

DSTDEV
Estimates the standard deviation based on a sample of records.

DSTDEVP
Calculates the standard deviation based on all the records.

DSUM
Adds the numbers in the record values that match specific conditions.

DVAR
Estimates variance based on a sample of records.

DVARP
Estimates variance based on all the records.

Textfunctions
e, The Text category has the text manipulation functions, including the following:

BAHTTEXT
Converts a number to text.

CHAR
Returns the character specified by the code number.

CLEAN
Removes all nonprintable characters form text.

CODE
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Returns a numeric code for the first character in a text string.

CONCATENATE
Joins several text items into one text item.

DOLLAR
Converts a number to text, using currency format.

EXACT
Checks to see if two text values are identical.

FIND
Finds one text value within another (case-sensitive).

FIXED
Formats a number as text with a fixed number of decimals.

LEFT
Returns the left-most characters from a text string.

LEN
Returns the number of characters in a text string.

LOWER
Converts text to lowercase.

MID
Returns a specific number of characters from a text string starting at the
position you specify.

PROPER
Capitalizes the first letter in each word of a text string.

REPLACE
Replaces characters within a text string.

REPT
Repeats text a given number of times.

RIGHT
Returns the right-most characters from a text string.

SEARCH
Finds one text string within another (not case-sensitive).

SUBSTITUTE
Replaces new text for old text in a text string.
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T
Converts its arguments to text.

TEXT
Formats a number and converts it to text.

TRIM
Removes spaces from text.

UPPER
Converts text to uppercase.

VALUE
Converts a text string to a number.

Logical functions

When carrying out calculations, you may need to make decisions based on the
results. The Logical category has a number of functions that allow you to
evaluate logical tests and make decisions based on the result of the evaluation.
Logical operators, equal to (=), greater than (=), less than (<), greater than
or equal to (>=), and less than or equal to (<=), are used to evaluate logical
tests.

The following is a list of the Logical functions:

AND
Returns TRUE if all arguments are TRUE.

FALSE
Returns the logical value FALSE.

IF
Checks condition and returns the specified value for TRUE or FALSE.

NOT
Changes FALSE to TRUE, and vise versa.

OR
Returns TRUE if any one of the arguments are TRUE.

TRUE
Returns the logical value TRUE.
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Information functions
¢ Functions to validate data and to provide information on values.

CELL
Returns information about the formatting, location, or contents of the upper-left
cell in a reference.

ERROR,TYPE
Returns a number matching an error value.

INFO
Returns information about the current operating environment.

ISBLANK
Returns TRUE if the value is blank.

ISERR
Returns TRUE if the value is an error value (except #N/A).

ISERROR
Returns TRUE if the value is any error value.

ISLOGICAL
Returns TRUE if the value is a logical.

ISNA
Returns TRUE if the value is a #N/A value.

ISNONTEXT
Returns TRUE if the value is not text.

ISNUMBER
Returns TRUE if the value is a number.

ISREF
Returns TRUE if the value is a reference.

ISTEXT
Returns TRUE if the value“is text.

N
Converts non-numeric values to a number.

NA
Returns the error value #N/A.

TYPE
Returns information on the data type of a value.
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Correcting Formulas

Finding and correcting errors in Formulas

e Excel provides the following tools to help you find and correct errors in formulas.

o Error values identify formulas that cannot be evaluated, for example #NAME?.

e Formula error checker identifies formulas with common problems using
predefined rules.

¢ Use the Formula Auditing toolbar to calculate your formula one step at a time
and to trace relationships between cells as defined by formulas.

e Watch Window watches the formula and results of cells you identify.

Finding error values

¢ When Excel cannot evaluate a formula result, an error value is displayed. The
error value displayed depends on the type of error. Cells with error values are
marked at the top-left corner with a triangle (usually green).

e To see the reason for the error value, begin by selecting the cell with the error
value you want to correct.

e Place your mouse over the warning icon to display the screen tip description:

A B | ¢ | b | E |
(#AME? [

Lok —

The formula contains unrecognized text, |

N — — I E—

OR click on the warning ican to display the reason at the top of the popup
menu:

EE o

3 Ireealid Mame Errar

4 Help on this error
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Correcting error values

e You can correctan error value by selecting an option from the warning icon
popup menu. For some error values, the popup menu will include corrective
actions to correct the error.

e To correct an error value, begin by selecting the cell with the error value you
want to correct. Click on the warning icon, and select a corrective action or one
of the following options.

e Help on this error: get a detailed explanation of the error.

¢ Show Calculation Steps: calculate your formula one step at a time to identify
the location of the error.

e Ignore Error: ignore the error and remove the top-left triangle.

e Editin Formula Bar: place the mouse cursor in the Formula Bar to edit the
formula.

e Error Checking Options: display the Error Checking Options dialog box.

e Show Formula Auditing Toolbar: display the Formula Auditing toolbar:

A | B8 | © [ D |

[ #AME? EO
Inwalid Name Error

Help on this error

Show Calculation Steps...
Ignare Error

Edit in Formula Bar

Error Checking Options. ..

—
[}

Show Formula Auditing Toolbar

—
-

Usingithe Formula EfforiChecker [ [ |

Using the Formula error checker

e The Formula error checker identifies formulas with common problems using
predefined rules. Begin by selecting the Worksheet you want to check.

e From the main menu, choose Tools > Error Checking

OR from the Formula Auditing toolbar, click on the Error Checking icon . 8
If an error is found, the Error Checking dialog box appears:
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Emor Checking EH
~Errarin cell C9 3
Epdate Formula to Include Cells

=5UM{CECTF)
~Farmula Omits Adjacent Cells—————————— Help on this error |

The Fornula in this cell refers bo a range that

has additional numbers adjacent to it MIEIe |

Edit in Formula Bar |

ptions... Previous | [exk |

Resolve the error by selecting a corrective action (Update Formula to Include
Cells is the corrective action in the above example), or by ignoring the error.

Click Next.
Continue until the error check is complete message appears:

Microzoft Excel

The error check is complete for the entire sheet,

Note: Once a problem is ignored, it will not appear in future error checks.
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End of the preview sample

‘ CHELTENHAM
|

This sample is approximately half of the full course. Please see the table of contents at the
beginning of this document to see the full list of topics covered in the full course.

To purchase the rights to use the full training manuals at your training centre please see our
web site at:

http:/MWwww .cheltenhamcourseware.com

A courseware licence allows you to make unlimited copies for use at your training centre.

The IT Computer Courseware Library

m
A complete library of quality training courses ﬂ@ ’ ’0.3

Includes Windows 7 and Office 2010 Courseware j E \

* GET THE RIGHTS TO A COMPLETE LIBRARY OF TRAINING COURSES INCLUDING ALL THE MAJOR APPLICATIONS
* HIGH QUALITY, LOW COST COURSES * ADD YOUR OWHN MAME AND LOGOS
* PRINT AS MANY COPIES AS YOU NEED » INTRAMET VERSION ALSO AVAILABLE

In addition you get HTML formatted versions of each
course, included w ith our printable coursew are. OVer

Invest in a complete Computer Coursew are Library, 7 000
including Windows 7 & Office 2010 Y |

The'mostcost effectiveicoursew aressolution foryour IT
fraining needs. Get ALL our courses, and all new courses WEb Pages
released w ithin 12 months. Included when you purchase

the 'IT Courseware Library',
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