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A first look at Excel 
 

Starting the Excel program 
 Click on the Start button (bottom-left of the screen). Click on All Programs. Click on 

Microsoft Office.  Click on Microsoft Office Excel 2007.  The Excel window will be 
displayed, as illustrated. 
 

 
 

What is the Active Cell? 
 Excel identifies the active cell with a bold outline around the cell and highlighting the 

column heading letter and row heading number of the cell.  In the following example, 
B2 is the active cell: 
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 In the above illustration, notice that B2 is displayed in the Name Box, and the 
contents of the cell is displayed in the Formula Bar.  In this case, 2002 is a 
calculated value, 2000+2. 

 In order for you to enter data into a cell, it needs to be the active cell.  The active cell 
will accept keyboard entries.  You can make a cell active by clicking on it or 
navigating to it. 

 

The Excel cell referencing system 
 An Excel worksheet is made up of individual cells, each of which had a unique 

reference.  Look at the illustration below.  We have clicked on cell B3, which means 
that the cell is in column B, row 3. 
 

 
 
In the illustration below, we have clicked on cell D2. 
 

 
 
If you look carefully you will see that the current cell reference is displayed just 
above the actual worksheet. 

 

Entering numbers and text 
 Click on cell B2, as illustrated. 
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 Type in the word 'Region'.  Press the Enter key.  When you press the Enter key you 
will automatically drop down to the next cell within the worksheet.  Your screen will 
now look like this. 
 

 
 

 The active cell is now B3.  Type in the word 'North'.  Press the Enter key. 

 The active cell is now B4.  Type in the word 'South'.  Press the Enter key. 
 The active cell is now B5.  Type in the word 'East'.  Press the Enter key. 

 The active cell is now B6.  Type in the word 'West'.  Press the Enter key. 
 
Your screen will now look like this: 
 

 
 

 Click on cell C2.  Type in the word 'Sales'.  Press the Enter key. 
 Type in the number 10488 and press the Enter key. 

 Type in the number 11973 and press the Enter key. 

 Type in the number 13841 and press the Enter key. 
 Type in the number 16284 and press the Enter key. 

 
Your screen will now look like this: 
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Default text and number alignment 
 If you look carefully at what you have typed in you will see that by default text is 

aligned within a cell to the left, while numbers are aligned within the cell to the right.  
This makes sense, as normally text starts from the left of a page and it is the same 
within a cell.  Numbers on the other hand normally align to the right.  Think how you 
would write down a column of numbers on a page that you want to add up.  
Numbers align to the right. 

 

Summing a column of numbers 
 Click on cell B7 and type in the word 'Total'. 
 Click on cell C7. Click on the Formulas tab, and then click on the AutoSum button. 

 

   
 
Your screen will look like this: 
 

 
 

 Press the Enter key and Excel will automatically add up the column of numbers, as 
illustrated. 
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 We have hardly started to use Excel but already you have seen how powerful and 
easy to use it is.  We will see more of the Excel functions for performing calculations 
later. 
 
The best thing about Excel is that if you make changes to the numbers then totals 
and other calculations are automatically updated.  Click on cell C4 and type in a 
different number.  When you press the Enter key you will see that the total value 
displayed in cell C7 changes to recalculate the total vales of the sales. 

 

Worksheets and Workbooks 
 Look at the bottom-left of your screen and you will see the worksheet tabs displayed. 

 

 
 
By default each workbook contains three worksheets.  This is similar to a notebook 
that contains separate pages.  Click on the Sheet 2 worksheet tab and the second 
worksheet is displayed.  Click on the Sheet 3 worksheet tab and the third worksheet 
is displayed.  Click on the Sheet 1 worksheet tab and the first worksheet, containing 
your data is displayed again.  As we will see later you can add or remove 
worksheets as well as reordering and renaming them. 

 

Saving a workbook 
 To save the workbook click on the Save icon (top-left part of your screen). 

 

 
 
This will display the Save As dialog box. 
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 Click on the down arrow next to the Save in section of the dialog box to navigate to 
the folder containing your sample files. 

 Click within the File name section of the dialog box to name the file.  In this case 
use the file name My First Spreadsheet. 

 Click on the Save button the save the file to disk. 
 

Closing a workbook 
 To close the workbook, click on the Microsoft Office Button (top-left of your 

screen), from the drop down options displayed, click on the Close command. 
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 The screen will now look like the illustration below.  The Excel program is open but 
no workbook is displayed within the program. 
 

 
 

 To close the Excel program, click on the Close icon.  This icon is the small cross 
displayed at the top right of the Excel screen. 
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Creating a new workbook 
 Start the Excel program. Each time you start the Excel program, by default, it 

displays a new blank workbook containing three blank worksheets.   Type in your 
First Name in to cell A1.   

 To create a new workbook, press Ctrl+N.  This is the keyboard shortcut for creating 
a new file. A new workbook will be created containing three worksheets.  Type in 
your Second Name in to cell A1.   

 Close both workbooks without saving your changes. 
 

Opening a workbook 
 Press Ctrl+O the keyboard shortcut to open an existing file. 

 
Or click on the Microsoft Office Button (top-left) and then click on the Open 
command. 
 

 
 

 This will display the Open dialog box.  Click on the down arrow within the Look in 
section of the dialog box and navigate to the folder containing your sample files. 
Select a file called Sales 2005, and then click on the Open button to open the 
workbook.   

 Open the workbook called Sales 2006 and also a workbook called Sales 2007.  You 
now have three open workbooks. 

 

Switching between workbooks 
 To switch to a particular Excel workbook, click on the relevant Excel workbook icon 

displayed within the Windows Taskbar (across the bottom of the screen). 
 

 
 
TIP: You can use the Alt+Tab keyboard shortcut to switch between open programs. 
 

 Close all open workbooks. 
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Saving a workbook using another name 
 Open the workbook called Sales 2005.  Click on the Microsoft Office Button and 

the select the Save As command.   
 

 
 

 In the File name section enter a new file name, in this case called My Backup.  
Click on the Save button.  You now have two copies of the same file, both containing 
the same information.  This can be useful for making backups of your data or for 
retaining copies of a workbook with different versions of the data in each file. 

 

Saving a workbook using a different file type 
 Click on the Microsoft Office Button and the select the Save As command.  The 

Save As dialog is displayed.  Click on the down arrow within the Save as type 
section of the dialog box.  You can select the required file type from the drop down 
displayed. 
 

 
 
TIP: If you want to email a copy of an Excel 2007 workbook to someone that has an 
earlier version of Excel, such as Excel 2003, then you may need to save the file in 
the Excel 97-2003 Workbook file format. 
 
Alternatively, people with earlier versions of Excel can download additional free 
software from Microsoft allowing them to open and view (but not necessary edit), 
files created using Excel 2007. 
 

 Close any open dialog boxes and close all open worksheets. 
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Help 
 

Getting help 
 Click on the Microsoft Office Excel Help icon (towards the top-right of the screen). 

 

 
 
TIP: Or press the F1 help key. 
 

 The Excel Help window is displayed. 
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 As you can see a wide range of help topics are displayed.  Click on the What's new 
link.  You will see the following. 
 

 
 

 Click on the What's new in Microsoft Office Excel 2007 link.  You will see the 
following. 
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TIP: Click on the Maximize button within the top-right part of the dialog box.  This 
will make the dialog box fill the screen and the information within it will be easier to 
read. 
 

 Spend a little time browsing what's new within this version of Excel.  For instance if 
you click on the Results Orientated User Interface link you will see the following. 
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 When you have finished experimenting, close the Excel Help window. 
 

Searching for Help 
 You can search for help on a topic of particular interest. Press F1 to display the 

Excel Help window.  Within the text box near the top of the Excel Help window, type 
in a word or words relating to the help you need.  For instance, to display help about 
printing, type in the word 'printing' 
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 Click on the Search button next to the text input box.  You will see a range of topics 
related to printing.  Clicking on any of these topics will display more information 
about printing. 
 

 
 

 Close the Excel Help window when you have finished experimenting. 
 

The Help 'Table of Contents' 
 Press F1 to display the Excel Help window. Click on the Table of Contents icon (the 

book icon displayed within the Excel Help window toolbar). 
 

   
 

 You will now see a Table of Contents displayed down the left side of the Excel Help 
window. 
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Printing a Help topic 
 Display an item of interest within the Excel Help window.  Click on the Print icon 

displayed within the Excel Help toolbar. 
 

   
 

 Close all open dialog boxes before continuing. 
 

Alt key help 
 Press CTRL+N to open a new blank workbook 

 Click on the Home tab. 
 Press the Alt key and you will see numbers and letters displayed over icons, tabs or 

commands, towards the top of your screen.   
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 If you type in a number or letter you will activate a command.  For instance in the 
example shown, the number 1 is displayed over the Save icon.  Type in 1 and you 
will see the Save As dialog box displayed.  Close this dialog box.   

 Press the Alt key again and you will see an N displayed over the Insert tab.  Pres N 
and you will see the contents of the Insert tab displayed. 

 This is a very easy way of learning keyboard shortcuts.  You now know that Alt+S 
will display the Save As dialog box and that Alt+N will display the Insert Tab. 

 Click on the Home tab before continuing. 
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Using Excel 
 

Selection techniques 
 

Why are selection techniques important? 
 Often when you want to do something within Excel you need to select an item first.  

This could involve selecting a cell or multiple cells.  It many need you to select a row, 
a column or even the entire table. 

 

Selecting a cell 
 Open a workbook called Selection techniques.  To select a cell simply click on that 

cell.  Thus to select cell B3, click on cell B3. 
 

Selecting a range of connecting cells 
 We want to select the cells from C3 to G3.  To do this click on the first cell within the 

range, i.e. C3.  Then press down the Shift key (and keep it held down).  Click on cell 
G3.  When you release the Shift key the cell range will remain selected, as 
illustrated. 
 

 
 

Selecting a range of non-connecting cells 
 Sometimes we need to select multiple cells that are not next to  each other, as in the 

example below, where C3, E3 and G3 have been selected. 
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To do this click on the first cell, i.e. C3.  Then while keeping the Ctrl key pressed 
click on the cells E3 and G3.  When you release the Ctrl key the cells will remain 
selected. 

 

Selecting the entire worksheet 
 To select the entire worksheet, click on the intersection between the column and row 

referencing numbers. 
 

 
 

Selecting a row 
 To select a row, say the row relating to Canada, click on the relevant row number 

displayed down the left side of the worksheet. 
 

 
 

Selecting a range of connecting rows 
 To select the rows relating to Canada, USA, UK and Australia. First click on the row 

number next to Canada (i.e. 5).  Press down the Shift key and keep it pressed.  
Click on the row number relating to Australia (i.e. 8).  When you release the Shift 
key the multiple rows remain selected. 
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Selecting a range of non-connected rows 
 Click on the row number 3 and press down the Ctrl key.  Click on row number 5, 

then row number 7 and finally number 9.  Release the Ctrl key and the rows will 
remain selected. 
 

 
 

Selecting a column 
 To select the column containing data relating to 2003, click on the column header C, 

as illustrated. 
 

 
 

SAMPLE



Excel 2007 Foundation - Page 25 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com 

Selecting a range of connecting columns 
 To select the columns relating to the sales figures for 2003-2006, first select column 

C.  Press the Shift key and while keeping it pressed select column F. When you 
release the Shift key the columns will remain selected. 
 

 
 

Selecting a range of non-connecting columns 
 To select the columns relating to 2003, 2005 and 2005, first select the column C.  

Press the Ctrl key and keep it pressed.  Select column E and then select column G. 
Release the Ctrl key and the columns remain selected. 
 

 
 

 Close the workbook without saving any changes you may have made. 
 

Manipulating rows and columns 
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Inserting rows into a worksheet 
 Open a workbook called Rows and columns. 

 We need to insert a row for Japan between the row for Canada and the row for the 
USA.  Select the row for the USA, as illustrated. 
 

 
 

 Right click over the selected row and from the popup menu displayed select the 
Insert command. 
 

 
 

 The table will now look like this. 
 

 
 

 Click on cell B6 and type in the word 'Japan'.  Enter the following sales figures for 
Japan. 
 

 
 

Inserting columns into a worksheet 
 We want to insert a column for sales figures in 2002, which needs to be inserted 

before the 2003 column. Select the column relating to 2003, as illustrated. 
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 Right click over the selected column and from the popup menu displayed select the 
Insert command.  The column will be inserted, as illustrated. 
 

 
 

 Enter the following data into the column. 
 

 
 

Deleting rows within a worksheet 
 Select the row relating to Canada. Right click over the selected row and from the 

popup menu displayed select the Delete command. 
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 The row is deleted without any additional warning. 
 
TIP: To delete multiple connected rows, just the Shift key trick to select multiple 
rows and then right click to delete the rows.  To delete multiple non-connected rows, 
use the Ctrl key trick to select the multiple rows and then right click to delete the 
rows. 

 

Deleting columns within a worksheet 
 Select the column relating to Sales 2007. Right click over the selected column and 

from the popup menu displayed select the Delete command.  The column is deleted 
without any additional warning. 
 
TIP: To delete multiple connected columns, use the Shift key trick to select multiple 
columns and then right click to delete the columns.  To delete multiple non-
connected columns, use the Ctrl key trick to select the multiple columns and then 
right click to delete the columns. 

 

Modifying column widths 
 Select a column, such as the Country column. Right click over the selected column 

and from the popup menu displayed select the Column Width command. 
 

 
 

SAMPLE



Excel 2007 Foundation - Page 29 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com 

 The Column Width dialog box is displayed which allows you to set the column 
width.  Click on the Cancel button to close the dialog box. 
 

 
 

Modifying column widths using 'drag and drop' 
 Move the mouse pointer to the line between the header for column B and column 

C, as illustrated below. 
 

 
 

 Press the mouse button and keep it pressed.  Move the mouse pointer left or right to 
make the column narrower or wider.  Release the mouse button and the column 
width will change as required. 

 

Automatically resizing the column width to fit contents 
 Resize all the columns so that they are too narrow to properly display the data 

contained within the columns.  Your screen will look similar that the illustration 
below. 
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 To automatically resize each column width to fit the contents, select all the columns 
containing data.  Double click on the junction between one of the column header 
headers within the selected columns. 

 

Modifying row heights 
 Select one or more rows and then right click over the selected row(s).  From the 

popup menu displayed select the Row Height command. 
 

 
 

 The Row Height dialog is displayed allowing you to set the exact row height, as 
required. 
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TIP: If you click between any two row headers, you can drag the row height up or 
down as required, to modify the row height. 
 

 Save your changes and close the workbook. 
 

Copying, Moving and Deleting 
 

Copying the cell or range contents 
 Open a workbook called Copying moving and deleting. 

 Select a cell, range, row or column to copy.  In this case select the range B4 to E4. 
 
TIP: A range like this is often written as B4:E4. 
 
Your screen will look something like this: 
 

 
 

 Press Ctrl+C to copy the selected range to the Clipboard. 
 
TIP: To copy a selected item to the Clipboard, click on the Home tab and then click 
on the Copy icon in the Clipboard group on the Ribbon. 
 

 
 

 Click at the location you wish to paste the data to.  In this case click on cell B14 and 
press the Ctrl+V keys to paste the data from the Clipboard. 
 
TIP: To copy a selected item to the Clipboard, click on the Home tab and then click 
on the Paste icon, in the Clipboard group on the Ribbon. 
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 Your data will now look like this. 
 

 
 
TIP: You can use the same technique to copy entire rows or columns.  Pressing 
Ctrl+A will select everything within a worksheet and allow you to copy the entire 
worksheet contents to the Clipboard when you press Ctrl+C. 

 

Deleting cell contents 
 Select the range that you wish to delete the contents of.  In this case select the 

range B10:E10, as illustrated. 
 

 
 

 Press the Del key and the cell contents will be deleted. 
 
TIP: You can use the same technique to delete entire rows or columns. 
Pressing Ctrl+A will select everything within a worksheet will allow you to delete the 
entire worksheet contents when you press the Del key. 

 

Moving the contents of a cell or range 
 Select the range to wish to move and then cut it to the Clipboard.  In this case select 

the data, as illustrated. 
 

SAMPLE



Excel 2007 Foundation - Page 33 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Press the Ctrl+X keys to cut the selected data to the Clipboard. 
Click at the location you wish to move the selected data to, in this case click in cell 
B15, and press Ctrl+V, to paste the data. 
 
TIP: You can use the same technique to move entire rows or columns. 
 

 Save your changes and close the workbook. 
 

Editing cell content 
 It is easy to edit existing data within a cell or to replace existing data within a cell. 

Open a workbook called Editing. 

 Click on cell B3.  Double click in front of the word 'Region' and insert the word 
'Sales' followed by a space. 

 Click on cell B7.  Double click on the word 'West', to select it and then over type the 
selected word with the word 'Central'. 

 

Undo and Redo 
 Click on the Undo icon (top-left of your screen) to reverse the last action.  Try it now. 

 

 
 

 Click on the Redo icon (top-left of your screen) to reapply the last action.  Try it now. 
 

 
 

 Save your changes and close the workbook. 
 

AutoFill 
 Open a workbook called AutoFill. 
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 Click on cell B3 which contains the word Monday. Move the mouse pointer to the 
bottom-right corner of this cell and the mouse pointer shape will change to the shape 
of a small black cross.  When the mouse pointer changes shape, press the mouse 
button down, and while keeping it pressed move slowly down the page.  When you 
release the mouse button you will see that Excel has 'AutoFilled' the range you 
dragged across with days of the week. 

 Click on cell C3 which contains the word January.  Use the AutoFill feature to 
automatically create a column containing all the months of the year. 

 Select the cell range D3:D4.  Use AutoFill to extend the series down the page.  As 
you will see the series becomes 1,2,3,4,5,6,7 etc. 
 

 
 

 Select the cell range E3:E4.  Use AutoFill to extend the series down the page.  As 
you will see the series becomes 2,4,6,8,10 etc. 
 

 Save your changes and close the workbook. 
 

Sorting a cell range 
 Open a workbook called Sorting. 

 Click within the data contained within column B. 
 Click on the Data tab and from within the Sort & Filter group, click on Sort A to Z 

icon. 
 

 
 
The data will be displayed as illustrated. 
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 Click on the Sort Z to A icon. 
 

 
 
The data will be displayed as illustrated. 
 

 
 

 Click within the data contained in column C. 

 Click on the Data tab, and from within the Sort & Filter group, click on Sort A to Z 
icon. 
 

 
 
The data will be displayed as illustrated. 
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 Click on the Sort Z to A icon. 
 

 
 
The data will be displayed as illustrated. 
 

 
 

 Save your changes and close the workbook. 
 

Searching and replacing data 
 Open a workbook called Search and replace. 

 Press Ctrl+F to start the Search utility (or click on the Home tab, then click on the 
Find & Select icon, from the menu displayed select the Find command). 
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This will display the Find and Replace dialog box, as illustrated. 
 

 
 

 Within the Find what section of the dialog box, enter the word 'Blue'. Click on the 
Find Next button and you will find the next occurrence of the word Blue.  Keep 
pressing on this button to find all occurrences within the worksheet. 

 Click on the Replace tab within the Find and Replace dialog box. 
 

 
 

 Within the Find what section type in the word 'Blue'. 
 Within the Replace with section type in the word 'Purple'. 

 Click on the Find Next button and once found click on the Replace button. Carry on 
replacing all occurrence of the word Blue with the word Purple. 

 Close the Find and Replace dialog box. 
 

 Press Ctrl+H to display the Find and Replace dialog box, with the Replace tab 
already selected for you. 

 Within the Find what section type in the word 'Red'. 

 Within the Replace with section type in the word 'Orange'. 
 Click on the Replace All button and all occurrences of the word Red will 

immediately be replaced by the word Orange. 
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 Save your changes and close the workbook. 
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Worksheets 
 

Manipulating Worksheets 
 

Switching between worksheets 
 Open a workbook called Worksheets. 
 You are looking at the first worksheet within the workbook. You can confirm this by 

looking at the worksheet tabs at the bottom-left of your screen. 
 

 
 

 To switch to another worksheet click on either the Sheet2 or Sheet3 tab. 
 

Renaming a worksheet 
 Click on the Sheet1 tab to display the first worksheet. Double click on the Sheet1 

tab and you will be able to type in a new name.  In this case type in the name 2003, 
as illustrated. 
 

 
 

 Double click on the Sheet2 tab and rename it 2004. 

 Double click on the Sheet3 tab and rename it 2005.  Your tabs will now look like this: 
 

 
 

Inserting a new worksheet 
 Click on the 2005 worksheet tab to select it.  Right click over the tab and from the 

popup menu displayed, click on the Insert command. 
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 The Insert dialog is displayed.  Make sure that the Worksheet object is selected 
within the dialog box. 
 

 
 

 Click on the OK button and a new worksheet will be inserted just before the selected 
worksheet, as illustrated. 
 

 
 

Deleting a worksheet 
 Make sure that the new tab that you have just inserted is selected.  Right click on the 

tab and from the popup menu displayed select the Delete command.  The new 
worksheet will be deleted. 
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Copying a worksheet within a workbook 
 Select the 2003 tab. Right click on the tab and from the popup menu displayed 

select the Move or Copy command. 
 

 
 

 The Move or Copy dialog box is displayed.  As we want to copy rather than move, 
click on the Create a copy check box.  In the Before sheet section of the dialog 
box, select which worksheet you wish to insert the copy in front of.  In this case 
select 2005. 
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 When you click on the OK button a copy of the first worksheet will be inserted, as 
illustrated. 
 

 
 

 Delete this copied worksheet before continuing. 
 

Moving a worksheet within a workbook 
 Select the 2003 tab. Right click on the tab and from the popup menu displayed 

select the Move or Copy command. 
 

 
 

 The Move or Copy dialog box is displayed.  In the Before sheet section of the 
dialog box, select which worksheet you wish to insert the moved worksheet in front 
of.  In this case select 2005. 
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 When you click on the OK button the worksheet will be moved, as illustrated below. 
 
 

 
 

 Before continuing, rearrange the worksheets in the correct order. 

 Save your changes and close the workbook. 
 

Copying or moving worksheets between workbooks 
 Open a workbook called Between workbooks 2.  Leave this workbook open. 

 Open a workbook called Between workbooks 1. 

 Click on the worksheet tab for 2006 Sales. 
 

 
 

 Right click on the 2006 Sales tab and from the popup menu displayed select the 
Move or Copy command. 
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 The Move or Copy dialog box is displayed. 
 

 
 

 Click on the down arrow in the To book section of the dialog box.  From the drop 
down list, select the workbook called Between wordbooks 2, as illustrated below. 
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 Use the Before sheet section of the dialog box to determine where in the second 
workbook the worksheet will be copied to. 
 

 
 

 Click on the Create a copy check box. 
 

 
 

 Click on the OK button. 
 

 Switch to the second workbook and you should see a copy of the worksheet inserted 
into the workbook. 
 
TIP: Experiment with moving a worksheet between workbooks using the same 
method, but this time do not click on the Create a copy check box. 
 

 
 

 When you have finished experimenting save the changes in both your workbooks 
and close all open files. 
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Formatting 
 

Font formatting 
 

 The font formatting options are located on the Home tab within the Font group. 
 

 
 

Font type 
 Open a workbook called Font formatting. Select the range C3:G3 .  Click on the 

down arrow within the Font section and select a different font type, such as Arial. 
 

 
 

 Experiment with applying different fonts to your data. 
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Font size 
 Select the range B3:B12.  Click on the down arrow within the Font Size section 

and select a different font size. 
 

 
 
TIP: You can also select a range and use the Increase Font Size and Decrease 
Font Size icons. 
 

 
 

Bold, italic, underline formatting 
 Select the range C4:G12 and experiment with applying bold, italic and underlining 

formatting using the icons illustrated below. 
 

 
 
TIP: You can easily apply double underline formatting.  To do this click on the down 
arrow next to the Underline icon.  Select the Double Underline command. 
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Cell border formatting 
 Select the range B3:G12.  Click on the down arrow next to the Border icon.  A drop 

down is displayed from which you can select the required border.  Select All 
Borders. 
 

 
 

 Your data will now look like this.   
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 Click on the Undo icon (top-left of your screen) to undo this formatting. 
 

 
 

 Spend a little time experimenting with applying different types of borders.  
Remember that you can use the Undo icon to undo any formatting that you apply. 
 
TIP: Experiment with applying border formatting effects, such a thick or double 
edged border effects. 
 

Formatting the background color 
 Select the range B3:G3. Click on the Fill Color icon. Move the mouse over a color 

and you will see the color formatting previewed within your data.  Click on a color to 
apply it. 
 

 
 
TIP: Be carful when applying background fill colors as it may make any text within 
the range difficult to see.  Avoid using similar text colors and background fill colors. 
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Formatting the font color 
 Select the range B3:B12. Click on the down arrow next to the Font Color icon.  

This will display a drop down from which you can select the required color.  
Experiment with applying different font colors. 
 

 
 

 Save your changes and close the workbook. 
 

Alignment formatting 
 The alignment options are contained within the Alignment group on the Home tab. 

 

 
 

Aligning contents in a cell range 
 Open a workbook called Alignment. Select the range C3:G12. Click on the Center 

icon to centre the cell contents in this range.  Try applying left and then right 
alignment formatting.  Use the alignment icons illustrated below. 
 

 
 

Centering a title over a cell range 
 Click on cell C2 and type in the word 'Sales'.  We want to centre this within the 

range C2:G2.  To do this, select the range C2:G2 and then click on the Merge and 
Center icon. 
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 Your screen will now look like this. 
 

 
 

Cell orientation 
 Select the range C3:G3.  Click on the Orientation icon.  You will see a drop down 

menu allowing you to format the cell orientation. 
 

 
 

 Select the Angle Counterclockwise command.  Your data will now look like this. 
 

 
 

 Experiment with applying some of the other orientation effects. 
 

Text wrapping 
 Click on cell B14. Type the following txt into cell B14. 

 
All revenues are pre- tax profits. 
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 When you press the Enter key you will see that the text does not 'fit' into the cell. 
 

 
 

 Select cell B14 and click on the Wrap Text icon. 
 

 
 

 The cell will now look like this. 
 

 
 

 Save your changes and close the workbook. 
 

Format painter 
 Open a workbook called Format painter. 
 Click within the upper table and click on the Format Painter icon.  This icon is 

contained within the Clipboard group of the Home tab. 
 

   
 

 Once you click on the Format Painter icon, you will notice that the shape of the 
mouse pointer changes to the shape of a paintbrush.  You can now apply the 
formatting within the cell that you clicked on, to another range within the worksheet. 

 Click on cell B14, and while keeping the mouse button pressed, move the mouse 
pointer to cell G23.  Release the mouse button and the formatting will be copied to 
the second range within your worksheet, as illustrated. 
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 Save your changes and close the workbook. 
 

Number formatting 
 

Number formatting 
 Open a workbook called Number formatting. Click on cell C2.  Click on the down 

arrow next to the Number Format control.  You will see a drop down menu from 
which you can select the format.  In this case select Number. 
 

 
 

 This tells Excel that the data contained within this cell should always now be treated 
as a number, rather than say text or a date. 
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Decimal point display 
 Click on cell C4.  Click on the Decrease Decimal icon so that no decimal places are 

displayed. 
 

   
 

 The cell contents should now look like this. 
 

 
 

 Set the contents of cell C5 to display 1 decimal point. 

 Set the contents of cell C6 to display 2 decimal points. 
 
TIP: To increase the number of decimal points displayed, click on the Increase 
Decimal icon. 
 

 
 

Comma formatting 
 Click on cell C8.  Click on the Comma Style icon to format the number using 

commas. 
 

   
 

 Your number should now look like this. 
 

 
 

Currency symbol 
 Select cell C10 and format it to display the British Pound symbol.  To do this click 

on the down arrow next to the Currency icon and select the £ option. 
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 Select cell C11 and format it to display the Dollar symbol. 

 Select cell C12 and format it to display the Euro symbol. Your data will now look like 
this. 
 

 
 

Date styles 
 Click on cell B17 and type in the text 'The date today is'.  Click on cell C17 and type 

in today's date.  When you press the Enter key you may find that the style of the 
date changes automatically. 

 Right click over cell C17 and from the popup menu displayed select the Format 
Cells command. 
 

 
 

 This will display the Format Cells dialog box. 
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 Within the Category section of the dialog box, select the Date category.  Select the 
required format from the Type section of the dialog box. 
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 Click on the OK button to apply the date format.  Experiment with applying different 
types of date format to the cell. 

 

Percentages 
 Click on the cell C15.  To change this number from 17 to 17%, type in 17% and 

press the Enter key.  You will then see the contents displayed as illustrated below. 
 

 
 

 Save your changes and close the workbook. 
 

Freezing row and column titles 
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Freezing row and column titles 
 Open a workbook called Freezing. 

 Scroll down through the data and you will see that the title row, which contains a 
description of each columns contents, scroll out of sight.  This makes it difficult to 
remember what the data in each column represents, if you cannot see the column 
title row. 

 Make sure that you can see the title row displayed, as illustrated. 
 

 
 

 To freeze the top row so that it remains in sight at all time, click on the View tab and 
from within the Window group on the Ribbon, click on the Freeze Panes command. 
 

 
 

 From the drop down list displayed, click on the Freeze Top Row command. 
 

 
 

 Scroll down through the data.  As you can see the top row stays visible at all times 
now. 
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 To unfreeze the top row, click on the View tab and from within the Window group on 
the Ribbon, click on the Unfreeze Panes command. 
 

 
 
TIP: You can use the same technique to freeze the first column, so that when you 
scroll to the right it is always visible.  To do this you would select the Freeze First 
Column command. 
 

 
 

 Save your changes and close the workbook 
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Formulas and Functions 
 

Formulas 
 

Creating formulas 
 Open a workbook called Formulas. Click on cell E3.   

 
In cell E3 we need to create a formula that will calculate the value of the stock for 
that particular component.  To do this we need to multiply the contents of cell C3 by 
the content of cell D3. 
 

 All formulas within Excel start with the 'equals' symbol.   
 
Type in the following formula. 
 
=C3*D3 
 
TIP: the * symbol means 'times'. 
 
Press the Enter key and you will see the result of the calculation in cell E3. 
 

 Click on cell E3 and you will see the formula displayed in the bar above the 
worksheet. 
 

 
 

Easy way to create formulas 
 Click on cell E4 and type in the equals sign. 
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 Click on cell C4 and you see this. 
 

 
 

 Type in the * symbol, you see this. 
 

 
 

 Click on cell D4 and you will see this. 
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 Press the Enter key and you see the result of the calculation.  This method may 
seem more complicated at first but when you are creating complex formulas, you will 
find this method is actually easier and helps to reduce errors, such as typing 
incorrect cell references. 

 

Copying formulas 
 Click on cell E4. 

 Move the mouse pointer to the bottom-right border of this cell and you will notice that 
the mouse pointer changes to the shape of a small, solid black cross.  When you 
see this shape change press the mouse button and while keeping the mouse button 
depressed, drag down to cell E9.  Release the mouse button and you will see the 
formula copied down this range.  If you look at the formula in each cell of the range 
the cell references are automatically adjusted to match each row, i.e. row 8 contains 
the formula =C8*D8, while row 9 contains the formula =C9*D9. 
 
Your screen will now look like this. 
 

 
 

 Close the workbook. 
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Operators 
 Operators sound complicated.  In reality they are items such as:  

 
+  (plus) 
-  (minus) 
 /  (divide) 
*  (multiply) 
 
You use operators as part of your formulas.  There are other operators but these are 
the commonly used ones. 

 

Formula error messages 
 When writing formulas it is easy to make a mistake: listed below are some common 

error messages. 
 

 
The contents of the cell cannot be displayed correctly as the column is too narrow. 
 

 
Indicates that a cell reference is invalid. This is often displayed when you delete cells 
which are involved in a formula. 
 

 
Excel does not recognize text contained within a formula. 

 

Relative, mixed and absolute cell referencing 
 

Relative cell referencing within formulas 
 Open a workbook called Cell referencing. 

 The first worksheet within the workbook lets us look at relative addressing. 
 Click on cell E4.  We need to insert the formula for multiplying items in column C by 

the items in columns D.  Type in the following formula: 
 
=C4*D4 
 

 Press the Enter key and you will see the result of the calculation in cell E4. 

 Click on cell E4, and move the mouse pointer to the bottom-right corner of cell E4, 
and when the pointer changes to the shape of a small black cross, press the mouse 
button, and keep it pressed down.  Drag down the page to cell E12 and then release 
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the mouse button. 
 

 If you click on cell E5 you will see the following =C5*D5. 
 If you click on cell E6 you will see the following =C6*D6. 

 If you click on cell E7 you will see the following =C7*D7. 
 If you click on cell E8 you will see the following =C8*D8. 

 If you click on cell E9 you will see the following =C9*D9. 

 If you click on cell E10 you will see the following =C10*D10 
 If you click on cell E11 you will see the following =C11*D11. 

 If you click on cell E12 you will see the following =C12*D12. 
 

 As you can see the referencing is completely relative.  This will become clearer 
when you have worked through the rest of this section. 

 

Absolute cell referencing within formulas 
 Click on the Absolute tab at the bottom of the worksheet. 
 Click on cell D4.  We need to enter a formula that will take the price and then add 

5% to the price to give a total value.   
 
The 5% figure has been entered into cell C15. 
 

 Type in the following formula into cell D4. 
 
=C4*C15 
 
If you do the sums, you will find that this formula displays the correct delivery charge 
price in cell D4. 
 

 Click on cell D4, and move the mouse pointer to the bottom-right corner of cell D4, 
and when the pointer changes to the shape of a small black cross, press the mouse 
button, and keep it pressed down.  Drag down the page to cell D12 and then release 
the mouse button.  The data will look something like this. 
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As you can see something has gone very wrong, as the 5% delivery charge appears 
to be 0 for most of the items. 
 

 Click on cell D5 and you can see what the problem is.  The formula contained within 
this cell is: 
 
=C5*C16 
 
Part of the cell reference points to cell C16 (which if you check is empty).  The 
problem is that because of the relative nature of the formula, the component that 
should always refer to the contents of the cell in C15 (i.e. the delivery charge 
percentage), in fact move down as you drag down the screen to extend your 
calculations. 
 

 Select the range D4:D12 and press the Del key to delete the cell contents. 
 

 Click on cell D4 and we will try again.  This time type in the following formula. 
 
=C4*$C$15 
 
The dollar signs make the reference to cell C15 absolute. 
 

 Try extending the formula to fill the range down to D12.  This time you should find 
that the delivery charges are calculated correctly. 
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TIP: You have seen relative and absolute referencing.  You can also have mixed 
references, which contain an absolute and a relative reference. 
 

 Save your changes and close the workbook. 
 

Functions 
 

What is a function? 
 A function allows you to calculate a result such as adding numbers together, or 

finding the average of a range of numbers. 
 

Common functions 
 Some commonly used functions include:  

 
AVERAGE: Used to determine the average value of the selected cells contents. 
 
COLUMNS: Used to return the number of columns within a reference. 
 
COUNT: Used to count how many numbers are in the list. 
 
MAX: Used to return the maximum number from a list. 
 
MIN: Used to return the minimum number from a list. 
 
ROUND: Used to round off numbers to a specified number of decimal points. 
 
SUM: Used to add the contents of selected cells. 
 
To display the available functions, press Ctrl+N to display a blank workbook and 
then click on the Formulas tab and within the Function Library group click on the 
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Insert Function icon.  
 

 
 
This will display the Insert Function dialog box. 
 

 
 
NOTE: Depending on the configuration of your PC the Function Library group of 
the Formulas tab may look slightly different, as illustrated below.  The options 
however are identical. 
 

 
 

SAMPLE



Excel 2007 Foundation - Page 68 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com 

Sum function 
 Open a workbook called Functions. 

 If necessary, click on the Sum worksheet tab. 
 

 
 

 Click on cell C8.  In this cell we need to sum the values in the column above. 

 Click on the Formulas tab and within the Function Library group click on the 
AutoSum icon. 
 

 
 
TIP: Click on the AutoSum icon, not the down arrow beside the icon. 
 

 You will see the following displayed on your screen. 
 

 
 

 Press the Enter key and you will see the AutoSum result in cell C8. 
 SAMPLE



Excel 2007 Foundation - Page 69 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Pty. Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Click on cell C8, and you will see the function displayed in the bar just above your 
worksheet. 
 

 
 
As you can see the function is: 
 
=SUM(C4:C7) 
 

 This function tells Excel to sum the values in the range C4:C7. SAMPLE
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at 
the beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see 
our web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training 
centre. 
 

 
 
In addition you get HTML formatted versions of each 
course, included with our printable courseware. 
 
Invest in a complete Computer Courseware 
Library, including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new 
courses released within 12 months. 
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