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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 
 In most cases, you are asked to use the mouse to execute a series of menu 

commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information within a window, two 

sets of scroll bars may be displayed along the bottom and right side of the 
window.  By using the scroll bars it is possible to move to any position within a 
document and also work on a document many times bigger than your physical 
screen size. 

 
 

To move up and down within a window (using the scroll bar) 
 To scroll upwards in a window, click on the upwards-pointing arrow at the top of 

the vertical scroll bar:   
 To move downwards in a window, click on the downwards-pointing arrow at the 

bottom of the vertical scroll bar:   
 
 

To move right to left within a window 
 To move to the right-hand side of a window, click on the right-hand arrow on 

the horizontal scroll bar:   
 To move to the left-hand side of a window, click on the left-hand arrow on the 

horizontal scroll bar:   
 

SAMPLE



Page 9 - FrontPage 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon 

and select the required file from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder which contains 
the file you want. 

 To open the file you require either double-click on the file name 
or select the file name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 
 From the main menu, select File > Save command or click on the Save icon 

and from the dialog box displayed select the required folder.  Enter a file name 
and then click on the Save button: 
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 After you have saved the file for the first time, clicking on the Save icon will 
automatically save your document with the filename you gave it.  It does not 
give you the option to rename. 

 
 

To save a document under another name and/or location 
 The Save As command can be used to save a file under a different name, to 

save a file in a different word processor format, or to save a file to a different 
drive and/or folder.  From the main menu, choose File > Save As command. 
 
Note: The File > Save As command will rename the document on the screen 
so that you can keep the earlier version, as well as saving any changes you have 
made. 

 
 

To create a new folder in which to save your document 
 Click on the Create New Folder icon, displayed within the Save As dialog box. 
 This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button: 
 

 
 
Note: The folder will be created under the current folder. 
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Closing Files 
 Click on the Close Window icon displayed at the top-right of the document 

window.  Be sure to click on the Close Window icon, (as opposed to the Close 
icon): 
 

 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called FrontPage 2003 Foundation 
Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in the 
CD drive and copy the files from the 
frontpage_2003_foundation_usa\exercise_files to the My 
Documents\FrontPage 2003 Foundation Samples folder.  If these files 
have been copied to your network server, then ask your trainer/supervisor for 
more information about how to copy these files to your PC’s hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may require 
modification within a Windows mutliuser environment.  Where possible pre-
install the relevant work files prior to use by students/delegates. 
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Introduction to FrontPage 2003 
 
When you have completed this learning module you will have seen how to: 
 Recognize enhancements to FrontPage 2003 
 Explain the design enhancements incorporated in FrontPage 2003  
 Explain the coding enhancements in FrontPage 2003 
 Explain the changes in FrontPage 2003 Web server support 
 
 

What is FrontPage 2003? 
 

 FrontPage 2003 is a Microsoft software program for designing Web sites. 
 It has the familiar look and feel of other Microsoft Office products, as well as 

being tightly integrated with them. 
 FrontPage 2003 also integrates with other third-party products. 
 
 

 What’s new for 2003? 
 Microsoft FrontPage 2003 incorporates a major upgrade from the previous 

version, resulting in many new design tools, new web site maintenance and 
administration features. 

 The major changes in FrontPage 2003 concentrate in the following areas: 
 
Design 
Coding 
Extending FrontPage 2003 

 
 

Changes in Design 
 
 

New layout tools include 
 Layout Tables and Cells Task Pane – enables more control of the page 

layout. 
 Dynamic Web Templates – enables additional capabilities when working 

within a design team environment. 
 Page Ruler and Layout Grid options – options to display page rulers and 

layout grids. 
 Image Tracing – enables site development by tracing graphic elements in 

Deign View. 
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Changes in Coding 
 
 

New coding tools include 
 HTML – cleaner code. 
 Split View – displays both the design and the underlying code on the screen at 

the same time. 
 Quick Tag Selector and Editor – enables quick changes to a tag when 

working in Design View.  This can be very useful when using Find and Replace. 
 Editing Text Files – text files, such as JavaScript, XML, XSLT, etc, can be 

edited without corrupting the code. 
 Cleaning Up HTML – for producing cleaner HTML code. 
 Scripting Tools – enables Jscript and VBScript authoring. 
 Code View – now supports word wrap, line numbering, matching tags, and 

indentation, as well as the ability to store blocks of code for later site 
integration. 

 
 

Extending FrontPage 2003 
 With the new integration of FrontPage 2003 with Windows SharePoint 

Services, the web hosting service no longer has to support FrontPage 
Extensions. 

 The new Review Site view enables you to see the contents of the remote site 
to compare with the local copy of the site. 

 
 

Review Questions 
 
How would you: 

 Recognize enhancements to FrontPage 2003? 
 Explain design enhancements incorporated in FrontPage 2003? 
 Explain coding enhancements in FrontPage 2003? 
 Explain the changes in FrontPage 2003 Web server support? 
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The FrontPage 2003 Interface 
 
When you have completed this learning module you will have seen how to: 
 Explain HTML basics 
 Name files 
 Use the FrontPage 2003 workspace 
 Create new pages 
 Save pages 
 Open pages 
 Use Page templates 
 Use Page Properties 
 Use a Web site template 
 Open a Web site 
 Close a Web site 
 Delete a Web site 
 
 

HTML Basics 
 
 

An HTML overview 
 Hypertext Markup Language (HTML) is a universal formatting language used 

by web site developers to create web pages.  
 FrontPage 2003 generates an easier environment to develop web pages based 

on HTML Tables as well as adding more interactivity to your site. 
 
 

Naming files 
 HTML files are text files that can be delivered using the extensions: 

 
.htm (8.3 format) 
 
OR 
 
.html 
 

 The index.htm (or .html file) is the mandatory file in a web site and is 
automatically named in FrontPage.  It is usually referred to as the “homepage” 
or “splash” page.  This is the page that opens when the user enters a domain 
name or URL into their browser. 
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The FrontPage 2003 Workspace 
 

 
 

 The basic workspace displays: 
 
Standard or main menu – the familiar style menu used in Microsoft Office 
products. 
 
Dockable toolbars - toolbars that can be “docked”, or “free-floating”, which 
moved around the screen. 
 
Folder List pane – displays the Web site folders and files in a directory tree. 
 
Main view window – page or site related views appear in this space. 
 
Site and page tabs – to toggle between various pages in the Web site. 
 
Task panes – contains tools that are automatically made available when certain 
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tasks are performed.  
 
View buttons–change the workspace view by clicking buttons located at the 
bottom of the interface. 
 
Download Time – specifies the time it will take for the current page to 
download at a specific modem speed. 
 
Page size - the dimensions of the page in pixels. 
 
Default and Custom – to access the page Properties dialog box. 

 
 

Creating New Pages 
 
 

Opening a New Page 
 When you open a new blank page, it appears in the Page view: 
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Adding new pages 
 From the main menu, choose File > New.  The New Task pane opens on the 

right side of the screen. 
 From the New task pane choose Blank page: 

 

 
 
 

Saving pages 
 From the main menu, choose File > Save 

 
OR press the Ctrl + S key combination. 
 

 If you previously saved the file, it is updated in its current location under its 
current name. If this is your first time saving the page, the Save As dialog box 
opens: 
 

 
 

 Type a file name for the page and ensure the Save in location is correct. 
 Select the appropriate file type from the Save as type drop-down menu.  While 

creating your web page, you should save it as Web Pages. 
 
 

Opening pages 
 From the main menu, choose File > Open 
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OR press the Ctrl + O key combination. 
 

 The Open File dialog box opens: 
 

 
 

 Locate and select the desired file, and click Open. 
 
Note:  FrontPage 2003 has removed the Navigation toolbar from the 
application.  There are now 31 new Task panes that have been added to 
FrontPage 2003. 

 
 

Using Page templates 
 Page templates are pre-formatted web pages provided with FrontPage 2003. 
 Depending on the type of information you want to present, you can select the 

template you need and use it as a basis for your own page. 
 
 

To use a template 
 From the main menu, choose File > New. 
 The New Task pane opens on the right side of the screen. 
 Choose More page templates, and the Page Templates dialog box appears: 

 

 
 
 In the Page Templates dialog box, select a template. Click OK: 
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 The template page opens.  You can now enter the content of your web page 
into the format provided. 

 
 

Page Properties 
 
 

Using Page Properties dialog box 
 The Page Properties dialog box allows you to configure your web page.  It 

consists of tabs where properties such as background and margin settings can 
be specified. 

 From the main menu, choose File > Properties: 
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Using the General tab 
 The General tab allows you to specify the location (URL) and title of your page. 
 Sound files can also be included to be played when the page opens (if such files 

are supported by the browser): 
 

 
 
 

Using the Formatting tab 
 The Formatting tab allows you to configure Background and Colors options. 
 You can specify a picture to be used as the page’s background, create effects 

when users move the mouse pointer over hyperlinks on your page, as well as 
set the colors for the background, text and hyperlinks: 
 

 

SAMPLE



Page 21 - FrontPage 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

Using the Advanced tab 
 The Advanced tab allows you to specify Top, Left, Bottom, and Right margins 

for your page. 
 Additionally, Body style and Rollover style can be specified. 
 The Advanced tab can also enable you to do Design-time control scripting: 

 

 
 
 

Creating a New Web File 
 
 

Using Web site templates 
 Web site templates are pre-formatted web sites, complete with themed pages 

and a link structure.  
 The templates, provided by FrontPage 2003, are designed to suit different 

contexts. 
 Depending on the type of web site you want to create, you can select the style 

you need and use it as a basis for your own site. 
 
 

To open a web site template 
 From the main menu, choose File > New. 
 The New Task pane opens on the right side of the screen. 
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 Choose More Web site templates, and the Web Site Templates dialog box 
appears: 
 

 
 

 In the Web Site Templates dialog box, select a template and click OK: 
 

 
 

 You can now enter the content for your website into the structure provided. 
 
 

Opening a web site 
 From the main menu, choose File > Open Site: 

 

 
 

 The Open Site dialog box opens: 
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 Locate and select the desired file.  Click Open. 
 
 

Closing a web site 
 From the main menu, choose File > Close Site: 

 

 
 
 

Deleting a web site 
 Open the web site you want to delete.  From the main menu, choose View > 

Folders: 
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Note:  Before you delete a web site, be sure that you have no more need for it.  
Once deleted, there is no undo. 

 
 From the main menu, choose Edit > Select All 

 
OR press the Ctrl + A key combination: 
 

 
 

 From the main menu, choose Edit > Delete: 
 

 
 

 A Confirm Delete dialog box will open, asking if you would like to delete one 
item or all, click the Yes to All button: 
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 A second Confirm Delete dialog box will appear.  Click Yes to confirm your 
selection: 
 

 
 
 

Review Questions 
 
How would you: 

 Explain HTML basics? 
 Name files? 
 Use the FrontPage 2003 workspace? 
 Create new pages? 
 Save pages? 
 Open pages? 
 Use Page templates? 
 Use Page Properties? 
 Use a Web site template? 
 Open a Web site? 
 Close a Web site? 
 Delete a Web site? 
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Views 
 
When you have completed this learning module you will have seen how to: 
 Use the Views menu 
 Use the Page view button 
 Use the Folders view button 
 Use the Reports view button 
 Use the Navigation view button 
 Use the Hyperlinks view button 
 Use the Tasks view button 
 Use the Menu bar 
 Use the Formatting toolbar 
 Use the Page View windows 
 Use the Design View window 
 Use the Code View window 
 Use the Split View window 
 Use the Preview View window 
 
 

Moving Around the Workspace 
 
 

 Using the Views menu 
 The Views bar in FrontPage 2003 is now part of the main menu toolbar, under 

View: 
 

 
 
This new feature gives you a larger workspace and allows easier access to the 
view selections which display different types of information about your web site. 

 
 

Using the Page view button 
 The Page view displays individual pages.  It is in this window that you can 

create a page: 
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Using the Folders view button 
 The Folders view displays the folders and files that make up your web site: 

 

 
 
 

Using the Reports view button 
 The Reports view displays a Site Summary that provides access to different 

diagnostic and statistical reports about your web site: 
 

 
 
 

Using the Navigation view button 
 The Navigation view displays information about the navigational structure of 

your web site: 
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Using the Hyperlinks view button 
 The Hyperlinks view displays information about the hyperlinks on a page: 

 

 
 
Select a file from the Folders List to see a map of the hyperlinks in the file. 

 
 

Using the Tasks view button 
 The Tasks view displays a list of assigned tasks, which is useful when creating a 

web site in collaboration with other developers: 
 

 
 
This pane also displays task status and priority. 

 
 

Using the Menu bar 
 The Menu bar (main menu) provides access to various menus: 
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It is also the main point of access for FrontPage 2003 help. 

 
 

Using the Formatting toolbar 
 The Formatting toolbar allows you to configure font, alignment, list, and border 

settings. 
 It also provides tools for highlighting and changing the color of text: 

 

 
 
 

Using Document tabs 
 Each page you create has its own Document tab which displays the page’s 

name as an HTML file.  If you have several pages open at once, you can click on 
the tab to view the desired page: 
 

 
 
 

Changing the Page Window 
 
 

Using Page View windows 
 When viewing a page (in Page view), you can choose from three different 

windows that allow you to see different types of information. 
 You can access the windows (Design, Code, Split and Preview) with buttons 

on the bottom, left-hand corner of the Page view: 
 

 
 
 

Using the Design View window 
 The Design window presents your working document. 
 In this window, you create, design and edit pages using the features and tools 

provided with FrontPage 2003: 
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Using the Code View window 
 The Code window shows the HTML formatting language generated by the 

application, based on the page you have created in the Normal window. 
 It is this source code that a web browser uses to display the page: 

 

 
 
 

Using the Split View window 
 The Split window shows the Design view and the Code view at the same 

time: 
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Using the Preview View window 
 The Preview window shows what your page might look like when viewed in a 

browser: 
 

 
 
 

Review Questions 
 
How would you: 

 Use the Views menu? 
 Use the Page view button? 
 Use the Folders view button? 
 Use the Reports view button? 
 Use the Navigation view button? 
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 Use the Hyperlinks view button? 
 Use the Tasks view button? 
 Use the Menu bar? 
 Use the Formatting toolbar? 
 Use the Page View windows? 
 Use the Design View window? 
 Use the Code View window? 
 Use the Split View window? 
 Use the Preview View window? 
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Toolbars 
 
When you have completed this learning module you will have seen how to: 
 Use the Create a new normal page button 
 Use the Open button 
 Use the Save button 
 Use the Find button  
 Use the Publish Web button 
 Use the Toggle Pane button 
 Use the Print button 
 Use the Preview in Browser button 
 Use the Spelling button 
 Use the Cut button 
 Use the Copy button 
 Use the Paste button 
 Use the Format Painter button 
 Use the Undo button 
 Use the Redo button 
 Use the Web Component button 
 Use the Insert Table button 
 Use the Insert Picture from File button 
 Use the Drawing button 
 Use the Insert Hyperlink button 
 Use the Refresh button 
 Use the Stop button 
 Use the Show All button 
 Use the FrontPage Help button 
 Customize Tools 
 Use the Style drop-down list 
 Use the Font drop-down list 
 Use the Font Size drop-down list 
 Use the Font Style buttons 
 Use the Text Alignment buttons 
 Use the Font Size buttons 
 Use the List buttons 
 Use the Indent buttons 
 Use the Borders button 
 Use the Highlight button 
 Use the Font Color buttons 
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The Standard Toolbar 
 

 
 
 

Using the Create a new normal page button 
 The Standard toolbar allows you to access key FrontPage 2003 functionality 

quickly. 
 You can customize the toolbar to include buttons for commonly used features 

or tools. 
 The first button on the left side of the Standard toolbar creates a new, blank 

page: 
 

 
 
Each page you open appears on its own tab with the name new_page_#.htm 
on it. 
 

 The Create a new normal page button drop-down list allows you to open 
various page and web templates: 
 

 
 
 

Using the Open button 
 The Open button from the Standard toolbar allows you to open an existing 

file:  
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 When you click the Open button, the Open File dialog box appears: 
 

 
 

 Use it to locate the file you want to open. 
 The Open button drop-down list allows displays two options: 

 
Open – to open a file. 
Open Site – to open a Web site: 
 

 
 
 

Using the Save button 
 The Save button from the Standard toolbar allows you to save the current file: 

 
 If you previously saved the file, it is updated in its current location under its 

current name. If this is your first time saving the file, the Save As dialog box 
opens: 
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 Provide a file name for the page or web and ensure the Save in location is 
correct. 

 Select the appropriate file type from the Save as type drop-down menu. 
 
 

Using the Find button 
 The Find button from the Standard toolbar allows you to search the page for 

specific instances of text:  
 When you click the Find button, the Find and Replace dialog box opens: 

 

 
 

 Specify what you want to search for and the Search options you want to use. 
 
 

Using the Publish Site button 
 The Publish Site button from the Standard toolbar allows you to specify where 

you want to publish your web:  
 When you click the Publish Site button, the Remote Web Site Properties 

dialog box opens displaying three tabs: 
 
Remote Web Site – enables connection to a site on a remote server. 
 
Optimize HTML – optimizes the HTML code when publishing files to a remote 
site. 
 
Publishing – options for publishing updated files  to the remote site: 
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Using the Toggle Pane button 
 The Toggle Pane button from the Standard toolbar allows you to select a 

second view that you can add to and remove from the window quickly: 
 

 
 
 Toggle Pane button displays two pane view options: 

 
Folder List: 

 
 
Navigation Pane: 
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 Click the Toggle Pane button again to return to the original, single-pane view. 
 
 

Using the Print button 
 The Print button from the Standard toolbar allows you to print your 

document:  
 When you click the Print button, the file is sent to the default printer. 
 
 

Using the Preview in Browser button 
 The Preview in Browser button from the Standard toolbar allows you to view 

your page or web site in a browser:  
 When you click the Preview in Browser button, the current page is displayed 

in the default browser: 
 
Note:  You must save the file before you can preview it. 

 
 

Using the Spelling button 
 The Spelling button from the Standard toolbar allows you to check for spelling 

errors on your page:  
 When you click the Spelling button, the Spelling dialog box opens.  Use it to 

correct misspelled words. 
 
 

Using the Cut button 
 The Cut button from the Standard toolbar allows you to cut selected items 

from the page:  
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To use the Cut button 
 First select the text or image that you want to remove. 
 Then, when you click the button, the selected text or image is removed and 

placed on the Clipboard. 
 
 

Using the Copy button 
 The Copy button from the Standard toolbar allows you to copy selected items 

so that you can paste them somewhere else:  
 
 

To use the Copy button 
 First select the text or image that you want to copy. 
 Then, when you click the button, a copy of the selected text or image is placed 

on the Clipboard. 
 The copied item can now be pasted to another location. 
 
 

Using the Paste button 
 The Paste button from the Standard toolbar allows you to paste the text or 

image currently on the Clipboard to another location:  
 
 

To use the Paste button 
 First copy or cut the text or image that you want to paste. 
 The item is placed on the Clipboard. 
 Place the cursor in the location where you want the item to be pasted. 
 Click the Paste button, and the copied item is pasted to the location you 

choose. 
 
 

Using the Format Painter button 
 The Format Painter button from the Standard toolbar allows you to copy the 

formatting (font and line characteristics, etc.) from one instance of text on 

your page and apply it to another:  
 
 

To use the Format Painter button 
 Place the cursor on the text which has the formatting you want to copy. 

SAMPLE



Page 40 - FrontPage 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Click the Format Painter button and then use the mouse to select the text to 
which you want to apply the formatting. 

 
 

Using the Undo button 
 The Undo button from the Standard toolbar causes your document to revert to 

the state it was in before your last action:  
 Click the Undo button multiple times to move sequentially back through your 

actions. 
 
 

Using the Redo button 
 The Redo button from the Standard toolbar causes your document to return to 

the state it was in before you used the Undo button:  
 Click the Redo button multiple times to move sequentially forward through the 

actions that were undone. 
 
Note:  Whatever you undo, you can redo. 

 
 

Using the Web Component button 
 The Web Component button from the Standard toolbar allows you to add 

features and effects to your web page:  
 When you click the Web Component button, the Insert Web Component 

dialog box opens: 
 

 
 

 Select a FrontPage component from the Component Type list and then 
configure it with the available options. 

SAMPLE



Page 41 - FrontPage 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
Note:  Some selections activate the Next button, which you can click to further 
modify the component you have chosen. 

 
 

Using the Insert Table button 
 The Insert Table button from the Standard toolbar allows you to add a table 

to your web page:  
 When you click the Insert Table button, you can specify the dimensions of the 

table you want to insert: 
 

 
 

 In the popup grid, highlight the required number of rows and columns. 
 
 

Using Insert Layer 
 The Insert Layer button from the Standard toolbar inserts a “floating” box, 

into which text or images can be placed:  
 The most recent layer added to the page will be placed over previously inserted 

layers. 
 
 

Using the Insert Picture from File button 
 The Insert Picture from File button from the Standard toolbar allows you to 

select a stored graphic file that you want to add to your web page:  
 When you click the Insert Picture from File button, the Picture dialog box 

opens: 
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 Locate the picture you want to add and click Insert. 
 
Note:  It is recommended that you place the graphic in the current project’s 
Images folder before you add it to a page. 

 
 

Using the Drawing button 
 The Drawing button from the Standard toolbar allows you to access artistic 

tools:  
 When you click the Drawing button, the Drawing toolbar opens: 

 

 
 

 Use the toolbar to create shapes, text art, lines and arrows. 
 
 

Using the Insert Hyperlink button 
 The Insert Hyperlink button from the Standard toolbar allows you to create 

links to other pages or web sites. 

 You can also create links to e-mail addresses:  
 When you click the Insert Hyperlink button, the Insert Hyperlink dialog box 

opens: 
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 Create and configure the link. 
 
 

Using the Refresh button 
 The Refresh button from the Standard toolbar reloads the document to display 

the most recent version:  
 Use this button to revert to the last saved version of your document. 
 
 

Using the Stop button 
 The Stop button from the Standard toolbar stops the process of loading a web 

page:  
 
 

Using the Show All button 
 The Show All button from the Standard toolbar makes all the text and format 

markers in your document visible: When you click the Show All button a second 

time, all the markers are hidden.  
 
 

Using the Show Layer Anchors button 
 Anchors, or bookmarks, are hyperlinks that link to other areas within the 

same document. When the Show Layer Anchors button is clicked, all anchors 

(or bookmarks) inserted into the document are displayed:  
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Using the FrontPage Help button 
 The Help button from the Standard toolbar allows you to access FrontPage 

Help:  
 When you click the Help button, the Microsoft FrontPage Help window opens. 
 Use it to navigate the help system to find the information you require. 
 
 

Customizing Tools 
 FrontPage offers customizing tools which let you add and remove buttons 

from the Standard toolbar. 
 You can also customize your workspace by showing and hiding toolbars for 

different features. 
 
 

To customize toolbars 
 Click the small down-arrow at the end of the Standard toolbar to open the 

drop-down menu: 
 

 
 

 If you choose Show Buttons on One Row, all the Standard and Formatting 
toolbar buttons appear on one row above the display window. 

 If you choose Add or Remove Buttons, the Customize dialog box opens.  Use 
it to customize the Standard toolbar to better suit your needs. 

 
 

The Formatting Toolbar 
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Using the Style drop-down list 
 The Formatting toolbar enables you to select paragraph styles, and configure 

font settings such as size and color. 
 You can also use it to align text, insert tables and lists, and highlight 

sections of text. 
 The Style drop-down list from the Formatting toolbar allows you to format 

text with paragraph style tags: 
 

 
 

 A style tag, such as Heading 1 or Bulleted List, contains pre-defined settings 
for font, font size, line spacing, and indentation. 

 When you select a style tag from the list, the settings it contains are applied to 
the paragraph in which the cursor is currently positioned. 

 
 

Using the Font drop-down list 
 The Font drop-down list from the Formatting toolbar allows you to apply a 

font to text which you have selected. 
 You can choose from all the fonts saved on your system; however, some fonts 

are not supported by some browsers and may appear differently: 
 

 
 
 

To apply a font 
 Use the mouse to select the text to which the font is to be applied. 
 From the Font drop-down list, choose the font you want to apply. 
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Using the Font Size drop-down list 
 The Font Size drop-down list from the Formatting toolbar allows you to 

change the font size of text which you have selected: 
 

 
 
 

To change the font size 
 Use the mouse to select the text that you want to make larger or smaller. 
 From the Font Size drop-down list, choose the size of font. 
 
 

Using the Font Style buttons 
 The three font style buttons (Bold, Italic and Underline), located on the 

Formatting toolbar, let you bold, italicize and underline selected text: 
 

 
 
 

To apply a font style 
 Select the text to which you want to apply the font style. 
 Choose the style or styles to be applied. 
 You can apply these font styles cumulatively. 
 
 

Using the Text Alignment buttons 
 The four text alignment buttons (Align Left, Center, Align Right and 

Justify) located on the Formatting toolbar, enable you to specify how text is 
positioned and aligned on the page: 
 

 
 
 

To specify alignment 
 Place the cursor on the line or paragraph you want to format. 
 To align more than one line or paragraph, use your mouse to select them. 
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 Choose the type of alignment by clicking one of the alignment buttons: 
 
Align Left - lines begin at the left margin (left justified). 
 
Center - lines are centered on the page. 
 
Align Right - lines end on the right margin (right justified). 
 
Justify - lines begin at the left margin and end at the right margin. 

 
 

Using the Font Size buttons 
 The two font size buttons on the Formatting toolbar let you increase and 

decrease the font size incrementally: 
 

 
 
 

To change the font size 
 When you click the Increase Font Size button, the selected text (or any text 

typed after the current location of the cursor) increases in size. 
 When you click the Decrease Font Size button, the selected text (or any text 

typed after the current location of the cursor) decreases in size. 
 The most current size is displayed in the Font Size list box. 
 
 

Using the List buttons 
 The two List buttons from the Formatting toolbar allow you to create ordered 

and non-ordered lists: 
 
An ordered list is a sequential series of items that are numbered to specify an 
order. 
 
A non-ordered list is a non-sequential series of items marked with bullets or 
dash characters: 
 

 
 
 

To create lists 
 Place the cursor where you want to begin the list. 
 Choose either the Numbering or the Bullets button. 
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 When you have finished the first item, press Enter and continue with the 
second item. 

 When you have finished the list, click the Numbering or Bullets button again. 
 
 

Using the Indent buttons 
 The Indent buttons enable you to increase or decrease the level of indentation 

incrementally: 
 

 
 
 

To change the level of indentation 
 Each time the Increase Indent button is clicked, the text in which the cursor is 

resting is indented one level. 
 Each time the Decrease Indent button is clicked, the text in which the cursor is 

resting moves back one indentation level. 
 
 

Using the Borders button 
 The Borders button from the Formatting toolbar allows you to format borders 

for tables and text: 
 

 
 

 From the Borders button drop-down list, choose the type of border you want to 
apply to the selected table or line of text: 
 

 
 
 

Using the Highlight button 
 The Highlight button from the Formatting toolbar enables you to apply a 

highlight color as a background for selected text: 
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 The button’s drop-down list allows you to customize the highlight color: 
 

 
 
 

To highlight text 
 Use the mouse to select the text that you want to highlight. 
 Click the Highlight button.  The chosen color highlights the selected text. 
 
 

Using the Font Color buttons 
 The Font Color button from the Formatting toolbar enables you to change the 

color of text: 
 

 
 
 

To change the font color 
 Open the Font Color button’s drop-down list and choose a color: 

 

 
 

 If the color you want is not on the list, choose More Colors. 
 If you have selected text, then the color you choose is applied to the selected 

text. 
 If you have not selected text, then the color you choose is applied to the text 

you type next. 
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Review Questions 
 
How would you: 

 Use the Create a new normal page button? 
 Use the Open button? 
 Use the Save button? 
 Use the Find button? 
 Use the Publish Web button? 
 Use the Toggle Pane button? 
 Use the Print button? 
 Use the Preview in Browser button? 
 Use the Spelling button? 
 Use the Cut button? 
 Use the Copy button? 
 Use the Paste button? 
 Use the Format Painter button? 
 Use the Undo button? 
 Use the Redo button? 
 Use the Web Component button? 
 Use the Insert Table button? 
 Use the Insert Picture from File button? 
 Use the Drawing button? 
 Use the Insert Hyperlink button? 
 Use the Refresh button? 
 Use the Stop button? 
 Use the Show All button? 
 Use the FrontPage Help button? 
 Customize Tools? 
 Use the Style drop-down list? 
 Use the Font drop-down list? 
 Use the Font Size drop-down list? 
 Use the Font Style buttons? 
 Use the Text Alignment buttons? 
 Use the Font Size buttons? 
 Use the List buttons? 
 Use the Indent buttons? 
 Use the Borders button? 
 Use the Highlight button? 
 Use the Font Color buttons? 
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Text 
 
When you have completed this learning module you will have seen how to: 
 Add text 
 Edit text 
 Align text 
 Create bulleted lists 
 Add paragraphs 
 
 

Working with Text 
 
 

Adding text 
 
 

To add text to a new blank page 
 Type and format the page using the tools on the Formatting toolbar. 
 Align the text to suit your design needs. 
 Add bulleted lists to help you organize information. 
 
 

To add text to a page template 
 Place the cursor on the page element (section or heading, etc.) to be 

customized, and then type over it. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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