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Introduction to FrontPage 2002 
 
When you have completed this learning module you will have seen how to: 

 Name files 
 Add new pages 
 Save pages 
 Open pages 
 Remove pages 
 Use Page templates 
 Use the Page Properties dialog box 
 Use the General tab 
 Use the Background tab 
 Use the Margins tab 
 Use web site templates 
 Open a web site 
 Close a web site 
 Delete a web site 
 
 

What is FrontPage 2002? 
 

What’s new for 2002? 
 Microsoft FrontPage 2002 incorporates many new design tools as well as 

new web site maintenance and administration features. 
 

An HTML overview 
 Hypertext Markup Language (HTML) is a universal formatting language used 

by web site developers to create web pages.  
 FrontPage 2002 generates HTML for you while you design web pages in a 

word processing environment with specialized design tools. 
 

Naming files 
 HTML files are text files that can be delivered using the extensions:  

 
.htm 
 
OR 
 
.html. 
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Creating New Pages 
 

Creating New Pages 
 When you open a new blank page, it appears in the Page view: 

 

 
 

Adding new pages 
 From the File menu, choose New > Page or Web.  The New Page or Web 

pane opens on the right side of the screen: 
 SAMPLE
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 Under New, choose Blank Page. 
 

Saving pages 
 From the File menu, choose Save 

 
OR press the Ctrl+S key combination. 
 

 If you previously saved the file, it is updated in its current location under its 
current name. 

 If this is your first time saving the page, the Save As dialog box opens: 
 

 
 

 Provide a file name for the page and ensure the Save in location is correct. 
 Select the appropriate file type from the Save as type drop-down menu.  While 

creating your web page, you should save it as Web Pages. 
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Opening pages 
 From the File menu, choose Open 

 
OR press the Ctrl+O key combination. 
 
The Open File dialog box opens: 
 

 
 

 Locate and select the desired file.  Click Open. 
 

Removing pages 
 
To remove pages from a website: 

 From the Views pane, choose Navigation: 
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 In the navigation window, select the page you want to remove: 
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 From the Edit menu, choose Delete 
 

 
 

Using Page templates 
 Page templates are pre-formatted web pages provided with FrontPage 2002. 
 Depending on the type of information you want to present, you can select the 

template you need and use it as a basis for your own page. 
 

To use a template: 

 From the File menu, choose New > Page or Web. 
 The New Page or Web pane opens on the right side of the screen. 
 Under New from template, choose Page Templates: 

 

 
 

 In the Page Templates dialog box, select a template. 
 Click OK: 
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 The template page opens.  You can now enter the content of your web page 
into the format provided. 

 
 

Page Properties 
 

Using Page Properties dialog box 
 The Page Properties dialog box allows you to configure your web page.  It 

consists of tabs where you can specify properties such as background and 
margin settings. 
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 From the File menu, choose Properties: 
 

 
 

Using the General tab 
 The General tab allows you to specify the location (URL) and title of your page.  

You can also include sound files to be played when the page opens (if such files 
are supported by the browser), and you can also specify scripting languages: 
 

 
 

Using the Background tab 
 The Background tab allows you to configure formatting and color options. 
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 You can specify a picture to be used as the page’s background, create effects 
when users move the mouse pointer over hyperlinks on your page, as well as 
set the colors for the background, text and hyperlinks: 
 

 
 

Using the Margins tab 
 The Margins tab allows you to specify top and left margins for your page: 
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Creating a New Web File 
 

Using web site templates 
 Web site templates are pre-formatted web sites, complete with themed pages 

and a link structure.  
 The templates, provided by FrontPage 2002, are designed to suit different 

contexts.  Depending on the type of web site you want to create, you can select 
the style you need and use it as a basis for your own site. 
 

To open a web site template: 

 From the File menu, choose New > Page or Web. 
 The New Page or Web pane opens on the right side of the screen. 
 Under New from template, choose Web Site Templates: 

 

 
 

 In the Web Site Templates dialog box, select a template, and click OK: 
 

 
 

 You can now enter the content for your website into the structure provided. 
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Opening a web site 
 From the File menu, choose Open Web: 

 

 
 

 The Open Web dialog box opens: 
 

 
 

 Locate and select the desired file. 
 Click Open. 
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Closing a web site 
 You can close a web site by choosing Close Web from the File menu: 

 

 
 
 

Deleting a web site 
 Open the web site you want to delete.  In the Views pane, choose Folders: 

 

SAMPLE



Page 18 – Microsoft Frontpage XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 
Note: Before you delete a web site be sure that you have no more need for it.  
Once deleted, there is no undo. 
 

 In the Folder List pane, select the top-level folder and choose Delete from the 
Edit menu: 
 

 
 
 

Review Questions 
 
How would you: 

 Name files? 
 Add new pages? 
 Save pages? 
 Open pages? 
 Remove pages? 
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 Use Page templates? 
 Use the Page Properties dialog box? 
 Use the General tab? 
 Use the Background tab? 
 Use the Margins tab? 
 Use web site templates? 
 Open a web site? 
 Close a web site? 
 Delete a web site? 
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The FrontPage 2002 Interface 
 
When you have completed this learning module you will have seen how to: 

 Use the Views bar 
 Use the Page window button 
 Use the Folders window button 
 Use the Reports window button 
 Use the Navigation window button 
 Use the Hyperlinks window button 
 Use the Tasks window button 
 Use the Main menu bar 
 Use the Formatting toolbar 
 Use Page tabs 
 Use the Title bar 
 Use Page view windows 
 Use the Normal window 
 Use the HTML window 
 Use the Preview window 
 
 

FrontPage 2002 Workspace 
 

Using the Views bar 
 The Views bar provides six views that display different types of information 

about your web site: 

SAMPLE



Page 21 – Microsoft Frontpage XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 

Using the Page window button 
 The Page window displays individual pages.  It is in this window that you can 

create a page: 
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Using the Folders window button 
 The Folders window displays the folders and files that make up your web site: 

 

 
 

Using the Reports window button 
 The Reports window displays a Site Summary that provides access to different 

diagnostic and statistical reports about your web site: 
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Using the Navigation window button 
 The Navigation window displays information about the navigational structure of 

your web site: 
 

 
 

Using the Hyperlinks window button 
 The Hyperlinks window displays information about the hyperlinks on a page.  

Select a file from the Folders List to see a map of the hyperlinks in the file: 
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Using the Tasks window button 
 The Tasks window allows you to view a list of assigned tasks, which is useful 

when creating a web site in collaboration with other developers.  This pane also 
displays task status and priority: 
 

 
 

Using the Main menu bar 
 The Main Menu bar provides access to the formatting, editing, viewing and 

tools menus.  It is also the main point of access for FrontPage 2002 help: 
 

 
 

Using the Formatting toolbar 
 The Formatting toolbar allows you to configure font, alignment, list and border 

settings.  It also provides tools for highlighting and changing the color of text: 
 

 
 

 
 

Using Page tabs 
 Each page you create has its own tab which displays the page’s name as an 

HTML file.  If you have many pages open at once, you can click on the tab to 
view the desired page: 
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Using the Title bar 
 The Title bar displays the location of the file in which you are currently working: 

 

 
 
 

Changing the Page Window 
 

Using Page view windows 
 When viewing a page (in Page view), you can choose from three different 

windows that allow you to see different types of information. 
 You can access the windows (Normal, HTML and Preview) with buttons on the 

bottom, left-hand corner of the Page view: 
 

 
 

Using the Normal window 
 The Normal window presents your working document.  In this window, you 

create, design and edit pages using the features and tools provided with 
FrontPage 2002: SAMPLE
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Using the HTML window 
 The HTML window shows the HTML formatting language generated by the 

application, based on the page you have created in the Normal window.  It is 
this source code that a web browser uses to display the page: 
 

 
 

Using the Preview window 
 The Preview window shows you what your page might look like when viewed in 

a browser: 
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Review Questions 
 
How would you: 

 Use the Views bar? 
 Use the Page window button? 
 Use the Folders window button? 
 Use the Reports window button? 
 Use the Navigation window button? 
 Use the Hyperlinks window button? 
 Use the Tasks window button? 
 Use the Main menu bar? 
 Use the Formatting toolbar? 
 Use Page tabs? 
 Use the Title bar? 
 Use Page view windows? 
 Use the Normal window? 
 Use the HTML window? 
 Use the Preview window? 
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Toolbars 
 
When you have completed this learning module you will have seen how to: 

 Use the Create a new normal page button 
 Use the Open button 
 Use the Save button 
 Use the Search button  
 Use the Publish Web button 
 Use the Toggle Pane button 
 Use the Print button 
 Use the Preview in Browser button 
 Use the Spelling button 
 Use the Cut button 
 Use the Copy button 
 Use the Paste button 
 Use the Format Painter button 
 Use the Undo button 
 Use the Redo button 
 Use the Web Component button 
 Use the Insert Table button 
 Use the Insert Picture from File button 
 Use the Drawing button 
 Use the Insert Hyperlink button 
 Use the Refresh button 
 Use the Stop button 
 Use the Show All button 
 Use the FrontPage Help button 
 Customize Tools 
 Use the Style drop-down list 
 Use the Font drop-down list 
 Use the Font Size drop-down list 
 Use the Font Style buttons 
 Use the Text Alignment buttons 
 Use the Font Size buttons 
 Use the List buttons 
 Use the Indent buttons 
 Use the Borders button 
 Use the Highlight button 
 Use the Font Color buttons 
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The Standard Toolbar 
 

Using the Create a new normal page button 
 The Standard toolbar allows you to access key FrontPage 2002 functionality 

quickly. 
 You can customize the toolbar to include buttons for commonly used features 

or tools. 
 The first button on the left side of the Standard toolbar opens a new, blank 

page.  Each page you open appears on its own tab with the name 
new_page_#.htm on it: 
 

 
 

 The Create a new normal page button drop-down list allows you to open a 
page and web templates: 
 

 
 

Using the Open button 
 The Open button from the Standard toolbar allows you to open an existing 

file: 
 

 
 

 When you click the button, the Open File dialog box appears: 
 
SAMPLE
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 Use it to locate the file you want to open. 
 

 The Open button drop-down list allows you to choose between Opening a file 
and Opening a web: 
 

 
 

Using the Save button 
 The Save button from the Standard toolbar allows you to save the current file: 

 

 
 

 If you previously saved the file, it is updated in its current location under its 
current name. 

 If this is your first time saving the file, the Save As dialog box opens: 
 SAMPLE
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 Provide a file name for the page or web and ensure the Save in location is 
correct. 

 Select the appropriate file type from the Save as type drop-down menu. 
 

Using the Search button 
 The Search button from the Standard toolbar allows you to search the page for 

specific instances of text: 
 

 
 

 When you click the Search button, the Basic Search pane opens on the right-
hand side of your screen: 
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 Specify the text you want to search for and the Search Options you want to 
use. 

 

Using the Publish Web button 
 The Publish Web button from the Standard toolbar allows you to specify 

where you want to publish your web: 
 

 
 

 When you click the Publish Web button, the Publish Destination dialog box 
opens: 
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 Specify a web server 
 
OR specify a local folder on which to publish your web. 

 

Using the Toggle Pane button 
 The Toggle Pane button from the Standard toolbar allows you to select a 

second view that you can add to and remove from the window quickly: 
 

 
 

 When you click the Toggle Pane button, a second pane opens in the window 
with another view: 
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 The view that appears depends on which view you select from the Toggle Pane 
button’s drop-down list: 
 

 
 

 Click the button again to return to the original, single-pane view. 
 

Using the Print button 
 The Print button from the Standard toolbar allows you to print your 

document: 
 

 
 

 When you click the Print button, the file is sent to the default printer. 
 

Using the Preview in Browser button 
 The Preview in Browser button from the Standard toolbar allows you to view 

your page or web site in a browser: 
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 When you click the Preview in Browser button, the current page is displayed 
in the default browser: 
 
Note: You must save the file before you can preview it. 

 

Using the Spelling button 
 The Spelling button from the Standard toolbar allows you to check for 

spelling errors on your page: 
 

 
 

 When you click the Spelling button, the Spelling dialog box opens. Use it to 
correct misspelled words. 

 

Using the Cut button 
 The Cut button from the Standard toolbar allows you to cut selected items 

from the page: 
 

 
 

 To use the Cut button, you must first select the text, or select the image that 
you want to remove. 

 Then, when you click the button, the selected text, or image is removed and 
placed on the Clipboard. 

 

Using the Copy button 
 The Copy button from the Standard toolbar allows you to copy selected items 

so that you can paste them somewhere else: 
 

 
 

 To use the Copy button, you must first select the text or image that you want to 
copy. 

 Then, when you click the button, a copy of the selected text or image is placed 
on the Clipboard.  You can then paste the copied item to another location. 
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Using the Paste button 
 The Paste button from the Standard toolbar allows you to paste the text or 

image currently on the Clipboard to another location: 
 

 
 

 To use the Paste button, you must first copy or cut the text or image that you 
want to paste. 

 The item is placed on the Clipboard. 
 Place the cursor in the location where you want the item to be pasted. 
 When you click the Paste button, the copied item is pasted to the location you 

chose. 
 

Using the Format Painter button 
 The Format Painter button from the Standard toolbar allows you to copy the 

formatting (font and line characteristics, etc.) from one instance of text on 
your page and apply it to another: 
 

 
 

 To use the Format Painter button, place the cursor on the text which has the 
formatting you want to copy. 

 Click the Format Painter button, and then use the mouse to select the text to 
which you want to apply the formatting. 

 

Using the Undo button 
 The Undo button from the Standard toolbar causes your document to revert to 

the state it was in before your last action: 
 

 
 

 Click the Undo button multiple times to move sequentially back through your 
actions. 

 

Using the Redo button 
 The Redo button from the Standard toolbar causes your document to return to 

the state it was in before you used the Undo button: 
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 Click the Redo button multiple times to move sequentially forward through the 
actions that were undone. 
 
Note: Whatever you undo, you can redo. 

 

Using the Web Component button 
 The Web Component button from the Standard toolbar allows you to add 

features and effects to your web page: 
 

 
 

 When you click the Web Component button, the Insert Web Component 
dialog box opens: 
 

 
 

 Select a FrontPage component from the Component Type list and then 
configure it with the available options. 
 
Note: Some selections activate the Next button, which you can click to further 
modify the component you have chosen. 

 

Using the Insert Table button 
 The Insert Table button from the Standard toolbar allows you to add a table 

to your web page: 
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 When you click the Insert Table button, you can specify the dimensions of the 
table you want to insert: 
 

 
 

 In the popup grid, highlight the required number of rows and columns. 
 

Using the Insert Picture from File button 
 The Insert Picture button from the Standard toolbar allows you to select a 

stored graphic file that you want to add to your web page: 
 

 
 

 When you click the Insert Picture from File button, the Picture dialog box 
opens: 
 

 
 

 Locate the picture you want to add and click Insert. 
 
Note: It is recommended that you place the graphic in the current project’s 
Images folder before you add it to a page. 
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Using the Drawing button 
 The Drawing button from the Standard toolbar allows you to access artistic 

tools: 
 

 
 

 When you click the Drawing button, the Drawing toolbar opens: 
 

 
 

 Use the toolbar to create shapes, text art, lines and arrows. 
 

Using the Insert Hyperlink button 
 The Insert Hyperlink button from the Standard toolbar allows you to create 

links to other pages or web sites.  You can also create links to e-mail 
addresses: 
 

 
 

 When you click the Insert Hyperlink button, the Insert Hyperlink dialog box 
opens: 
 

 
 

 Create and configure the link. 
 

Using the Refresh button 
 The Refresh button from the Standard toolbar reloads the document to display 

the most recent version.  You can also use this button to revert to the last saved 
version of your document: 
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Using the Stop button 
 The Stop button from the Standard toolbar stops the process of loading a web 

page: 
 

 
 

Using the Show All button 
 The Show All button from the Standard toolbar makes visible all the text and 

format markers in your document: 
 

 
 

 When you click the Show All button a second time, all markers are hidden. 
 

Using the FrontPage Help button 
 The Help button from the Standard toolbar allows you to access FrontPage 

Help: 
 

 
 

 When you click the Help button, the Microsoft FrontPage Help window opens. 
 Use it to navigate the help system to find the information you require. 
 

Customizing Tools 
 FrontPage offers customizing tools which let you add and remove buttons 

from the Standard toolbar. 
 You can also customize your workspace by showing and hiding toolbars for 

different features. 
 

To customize toolbars: 

 Click the small arrow at the end of the Standard toolbar to open the drop-down 
menu: 
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 If you choose Show Buttons on One Row, all the Standard and Formatting 
toolbar buttons appear on one row above the display window. 

 If you choose Add or Remove Buttons, the Customize dialog box opens.  Use 
it to customize the Standard toolbar to better suit your needs. 

 
 

The Formatting Toolbar 
 

Using the Style drop-down list 
 The Formatting toolbar lets you select paragraph styles, and configure font 

settings such as size and color. 
 You can also use it to align text, insert tables and lists, and highlight 

sections of text. 
 The Style drop-down list from the Formatting toolbar allows you to format 

text with paragraph style tags: 
 

 
 

 A style tag, such as Heading 1 or Bulleted List, contains pre-defined settings 
for font, font size, line spacing, indentation, etc. 

 When you select a style tag from the list, the settings it contains are applied to 
the paragraph in which the cursor is currently positioned. 

 

Using the Font drop-down list 
 The Font drop-down list from the Formatting toolbar allows you to apply a 

font to text which you have selected. 
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 You can choose from all the fonts saved on your system; however, some fonts 
are not supported by some browsers and may appear differently: 
 

 
 

To apply a font: 

 Use the mouse to select the text to which you want to apply the font. 
 From the Font drop-down list, choose the font you want to apply. 
 

Using the Font Size drop-down list 
 The Font Size drop-down list from the Formatting toolbar allows you to 

change the font size of text which you have selected: 
 

 
 

To change the font size: 

 Use the mouse to select the text that you want to make bigger or smaller. 
 From the Font Size drop-down list, choose the size of font. 
 

Using the Font Style buttons 
 The three font style buttons (Bold, Italic and Underline), located on the 

Formatting toolbar, let you bold, italicize and underline selected text: 
 

   
 

 
To apply a font style: 
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 Use the mouse to select the text to which you want to apply the font style. 
 Choose the style or styles you want to apply. 
 You can apply these font styles cumulatively. 
 

Using the Text Alignment buttons 
 The four text alignment buttons (Align Left, Center, Align Right and 

Justify) located on the Formatting toolbar, let you specify how text is 
positioned and aligned on the page: 
 

    
 

To specify alignment: 

 Place the cursor on the line or paragraph you want to format. If you want to 
align more than one line or paragraph, use your mouse to select them. 

 Choose the type of alignment by clicking one of the alignment buttons: 
 
Align Left - lines begin at the left margin (left justified). 
Center - lines are centered on the page. 
Align Right - lines end on the right margin (right justified). 
Justify - lines begin at the left margin and end at the right margin. 

 

Using the Font Size buttons 
 The two font size buttons on the Formatting toolbar let you increase and 

decrease the font size incrementally: 
 

  
 

To change the font size: 

 When you click the Increase Font Size button, the selected text (or any text 
typed after the current location of the cursor) increases in size. 

 When you click the Decrease Font Size button, the selected text (or any text 
typed after the current location of the cursor) decreases in size. 

 The most current size is displayed in the Font Size list box. 
 

Using the List buttons 
 The two List buttons from the Formatting toolbar allow you to create ordered 

and non-ordered lists.  An ordered list is a sequential series of items that are 
numbered to specify an order. 

 A non-ordered list is a non-sequential series of items marked with bullets or 
dash characters: 
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To create lists:  

 Place the cursor where you want to begin the list. 
 Choose either the Numbering or the Bullets button. 
 When you have finished the first item, press Enter and continue with the 

second item. 
 When you have finished the list, click the Numbering or Bullets button again. 
 

Using the Indent buttons 
 The Indent buttons let you increase or decrease the level of indentation 

incrementally: 
 

  
 

To change the level of indentation: 

 Every time you click the Increase Indent button, the text in which the cursor 
is resting is indented one level. 

 Every time you click the Decrease Indent button, the text in which the cursor 
is resting moves back one indentation level. 

 

Using the Borders button 
 The Borders button from the Formatting toolbar allows you to format borders 

for tables and text: 
 

 
 

 From the Borders button drop-down list, choose the type of border you want to 
apply to the selected table or line of text: 
 

 
 

Using the Highlight button 
 The Highlight button from the Formatting toolbar allows you to apply a 

highlight color as a background for the text you have selected: 
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 The button’s drop-down list allows you to customize the highlight color: 
 

 
 

 
To highlight text: 

 Use the mouse to select the text that you want to highlight. 
 Click the Highlight button.  The chosen color highlights the selected text. 
 

Using the Font Color buttons 
 The Font Color button from the Formatting toolbar allows you to change the 

color of text: 
 

 
 

To change the font color: 

 Open the Font Color button’s drop-down list and choose a color: 
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 If the color you want is not on the list, choose More Colors. 
 If you have selected text, then the color you choose is applied to the selected 

text. 
 If you have not selected text, then the color you choose is applied to the text 

you type next. 
 
 

Review Questions 
 
How would you: 

 Use the Create a new normal page button? 
 Use the Open button? 
 Use the Save button? 
 Use the Search button? 
 Use the Publish Web button? 
 Use the Toggle Pane button? 
 Use the Print button? 
 Use the Preview in Browser button? 
 Use the Spelling button? 
 Use the Cut button? 
 Use the Copy button? 
 Use the Paste button? 
 Use the Format Painter button? 
 Use the Undo button? 
 Use the Redo button? 
 Use the Web Component button? 
 Use the Insert Table button? 
 Use the Insert Picture from File button? 

SAMPLE



Page 47 – Microsoft Frontpage XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Use the Drawing button? 
 Use the Insert Hyperlink button? 
 Use the Refresh button? 
 Use the Stop button? 
 Use the Show All button? 
 Use the FrontPage Help button? 
 Customize Tools? 
 Use the Style drop-down list? 
 Use the Font drop-down list? 
 Use the Font Size drop-down list? 
 Use the Font Style buttons? 
 Use the Text Alignment buttons? 
 Use the Font Size buttons? 
 Use the List buttons? 
 Use the Indent buttons? 
 Use the Borders button? 
 Use the Highlight button? 
 Use the Font Color buttons? 
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Text 
 
When you have completed this learning module you will have seen how to: 

 Add text 
 Edit text 
 Align text 
 Create bulleted lists 
 Add paragraphs 
 
 

Working with Text 
 

Adding text 
 To add text to a new blank page, simply type and format the page with the 

tools on the Formatting toolbar. 
 Align the text to suit your design needs. 
 You can add bulleted lists to help you organize information. 
 To add text to a new blank page, simply type and format the page with the 

tools from the Formatting toolbar.  
 To add text to a page template, use the mouse to place the cursor on the page 

element (section or heading, etc.) you want to customize, and then type over it. 
 

Editing text 
 To edit text, select the text you want to edit and use the tools from the 

Formatting toolbar to make changes. 
 

Aligning text 
 Place the cursor in the paragraph for which you want to change the alignment. SAMPLE
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 From the Format menu, choose Paragraph: 
 

 
 

 The Paragraph dialog box opens: 
 

 
 

 Select the alignment from the Alignment drop-down list. 
 

Creating bulleted lists 
 Place the cursor where you want to begin the list. 
 From the Format menu, choose Bullets and Numbering.  The Bullets and 

Numbering dialog box opens: 
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 From the Picture Bullets tab, you can choose to use the bullet style associated 
with your page’s theme, or your can specify a different bullet in the Specify 
Picture box.  You can also specify whether the list is collapsible when viewed in 
a browser. 

 Click OK. 
 When you have finished typing the first item, press Enter and continue with the 

second item. 
 

Adding paragraphs 
 Paragraph styles, such as Heading 1 or Bulleted List, contain settings for 

font, font size, line spacing, indentation, etc. 
 When you select a style from the list, the settings it contains are applied to the 

paragraph in which the cursor is currently positioned: 
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 To add a paragraph style to text, use the Style drop-down list from the 
Formatting toolbar. 

 
 

Review Questions 
 
How would you: 

 Add text? 
 Edit text? 
 Align text? 
 Create bulleted lists? 
 Add paragraphs? 
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Colors 
 
When you have completed this learning module you will have seen how to: 

 Pick colors 
 Use the More colors dialog box 
 Use the Colors dialog box 
 Create and add custom colors 
 Remove custom colors 
 
 

Working with colors 
 

Picking colors 
 You can pick colors for various elements of your page. 
 Select a color for the background and the text. 
 If you do not find the color you need, you can create your own custom colors. 
 
To pick colors for your page: 

 Choose Properties from the File menu: 
 

 
 

 The Page Properties dialog box opens. 
 From the Background tab, choose a color for the Background and the Text 

using the drop-down lists: 
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 In the Hyperlink drop-down list, select a color to be used for all hyperlinks that 
have not been used (visited): 
 

 
 

 In the Visited hyperlink drop-down list, select a color to be used on hyperlinks 
after the user has followed the link. 

 In the Active hyperlink drop-down list, select a color to be used on selected 
hyperlinks. SAMPLE
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
 
 

 
 SAMPLE




