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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 

 In most cases, you are asked to use the mouse to execute a series of menu 
commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information within a window, two 

sets of scroll bars may be displayed along the bottom and right side of the 
window.  By using the scroll bars it is possible to move to any position within a 
document and also work on a document many times bigger than your physical 
screen size. 

 
 

To move up and down within a window (using the scroll bar) 

 To scroll upwards in a window, click on the upwards-pointing arrow at the top of 
the vertical scroll bar:   

 To move downwards in a window, click on the downwards-pointing arrow at the 
bottom of the vertical scroll bar:   

 
 

To move right to left within a window 

 To move to the right-hand side of a window, click on the right-hand arrow on 
the horizontal scroll bar:   

 To move to the left-hand side of a window, click on the left-hand arrow on the 
horizontal scroll bar:   
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File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon 

and select the required file from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder which contains 
the file you want. 

 To open the file you require either double-click on the file name 
or select the file name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 

 From the main menu, select File > Save command or click on the Save icon 
and from the dialog box displayed select the required folder.  Enter a file name 
and then click on the Save button: 
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 After you have saved the file for the first time, clicking on the Save icon will 
automatically save your document with the filename you gave it.  It does not 
give you the option to rename. 

 
 

To save a document under another name and/or location 
 The Save As command can be used to save a file under a different name, to 

save a file in a different word processor format, or to save a file to a different 
drive and/or folder.  From the main menu, choose File > Save As command. 
 
Note: The File > Save As command will rename the document on the screen 
so that you can keep the earlier version, as well as saving any changes you have 
made.  

 
 

To create a new folder in which to save your document 

 Click on the Create New Folder icon, displayed within the Save As dialog box. 
 This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button: 
 

 
 
Note: The folder will be created under the current folder. 
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Closing Files 
 Click on the Close Window icon displayed at the top-right of the document 

window.  Be sure to click on the Close Window icon, (as opposed to the Close 
icon): 
 

 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called PowerPoint 2003 Foundation 
Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in the 
CD drive and copy the files from the 
powerpoint_2003_foundation_usa\exercise_files to the My 
Documents\PowerPoint 2003 Foundation Samples folder.  If these files 
have been copied to your network server, then ask your trainer/supervisor for 
more information about how to copy these files to your PC’s hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may require 
modification within a Windows mutliuser environment.  Where possible pre-
install the relevant work files prior to use by students/delegates. 
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Introduction to Microsoft PowerPoint 2003 
 
When you have completed this learning module you will have seen how to: 

 Choose between Presentation Types 
 Use the Slide Pane  
 Use the Outline and Slides Tabs 
 Use the Task Panes 
 Use the Notes Pane  
 Use Toolbars 
 Show a Toolbar 
 Hide a Toolbar 
 Move a Toolbar 
 Use the Standard Toolbar 
 Use the Formatting Toolbar 
 Use the Drawing Toolbar 
 Use the Ask a Question Box 
 Display the Office Assistant 
 Display tips through the Office Assistant 
 Customize the Office Assistant 
 Use Tips of the Day 
 Hide the Office Assistant 
 Access the Help task pane 
 
 

What is PowerPoint? 
 
 

Understanding Microsoft PowerPoint 2003 
 PowerPoint 2003 is the presentation graphics program in Office 2003.  

Professionals can create eye-catching slides, handouts, outlines, and notes to 
deliver an impressive presentation. 

 
 

Choosing between Presentation Types 
 A PowerPoint presentation can be delivered in many ways: 

 
Slide Show Presentation: A slide show presentation can utilize the special 
effects available in PowerPoint including slide transitions, animations, sounds, 
timings, and other on-screen features. 
 
Online Presentation: Professionals can edit and review presentations online 
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through Microsoft NetMeeting, broadcast a presentation on the Web, or publish a 
presentation as a Web page. 
 
Printouts: Slide printouts deliver one slide per page, which can be optimized by 
printing in color, pure black and white, or grayscale. The printed slides can be 
scaled, framed, or have reviewer comments included. 
 
Overhead Transparencies: A presentation can be printed directly on to 
transparencies using the same options as paper printouts. 
 
Supplemental Materials: Handouts, Notes Pages, and Outline Views can be 
printed and distributed to an audience to support the PowerPoint presentation.  
 
Understanding File Types: The following are some of the file types used in 
PowerPoint: 
 
Presentation (.ppt): By default, PowerPoint will save your presentation file 
with the .ppt extension. 
 
PowerPoint Show (.pps): Saving a presentation as a PowerPoint Show with 
the .pps extension will always open your presentation as a slide show. 
 
Web Page (.htm, .html, .mht, .mhtml): PowerPoint 2003 allows you to save 
your presentation as a Web page with the .htm or .html file extension, with an 
accompanying folder containing associated files.  Alternatively, you can save the 
presentation as a Web archive which encapsulates the text and graphics into a 
single file.  This file format uses the .mht or .mhtml extension. 
 
Note: HTML files can be viewed by all Web browsers; MHTML files are supported 
by Internet Explorer version 4.0 or later. 
 
Design Template (.pot): Custom Templates are useful when you often use the 
same style in a presentation.  You can save a presentation as a Design Template 
using the .pot extension. 

 
 

Using the Microsoft Web Site 
 The Microsoft Office Web site provides PowerPoint users with support, 

downloads, tools, and product documentation.  You can visit their Web site at 
http://www.microsoft.com/office/powerpoint/ 

 
 

The PowerPoint Environment 
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Working with the PowerPoint Window 
 The PowerPoint window can be divided into four distinct areas: 

 
The Slide Pane is the main area of the window. 
 
The Outline and Slides Tabs are to the left of the Slide Pane. 
 
The Task Pane is the panel to the right of the Slide Pane. 
 
The Notes Pane is the panel underneath the Slide Pane: 
 

 
 
 

Using the Slide Pane 
 The Slide Pane is where you do the majority of your work including entering 

text, inserting pictures and objects, and animating your presentation. 
 The Slide Pane shows up by default in Normal View. 
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To change the size of the slide in the Slide Pane 

 Click the down arrow next to the zoom box on the Standard toolbar and specify 
the percentage you want: 
 

 
 
 

Using the Outline and Slides Tabs 
 The Outline Tab presents a title and text outline of each slide in your 

presentation.  Slides can be edited in the Outline area or directly on the slide.  If 
you prefer to edit your text and slides in the Outline area, the Outlining toolbar 
is dedicated to working in this view. 

 
 

To view the Outlining toolbar 

 From the main menu, choose View > Toolbars > Outlining: 
 

 
 

 The Slides Tab displays all slides in your presentation in thumbnail size.  The 
Slides tab area is an easy way to navigate your presentation.  You can jump to a 
slide just by clicking on it. The Outline and Slides tabs show up by default in 
Normal View:  
 

 
 
 

To show the Outline and Slides Tabs (if they have been closed) 

 From the main menu, choose View > Normal (Restore Panes).  
 
 

To change the size of the Outline and Slides Tabs 
 Click in the Slides tab or Outline tab area. 
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 Click the down arrow next to the zoom box on the Standard toolbar and 
specify the percentage you want. 

 
 

Using the Task Pane 
 The Task Pane lists some of the most common tasks you may want to 

accomplish in PowerPoint.  The task panes are descriptive to help you quickly 
locate the task you want.  
The Task Pane shows up by default in Normal View 

 
 

To display the Task Pane (if it has been closed) 

 From the main menu, choose View > Task Pane.  
(You will see a check mark beside it when the Task Pane is visible.) 

 
 

To switch to other Task Panes 

 Click the Other Task Pane down arrow and select another Task Pane from the 
menu:  
 

 
 
Note:  Each Task Pane is discussed in detail throughout this Manual. 

 
 

Using the Notes Pane 
 The Notes Pane is located under the Slide Pane.  You can enter notes relevant 

to each slide, which can be printed later. 
 The Notes Pane shows up by default in Normal View. 
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The Different PowerPoint Views 
 
 

Understanding the Normal View 
 The Normal View is the default view in PowerPoint.  All slide editing is 

performed in this view.  The normal view comprises the Slide Pane, Outline 
and Slides tabs and the Notes Pane: 
 

 
 
 

Understanding the Slide Sorter View 
 The Slide Sorter view displays all slides in your presentation as thumbnails.  

This view is useful to reorder, add, or delete slides.  You an also preview 
animation effects applied to each slide. 

 
 

To view your presentation in Slide Sorter view 

 From the main menu, choose View > Slide Sorter: 
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Understanding the Slide Show View 
 The Slide Show view allows you to view your presentation as a slide show.  

Your presentation is displayed as a full screen and you can view applied 
animations. 

 
 

To view your presentation in Slide Show view 

 From the main menu, choose View > Slide Show. 
 
 

Understanding the Notes View 
 The Notes Page view displays how notes pages will print.  A notes page 

contains a smaller version of the slide and notes entered from the Notes Pane 
underneath the slide. 

 
 

To view your presentation in Notes Page view 

 From the main menu, choose View > Notes Page: 
 

 
 
 

Toolbars 
 
 

Using Toolbars 
 PowerPoint has 13 toolbars, including the Task Pane. 
 By default, the Standard, Formatting, and Drawing toolbars are displayed.  
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 Most of the other toolbars are used only for specific functionality in PowerPoint. 
 
Note: You will learn how to use these toolbars when the specific functionality is 
covered: 
 

 
 

 
 

 
 
 

To show a toolbar 
 From the main menu, choose View > Toolbars and select the toolbar you want 

to display (you will see a check mark beside a toolbar when it is visible): 
 

 
 
 

To hide a toolbar 

 From the main menu, choose View > Toolbars. 
 Select the toolbar you want to hide (you will not see a check mark beside a 

toolbar when it is hidden). 
 
 

To move a toolbar 
 Place your mouse over the left side of the toolbar you want to move. 
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 Your mouse cursor must change to the move cursor: 
 

 
 

 Click and drag the toolbar to where you want to move it. 
 
 

To use the Standard Toolbar 

 The Standard toolbar provides quick access to commonly used actions. 
 Each action is represented by an icon. 
 When you put your mouse pointer over an icon, it is highlighted in blue and a 

descriptive tool tip appears. 
 Click the icon/action you want to use. 
 The following are icons on the Standard toolbar: 

 

 New – Create a new presentation 
 

 Open – Open a presentation 
 

 Save – Save a presentation 
 

 Permission – Sets permissions for opening or changing a document 
 

 E-mail – Send the presentation as an e-mail 
 

 Print – Print the presentation 
 

 Print Preview – Change the display to print preview 
 

 Spelling – Start the spell checker 
 

 Search – Display the Basic Search Pane 
 

 Cut – Cut selected text or object to the Office Clipboard 
 

 Copy – Copy selected text or object to the Office Clipboard 
 

 Paste – Paste the last item from the Office Clipboard (Click the arrow to 
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select Paste options from a drop-down list) 
 

 Format Painter – Copy formatting 
 

 Undo – Undo the last action 
 

Redo – Redo the last undo action 
 

 Insert Chart – Start the Chart Wizard 
 

 Insert Table – Insert a table 
 

Table and Borders – Display the Table and Borders toolbar 
 

 Insert Hyperlink – Insert a hyperlink 
 

Expand All – Expand the title and text for all slides on the Outline tab 
 

 Show Formatting – Show or hide character formatting 
 

Show/Hide Grid – Show or hide gridlines 
 

Color/Grayscale – Show the presentation in color, black and white, or 
grayscale 
 

 Zoom – Zoom the Slide, Outline tab area, or Slides tab area 
 

 Microsoft PowerPoint Help – Display the Office Assistant 
 

 Toolbar Options – Customize the Standard toolbar from 
the drop-down list 

 
 

Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions. 
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 Each action is represented by an icon. 
 When you put your mouse pointer over an icon, it is highlighted in blue and a 

descriptive tool tip appears. 
 Click the icon/action you want to use. 
 The following are icons on the Formatting toolbar: 

 

 Font – Select font styles from the drop-down list 
 

 Font Size – Select a font size from the drop-down list 
 

 Bold – Apply bold formatting to selected text 
 

 Italic – Apply italic formatting to selected text 
 

 Underline – Apply underline formatting to selected text 
 

 Shadow – Apply shadow formatting to selected text 
 

 Align Left – Align text or inline objects to the left 
 

 Center – Align text or inline objects to the center 
 

 Align Right – Align text or inline objects to the right 
 

 Numbering – Add or remove numbering from a selected paragraph 
 

 Bullets – Add or remove bullets from a selected paragraph 
 

 Increase Font Size – Increase font size 
 

 Decrease Font Size – Decrease font size 
 

 Decrease Indent – Decrease the paragraph indent 
 

 Increase Indent – Increase the paragraph indent 
 

 Font Color – Change the font color with a drop-down list 
 

 Slide Design – Display the Slide Design Task Pane 
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 New Slide – Insert a new slide 
 

 Toolbar Options – Customize the Formatting toolbar  
 
 

Using the Drawing Toolbar 
 The following are icons on the Drawing toolbar: 

 

 Draw – Display a menu listing picture editing options 
 

 Select Object – Select an object 
 

 AutoShape – Display a menu featuring various shapes 
 

 Line – Draw a line 
 

 Arrow – Draw an arrow 
 

 Rectangle – Draw a rectangle 
 

 Oval – Draw an oval 
 

 Text Box – Insert a text box 
 

 Insert WordArt – Insert or format text with WordArt 
 

 Insert Diagram or Organization Chart – Insert a diagram or organization 
chart 
 

 Insert Clip Art – Display the Insert Clip Art Pane 
 

 Insert Picture – Insert a picture from a file 
 

 Fill Color – Change the fill color of an object with a drop-down list 
 

 Line Color – Change line color with a drop-down list 
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 Font Color – Change font color with a drop-down list 
 

 Line Style – Change the style and thickness of a line 
 

 Dash Style – Change a line to a dashed line 
 

 Arrow Style  -- Change a line to an arrow 
 

Shadow Style – Add a shadow to an object 
 

 3D Style – Add a 3D effect to an object 
 

 Toolbar Options – Customize the Drawing toolbar from the drop-down list.  
The Drawing toolbar provides quick access to commonly used drawing actions. 
 
Each action is represented by an icon. 
 
When you put your mouse pointer over an icon, it is highlighted in blue and a 
descriptive tool tip appears.  Click the icon/action you want to use: 
 

 
 
 

Getting Help 
 
 

Using the Ask a Question Box 
 The Ask a Question Box allows you to type in key words relevant to the topic 

you would like help with.  It is located in the menu bar at the top right of your 
screen:  
 

 
 
 

Understanding the Microsoft Office Assistant 
 The Office Assistant will watch what you do and offer tips on how to work 

more productively. 
 You can also use it to answer questions or obtain help with PowerPoint. 
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 The Office Assistant is common among all your Office applications. 
 Any option changes made will be reflected in all Office applications. 
 Occasionally, the Office Assistant will display information on the screen as you 

work. If you are unsure about how to use PowerPoint, you should always read 
the help offered. 

 
 

To display Office Assistant 

 From the main menu, choose Help > Show (or Hide) the Office Assistant: 
 

 
 
 

Displaying Tips through the Office Assistant 
 As you work, the Office Assistant will track your progress and recommend tips 

by displaying a light bulb. 
 
 

To display the tip offering advice 
 Click the Office Assistant or light bulb: 

 

 
 
 

Customizing the Office Assistant 
 You can customize the Office Assistant by defining when the Office Assistant is 

used and what types of tips are displayed. 
 You can also change the default image to other images provided in the gallery. 
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To customize the Office Assistant 

 Right-click on the Office Assistant and select Options from the menu: 
 

 
 
 

Using Tips of the Day  
 A Tip of the Day is displayed each time you start PowerPoint.  If you take the 

time to read these as they are displayed, you will soon be on your way to 
becoming a PowerPoint expert.  You can turn this option off in the Office 
Assistant options. 

 
 

To hide the Office Assistant 

 Right-click on the Office Assistant and select Hide from the menu. 
 
 

 Using the Help task pane 
 The Help task pane offers assistance by enabling you to type a question to find 

an answer, as well as the Help Table of Contents.  It also contains a list of 
hyperlinks to Microsoft Office Online: 
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To access the Help task pane 

 From the main menu, choose Help > Microsoft Office PowerPoint Help 
 

OR click the Help button  on the mail standard toolbar 
 
OR press the F1 key on the keyboard. 

 
 

Review Questions 
 
How would you: 

 Choose between Presentation Types?  
 Use the Slide Pane?  
 Use the Outline and Slides Tabs? 
 Use the Task Panes? 
 Use the Notes Pane?  
 Use Toolbars? 
 Show a Toolbar? 
 Hide a Toolbar? 
 Move a Toolbar? 
 Use the Standard Toolbar? 
 Use the Formatting Toolbar? 
 Use the Drawing Toolbar? 
 Use the Ask a Question Box? 
 Display the Office Assistant? 
 Display tips through the Office Assistant? 
 Customize the Office Assistant? 
 Use Tips of the Day? 
 Hide the Office Assistant? 
 Access the Help task pane? 
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Presentations and Slides 
 
When you have completed this learning module you will have seen how to: 

 Open an Existing Presentation 
 Create a New Blank Presentation 
 Create a New Presentation from a Design Template 
 Create a New Presentation using the AutoContent Wizard 
 Create a New Presentation from an Existing Presentation 
 Create a New Presentation from Templates 
 Display the Basic Search Pane 
 Display the Advanced Search Pane 
 Search for Files 
 Customize Searches 
 Use Search Results 
 Save a Presentation 
 Save a Backup Copy 
 Save a Presentation as a Template 
 Save a Presentation as a Web Page 
 Save Summary Information 
 Password Protect a Presentation 
 Close a Presentation 
 Insert a New Slide 
 Insert a Duplicate Slide 
 Reorder Slides 
 Copy Slides 
 Delete Slides 
 
 

Creating and Opening Presentations 
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 Displaying the New Presentation Pane 
 From the main menu, choose File > New: 

 

 
 
 

Opening an Existing Presentation 
 Click From existing presentation… in the New Presentation task pane to 

display the Open dialog box, and select the file you want. 
 Click Open: 

 

 
 
OR from the main menu, choose File > Open to display the Open dialog box. 
Select the file you want.  Click Open. 
 
OR select an existing file from the list displayed in the File menu: 
 

  

SAMPLE



Page 31 - Pow erPoint 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

OR click the Open icon  on the Standard toolbar (this will display the Open 
dialog box).  Select the file you want.  Click Open. 

 
 

Creating a New Blank Presentation 
 You can use the New Presentation Pane to create a new blank presentation. 
 
 

To create a new blank presentation 

 Click the Blank Presentation link in the New Presentation Pane 
 

OR click the New icon  on the Standard toolbar: 
 

 
 
 

Creating a New Presentation from a Design Template 
 You can use the New Presentation Pane to create a new presentation from a 

design template. 
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To create a new presentation from a design template 

 Click the From Design Template link in the New Presentation Pane:  
 

 
 
 

Creating a New Presentation using the AutoContent Wizard 
 You can use the New Presentation Pane to create a new presentation using 

the AutoContent Wizard. 
 
 

To create a new presentation using the AutoContent Wizard 

 Click the From AutoContent Wizard link in the New Presentation Pane:  
 

 
 
 

 Creating a New Presentation from an Existing Presentation 
 You can use the New Presentation Pane to create a new presentation from an 

existing presentation. 
 
 

To create a new presentation using an existing presentation 

 Click the From existing presentation… link to open a dialog box. 
 Select the existing presentation, and click Create New: 

 

 
 
 

Creating a New Presentation from Templates 
 You can also use the New Presentation Pane to create a new presentation 

from Templates on Office Online, On my computer, or On my websites. 
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To create a new presentation from templates 
 Click on the template source of your choice in the New Presentation Pane: 

 

 
 
 

Understanding the Search Pane 
 From the Search Pane, you can search for files on your computer, based on the 

file name or text in the file. 
 
 

To access the Search pane 

 From the main menu, choose File > File Search: 
 

 
 
 

Searching for Files 
 Type the text to be searched into the Search text textbox, and click Go: 
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Using Search Results 
 
 

To open a file in the search results 

 Click on the file 
 
OR click on the down arrow next to the file and select Edit with Microsoft 
PowerPoint: 
 

 
 
 

Using Advanced Search 
 If your basic search is unsuccessful, an advanced search can be made by 

opening the Advance File Search task pane. 
 Click Advanced File Search at the bottom of the Basic File Search task pane, 

and the Advanced File Search task pane will open: 
 

 
 

 Enter defined criteria for the search, and click Go. 
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Managing Presentations 
 
 

Saving a Presentation 
 From the main menu, choose File > Save 

 

OR click the Save icon  on the Standard toolbar. 
 

 If you are saving a new file, the Save As dialog box will appear. 
 Enter the file name in the File Name text box, and click Save. 
 
 

Saving a Backup Copy 
 From the main menu, choose File > Save As to display the Save As dialog 

box: 
 

 
 
Enter a new file name in the File Name text box and click Save. 
 
Note: To work with the original file again, select it from the recent file list at the 
bottom of the File menu. 

 
 

Saving a Presentation as a Template 
 From the main menu, choose File > Save As to display the Save As dialog 

box. 
 In the Save as type drop-down list, select Design Template (*.pot): 
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Saving a Presentation as a Web Page 
 From the main menu, choose File > Save As to display the Save As dialog 

box. 
 In the Save as type drop-down list, select Web Page (*.htm; *.html) or Web 

Archive (*.mht; *.mhtml): 
 

 
 
 

Saving Summary Information 
 From the main menu, choose File > Properties to display the Presentation 

Properties dialog box. 
 Click the Summary tab. 
 Enter the information you want and click OK: 

 

 
 
 

Password Protecting a Presentation 
 There are two types of password protection for a presentation. 
 You can set a password to restrict someone else from opening your 

presentation, or you can set a password to restrict someone else from 
modifying your presentation. 
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To set a password for opening your presentation 

 From the main menu, choose Tools > Options.  Click on the Security tab. 
 In the text box to the right of Password to open, type your password: 

 

 
 
 

To set a password for modifying your presentation 
 From the main menu, choose Tools > Options.  Click on the Security tab. 
 In the text box to the right of Password to modify, type your password. 

 
Note:  If you forget your password, there's no way of retrieving it and 
opening/modifying your document. 

 
 

Closing Presentations 
 From the main menu, choose File > Close 

 
OR click the Close Window icon to the right of the Ask a Question box: 
 

 
 
Note: You will be prompted to save your presentation if there are unsaved 
changes. 

 
 

Managing Slides 
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Inserting Slides 
 
 

To insert a new slide 

 From the main menu, choose Insert > New Slide 
 

OR click the New Slide icon  on the Formatting toolbar 
 
OR click on, or between slides in the Outline and Slides tab area and press 
Enter. 

 
 

To insert a duplicate slide 

 From the main menu, choose Insert > Duplicate Slide. 
 
 

Reordering Slides 
 You can reorder slides in Normal View with the Outline and Slides tabs or in 

Slide Sorter view. 
 
 

To reorder slides with the Outline tab 

 Click (and hold) the slide icon next to the slide number and drag the slide to its 
new destination: 
 

 
 
 

To reorder slides with the Slides tab 

 Click (and hold) on a slide thumbnail and drag the slide to its new destination. 
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To reorder slides in Slide Sorter view 
 Click (and hold) on a slide thumbnail and drag the slide to its new destination. 

 
Note:  To reorder multiple slides simultaneously, hold down the Shift key while 
selecting the slides to reorder. 

 
 

Copying Slides 
 You can copy slides in Normal View with the Outline and Slides tabs or in 

Slide Sorter view. 
 
 

To copy slides with the Outline tab 

 Click the slide icon of the slide you want to copy. 
 Click the Copy icon on the Standard toolbar 

 
OR right-click on the slide icon.  Select Copy:  
 

 
 
 

To paste the slide 
 Click the slide icon after which you would like the newly copied slide to appear. 
 Click the Paste icon on the Standard toolbar or right-click on the slide icon 
 Select Paste. 
 
 

To copy slides with the Slides tab 

 Click the slide thumbnail of the slide you want to copy. 
 Click the Copy icon on the Standard toolbar 

 
OR right-click on the slide thumbnail.  Select Copy. 
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To paste the slide 

 Click in between the slide thumbnails where you would like the newly copied 
slide to appear. 

 Click the Paste icon on the Standard toolbar 
 
OR right-click between the slide thumbnails and select Paste. 

 
 

To copy slides in Slides Sorter view 

 Click the slide thumbnail of the slide you want to copy, then click the Copy 
icon on the Standard toolbar 
 
OR right-click on the slide thumbnail, and select Copy. 

 
 

To paste the slide 
 Click in between the slide thumbnails where you would like the newly copied 

slide to appear. 
 Click the Paste icon on the Standard toolbar 

 
OR right-click between the slide thumbnails and select Paste. 

 
 

Deleting Slides 
 You can delete slides in Normal View with the Outline and Slides tabs or in 

Slide Sorter view. 
 
 

To delete slides with the Outline tab 

 Click the slide icon of the slide you want to delete. 
 From the main menu, choose Edit > Delete Slide 

 
OR right-click on the slide icon of the slide you want to delete.  Select Delete 
Slide. 

 
 

To delete slides with the Slides tab 

 Click the slide thumbnail of the slide you want to delete. 
 From the main menu, choose Edit > Delete Slide 
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OR right-click on the slide thumbnail of the slide you want to delete.  Select 
Delete Slide. 

 
 

To delete slides in Slide Sorter view 

 Click the slide thumbnail of the slide you want to delete. 
 From the main menu, choose Edit > Delete Slide 

 
OR right-click on the slide thumbnail of the slide you want to delete.  Select 
Delete Slide: 
 

 
 
 

Review Questions 
 
How would you: 

 Open an Existing Presentation? 
 Create a New Blank Presentation? 
 Create a New Presentation from a Design Template? 
 Create a New Presentation using the AutoContent Wizard? 
 Create a New Presentation from an Existing Presentation? 
 Create a New Presentation from Templates? 
 Display the Basic Search Pane? 
 Search for Files? 
 Customize Searches? 
 Use Search Results? 
 Save a Presentation? 
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 Save a Backup Copy? 
 Save a Presentation as a Template? 
 Save a Presentation as a Web Page? 
 Save Summary Information? 
 Password Protect a Presentation? 
 Close a Presentation? 
 Insert a New Slide? 
 Insert a Duplicate Slide? 
 Reorder Slides? 
 Copy Slides? 
 Delete Slides? 
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Using Master Pages 
 
When you have completed this learning module you will have seen how to: 

 Display the Slide Master 
 Insert a New Slide Master 
 Insert a Duplicate Slide Master 
 Insert a New Title Master 
 Apply Multiple Slide and Title Masters to a Presentation 
 Preserve a Slide Master 
 Restore Slide and Title Masters 
 Delete Slide and Title Masters 
 Rename a Slide Master 
 Exit the Slide Master View 
 Display the Handout Master 
 Show the Slide Position on the Handout Master 
 Show the Outline Position on the Handout Master 
 Restore the Handout Master 
 Exit the Handout Master View 
 Display the Notes Master 
 Restore the Notes Master 
 Exit the Notes Master View 
 
 

Working with Slide Masters 
 
 

Understanding Slide Masters 
 The Slide Master contains slide formatting information applied to all slides in 

your presentation. 
 Elements determined by the Slide Master include location and size of text 

placeholders, design templates and/or background colors, and font size 
and color: SAMPLE
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 When the Slide Master is formatted, changes will appear on every slide in your 
presentation. 

 
 

Displaying the Slide Master 
 
 

To view the Slide Master 
 From the main menu select View > Master > Slide Master: 

 

 
 
 

Inserting a New Slide Master 
 PowerPoint opens a new presentation with a default Slide Master.  If you want 

your presentation to have multiple Slide Masters, you can insert a new Slide 
Master. 

 The Slide Master View must be active to insert a new slide master. 
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To insert a new Slide Master 

 Click the Insert New Slide Master icon on the Slide Master View toolbar: 
 

 
 
Note: The Slide Master View toolbar shows up by default in Slide Master View 
 
OR from the main menu, choose Insert > New Slide Master. 

 
 

Inserting a Duplicate Slide Master 
 The Slide Master View must be active to insert a duplicate Slide Master. 
 
 

To insert a duplicate Slide Master 
 From the main menu, choose Insert > Duplicate Slide Master: 

 

q 

Understanding Title Masters 
 The Title Master contains Title Slide formatting information applied to all Title 

Slides in your presentation.  Elements determined by the Title Master include 
location and size of text placeholders, design templates and/or 
background colors, and font size and color. 

 Title Slides are usually inserted into presentations to head-off different sections 
of a presentation. 

 
 

Inserting a New Title Master 
 When you insert a Title Master, it is automatically linked to the style of your 

Slide Master.  These Masters are called Slide-Title Master Pairs.  If you 
change the formatting of the Title Master, the changes will remain independent 
of the Slide Master. 

 The Slide Master View must be active to insert a new Title Master.  
 
 

SAMPLE



Page 46 - Pow erPoint 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

To insert a new Title Master 

 Click the Insert New Title Master icon on the Slide Master View toolbar: 
 

 
 
OR from the main menu, choose Insert > New Title Master: 
 

 
 
Note:  To insert a new Title Master, the Slide Master that you wish to make a 
Title Master for, must be displayed in the Slide Pane.  To do this, click the 
appropriate Slide Master thumbnail on the left of the screen. 

 
 

Applying Multiple Slide and Title Masters to a Presentation 
 When you create a new Slide Master, it appears in the Slide Design Pane 

under Design Templates Used in this Presentation.  The application of Design 
Templates is discussed in detail, later on in this manual. 

 
 

Preserving a Slide Master 
 If a Slide Master is not being used in a presentation, PowerPoint will delete it.  

To avoid this, you can preserve Slide Masters. 
 The Slide Master View must be active to preserve a Slide Master. 
 
 

To preserve a Slide Master 
 Click the Slide Master thumbnail on the left of the screen of the Slide Master 

you want to preserve. 
 Click the Preserve Master icon on the Slide Master View toolbar: 

 

 
 
OR right-click on the Slide Master thumbnail on the left of the screen and select 
Preserve Master: 
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Note:  In a Slide-Title Master Pair, if you preserve the Title or Slide Master, its 
pair is automatically preserved. 

 
 

Restoring Slide and Title Masters 
 If you delete a Title, Text, Date, Slide number, or Footer placeholder on your 

Slide or Title Master, you can restore it. 
 
 

To restore placeholders 

 Click the Master Layout icon on the Slide Master View toolbar: 
 

 
 

 Select the placeholder/s you wish to restore: 
 

 
 

 Click OK. 
 
 

Deleting Slide and Title Masters 
 The Slide Master View must be active to delete a Slide or Title Master. 
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To delete a Slide or Title Master 

 Click on the Slide or Title Master thumbnail on the left of the screen that you 
want to delete. 

 Click the Delete Master icon on the Slide Master View toolbar: 
 

 
 
 

Renaming a Slide Master 
 The Slide Master View must be active to rename a Slide Master. 
 
 

To rename a Slide Master 

 Click on the Slide Master thumbnail on the left of the screen that you want to 
rename. 

 Click the Rename Master icon on the Slide Master View toolbar: 
 

 
 
OR right-click on the Slide Master thumbnail on the left of the screen and 
select Rename Master. 

 

 Enter a new Master name: 
 

 
 
Note:  Whether you rename a Slide or Title Master, the name will be applied 
to the Slide-Title Master Pair. 
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Exiting the Slide Master View 
 Click the Close Master View icon on the Slide Master View toolbar: 

 

 
 
OR from the main menu, choose View > Normal. 

 
 

Working with the Handout Master 
 
 

Understanding the Handout Master 
 The Handout Master contains handout formatting information applied to 

handouts and outline printouts. 
 Placeholders in the Handout Master include location and size of header, 

footer, date, and page number placeholders and text. 
 
 

Displaying the Handout Master 
 From the main menu, choose View > Master > Handout Master: 

 

 
 
 

Showing the Slide Position on the Handout Master 
 To show the position of slides on handouts in relation to the placeholders, you 

can select from the various layout icons on the Handout Master View toolbar. 
 
 

SAMPLE



Page 50 - Pow erPoint 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

To show different handout layouts 

 Click one of the Show positioning icons on the Handout Master View 
toolbar:  
 

 
 
 

Showing the Outline Position on the Handout Master 
 
 

To show the position of the outline in relation to the placeholders 

 Click the Show positioning of outline icon on the Handout Master View 
toolbar: 
 

 
 
 

Restoring the Handout Master 
 If you delete a Date, Page number, Header or Footer placeholder on the 

Handout Master, you can restore it. 
 
 

To restore placeholders 

 Click the Handout Master Layout icon on the Handout Master View toolbar. 
 Select the placeholder/s you wish to restore. 
 Click OK: 
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Exiting the Handout Master View 
 Click the Close Master View icon on the Handout Master View toolbar 

 
OR from the main menu, choose View > Normal. 

 
 

Working with the Notes Master 
 
 

Understanding the Notes Master 
 The Notes Master contains formatting information applied to all Notes Pages 

in your presentation. 
 Elements determined by the Notes Master include location and size of 

placeholders, background colors, and font size and color. 
 When the Notes Master is formatted, changes will appear on every Notes Page 

in your presentation: 
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Displaying the Notes Master 
 From the main menu select View > Master > Notes Master: 

 

 
 
 

Restoring the Notes Master 
 If you delete a Slide Image, Body, Date, Page number, Header, or Footer 

placeholder on the Notes Master, you can restore it. 
 
 

To restore placeholders 

 Click the Notes Master Layout icon on the Handout Master View toolbar. 
 Select the placeholder(s) you wish to restore. 
 Click OK: 

 

 
 
 

To exit the Notes Master View 

 Click the Close Master View icon on the Notes Master View toolbar: 
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OR from the main menu, choose View > Normal. 

 
 

Review Questions 
 
How would you: 

 Display the Slide Master? 
 Insert a New Slide or a Duplicate Slide Master? 
 Insert a New Title Master? 
 Apply Multiple Slide and Title Masters to a Presentation? 
 Preserve a Slide Master? 
 Restore Slide and Title Masters? 
 Delete Slide and Title Masters? 
 Rename a Slide Master? 
 Exit the Slide Master View? 
 Display the Handout Master? 
 Show the Slide Position or the Outline Position on the Handout Master? 
 Restore the Handout Master? 
 Exit the Handout Master View? 
 Display the Notes Master? 
 Restore the Notes Master? 
 Exit the Notes Master View? 
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Formatting and Editing Slides 
 
When you have completed this learning module you will have seen how to: 

 Display the Slide Layout Pane 
 Apply Text Layouts 
 Apply Content Layouts 
 Apply Text and Content Layouts 
 Apply Other Layouts 
 Use Automatic Layouts 
 Select a Slide Background Color 
 Select a Slide Background Fill Effect 
 Apply a Slide Background Color or Fill Effect 
 Select a Handout Background Color 
 Select a Handout Background Fill Effect 
 Apply a Handout Background Color or Fill Effect 
 Select a Notes Page Background Color 
 Select a Notes Page Background Fill Effect 
 Apply a Notes Page Background Color or Fill Effect 
 Omit Background Graphics from the Master 
 Alter Slide Placeholders 
 Alter Handout and Notes Pages Placeholders 
 Insert Headers and Footers 
 Insert Slide Numbers 
 Add the Date and Time to Slides 
 Add Page Numbers and the Date and Time to Handouts and Notes 
 Change an Indent 
 Change Tab Settings 
 Change Paragraph Indentations 
 Change Paragraph Alignment 
 Set Line Spacing 
 Add or Delete Bullets or Numbering 
 Change Bullets or Numbering Style 
 Change Bullets or Numbering Size 
 Change Bullets or Numbering Color 
 Change the Starting Number in a Numbering List 
 Create Custom Bullets 
 Insert a Picture as a Bullet 
 
 

Working with Slide Layouts 
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Understanding Slide Layouts 
 A slide layout refers to how placeholders are arranged on a slide.  Each slide 

layout contains a different combination of text and content placeholders.  
 
 

Displaying the Slide Layout Pane 
 When you create a new presentation or insert a new slide, the Slide Layout 

Pane will display automatically. 
 
 

To display the Slide Layout Pane (if it has been closed) 
 From the main menu, choose Format > Slide Layout. 
 
 

Applying Text Layouts 
 Text Layouts arrange the slide into different configurations of text 

placeholders.  Typically a slide is divided into title and text placeholders. 
 
 

To apply a text layout to a slide 
 Locate the text slide layout you want from the Slide Layout Pane and click on 

it: 
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OR click the down arrow next to the text slide layout you want and select Apply 
to Selected Slides. 

 
 

Applying Content Layouts 
 Content Layouts arrange the slide into different configurations of content. 
 Content can be classified as Clip Art, Charts, Tables, Pictures, Diagrams or 

Organization Charts, or Media Clips. 
 Typically a slide is divided into title and content placeholders. 
 
 

To apply a content layout to a slide 

 Locate the content slide layout you want from the Slide Layout Pane and click 
on it 
 
OR click the down arrow next to the content slide layout you want and select 
Apply to Selected Slides: 
 

 
 
 

Applying Text and Content Layouts 
 Text and Content Layouts arrange the slide into different configurations of 

text and content placeholders. 
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 Typically a slide is divided into title, text, and content placeholders: 
 

 
 
 

To apply text and content layouts to a slide 

 Locate the text and content slide layout you want from the Slide Layout Pane 
and click on it 
 
OR click the down arrow next to the text and content slide layout you want and 
select Apply to Selected Slides. 

 
 

Applying Other Layouts 
 Other Layouts arrange the slide into miscellaneous configurations of text and 

content placeholders. 
 
 

To apply other layouts to a slide 

 Locate the other slide layout you want from the Slide Layout Pane and click on 
it 
 
OR click the down arrow next to the other slide layout you want and select 
Apply to Selected Slides. 

 
 

 Automatic Layouts 
 When you insert content into a slide that doesn't fit into your original layout, 

such as a picture or diagram, your slide layout will automatically adjust to fit the 
new content. 

 When this automatic adjustment occurs, the Automatic Layout Options 
button will appear giving you the option to keep or discard the change: 
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Applying Backgrounds 
 
 

Understanding Backgrounds 
 Backgrounds can be applied to slides, handouts, and notes. 
 Background options include colors, gradients, textures, patterns, and pictures. 
 
 

To select a Slide Background Color 

 From the main menu, choose Format > Background and click the down arrow: 
 

 
 

 Select the color you wish to apply to the slide background. 
 Click on More Colors to choose from a wider selection of colors. 
 
 

To select a Slide Background Fill Effect 

 From the main menu, choose Format > Background and click the down arrow. 
 Select Fill Effects.  This will open a Fill Effects dialog box. 
 Click on the Gradient, Texture, Pattern, or Picture tabs to apply the fill 

effect. 
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 Click OK: 
 

 
 
 

Applying a Slide Background Color or Fill Effect 
 Background colors and fill effects can be applied to individual or all slides. 
 
 

To preview what the slide background will look like 

 Click Preview. 
 
 

To apply the background to the current slide only 
 Click Apply. 
 
 

To apply the background to all slides 

 Click Apply to All. 
 
 

Selecting a Handout Background Color 
 From the main menu, choose View > Master > Handout Master. 
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 From the main menu, choose Format > Handout Background and click the 
down arrow: 
 

 
 

 Select the color you wish to apply to the handout background. 
 
 

To select a Handout Background Fill Effect 

 From the main menu, choose Format > Handout Background and click the 
down arrow. 

 Click Fill Effects to open a Fill Effects dialog box: 
 

 
 

 Click on the Gradient, Texture, Pattern, or Picture tabs to apply the fill 
effect. 

 Click OK. 
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Applying a Handout Background Color or Fill Effect 
 Applying a background color or fill effect to handouts changes all handouts and 

handout printouts. 
 
 

To preview what the handout background color or fill effect will look like 

 Click Preview. 
 
 

To apply the handout background color or fill effect 

 Click Apply. 
 
 

To select a Notes Page Background Color 

 From the main menu, choose View > Notes Page. 
 From the main menu, choose Format > Notes Background. 
 Select the color you wish to apply to the slide background. 
 
 

To select a Notes Page Background Fill Effect 
 From the main menu, choose View > Notes Page. 
 From the main menu, choose Format > Notes Background and click the down 

arrow. 
 Select Fill Effects to open a Fill Effects dialog box: 
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 Click on the Gradient, Texture, Pattern, or Picture tabs to apply the fill effect 
you want. 

 Click OK. 
 
 

Applying a Notes Page Background Color or Fill Effect 
 Background colors and fill effects can be applied to individual or all Notes 

Pages. 
 
 

To preview what the notes page background color or fill effect will look like 
 Click Preview: 

 

 
 
 

To apply the background color or fill effect to the current notes page only 

 Click Apply. 
 
 

To apply the background color or fill effect to all notes pages 
 Click Apply to All. 

 
Note:  You can also change the background color or fill effect for all notes 
pages with the Notes Master. 

 
 

Omitting Background Graphics from the Master 
 You will notice on the Slides and Notes Background dialog box, there is a 

check box for omitting background graphics from the master.  If you have added 
a graphic to the Slides or Notes Master (it appears on every subsequent slide or 
notes page), you can omit the graphic from individual slides by checking this 

SAMPLE



Page 63 - Pow erPoint 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

box: 
 

 
 
 

Modifying Slide Attributes 
 
 

Altering Slide Placeholders 
 The positions of title, text, and content placeholders are determined by the 

Slide Layout.  However, placeholders can be moved and resized. 
 
 

To resize a placeholder for a single slide 
 In Normal View, click on the placeholder border. 
 Click (and hold) the sizing handle and drag the placeholder to the size you 

want: 
 

 
 
 

To move a placeholder for a single slide 
 In Normal View, click on the placeholder border.  Your mouse cursor must 

change to the move cursor: 
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 Click and drag the placeholder to where you want it. 
 
Note:  To alter placeholders for all slides, make the placeholder changes on the 
Slide Master. 

 
 

Altering Handout and Notes Pages Placeholders 
 Handouts contain Header, Footer, Date, and Page Number placeholders.  

When handout placeholders are altered, changes are made to all handouts and 
handout printouts. 

 
 

To alter handout placeholders 

 From the main menu, choose View > Master > Handout Master. 
 Make placeholder changes. 
 Notes Pages contain Slide Image and Body placeholders. 
 
 

To alter single note page placeholders  

 From the main menu, choose View > Notes Page. 
 Make placeholder changes. 

 
Note: To alter placeholders for all notes pages, make the placeholder changes 
on the Notes Master.  The Notes Master also allows changes to Header, Footer, 
Date, and Page Number placeholders. 

 
 

Inserting Headers and Footers 
 From the main menu, choose View > Header and Footer.  This will display the 

Header and Footer dialog box: 
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 Make sure the footer check box is checked.  Type in your desired text. 
 Click Apply to apply to the current slide.  Click Apply to All to apply to all 

slides. 
 
Note:  To insert headers and footers for Notes and Handouts, click on the 
Notes and Handouts tab in the Header and Footer dialog box. 

 
 

Inserting Slide Numbers 
 
 

To insert a slide number on a single slide 

 Click in the placeholder where you want the slide number to appear. 
 From the main menu, choose Insert > Slide Number. 
 
 

To insert slide numbers for all slides 

 From the main menu, choose View > Header and Footer. 
 Click the Slide number check box. 
 The Slide Number will appear where the slide number placeholder is located on 

the Slide Master. 
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To change the starting slide number 

 From the main menu, choose File > Page Setup.  Change the number in the 
Number slides from box: 
 

 
 
 

Adding the Date and Time to Slides 
 
 

To insert the date and time on a single slide 

 Click in the placeholder where you want the date and time to appear. 
 From the main menu, choose Insert > Date and Time. 
 
 

To insert the date and time for all slides 

 From the main menu, choose View > Header and Footer. 
 Click the Date and time check box.  Click the Update automatically check 

box and select the date and time format you want by clicking on the down 
arrow: 
 

 
 
OR click the Fixed check box and enter a set date and time. 
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 The Date and Time will appear where the Date and Time placeholder is located 
on the Slide Master. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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