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Introduction to Microsoft PowerPoint 2002 
 
When you have completed this learning module you will have seen how to: 

 Choose between Presentation Types 
 Use the Slide Pane  
 Use the Outline and Slides Tabs 
 Use the Task Panes 
 Use the Notes Pane  
 Use Toolbars 
 Show a Toolbar 
 Hide a Toolbar 
 Move a Toolbar 
 Use the Standard Toolbar 
 Use the Formatting Toolbar 
 Use the Drawing Toolbar 
 Use the Ask a Question Box 
 Display the Office Assistant 
 Display tips through the Office Assistant 
 Customize the Office Assistant 
 Use Tips of the Day 
 Hide the Office Assistant 
 
 

What is PowerPoint? 
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Understanding Microsoft PowerPoint 2002 
 PowerPoint 2002 is the presentation graphics program in Office XP.  

Professionals can create eye-catching slides, handouts, outlines, and notes to 
deliver an impressive presentation. 

 

Choosing between Presentation Types 
 A PowerPoint presentation can be delivered in many ways: 

 
Slide Show Presentation: A slide show presentation can utilize the special 
effects available in PowerPoint including slide transitions, animations, sounds, 
timings, and other on-screen features. 
 
Online Presentation: Professionals can edit and review presentations online 
through Microsoft NetMeeting, broadcast a presentation on the Web, or publish a 
presentation as a Web page. 
 
Printouts: Slide printouts deliver one slide per page which can be optimized by 
printing in color, pure black and white, or grayscale. The printed slides can be 
scaled, framed, or have reviewer comments included. 
 
Overhead Transparencies: A presentation can be printed directly on to 
transparencies using the same options as paper printouts. 
 
Supplemental Materials: Handouts, Notes Pages, and Outline Views can be 
printed and distributed to an audience to support the PowerPoint presentation.  

 

Understanding File Types 
 The following are some of the file types used in PowerPoint: 

 
Presentation (.ppt): By default, PowerPoint will save your presentation file 
with the .ppt extension. 
 
PowerPoint Show (.pps): Saving a presentation as a PowerPoint Show with 
the .pps extension will always open your presentation as a slide show. 
 
Web Page (.htm, .html, .mht, .mhtml): PowerPoint 2002 allows you to save 
your presentation as a Web page with the .htm or .html file extension, with an 
accompanying folder containing associated files.  Alternatively, you can save the 
presentation as a Web archive that encapsulates the text and graphics into a 
single file.  This file format uses the .mht or .mhtml extension. 
 
Note: HTML files can be viewed by all Web browsers; MHTML files are supported 
by Internet Explorer version 4.0 or later. 
 
Design Template (.pot): Custom Templates are useful when you often use the 
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same style in a presentation.  You can save a presentation as a Design Template 
using the .pot extension. 

 

Using the Microsoft Web Site 
 The Microsoft Office Web site provides PowerPoint users with support, 

downloads, tools, and product documentation.  You can visit their Web site at 
http://www.microsoft.com/office/powerpoint/. 

 
 

The PowerPoint Environment 
 

 
 

Working with the PowerPoint Window 
 The PowerPoint window can be divided into four distinct areas: 

 
The Slide Pane is the main area of the window. 
 
The Outline and Slides Tabs are to the left of the Slide Pane. 
 
The Task Pane is the panel to the right of the Slide Pane. 
 
The Notes Pane is the panel underneath the Slide Pane 

 

Using the Slide Pane 
 The Slide Pane is where you do the majority of your work including entering 

text, inserting pictures and objects, and animating your presentation. 
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The Slide Pane shows up by default in Normal View. 
 

 To change the size of the slide in the Slide Pane:  
Click the down arrow next to the zoom box on the Standard toolbar and specify 
the percentage you want:  
 

 
 

Using the Outline and Slides Tabs 
 The Outline Tab presents a title and text outline of each slide in your 

presentation.  Slides can be edited in the Outline area or directly on the slide.  If 
you prefer to edit your text and slides in the Outline area, the Outlining toolbar 
is dedicated to working in this view. 

 
To view the Outlining toolbar: 

 From the main menu, select View > Toolbar > Outlining: 
 

 
 

 The Slides Tab displays all slides in your presentation in thumbnail size.  The 
Slides tab area is an easy way to navigate your presentation.  You can jump to a 
slide just by clicking on it. 
 

 The Outline and Slides tabs show up by default in Normal View:  
 

 
 

To show the Outline and Slides Tabs (if they have been closed): 

 From the main menu, select View > Normal (Restore Panes).  
 

To change the size of the Outline and Slides Tabs: 

 Click in the Slides tab or Outline tab area. 
 Click the down arrow next to the zoom box on the Standard toolbar and 

specify the percentage you want. 
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Using the Task Pane 
 The Task Pane lists some of the most common tasks you may want to 

accomplish in PowerPoint.  The task panes are descriptive to help you quickly 
locate the task you want.  
 
The Task Pane shows up by default in Normal View. 
 

 To display the Task Pane (if it has been closed):  
From the main menu, select View > Task Pane.  
(You will see a check mark beside it when the Task Pane is visible.) 

 

 To switch to other Task Panes:  
C lick the Other Task Pane down arrow and select another Task Pane from the 
menu:  
 

 
 
Note:  Each Task Pane is discussed in detail throughout this Manual. 

 

Using the Notes Pane 
 The Notes Pane is located under the Slide Pane.  You can enter notes relevant 

to each slide, which can be printed later. 
 
The Notes Pane shows up by default in Normal View. 

 
 

The Different PowerPoint Views 
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Understanding the Normal View 
 The Normal View is the default view in PowerPoint.  All slide editing is 

performed in this view.  The normal view comprises the Slide Pane, Outline 
and Slides tabs and the Notes Pane: 
 

 
 

Understanding the Slide Sorter View 
 The Slide Sorter view displays all slides in your presentation as thumbnails.  

This view is useful to reorder, add, or delete slides.  You an also preview 
animation effects applied to each slide. 

 

 To view your presentation in Slide Sorter view:  
From the main menu, select View > Slide Sorter:  
 

 
 

Understanding the Slide Show View 
 The Slide Show view allows you to view your presentation as a slide show.  

Your presentation is displayed as a full screen and you can view applied 
animations. 
 

 To view your presentation in Slide Show view:  
From the main menu, select View > Slide Show. 
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Understanding the Notes View 
 The Notes Page view displays how notes pages will print.  A notes page 

contains a smaller version of the slide and notes entered from the Notes Pane 
underneath the slide. 
 

 To view your presentation in Notes Page view:  
From the main menu, select View > Notes Page: 
 

 
 
 

Toolbars 
 

 
 

Using Toolbars 
 PowerPoint has 13 toolbars including the Task Pane.  By default, the Standard, 

Formatting, and Drawing toolbars are displayed.  Most of the other toolbars 
are used only for specific functionality in PowerPoint. 
 
Note: You will learn how to use these toolbars when the specific functionality is 
covered.  
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Showing a Toolbar 
 To show a toolbar:  

From the main menu, select View > Toolbars and select the toolbar you want 
to display (you will see a check mark beside a toolbar when it is visible):  
 

 
 

Hiding a Toolbar 
 To hide a toolbar:  

From the main menu, select View > Toolbars and select the toolbar you want 
to hide (you will not see a check mark beside a toolbar when it is hidden). 

 

Moving a Toolbar 
 To move a toolbar:  

Place your mouse over the left side of the toolbar you want to move.  Your 
mouse cursor must change to the move cursor:  
 

 
 
Click and drag the toolbar to where you want to move it. 
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Using the Standard Toolbar 
 The Standard toolbar provides quick access to commonly used actions.  Each 

action is represented by an icon.  When you put your mouse pointer over an 
icon, it is highlighted in blue and a descriptive tool tip appears. Click the 
icon/action you want to use. 
 
The following are icons on the Standard toolbar:  
 

 New – Create a new presentation 
 

 Open – Open a presentation 
 

 Save – Save a presentation 
 

 E-mail – Send the presentation as an e-mail 
 

 Search – Display the Basic Search Pane 
 

 Print – Print the presentation 
 

 Print Preview – Change the display to print preview 
 

 Spelling – Start the spell checker 
 

 Cut – Cut selected text or object to the Office Clipboard 
 

 Copy – Copy selected text or object to the Office Clipboard 
 

 Paste – Paste the last item form the Office Clipboard (Click the arrow to 
select Paste options from a drop-down list.) 
 

 Format Painter – Copy formatting 
 

 Undo – Undo the last action 
 

 Redo – Redo the last undo action 
 

 Insert Chart – Start the Chart Wizard 
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 Insert Table – Insert a table 
 

 Table and Borders – Display the Table and Borders toolbar 
 

 Insert Hyperlink – Insert a hyperlink 
 

 Expand All – Expand the title and text for all slides on the Outline tab 
 

 Show Formatting – Show or hide character formatting 
 

 Show/Hide Grid – Show or hide gridlines 
 

 Color/Grayscale – Show the presentation in color, black and white, or 
grayscale 
 

 Zoom – Zoom the Slide, Outline tab area, or Slides tab area 
 

 Microsoft PowerPoint Help – Display the Office Assistant 
 

 Toolbar Options – Customize the Standard toolbar from the 
drop-down list 

 
 

Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions.  Each action is represented by an icon.  When you put your mouse 
pointer over an icon, it is highlighted in blue and a descriptive tool tip appears. 
Click the icon/action you want to use.  
 
The following are icons on the Formatting toolbar:  
 

 Font – Select font styles from the drop-down list 
 

 Font Size – Select a font size from the drop-down list 
 

 Bold – Apply bold formatting to selected text 
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 Italic – Apply italic formatting to selected text 
 

 Underline – Apply underline formatting to selected text 
 

 Shadow – Apply shadow formatting to selected text 
 

 Align Left – Align text or inline objects to the left 
 

 Center – Align text or inline objects to the center 
 

 Align Right – Align text or inline objects to the right 
 

 Numbering – Add or remove numbering from a selected paragraph 
 

 Bullets – Add or remove bullets from a selected paragraph 
 

 Increase Font Size – Increase font size 
 

 Decrease Font Size – Decrease font size 
 

 Decrease Indent – Decrease the paragraph indent 
 

 Increase Indent – Increase the paragraph indent 
 

 Font Color – Change the font color with a drop-down list 
 

 Slide Design – Display the Slide Design Task Pane 
 

 New Slide – Insert a new slide 
 

 Toolbar Options – Customize the Formatting toolbar from the 
drop-down list 
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Using the Drawing Toolbar 
 The Drawing toolbar provides quick access to commonly used drawing actions.  

Each action is represented by an icon.  When you put your mouse pointer over 
an icon, it is highlighted in blue and a descriptive tool tip appears. Click the 
icon/action you want to use.  
 
The following are icons on the Drawing toolbar:  
 

 Draw – Display a menu listing picture editing options 
 

 Select Object – Select an object 
 

 AutoShape – Display a menu featuring various shapes 
 

 Line – Draw a line 
 

 Arrow – Draw an arrow 
 

 Rectangle – Draw a rectangle 
 

 Oval – Draw an oval 
 

 Text Box – Insert a text box 
 

 Insert WordArt – Insert or format text with WordArt 
 

 Insert Diagram or Organization Chart – Insert a diagram or organization 
chart 
 

 Insert Clip Art – Display the Insert Clip Art Pane 
 

 Insert Picture – Insert a picture from a file 
 

 Fill Color – Change the fill color of an object with a drop-down list 
 

 Line Color – Change line color with a drop-down list 
 

 Font Color – Change font color with a drop-down list 
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 Line Style – Change the style and thickness of a line 
 

 Dash Style – Change a line to a dashed line 
 

 Arrow Style  -- Change a line to an arrow 
 

 Shadow Style – Add a shadow to an object 
 

 3D Style – Add a 3D effect to an object 
 

 Toolbar Options – Customize the Drawing toolbar from the 
drop-down list 

 
 

Getting Help 
 

Using the Ask a Question Box 
 The Ask a Question Box allows you to type in key words relevant to the topic 

with which you would like help.  It is located in the menu bar at the top right of 
your screen:  
 

 
 

Understanding the Microsoft Office Assistant 
 The Office Assistant will watch what you do and offer tips on how to work 

more productively.  You can also use it to answer questions or obtain help with 
PowerPoint.  The Office Assistant is common among all your Office applications.  
Any option changes made will be reflected in all Office applications:  
 

 
 

 Occasionally, the Office Assistant will display information on the screen as you 
work.  If you are unsure about how to use PowerPoint, you should always read 
the help offered. 
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Displaying the Office Assistant 

 Click the Microsoft PowerPoint Help icon located on the Standard toolbar:  
 
OR from the main menu, select Help > Microsoft PowerPoint Help: 
 

 
 

Displaying Tips through the Office Assistant 
 As you work, the Office Assistant will track your progress and recommend tips 

by displaying a light bulb. 
 

 To display the tip offering advice:  

Click the Office Assistant or light bulb:  
 

Customizing the Office Assistant 
 You can customize the Office Assistant by defining when the Office Assistant is 

used and what types of tips are displayed.  You can also change the default 
image to other images provided in the gallery. 
 

 To customize the Office Assistant:  
Right-click on the Office Assistant and select Options from the menu. 
 
OR click the Options button on the Office Assistant dialog box: 
 

 
 

Using Tips of the Day  
 PowerPoint 2002 displays a Tip of the Day each time you start PowerPoint.  If 

you take the time to read these as they are displayed, you will soon be on your 
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way to becoming a PowerPoint 2002 expert.  You can turn this option off in the 
Office Assistant options. 

 

Hiding the Office Assistant 
 To hide the Office Assistant: 

Right-click on the Office Assistant and select Hide from the menu: 
 

 
 
 

Review Questions 
 
How would you: 

 Choose between Presentation Types?  
 Use the Slide Pane?  
 Use the Outline and Slides Tabs? 
 Use the Task Panes? 
 Use the Notes Pane?  
 Use Toolbars? 
 Show a Toolbar? 
 Hide a Toolbar? 
 Move a Toolbar? 
 Use the Standard Toolbar? 
 Use the Formatting Toolbar? 
 Use the Drawing Toolbar? 
 Use the Ask a Question Box? 
 Display the Office Assistant? 
 Display tips through the Office Assistant? 
 Customize the Office Assistant? 
 Use Tips of the Day? 
 Hide the Office Assistant? 
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Presentations and Slides 
 
When you have completed this learning module you will have seen how to: 

 Open an Existing Presentation 
 Create a New Blank Presentation 
 Create a New Presentation from a Design Template 
 Create a New Presentation using the AutoContent Wizard 
 Create a New Presentation from an Existing Presentation 
 Create a New Presentation from Templates 
 Display the Basic Search Pane 
 Search for Files 
 Customize Searches 
 Use Search Results 
 Save a Presentation 
 Save a Backup Copy 
 Save a Presentation as a Template 
 Save a Presentation as a Web Page 
 Save Summary Information 
 Password Protect a Presentation 
 Close a Presentation 
 Insert a New Slide 
 Insert a Duplicate Slide 
 Reorder Slides 
 Copy Slides 
 Delete Slides 
 
 

Creating and Opening Presentations 
 

Displaying the New Presentation Pane 
 To display the New Presentation Pane: 

From the main menu, select File > New: SAMPLE
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Opening an Existing Presentation 
 You can use the New Presentation Pane to open an existing presentation. 

 
 To open an existing presentation: 

Locate the presentation you want and click the blue link: 
 

 
 
OR from the main menu, select File > Open (this will display the Open dialog 
box).  Select the file you want.  Click Open. 

OR click the Open icon  on the Standard toolbar (this will display the Open 
dialog box).  Select the file you want.  Click Open. 
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Creating a New Blank Presentation 
 You can use the New Presentation Pane to create a new blank presentation. 

 
 To create a new blank presentation:  

C lick the Blank Presentation link in the New Presentation Pane:  
 

 
 

OR click the New icon the Standard toolbar:  
 

Creating a New Presentation from a Design Template 
 You can use the New Presentation Pane to create a new presentation from a 

design template. 
 

 To create a new presentation from a design template:  
Click the From Design Template link in the New Presentation Pane:  
 

 
 

Creating a New Presentation using the AutoContent Wizard 
 You can use the New Presentation Pane to create a new presentation using 

the AutoContent Wizard. 
 

 To create a new presentation using the AutoContent Wizard:  
C lick the From AutoContent Wizard link in the New Presentation Pane:  
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Creating a New Presentation from an Existing Presentation 
 You can use the New Presentation Pane to create a new presentation from an 

existing presentation. 
 

 To create a new presentation using an existing presentation:  
C lick the Choose Presentation link under New from existing presentation. 
This will open a dialog box. 
 
Select the file you want.  Click Open:  
 

 
 
OR open an existing presentation.  On the main menu, select File > Save As 
and save your new presentation under a different name. 

 

Creating a New Presentation from Templates 
 You can also use the New Presentation Pane to create a new presentation from a 

General Template, Template on the Web, or a Template from Microsoft.com. 
 

 To create a new presentation from templates:  
Click on the template source of your choice in the New Presentation Pane:  
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Understanding the Basic Search Pane 
 From the Basic Search Pane, you can search for files on your computer based 

on the file name or text in the file:  
 

 
 

Displaying the Basic Search Pane 
 

 To display the Basic Search Pane: 

C lick the Search icon on the Standard toolbar:  
 

Searching for Files 
 To search for a file: 

Enter the text to search for in the Search text textbox and click Search. 
 

SAMPLE



Page 29 – Pow erpoint XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Customizing Searches 
 To customize a search: 

Click the down arrow next to the Search in box and select a location and/or 
click the down arrow next to the Results should be box and select a file type. 
 
Note: You can customize your search further by using Advanced Search, and 
speed up the search process by installing Fast Searching. 

 
 

Using Search Results 
 To open a file in the search results: 

Click on the file. 
 
OR click on the down arrow next to the file and select Edit with Microsoft 
PowerPoint:  
 

 
 
Note:  By clicking the down arrow next to the file, you are given more file 
options to work with. 

 
 

Managing Presentations 
 SAMPLE
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Saving a Presentation 
 To save a presentation: 

From the main menu, select File > Save.  

OR click the Save icon on the Standard toolbar:  
 
Note: If you are saving a new file, the Save As dialog box will appear.  Enter 
the file name in the File Name text box, and click Save. 

 

Saving a Backup Copy 
 To save a backup copy of a presentation: 

From the main menu, select File > Save As to display the Save As dialog box:  
 

 
 
Enter a new file name in the File Name text box and click Save. 
 
Note: To work with the original file again, select it from the recent file list at the 
bottom of the File menu. 
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Saving a Presentation as a Template 
 From the main menu, select File > Save As to display the Save As dialog box. 

 
In the Save as type drop-down list, select Design Template (*.pot):  
 

 
 

Saving a Presentation as a Web Page 
 

 To save a presentation as a Web Page:  
From the main menu, select File > Save As to display the Save As dialog box. 
 
In the Save as type drop-down list, select Web Page (*.htm; *.html) or Web 
Archive (*.mht; *.mhtml). 

 

Saving Summary Information 
 

 To save summary information:  
From the main menu, select File > Properties to display the Presentation 
Properties dialog box. 
 
Click the Summary tab.  Enter the information you want and click OK:  

SAMPLE



Page 32 – Pow erpoint XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 

Password Protecting a Presentation 
 There are two types of password protection for a presentation. You can set a 

password to restrict someone else from opening your presentation, or you can 
set a password to restrict someone else from modifying your presentation. 

 

 To set a password for opening your presentation:  
From the main menu, select Tools > Options.  C lick on the Security tab. 
 
In the text box to the right of Password to open, type your password. 
 

 To set a password for modifying your presentation:  
From the main menu, select Tools > Options. Click on the Security tab. 
 
In the text box to the right of Password to modify, type your password. 
 
Note:  If you forget your password, there's no way of retrieving it and 
opening/modifying your document. 

 

Closing Presentations 
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 To close a presentation:  
From the main menu, select File > Close. 
 
OR click the Close Window icon to the right of the Ask a Question box:  
 

 
 
Note: You will be prompted to save your presentation if there are unsaved 
changes. 

 
 

Managing Slides 
 

Inserting a New Slide 
 From the main menu, select Insert > New Slide. 

 
OR click the New Slide icon on the Formatting toolbar: 

 
 
OR click on or between slides in the Outline and Slides tab area and press 
Enter. 

 

Inserting a Duplicate Slide 
 From the main menu, select Insert > Duplicate Slide. 
 

Reordering Slides 
 You can reorder slides in Normal View with the Outline and Slides tabs or in 

Slide Sorter view. 
 

 To reorder slides with the Outline tab:  
Click (and hold) the slide icon next to the slide number and drag the slide to its 
new destination:  
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 To reorder slides with the Slides tab:  
Click (and hold) on a slide thumbnail and drag the slide to its new destination. 
 

 To reorder slides in Slide Sorter view:  
Click (and hold) on a slide thumbnail and drag the slide to its new destination. 
 
Note:  To reorder multiple slides simultaneously, hold down the Shift key while 
selecting the slides to reorder. 

 

Copying Slides 
 You can copy slides in Normal View with the Outline and Slides tabs or in 

Slide Sorter view. 
 

 To copy slides with the Outline tab:  
Click the slide icon of the slide you want to copy.  Click the Copy icon on the 
Standard toolbar. 
 
OR right-click on the slide icon.  Select Copy:  
 

 
 
To paste the slide, click the slide icon that you would like the newly copied slide 
to appear after.  Click the Paste icon on the Standard toolbar or right-click on 
the slide icon and select Paste. 
 

 To copy slides with the Slides tab:  
Click the slide thumbnail of the slide you want to copy.  Click the Copy icon on 
the Standard toolbar  
 
OR right-click on the slide thumbnail.  Select Copy. 
 
To paste the slide, click in between the slide thumbnails where you would like 
the newly copied slide to appear.  Click the Paste icon on the Standard 
toolbar, or right-click between the slide thumbnails and select Paste. 
 

 To copy slides in Slides Sorter view:  
Click the slide thumbnail of the slide you want to copy.  Click the Copy icon on 
the Standard toolbar  
 
OR right-click on the slide thumbnail.  Select Copy. 
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To paste the slide, click in between the slide thumbnails where you would like 
the newly copied slide to appear.  Click the Paste icon on the Standard toolbar 
or right-click between the slide thumbnails and select Paste. 

 
 

Deleting Slides 
 You can delete slides in Normal View with the Outline and Slides tabs or in 

Slide Sorter view. 
 

 To delete slides with the Outline tab:  
C lick the slide icon of the slide you want to delete.  From the main menu, select 
Edit > Delete Slide. 
 
OR right-click on the slide icon of the slide you want to delete.  Select Delete 
Slide.  
 

 To delete slides with the Slides tab:  
C lick the slide thumbnail of the slide you want to delete.  From the main menu, 
select Edit > Delete Slide. 
 
OR right-click on the slide thumbnail of the slide you want to delete. Select 
Delete Slide.  
 

 To delete slides in Slide Sorter view:  
C lick the slide thumbnail of the slide you want to delete.  From the main menu, 
select Edit > Delete Slide. 
 
OR right-click on the slide thumbnail of the slide you want to delete.  Select 
Delete Slide:  
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Review Questions 
 
How would you: 

 Open an Existing Presentation? 
 Create a New Blank Presentation? 
 Create a New Presentation from a Design Template? 
 Create a New Presentation using the AutoContent Wizard? 
 Create a New Presentation from an Existing Presentation? 
 Create a New Presentation from Templates? 
 Display the Basic Search Pane? 
 Search for Files? 
 Customize Searches? 
 Use Search Results? 
 Save a Presentation? 
 Save a Backup Copy? 
 Save a Presentation as a Template? 
 Save a Presentation as a Web Page? 
 Save Summary Information? 
 Password Protect a Presentation? 
 Close a Presentation? 
 Insert a New Slide? 
 Insert a Duplicate Slide? 
 Reorder Slides? 
 Copy Slides? 
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 Delete Slides? 
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Using Master Pages 
 
When you have completed this learning module you will have seen how to: 

 Display the Slide Master 
 Insert a New Slide Master 
 Insert a Duplicate Slide Master 
 Insert a New Title Master 
 Apply Multiple Slide and Title Masters to a Presentation 
 Preserve a Slide Master 
 Restore Slide and Title Masters 
 Delete Slide and Title Masters 
 Rename a Slide Master 
 Exit the Slide Master View 
 Display the Handout Master 
 Show the Slide Position on the Handout Master 
 Show the Outline Position on the Handout Master 
 Restore the Handout Master 
 Exit the Handout Master View 
 Display the Notes Master 
 Restore the Notes Master 
 Exit the Notes Master View 
 
 

Working with Slide Masters 
 

 
 

Understanding Slide Masters 
 The Slide Master contains slide formatting information applied to all slides in 

your presentation.  Elements determined by the Slide Master include location 
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and size of text placeholders, design templates and/or background 
colors, and font size and color. 

 When the Slide Master is formatted, changes will appear on every slide in your 
presentation. 

 

Displaying the Slide Master 
 

 To view the Slide Master: 
From the main menu select View > Master > Slide Master: 
 

 
 

Inserting a New Slide Master 
 PowerPoint opens a new presentation with a default Slide Master.  If you want 

your presentation to have multiple Slide Masters, you can insert a new Slide 
Master. 
 
To insert a new Slide Master, you must be in Slide Master View. 

 

 To insert a new Slide Master: 
Click the Insert New Slide Master icon on the Slide Master View toolbar:  
 

 
 
Note: The Slide Master View toolbar shows up by default in Slide Master View. 
 
OR from the main menu, select Insert > New Slide Master. 

 

Inserting a Duplicate Slide Master 
 To insert a duplicate Slide Master, you must be in Slide Master View. 
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 To insert a duplicate Slide Master:  
From the main menu, select Insert > Duplicate Slide Master. 

 

Understanding Title Masters 
 The Title Master contains Title Slide formatting information applied to all Title 

Slides in your presentation.  Elements determined by the Title Master include 
location and size of text placeholders, design templates and/or 
background colors, and font size and color. 

 Title Slides are usually inserted into presentations to head-off different sections 
of a presentation. 

 

Inserting a New Title Master 
 When you insert a Title Master, it is automatically linked to the style of your 

Slide Master.  These Masters are called Slide-Title Master Pairs. If you change 
the formatting of the Title Master, the changes will remain independent of the 
Slide Master. 
 
To insert a new Title Master, you must be in Slide Master View.  

 

 To insert a new Title Master:  
Click the Insert New Title Master icon on the Slide Master View toolbar. 
 
OR from the main menu, select Insert > New Title Master:  
 

 
 
Note:  To insert a new Title Master, the Slide Master that you wish to make a 
Title Master for, must be displayed in the Slide Pane.  To do this, click the 
appropriate Slide Master thumbnail on the left of the screen. 

 

Applying Multiple Slide and Title Masters to a Presentation 
 When you create a new Slide Master, it appears in the Slide Design Pane 

under Design Templates Used in this Presentation.  The application of Design 
Templates is discussed in detail, later on in this manual. 

 

Preserving a Slide Master 
 If a Slide Master is not being used in a presentation, PowerPoint will delete it.  

To avoid this, you can preserve Slide Masters. 
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To preserve a Slide Master, you must be in Slide Master View. 

 

 To preserve a Slide Master:  
Click the Slide Master thumbnail on the left of the screen of the Slide Master 
you want to preserve:  
 

 
 
Click the Preserve Master icon on the Slide Master View toolbar. 
 
OR right-click on the Slide Master thumbnail on the left of the screen and select 
Preserve Master:  
 

 
 
Note:  In a Slide-Title Master Pair, if you preserve the Title or Slide Master, its 
pair is automatically preserved. 

 
 

Restoring Slide and Title Masters 
 If you delete a Title, Text, Date, Slide number, or Footer placeholder on your 

Slide or Title Master, you can restore it. 
 
To restore placeholders:  
C lick the Master Layout icon on the Slide Master View toolbar. 
 
Select the placeholder/s you wish to restore.  Click OK:  
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Deleting Slide and Title Masters 
 To delete a Slide or Title Master, you must be in Slide Master View. 

 
 To delete a Slide or Title Master:  

Click on the Slide or Title Master thumbnail on the left of the screen that you 
want to delete. 
 
Click the Delete Master icon on the Slide Master View toolbar:  
 

 
 
OR right-click on the Slide or Title Master thumbnail on the left of the screen 
and select Delete Master. 
 
Note:  If you delete the Slide Master, you will delete the Slide-Title Master 
Pair.  If you delete the Title Master, the Slide Master will not be deleted. 

 
 

Renaming a Slide Master 
 To rename a Slide Master, you must be in Slide Master View. 

 
 To rename a Slide Master: 

Click on the Slide Master thumbnail on the left of the screen that you want to 
rename. 
 
Click the Rename Master icon on the Slide Master View toolbar.   
 
Enter a new Master name:  
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OR right-click on the Slide Master thumbnail on the left of the screen and 
select Rename Master. 
 
Enter a new Master name. 
 
Note:  Whether you rename a Slide or Title Master, the name will be applied 
to the Slide-Title Master Pair. 

 

Exiting the Slide Master View 
 To exit the Slide Master view:  

Click the Close Master View icon on the Slide Master View toolbar. 
 
OR from the main menu, select View > Normal. 

 
 

Working with the Handout Master 
 

Understanding the Handout Master 
 The Handout Master contains handout formatting information applied to 

handouts and outline printouts. Placeholders in the Handout Master include 
location and size of header, footer, date, and page number placeholders and 
text. 

 

Displaying the Handout Master 
 

 To view the Handout Master: 
From the main menu, select View > Master > Handout Master:  SAMPLE
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Showing the Slide Position on the Handout Master 
 To show the position of slides on handouts in relation to the placeholders, you 

can select from the various layout icons on the Handout Master View toolbar. 
 

 To show different handout layouts: 
Click one of the Show positioning icons on the Handout Master View toolbar:  
 

 
 

Showing the Outline Position on the Handout Master 
 To show the position of the outline in relation to the placeholders: 

Click the Show positioning of outline icon on the Handout Master View toolbar:  
 

 
 

Restoring the Handout Master 
 If you delete a Date, Page number, Header or Footer placeholder on the 

Handout Master, you can restore it. 
 

 To restore placeholders:  
C lick the Handout Master Layout icon on the Handout Master View toolbar. 
 
Select the placeholder/s you wish to restore.  Click OK:  

SAMPLE
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Exiting the Handout Master View 
 Click the Close Master View icon on the Handout Master View toolbar:  

 

 
 
OR from the main menu, select View > Normal. 

 
 

Working with the Notes Master 
 

 
 

SAMPLE
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Understanding the Notes Master 
 The Notes Master contains formatting information applied to all Notes Pages 

in your presentation.  Elements determined by the Notes Master include 
location and size of placeholders, background colors, and font size and 
color. 

 When the Notes Master is formatted, changes will appear on every Notes Page 
in your presentation. 

 

Displaying the Notes Master 
 

 To view the Notes Master: 
From the main menu select View > Master > Notes Master:  
 

 
 

Restoring the Notes Master 
 If you delete a Slide Image, Body, Date, Page number, Header, or Footer 

placeholder on the Notes Master, you can restore it. 
 

 To restore placeholders: 
Click the Notes Master Layout icon on the Handout Master View toolbar. 
 
Select the placeholder(s) you wish to restore.  Click OK:  SAMPLE
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Exiting the Notes Master View 
 Click the Close Master View icon on the Notes Master View toolbar:  

 

 
 
OR from the main menu, select View > Normal. 

 
 

Review Questions 
 
How would you: 

 Display the Slide Master? 
 Insert a New Slide Master? 
 Insert a Duplicate Slide Master? 
 Insert a New Title Master? 
 Apply Multiple Slide and Title Masters to a Presentation? 
 Preserve a Slide Master? 
 Restore Slide and Title Masters? 
 Delete Slide and Title Masters? 
 Rename a Slide Master? 
 Exit the Slide Master View? 
 Display the Handout Master? 
 Show the Slide Position on the Handout Master? 
 Show the Outline Position on the Handout Master? 
 Restore the Handout Master? 
 Exit the Handout Master View? 

SAMPLE
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 Display the Notes Master? 
 Restore the Notes Master? 
 Exit the Notes Master View? 
 
 

SAMPLE
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Formatting and Editing Slides 
 
When you have completed this learning module you will have seen how to: 

 Display the Slide Layout Pane 
 Apply Text Layouts 
 Apply Content Layouts 
 Apply Text and Content Layouts 
 Apply Other Layouts 
 Use Smart Tags – Automatic Layouts 
 Select a Slide Background Color 
 Select a Slide Background Fill Effect 
 Apply a Slide Background Color or Fill Effect 
 Select a Handout Background Color 
 Select a Handout Background Fill Effect 
 Apply a Handout Background Color or Fill Effect 
 Select a Notes Page Background Color 
 Select a Notes Page Background Fill Effect 
 Apply a Notes Page Background Color or Fill Effect 
 Omit Background Graphics from the Master 
 Alter Slide Placeholders 
 Alter Handout and Notes Pages Placeholders 
 Insert Headers and Footers 
 Insert Slide Numbers 
 Add the Date and Time to Slides 
 Add Page Numbers and the Date and Time to Handouts and Notes 
 Change an Indent 
 Change Tab Settings 
 Change Paragraph Indentations 
 Change Paragraph Alignment 
 Set Line Spacing 
 Add or Delete Bullets or Numbering 
 Change Bullets or Numbering Style 
 Change Bullets or Numbering Size 
 Change Bullets or Numbering Color 
 Change the Starting Number in a Numbering List 
 Create Custom Bullets 
 Insert a Picture as a Bullet 
 
 

Working with Slide Layouts 
 

SAMPLE



Page 50 – Pow erpoint XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

Understanding Slide Layouts 
 A slide layout refers to how placeholders are arranged on a slide. Each slide 

layout contains a different combination of text and content placeholders.  
 

Displaying the Slide Layout Pane 
 When you create a new presentation or insert a new slide, the Slide Layout 

Pane will display automatically. 
 

 To display the Slide Layout Pane (if it has been closed):  
From the main menu, select Format > Slide Layout. 

 

Applying Text Layouts 
 Text Layouts arrange the slide into different configurations of text 

placeholders.  Typically a slide is divided into title and text placeholders. 
 

 To apply a text layout to a slide: 
Locate the text slide layout you want from the Slide Layout Pane and click on 
it:  
 SAMPLE
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OR click the down arrow next to the text slide layout you want and select Apply 
to Selected Slides. 

 

Applying Content Layouts 
 Content Layouts arrange the slide into different configurations of content.  

Content can be classified as Clip Art, Charts, Tables, Pictures, Diagrams or 
Organization Charts, or Media Clips. Typically a slide is divided into title and 
content placeholders. 

 

 To apply a content layout to a slide:  
Locate the content slide layout you want from the Slide Layout Pane and click 
on it. 
 
OR click the down arrow next to the content slide layout you want and select 
Apply to Selected Slides:  SAMPLE
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Applying Text and Content Layouts 
 Text and Content Layouts arrange the slide into different configurations of 

text and content placeholders.  Typically a slide is divided into title, text, and 
content placeholders. 
 

 To apply text and content layouts to a slide:  
Locate the text and content slide layout you want from the Slide Layout Pane 
and click on it. 
 
OR click the down arrow next to the text and content slide layout you want and 
select Apply to Selected Slides. 

 

Applying Other Layouts 
 Other Layouts arrange the slide into miscellaneous configurations of text and 

content placeholders. 
 

 To apply other layouts to a slide:  
Locate the other slide layout you want from the Slide Layout Pane and click on 
it. 
 

SAMPLE
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OR click the down arrow next to the other slide layout you want and select 
Apply to Selected Slides. 

 
 

Using Smart Tags – Automatic Layouts 
 When you insert content into a slide that doesn't fit into your original layout, 

such as a picture or diagram, your slide layout will automatically adjust to fit the 
new content.  When this automatic adjustment occurs, the Automatic Layout 
Options button will appear giving you the option to keep or discard the change. 
 

 To undo Automatic Layout:  
When the Automatic Layout Options button appears, click the down arrow and 
select Undo Automatic Layout:  
 

 
 
 

Applying Backgrounds 
 

Understanding Backgrounds 
 Backgrounds can be applied to slides, handouts, and notes.  Background options 

include colors, gradients, textures, patterns, and pictures. 
 

Selecting a Slide Background Color  
 From the main menu, select Format > Background and click the down arrow:  

 

 
 

SAMPLE
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 Select the color you wish to apply to the slide background. 
 
Note:  To choose from a wider selection of colors, click on More Colors. 

 
 

Selecting a Slide Background Fill Effect  
 From the main menu, select Format > Background and click the down arrow.  

Click Fill Effects.  This will open a Fill Effects dialog box:  
 

 
 

 Click on the Gradient, Texture, Pattern, or Picture tabs to apply the fill effect 
you want.  Click OK. 

 

Applying a Slide Background Color or Fill Effect  
 Background colors and fill effects can be applied to individual or all slides. 

 
 To preview what the slide background will look like:  

C lick Preview. 
 

 To apply the background to the current slide only:  
C lick Apply. 
 

 To apply the background to all slides:  
C lick Apply to All. 

 
 

SAMPLE
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Selecting a Handout Background Color  
 From the main menu, select View > Master > Handout Master. 
 From the main menu, select Format > Handout Background and click the 

down arrow:  
 

 
 

 Select the color you wish to apply to the handout background. 
 
Note:  To choose from a wider selection of colors, click on More Colors. 

 

Selecting a Handout Background Fill Effect  
 From the main menu, select View > Master > Handout Master. 
 From the main menu, select Format > Handout Background and click the 

down arrow.  Click Fill Effects.  This will open a Fill Effects dialog box:  

SAMPLE
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 Click on the Gradient, Texture, Pattern, or Picture tabs to apply the fill effect 
you want.  Click OK. 

 

Applying a Handout Background Color or Fill Effect  
 Applying a background color or fill effect to handouts changes all handouts and 

handout printouts. 
 

 To preview what the handout background color or fill effect will look 
like:  
C lick Preview. 
 

 To apply the handout background color or fill effect:  
C lick Apply. 

 

Selecting a Notes Page Background Color 
 From the main menu, select View > Notes Page. 
 From the main menu, select Format > Notes Background.  Select the color 

you wish to apply to the slide background. 
 
Note:  To choose from a wider selection of colors, click on More Colors. 

 

SAMPLE
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Selecting a Notes Page Background Fill Effect  
 From the main menu, select View > Notes Page. 
 From the main menu, select Format > Notes Background and click the down 

arrow.  Click Fill Effects.  This will open a Fill Effects dialog box:  
 

 
 

 Click on the Gradient, Texture, Pattern, or Picture tabs to apply the fill effect 
you want.  Click OK. 

 
 

Applying a Notes Page Background Color or Fill Effect 
 Background colors and fill effects can be applied to individual or all Notes 

Pages. 
 

 To preview what the notes page background color or fill effect will look 
like: 
C lick Preview: 
 

 
 

SAMPLE
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 To apply the background color or fill effect to the current notes page 
only: 
C lick Apply. 
 

 To apply the background color or fill effect to all notes pages: 
C lick Apply to All. 
 
Note: You can also change the background color or fill effect for all notes pages 
with the Notes Master. 

 

Omitting Background Graphics from the Master 
 You will notice on the Slides and Notes Background dialog box, there is a check 

box for omitting background graphics from the master.  If you have added a 
graphic to the Slides or Notes Master (subsequently it appears on every slide or 
notes page), you can omit the graphic from individual slides by checking this 
box:  
 

 
 
 

Modifying Slide Attributes 
 

 
 

SAMPLE
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Altering Slide Placeholders  
 The positions of title, text, and content placeholders are determined by the 

Slide Layout.  However, placeholders can be moved and resized. 
 

To resize a placeholder for a single slide:  

 In Normal View, click on the placeholder border. 
 Click (and hold) the sizing handle and drag the placeholder to the size you 

want:  
 

 
 
To move a placeholder for a single slide:  

 In Normal View, click on the placeholder border.  Your mouse cursor must 
change to the move cursor:  
 

 
 

 Click and drag the placeholder to where you want it. 
 
Note:  To alter placeholders for all slides, make the placeholder changes on the 
Slide Master. 

 

Altering Handout and Notes Pages Placeholders  
 Handouts contain Header, Footer, Date, and Page Number placeholders.  

When handout placeholders are altered, changes are made to all handouts and 
handout printouts. 
 

SAMPLE
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 To alter handout placeholders:  
From the main menu, select View > Master > Handout Master.  Make 
placeholder changes. 
 

 Notes Pages contain Slide Image and Body placeholders. 
 

 To alter single note page placeholders:  
From the main menu, select View > Notes Pages.  Make placeholder changes. 
 
Note: To alter placeholders for all notes pages, make the placeholder changes 
on the Notes Master.  The Notes Master also allows changes to Header, Footer, 
Date, and Page Number placeholders. 

 

Inserting Headers and Footers 
 From the main menu, select View > Header and Footer.  This will display the 

Header and Footer dialog box. 
 Make sure the footer check box is checked.  Type in your desired text. 
 Click Apply to apply to the current slide.  Click Apply to All to apply to all 

slides. 
 
Note:  To insert headers and footers for Notes and Handouts, click on the 
Notes and Handouts tab in the Header and Footer dialog box. 

 

Inserting Slide Numbers 
 
To insert a slide number on a single slide:  

 Click in the placeholder where you want the slide number to appear. 
 From the main menu, select Insert > Slide Number. 
 
To insert slide numbers for all slides: 

 From the main menu, select View > Header and Footer.  Click the Slide 
number check box:  
 SAMPLE
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Note:  The Slide Number will appear where the slide number placeholder is 
located on the Slide Master. 
 

To change the starting slide number:  

 From the main menu, select File > Page Setup.  Change the number in the 
Number slides from box:  
 

 
 

Adding the Date and Time to Slides 
 
To insert the date and time on a single slide:  

 Click in the placeholder where you want the date and time to appear. 
 From the main menu, select Insert > Date and Time. 
 
 
To insert the date and time for all slides:  

SAMPLE
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 From the main menu, select View > Header and Footer. 
 Click the Date and time check box.  Click the Update automatically check 

box and select the date and time format you want by clicking on the down 
arrow:  
 

 
 
OR click the Fixed check box and enter a set date and time. 
 
Note:  The Date and Time will appear where the Date and Time placeholder is 
located on the Slide Master. 

 

Adding Page Numbers and the Date and Time to Handouts and Notes 
 From the main menu, select View > Header Footer.  Click the Notes and 

Handouts tab:  
 

SAMPLE
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 Click the Page number check box. 
 Click the Date and time check box.  Select the date and time format you want 

by clicking on the down arrow. 
 
Note:  The Page Number and the Date and Time will appear where the 
placeholders are located on the Handout and Notes Masters. 

 
 

Paragraph Settings 
 

 
 

Changing Indentation Settings 
 To change indents settings, you must use the Horizontal Ruler. 

 
 To display the Ruler:  

From the main menu, select View > Ruler. 
 

 By default, the horizontal ruler contains indent settings for five layers (you can 
see this on the Slide Master).  Each layer has a first line indent and a left 
indent marker. 
 
The first line indent dictates where the first line in a paragraph or a bullet or 
number will begin. 
 

SAMPLE
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The left indent marker dictates where the second line of a paragraph or the 
text next to a bullet or number will begin. 
 

To change the first line indent:  

 Click in the placeholder or highlight the text you want to indent. 
 Click and drag on the first line indent marker: 

 

 
 
To change the left indent marker:  

 Click in the placeholder or highlight the text you want to indent. 
 Click and drag the triangle on the left indent marker:  

 

 
 
Note:  To move both the first line indent and left indent marker together, click 
and drag the rectangle on the left indent marker. 

 

Changing Tab Settings 
 To change tab settings, you must use the Horizontal Ruler. 

 
To display the Ruler: 

 From the main menu, select View > Ruler. 
 The horizontal ruler contains default tab settings.  These are the small gray 

vertical lines that appear at the bottom of the horizontal ruler:  
 

 
 
To insert a left tab stop:  

 Click the tab icon (at the very left of the Ruler) until the left tab symbol 
appears:  

 
 Click the section of the ruler where you want the tab. 

 
To insert a center tab stop:  

 Click the tab icon until the center tab symbol appears:  

 
 Click the section of the ruler where you want the tab. 
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To insert a right tab stop:  

 Click the tab icon until the right tab symbol appears:  

 
 Click the section of the ruler where you want the tab. 

 
To insert a decimal tab stop:  

 Click the tab icon until the decimal tab symbol appears:  

 
 Click the section of the ruler where you want the tab. 
 

Changing Paragraph Indentations 
 You can increase or decrease paragraphs or bulleted text indents. 

 
To increase an indent:  

 Select the paragraph you want to increase the indent. 

 Click the Increase Indent icon on the Formatting toolbar:  
 

To decrease an indent:  

 Select the paragraph you want to decrease the indent. 

 Click the Decrease Indent icon on the Formatting toolbar:  
 

Changing Paragraph Alignment 
 Paragraphs and bulleted text are aligned in relation to the placeholder.  Text 

and bulleted text can be left aligned, right aligned, centered, or justified in 
the placeholder. 
 

To left align paragraphs and bulleted text:  

 Select the text you want to left align.  Click the Align Left icon on the 

Formatting toolbar:  
 
OR from the main menu, select Format > Alignment > Align Left. 

 
To right align paragraphs and bulleted text:  

 Select the text you want to right align.  Click the Align Right icon on the 

Formatting toolbar:  
 
OR from the main menu, select Format > Alignment > Align Right. 
 

To center paragraphs and bulleted text:  

SAMPLE
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 Select the text you want to center.  Click the Center icon on the Formatting 

toolbar:  
 
OR from the main menu, select Format > Alignment > Center. 
 

To justify paragraphs and bulleted text:  

 From the main menu, select Format > Alignment > Justify:  
 

 
 

Setting Line Spacing 
 
To change line spacing:  

 From the main menu, select Format > Line Spacing. 
 Click the up or down arrow next to the Line Spacing box to increase or 

decrease the line spacing:  
 

 
 

 You can also increase Line spacing by points.  Click the down arrow on the 
Lines box and select Points:  
 

SAMPLE
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To increase or decrease spacing above a paragraph:  

 From the main menu, select Format > Line Spacing. 
 Click the up or down arrow next to the Before paragraph box to increase or 

decrease the spacing. 
 

To increase or decrease spacing below a paragraph:  

 From the main menu, select Format > Line Spacing. 
 Click the up or down arrow next to the After paragraph box to increase or 

decrease the spacing. 
 
 

Bullets and Numbering 
 

About Bullets and Numbering 
 Bullets and Numbering are useful tools to divide your slide into points.  Bullets 

and numbering come in different styles, sizes, and colors. 
 When you format a bullet or number, changes apply only to the current slide.  

To apply bullet or numbering formatting to all slides, make changes to the Slide 
Master. SAMPLE
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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