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Drawings and Pictures 
 
When you have completed this learning module you will have seen how to: 

 Draw a Line 
 Draw an Arrow 
 Draw an Oval 
 Draw a Rectangle 
 Add AutoShapes 
 Display the AutoShapes Toolbar 
 Change Fill Color 
 Change Line Color 
 Change Line Style 
 Change Dash Style 
 Change Arrow Style 
 Add Shadow Style 
 Add 3-D Style 
 Resize Objects 
 Move Objects 
 Display the Insert Clip Art Task Pane 
 Search for Clip Art 
 Customize a Clip Art Search 
 Use the Clip Organizer 
 Search for Clips Online 
 Insert Clip Art 
 Insert a Picture from a File 
 Insert a Picture from a Scanner or Camera 
 Change how a Picture is Viewed 
 Display the Picture Toolbar 
 Adjust Clip Art and Picture Color 
 Adjust Clip Art and Picture Contrast 
 Adjust Clip Art and Picture Brightness 
 Crop Clip Art and Pictures 
 Add a Border to Clip Art or Pictures 
 Apply Text Wrapping to Clip Art or Pictures 
 Set a Transparent Color 
 Reset Clip Art or Pictures 
 Use the Design Gallery 
 Add an Element by Object Category 
 Add an Element by Object Design 
 Add an Element from Your Objects 
 Add an Object to the Design Gallery 
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Drawing Lines and Shapes 
 

Drawing a Line 
 Click the Line button on the Objects toolbar: 

 

 
 

 Click on the publication page and drag your mouse until you have the line you 
want. 
 
Note:  Hold the Shift key down while you're drawing the line to angle the line 
15 degrees at a time. 

 

Drawing an Arrow 
 Click the Arrow button on the Objects toolbar:  

 

 
 

 Click on the publication page and drag your mouse until you have the arrow you 
want. 

 

Drawing an Oval 
 Click the Oval button on the Objects toolbar:  

 

 
 

 Click on the publication page and drag your mouse until you have the oval you 
want. 
 
Note:  Hold the Shift key down while you're drawing the oval to draw a perfect 
circle. 

 

Drawing a Rectangle 
 Click the Rectangle button on the Objects toolbar:  
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 Click on the publication page and drag your mouse until you have the rectangle 
you want. 
 
Note:  Hold the Shift key down while you're drawing the rectangle to draw a 
perfect square. 

 

Adding AutoShapes 
 AutoShapes are pre-drawn shapes that offer an easy alternative to drawing your 

own shapes.  AutoShapes come in several shape categories including Lines, 
Connectors, Basic Shapes, Block Arrows, Flowcharts, Stars and Banners, 
and Callouts. 

 
To add an AutoShape:  

 Click the AutoShapes button on the Objects toolbar: 
 

 
 
OR from the main menu, select Insert > Picture > AutoShapes. 
 

 Select the AutoShape you want from the drop-down menu. 
 Click on the publication page and drag your mouse until you have the 

AutoShape you want. 
 

Displaying the AutoShapes Toolbar 
 If you are drawing multiple AutoShapes, it can be easier to work from the 

AutoShapes toolbar. 
 
To display the AutoShapes toolbar: 

 Click the AutoShapes button on the Objects toolbar 
 
OR from the main menu, select Insert > Picture > AutoShapes. 
 

 Position your mouse cursor over the horizontal lines at the top of the 
AutoShapes drop-down menu: 
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 Click and drag your mouse until you have a floating AutoShapes toolbar: 
 

 
 

Changing Fill Color 
 Select the object you want to fill. 
 Click the down arrow on the Fill Color button on the Formatting toolbar:  

 

 
 

 Select the fill color you want from the drop-down menu. 
 
Note:  To customize your fill color, select More Fill Colors or Fill Effects. 

 

Changing Line Color 
 Select the line for which you want to change color. 
 Click the down arrow on the Line Color button on the Formatting toolbar: 

 

 
 

 Select the line color you want from the drop-down menu. 
 
Note:  To customize your line color, select More Line Colors or Patterned 
Lines. 

 

Changing Line Style 
 Select the line for which you want to change line style. 
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 Click the Line/Border Style button on the Formatting toolbar: 
 

 
 

 Select the line style you want from the drop-down menu. 
 
Note:  To customize your line style, select More Lines. 

 

Changing Dash Style 
 Select the line you want to change to dash style. 
 Click the Dash Style button on the Formatting toolbar: 

 

 
 

 Select the dash style you want from the drop-down menu. 
 

Changing Arrow Style 
 Select the line you want change to arrow style. 
 Click the Arrow Style button on the Formatting toolbar:  

 

 
 

 Select the arrow style you want from the drop-down menu. 
 
Note:  To customize your arrow style, select More Arrows. 

 

Adding Shadow Style 
 Select the object for which you want to add a shadow. 
 Click the Shadow Style button on the Formatting toolbar:  

 

 
 

 Select the shadow style you want from the drop-down menu. 
 
Note:  To customize your shadow style, select Shadow Settings.  This opens 
the Shadow Settings toolbar:  
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Adding 3-D Style 
 Select the object for which you want to add a 3-D style. 
 Click the 3-D Style button on the Formatting toolbar: 

 

 
 

 Select the 3-D style you want from the drop-down menu. 
 
Note:  To customize your 3-D style, select 3-D Settings.  This opens the 3-D 
Settings toolbar: 
 

 
 

Resizing Objects 
 Select the object you want to resize. 
 Click and drag the Resize handle to the size you want: 

 

 
 

Moving Objects 
 Select the object you want to move: 

 

 
 

 Click and drag the object to where you want. 
 
 

Understanding the Insert Clip Art Task Pane 
 

Using the Insert Clip Art Task Pane 
 The Insert Clip Art Task Pane provides access to Clip Art available from your 

collections, Office collections, or Web collections.  Clip Art includes drawings, 
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photos, sounds, animations, and other media files that can enhance your 
publication. 

 

Displaying the Insert Clip Art Task Pane 
 From the main menu, select Insert > Picture > Clip Art: 

 

 
 
OR click the Clip Organizer Frame button on the Objects toolbar:  
 

 
 
Note: When you first use the Insert Clip Art Task Pane, you will be prompted 
to add clips to your Clip Organizer.  This will search your computer for media 
clips and organize your clips into the My Collections folder:  
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Searching for Clip Art 
 Enter descriptive keywords to search for clips in the Search text textbox. 
 Click Search. 

 
Note:  To do another search, click the Modify button at the bottom of the 
Insert Clip Art Task Pane. 

 

Customizing a Clip Art Search 
 Select a collection from the Search in drop-down menu.  Publisher will narrow 

its Clip Art search to the collections you select: 
 

 
 

 Select a media type from the Results should be drop-down menu.  Publisher 
will narrow its Clip Art search to the media file types you select: 
 

 
 

Using the Clip Organizer 
 The Clip Organizer organizes Clip Art into the My Collections, Office 

Collections, and Web Collections folders.  The Clip Organizer is useful for 
browsing through clip collections and managing Clip Art options. 

 
To display the Clip Organizer: SAMPLE
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 Click the Clip Organizer link at the bottom of the Insert Clip Art Task Pane: 
 

 
 

Searching for Clips Online 
 The Web Collections Clip Art folder automatically updates its Clip Art from the 

Web if you have an open Internet connection.  You can also search for online 
clips directly. 

 
To search for clips online: 

 Click the Clips Online link at the bottom of the Insert Clip Art Task Pane. 
 
Note:  If this is the first time you are accessing clips online, you will be asked to 
accept a User Agreement. 

 

Inserting Clip Art 
 From your search results, click on the clip you want. 

 
OR 
 

 Click the down arrow next to the clip you want. 
 Click Insert. 
 
 

Adding Pictures 
 

Inserting a Picture from a File 
 From the main menu, select Insert > Picture > From File.  This opens the 

Insert Picture dialog box. 
 Locate and select the picture you want. 
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 Click Insert. 
 
OR 
 

 Click the Picture Frame button on the Objects toolbar. 
 Click on the publication page and drag your mouse to create a picture frame 

box: 
 

 
 

 This opens the Insert Picture dialog box. 
 Locate and select the picture you want. 
 Click Insert. 

 
Note:  The inserted picture will automatically resize to fit the Picture Frame 
box. 

 

Inserting a Picture from a Scanner or Camera 
 From the main menu, select Insert > Picture > From Scanner or Camera.  

This opens the Insert Picture from Scanner or Camera dialog box: 
 

 
 

 Select the device from the drop-down menu that contains the pictures you want. 
 Click the Custom Insert button. 
 Locate and select the picture(s) you want. 
 Click Get Picture. 

 
Note:  If you don’t want your pictures added to the Clip Organizer, uncheck 
the Add Pictures to Clip Organizer box. 
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Changing how a Picture is Viewed 
 Changing how a picture is viewed in your publication does not affect the 

picture's print quality. 
 Changing how a picture is viewed is useful if you have large images in your 

publication that take a long time to load. 
 
To change how a picture is viewed: 

 From the main menu, select View > Pictures.  This opens the Picture Display 
dialog box: 
 

 
 

 Check the display option you want. 
 Click OK. 
 
 

Modifying Clip Art and Pictures 
 

Displaying the Picture Toolbar 
 The Picture toolbar offers a central and convenient way to modify images. 
 
To display the Picture toolbar: 

 Right-click on the image you want to modify. 
 From the pop-up menu, select Show Picture Toolbar: 
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OR from the main menu, select View > Toolbars > Picture. 

 

Adjusting Clip Art and Picture Color 
 Select the image for which you wish to adjust color. 
 Click the Color button on the Picture toolbar. 
 Select a color from the drop-down menu. 

 
OR 
 

 Right-click on the image for which you wish to adjust color. 
 From the pop-up menu, select Format Picture. 
 Click on the Picture tab. 
 Select a color from the drop-down menu in the Image control area: 

 

 
 

 Click OK. 
 

Adjusting Clip Art and Picture Contrast 
 Select the image for which you wish to adjust contrast. 
 Click the More Contrast or Less Contrast button on the Picture toolbar: 
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OR 
 

 Right-click on the image for which you wish to adjust contrast. 
 From the pop-up menu, select Format Picture. 
 Click on the Picture tab. 
 Increase or decrease contrast in the Image control area. 
 Click OK. 
 

Adjusting Clip Art and Picture Brightness 
 Select the image for which you wish to adjust brightness. 
 Click the More Brightness or Less Brightness button on the Picture toolbar. 

 
OR 
 

 Right-click on the image for which you wish to adjust brightness. 
 From the pop-up menu, select Format Picture. 
 Click on the Picture tab. 
 Increase or decrease brightness in the Image control area. 
 Click OK. 
 

Cropping Clip Art and Pictures 
 Select the image you want to crop. 
 Click the Crop button on the Picture toolbar.  This will add crop marks to your 

picture. 
 Click and drag the crop marks to where you want:  

 

 
 
OR 
 

 Right-click on the image you want to crop. 
 From the pop-up menu, select Format Picture. 
 Click on the Picture tab. 
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 Crop the picture in the Crop from area:  
 

 
 

 Click OK. 
 

Adding a Border to Clip Art or Pictures 
 Select the image to which you want to add a border. 
 Click the Line/Border Style button on the Picture toolbar. 
 Select the border style you want from the drop-down menu. 

 
OR 
 

 Right-click on the image to which you want to add a border.  
 From the pop-up menu, select Format Picture. 
 Click on the Colors and Lines tab. 
 Select border options from the Line area:  

 

 
 

 Click OK. 
 
Note:  To select a graphic border, click the BorderArt button. 

 

Applying Text Wrapping to Clip Art or Pictures 
 Text wrapping options dictate how text flows around a graphic. 
 
To apply text wrapping options to an image: 

 Select the image to which you want to apply text wrapping options. 
 Click the Text Wrapping button on the Picture toolbar. 
 Select the wrapping style you want from the drop-down menu. 
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OR 
 

 Right-click on the image to which you want to apply text wrapping options. 
 From the pop-up menu, select Format Picture. 
 Click on the Layout tab. 
 Select wrapping options from the Wrapping Style area:  

 

 
 

 Click OK. 
 
Note:  If text is not wrapping around an image, try bringing the image to the 
front.  Layering is discussed in more detail later on in this Training Manual. 

 

Setting a Transparent Color 
 Setting a transparent color allows you to select one color in an image and make 

that image color transparent. 
 
To set a transparent color: 

 Select the image for which you want to set a transparent color. 
 Click the Set Transparent Color button on the Picture toolbar. 
 Click on the image color you want to make transparent. 

 
Note:  You can fill the transparent color with another color by selecting a color 
and corresponding transparency in the Colors and Lines tab area in the 
Format Picture dialog box. 

 

Resetting Clip Art or Pictures 
 Select the image you want to reset. 
 Click the Reset Picture button on the Picture toolbar. 
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Understanding the Design Gallery 
 

Using the Design Gallery 
 The Design Gallery offers a quick and easy way to add common design 

elements to a publication.  Design elements are categorized by object category 
and object design. You can also add your own design to the Design Gallery. 

 

Adding an Element by Object Category 
 Some Object categories include Reply Forms, Coupons, Tables of Content, and 

Pull Quotes. 
 
To add an object by category: 

 Click the Design Gallery Object button on the Objects toolbar 
 
OR from the main menu, select Insert > Design Gallery Object. 
 
This opens the Microsoft Publisher Design Gallery dialog box: 
 

 
 

 Click the Objects by Category tab. 
 Click the object category you want in the Categories pane. 
 Select the design element you want from the right pane. 
 Click the Insert Object button. 

 
Note:  To change the object design after you have inserted the object, select 
the object and click the Wizard icon.  Select a new design from the Apply a 
design area on the Task Pane. 
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Adding an Element by Object Design 
 Some Object designs include Arcs, Bubbles, Layers, and Strips. 
 
To add an object by design: 

 Click the Design Gallery Object button on the Objects toolbar 
 
OR from the main menu, select Insert > Design Gallery Object. 
 

 This opens the Microsoft Publisher Design Gallery dialog box. 
 Click the Objects by Design tab. 
 Click the object design you want in the Design Sets pane. 
 Select the design element you want from the right pane. 
 Click the Insert Object button. 
 

Adding an Element from Your Objects 
 Adding a selection from Your Objects can only be done if you have previously 

added objects to the Design Gallery. 
 
To add an object from your objects: 

 Click the Design Gallery Object button on the Objects toolbar 
 
OR from the main menu, select Insert > Design Gallery Object. 
 

 This opens the Microsoft Publisher Design Gallery dialog box. 
 Click the Your Objects tab. 
 Select the design element you want from the right pane. 
 Click the Insert Object button. 
 

Adding an Object to the Design Gallery 
 In the Publication Window, select the object(s) you want to add to the Design 

Gallery. 
 From the main menu, select Insert > Add Selection to Design Gallery.  This 

opens the Add Object dialog box: 
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 Enter an object name. 
 Select an object category. 
 Click OK. 

 
OR 
 

 Select the object(s) you want to add to the Design Gallery. 
 Click the Design Gallery Object button on the Objects toolbar. 
 Click the Your Objects tab. 
 Click the Options button at the bottom-left of the dialog box. 
 Select Add Selection to Design Gallery.  This opens the Add Object dialog 

box. 
 Enter an object name. 
 Select an object category. 
 Click OK. 
 
 

Review Questions 
 
How would you: 

 Draw a Line? 
 Draw an Arrow? 
 Draw an Oval? 
 Draw a Rectangle? 
 Add AutoShapes? 
 Display the AutoShapes Toolbar? 
 Change Fill Color? 
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 Change Line Color? 
 Change Line Style? 
 Change Dash Style? 
 Change Arrow Style? 
 Add Shadow Style? 
 Add 3-D Style? 
 Resize Objects? 
 Move Objects? 
 Display the Insert Clip Art Task Pane? 
 Search for Clip Art? 
 Customize a Clip Art Search? 
 Use the Clip Organizer? 
 Search for Clips Online? 
 Insert Clip Art? 
 Insert a Picture from a File? 
 Insert a Picture from a Scanner or Camera? 
 Change how a Picture is Viewed? 
 Display the Picture Toolbar? 
 Adjust Clip Art and Picture Color? 
 Adjust Clip Art and Picture Contrast? 
 Adjust Clip Art and Picture Brightness? 
 Crop Clip Art and Pictures? 
 Add a Border to Clip Art or Pictures? 
 Apply Text Wrapping to Clip Art or Pictures? 
 Set a Transparent Color? 
 Reset Clip Art or Pictures? 
 Use the Design Gallery? 
 Add an Element by Object Category? 
 Add an Element by Object Design? 
 Add an Element from Your Objects? 
 Add an Object to the Design Gallery? 
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Working with Objects 
 
When you have completed this learning module you will have seen how to: 

 Use Grouped Objects 
 Group Objects 
 Ungroup Objects 
 Regroup Objects 
 Use Layered Objects 
 Bring an Object to the Front 
 Send an Object to the Back 
 Bring an Object Forward 
 Send an Object Backward 
 Display the Order Toolbar 
 Use Free Rotate 
 Rotate to the Left or Right 
 Flip Horizontally or Vertically 
 Display the Rotate or Flip Toolbar 
 Use Object Alignment 
 Align Objects to the Left, Center, or Right 
 Align Objects to the Top, Middle, or Bottom 
 Distribute Objects Horizontally or Vertically 
 Display the Align or Distribute Toolbar 
 Nudge Objects 
 Display the Nudge Toolbar 
 Snap Objects to Guides 
 Use Linked Objects 
 Link Objects from Part of a File 
 Link Objects from an Entire File 
 Update Links Automatically or Manually 
 Open the Source File 
 Edit the Source File 
 Change the Source File Location 
 Use Embedded Objects 
 Create a New Embedded Object 
 Embed an Object from Part of a File 
 Embed an Object from an Entire File 
 Edit an Embedded Object 
 Use the Save as Picture Option 
 Save an Object as a Picture 
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Grouping and Ungrouping Objects 
 

Using Grouped Objects 
 Grouped objects are a selection of individual objects that have been grouped to 

create one object. 
 

 
 

 Grouping objects is useful when you need to make the same changes to a group 
of objects, such as resizing or moving. 

 

Grouping Objects 
 Press and hold the Shift key on your keyboard. 
 Click on each object you want to group. 
 Click the Group Objects icon that appears under the grouped objects:  

 

 
 
OR from the main menu, select Arrange > Group. 

 

Ungrouping Objects 
 Select the grouped object you want to ungroup. 
 Click on the Ungroup Objects icon that appears under the grouped object:  
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OR from the main menu, select Arrange > Ungroup. 

 

Regrouping Objects 
 Regrouping objects allows you to regroup objects that have been previously 

ungrouped. 
 

To regroup objects: 

 Select an object that was previously grouped. 
 From the main menu, select Arrange > Regroup. 
 
 

Layering Objects 
 

Using Layered Objects 
 Layering objects is useful when you have multiple objects on a page and you 

want to ensure a particular object is in the foreground or background. 
 

 
 

 

Bringing an Object to the Front 
 Select the object you want to bring to the front. 
 Click the down arrow on the Order button on the Standard toolbar. 
 Select Bring to Front from the drop-down menu:  
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OR from the main menu, select Arrange > Order > Bring to Front. 

 

Sending an Object to the Back 
 Select the object you want to send to the back. 
 Click the down arrow on the Order button on the Standard toolbar. 
 Select Send to Back from the drop-down menu 

 
OR from the main menu, select Arrange > Order > Send to Back. 

 

Bringing an Object Forward 
 Select the object you want to bring forward. 
 Click the down arrow on the Order button on the Standard toolbar. 
 Select Bring Forward from the drop-down menu 

 
OR from the main menu, select Arrange > Order > Bring Forward. 

 

Sending an Object Backward 
 Select the object you want to send backward. 
 Click the down arrow on the Order button on the Standard toolbar. 
 Select Send Backward from the drop-down menu 

 
OR from the main menu, select Arrange > Order > Send Backward. 

 

Displaying the Order Toolbar 
 If you regularly layer objects, it can be easier to work from the Order toolbar. 
 
To display the Order toolbar: 

 Click the down arrow on the Order button on the Standard toolbar 
 
OR from the main menu, select Arrange > Order. 
 

 Position your mouse cursor over the horizontal lines at the top of the Order 
drop-down menu: 
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 Click and drag your mouse until you have a floating Order toolbar:  
 

 
 
Note:  An object must be selected prior to moving the Order drop-down menu. 

 
 

Rotating or Flipping Objects 
 

Using Free Rotate 
 Free rotate allows you to rotate an object to any angle. 

 
To free rotate an object: 

 Select the object you want to free rotate. 
 Click the down arrow on the Rotate or Flip button on the Standard toolbar. 
 

 Select Free Rotate from the drop-down menu 
 
OR from the main menu, select Arrange > Rotate or Flip > Free Rotate. 
 

 Click and drag the Rotate handle until you reach the angle you want: 
 

 
 

Rotating to the Left or Right 
 Rotating an object to the left or right rotates the object by 90 degrees. 
 
To rotate an object to the left:  
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 Select the object you want to rotate to the left. 
 Click the down arrow on the Rotate or Flip button on the Standard toolbar. 
 Select Rotate Left from the drop-down menu 

 
OR from the main menu, select Arrange > Rotate or Flip > Rotate Left. 

 
To rotate an object to the right:  

 Select the object you want to rotate to the right. 
 Click the down arrow on the Rotate or Flip button on the Standard toolbar. 
 Select Rotate Right from the drop down menu 

 
OR from the main menu, select Arrange > Rotate or Flip > Rotate Right. 

 

Flipping Horizontally or Vertically 
 
To flip an object horizontally:  

 Select the object you want to flip horizontally. 
 Click the down arrow on the Rotate or Flip button on the Standard toolbar. 
 Select Flip Horizontal from the drop-down menu 

 
OR from the main menu, select Arrange > Rotate or Flip > Flip Horizontal. 
 

 
 
To flip an object vertically:  

 Select the object you want to flip vertically. 
 Click the down arrow on the Rotate or Flip button on the Standard toolbar. 
 Select Flip Vertical from the drop-down menu 

 
OR from the main menu, select Arrange > Rotate or Flip > Flip Vertical. 

 

Displaying the Rotate or Flip Toolbar 
 If you regularly rotate or flip objects, it can be easier to work from the Rotate 

or Flip toolbar. 
 
To display the Rotate or Flip toolbar: 

 Click the down arrow on the Rotate or Flip button on the Standard toolbar 
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OR from the main menu, select Arrange > Rotate or Flip. 
 

 Position your mouse cursor over the horizontal lines at the top of the Rotate or 
Flip drop-down menu: 
 

 
 

 Click and drag your mouse until you have a floating Rotate or Flip toolbar:  
 

 
 
Note:  An object must be selected prior to moving the Rotate or Flip drop-
down menu. 

 
 

Aligning Objects 
 

Using Object Alignment 
 Aligning objects on a publication page aligns objects relative to the margin 

guides. 
 To align an object on the publication page, the Relative to Margin Guides 

option must be selected. 
 
To select the Relative to Margin Guides option: 

 Select the object you want to align. 
 From the main menu, select Arrange > Align or Distribute > Relative to 

Margin Guides. 
 

Aligning Objects to the Left, Center, or Right 
To left align an object:  

 Select the object you want to left align. 
 From the main menu, select Arrange > Align or Distribute > Align Left. 
 
To center an object:  

 Select the object you want to center align. 
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 From the main menu, select Arrange > Align or Distribute > Align Center. 
 
To right align an object:  

 Select the object you want to right align. 
 From the main menu, select Arrange > Align or Distribute > Align Right. 
 

Aligning Objects to the Top, Middle, or Bottom 
To top align an object: 

 Select the object you want to top align. 
 From the main menu, select Arrange > Align or Distribute > Align Top. 
 
To middle align an object: 

 Select the object you want to middle align. 
 From the main menu, select Arrange > Align or Distribute > Align Middle. 
 
To bottom align an object:  

 Select the object you want to bottom align. 
 From the main menu, select Arrange > Align or Distribute > Align Bottom. 
 

Distributing Objects Horizontally or Vertically 
 Distributing objects ensures equal space, horizontally or vertically, between a 

single object and the margin guides, or between multiple objects and the margin 
guides. 
 

To distribute objects horizontally:  

 Select the object(s) you want to distribute horizontally.  To distribute multiple 
objects, press and hold the Shift key on your keyboard. Click each object you 
want to distribute. 

 From the main menu, select Arrange > Align or Distribute > Distribute 
Horizontally. 

 
To distribute objects vertically:  

 Select the object(s) you want to distribute vertically.  To distribute multiple 
objects, press and hold the Shift key on your keyboard. Click each object you 
want to distribute. 

 From the main menu, select Arrange > Align or Distribute > Distribute 
Vertically. 

 

Displaying the Align or Distribute Toolbar 
 If you regularly align or distribute objects, it can be easier to work from the 

Align or Distribute toolbar. 
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To display the Align or Distribute toolbar: 

 From the main menu, select Arrange > Align or Distribute. 
 Position your mouse cursor over the horizontal lines at the top of the Align or 

Distribute drop-down menu: 
 

 
 

 Click and drag your mouse until you have a floating Align or Distribute 
toolbar:  
 

 
 
Note:  The Relative to Margin Guides option must be selected prior to moving 
the Align or Distribute drop-down menu. 

 

Nudging Objects 
 Nudging objects moves objects in small increments. 

 
To nudge an object up:  

 Select the object you want to nudge up. 
 From the main menu, select Arrange > Nudge > Up. 
 
To nudge an object down:  

 Select the object you want to nudge down. 
 From the main menu, select Arrange > Nudge > Down. 
 
To nudge an object left:  

 Select the object you want to nudge left. 
 From the main menu, select Arrange > Nudge > Left. 
 
To nudge an object right:  

 Select the object you want to nudge right. 
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 From the main menu, select Arrange > Nudge > Right. 
 

Displaying the Nudge Toolbar 
 If you regularly nudge objects, it can be easier to work from the Nudge toolbar. 
 
To display the Nudge toolbar: 

 From the main menu, select Arrange > Nudge. 
 Position your mouse cursor over the horizontal lines at the top of the Nudge 

drop-down menu: 
 

 
 

 Click and drag your mouse until you have a floating Nudge toolbar:  
 

 
 
Note:  An object must be selected prior to moving the Nudge drop-down menu. 

 

Snapping Objects to Guides 
 When you move an object, the object can automatically snap to a Guide, a 

Ruler Mark, or to an Object, making it easier to align objects. 
 
To snap objects to guides: 

 From the main menu, select Arrange > Snap. 
 Click the snap option you want: 

 

 
 
 

Linking Objects 
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Using Linked Objects 
 A linked object is created in a source file and inserted into a publication.  The 

inserted file does not become a part of the publication.  The two files maintain 
a connection, and any change made to the source file is reflected in the linked 
file. 
 

 
 

 The primary benefit of linking an object is keeping the publication file size down. 
 

Linking Objects from Part of a File 
 Open the file containing the object you want to link. 
 Select the object you want to link. 
 Click the Copy or Cut button on the Standard toolbar. 
 Go to the publication page where you want to insert the object. 
 From the main menu, select Edit > Paste Special.  This opens the Paste 

Special dialog box:  
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 Check the Paste Link box. 
 Select the file format you want to paste the link as, from the As box. 
 Click OK. 
 

Linking Objects from an Entire File 
 From the main menu, select Insert > Object.  This opens the Insert Object 

dialog box. 
 Check the Create from file box. 
 Click the Browse button. 
 Locate and select the file you want to link. 
 Click Open. 
 Check the Link box. 
 Click OK: 

 

 
 
Note:  To display the linked file as an icon, check the Display as Icon box. 
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Updating Links Automatically or Manually 
 If you choose to update links automatically, objects are automatically updated 

when the publication is opened or the source file is updated while the publication 
is open.  If you choose to update links manually, objects are only updated 
when you give instructions to do so. 

 
To set automatic or manual update settings:  

 From the main menu, select Edit > Links.  This opens the Links dialog box. 
 Select the link you want to update. 
 Check the Automatic or Manual box:  

 

 
 

 Click Close. 
 
To manually update a link: 

 Select the link you want to update. 
 Click Update Now. 
 Click Close. 
 

Opening the Source File 
 Double-click on the linked object. 

 
OR 
 

 Select the linked object. 
 From the main menu, select Edit > (Document type) Object > Open. 

 
OR 
 

 Select the linked object. 
 From the main menu, select Edit > Links.  This opens the Links dialog box. 
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 Click Open Source. 
 

Editing the Source File 
 Select the linked object for which you want to edit the source file. 
 From the main menu, select Edit > (Document type) Object > Edit.  This 

opens the source file in its source program. 
 Make changes to the source file. 
 From the source program's main menu, select File > Exit when you are 

finished. 
 Click Yes to save changes. 
 

Changing the Source File Location 
 Changing the source file location is necessary when the source file has been 

moved and the link between the source file and the publication has been broken. 
 
To change the source file location: 

 Select the linked object. 
 From the main menu, select Edit > Links.  This opens the Links dialog box. 
 Click the Change Source button. 
 Locate and select the source file's new location. 
 Click Open. 
 Click Close. 
 
 

Embedding Objects 
 

Using Embedded Objects 
 An embedded object is created in a source file and inserted into a 

publication.  The inserted file becomes a part of the publication. Changing the 
source file does not change the embedded file. 
 

 
 

SAMPLE



Page 41 – Microsoft Publisher XP - Intermediate Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Creating a New Embedded Object 
 From the main menu, select Insert > Object.  This opens the Insert Object 

dialog box. 
 Check the Create new box. 
 Select the type of object you want to create from the Object Type box. 
 Click OK. 
 Create the object you want. 
 Click outside of the object to return to your publication page. 
 

Embedding an Object from Part of a File 
 Open the file containing the object you want to embed. 
 Select the object you want to embed. 
 Click the Copy or Cut button on the Standard toolbar. 
 Go to the publication page where you want to embed your object. 
 

 From the main menu, select Edit > Paste Special.  This opens the Paste 
Special dialog box. 

 Check the Paste box. 
 Select the file format you want to embed the object as, from the As box. 
 Click OK. 
 

Embedding an Object from an Entire File 
 From the main menu, select Insert > Object.  This opens the Insert Object 

dialog box. 
 Check the Create from file box. 
 Click the Browse button. 
 Locate and select the file you want to embed. 
 Click OK. 

 
Note:  To display the embedded file as an icon, check the Display as Icon box 
in the Insert Object dialog box. 

 

Editing an Embedded Object 
 Double-click on the object you want to edit. 
 Make any changes you want. 
 Click outside of the object to return to your publication page. 
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Saving Object(s) as a Picture 
 

Using the Save as Picture option 
 The Save as Picture option allows you to select object(s) on a page and save 

them as a picture.  Creating a picture of commonly used design elements is 
useful for easy insertion into future publications. 

 

Saving an Object as a Picture 
 Select the object you want to save as a picture.  To save multiple objects as a 

picture, press and hold the Shift key while you select each object. 
 Right-click on one of the selected objects. 
 Select Save as Picture from the pop-up menu: 

 

 
 

 This opens the Save As dialog box. 
 Enter a name and location for your picture. 
 Click Save. 
 
 

Review Questions 
 
How would you: 

 Use Grouped Objects? 
 Group Objects? 
 Ungroup Objects? 
 Regroup Objects? 
 Use Layered Objects? 
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 Bring an Object to the Front? 
 Send an Object to the Back? 
 Bring an Object Forward? 
 Send an Object Backward? 
 Display the Order Toolbar? 
 Use Free Rotate? 
 Rotate to the Left or Right? 
 Flip Horizontally or Vertically? 
 Display the Rotate or Flip Toolbar? 
 Use Object Alignment? 
 Align Objects to the Left, Center, or Right? 
 Align Objects to the Top, Middle, or Bottom? 
 Distribute Objects Horizontally or Vertically? 
 Display the Align or Distribute Toolbar? 
 Nudge Objects? 
 Display the Nudge Toolbar? 
 Snap Objects to Guides? 

 Use Linked Objects? 
 Link Objects from Part of a File? 
 Link Objects from an Entire File? 
 Update Links Automatically or Manually? 
 Open the Source File? 
 Edit the Source File? 
 Change the Source File Location? 
 Use Embedded Objects? 
 Create a New Embedded Object? 
 Embed an Object from Part of a File? 
 Embed an Object from an Entire File? 
 Edit an Embedded Object? 
 Use the Save as Picture Option? 
 Save an Object as a Picture? 
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Working with Tables 
 
When you have completed this learning module you will have seen how to: 

 Create a Table 
 Create a Table from Existing Text 
 Insert Columns and Rows 
 Resize Columns and Rows 
 Delete Columns and Rows 
 Split Cells 
 Merge Cells 
 Apply Cell Diagonals 
 Add or Change a Table AutoFormat 
 Expand Cells to Fit Text 
 Use Fill Down and Fill Right 
 Add Fill Colors and Lines to a Table 
 Change Cell Properties 
 Resize a Table 
 Move a Table 
 Delete a Table 
 
 

Adding Tables 
 

Creating a Table 
 From the main menu, select Table > Insert > Table. 

 
OR 
 

 Click the Insert Table button on the Objects toolbar. 
 Click on the publication page and drag your mouse to create a table box: 

 

 
 

 This opens the Create Table dialog box: 
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 Enter the number of rows to include in your table in the Number of rows box. 
 Enter the number of columns to include in your table in the Number of 

columns box. 
 Select a format from the Table format scroll-down list. 
 Click OK. 

 
Note:  When you insert a table by creating a table box, Publisher will 
automatically assign a number of rows and columns to your table depending on 
the size of your table box.  If you add rows and columns in the Create Table 
dialog box, Publisher will ask you to resize the table to fit the additional rows 
and columns: 
 

 
 

Creating a Table from Existing Text 
 Select the text you want to convert to a table. 
 Click the Copy or Cut button on the Standard toolbar. 
 From the main menu, select Edit > Paste Special.  This opens the Paste 

Special dialog box. 
 Select New Table from the As box. 
 Click OK. 

 
Note:  Text that is inserted into a table must be separated by commas or tabs 
to define tab columns, and paragraphs to define rows. 
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Editing Tables 
 

Inserting Columns and Rows 
 
To insert a column to the left: 

 Click in the table area where you want the column inserted to the left. 
 From the main menu, select Table > Insert > Columns to the Left. 
 
To insert a column to the right: 

 Click in the table area where you want the column inserted to the right. 
 From the main menu, select Table > Insert > Columns to the Right:  

 

 
 
To insert a row above: 

 Click in the table area where you want the row inserted above. 
 From the main menu, select Table > Insert > Rows Above. 
 
To insert a row below: 

 Click in the table area where you want the row inserted below. 
 From the main menu, select Table > Insert > Rows Below. 
 

Resizing Columns and Rows 
 Increasing or decreasing the size of a column or row also increases or decreases 

the size of the table. 
 
To resize columns and rows: 

 Scroll over a column or row border. 
 Click and drag the border until the column or row is the size you want:  
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Note:  To adjust column or row size without altering the table size, press and 
hold the Shift key on your keyboard while you are resizing the column or row. 

 

Deleting Columns and Rows 
 
To delete columns: 

 Select the column(s) you want to delete. 
 From the main menu, select Table > Delete > Columns. 
 
To delete rows: 

 Select the row(s) you want to delete. 
 From the main menu, select Table > Delete > Rows. 
 

Splitting Cells 
 Cells can only be split if they have been previously merged. 
 
To split merged cells: 

 Click in the merged cell you want to split. 
 From the main menu, select Table > Split Cells. 
 

Merging Cells 
 Select the cells you want to merge. 
 From the main menu, select Table > Merge Cells. 
 

Applying Cell Diagonals 
 Select the cell(s) for which you want to apply a cell diagonal. 
 From the main menu, select Table > Cell Diagonals.  This opens the Cell 

Diagonals dialog box: 
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 Check the division box you want. 
 Click OK. 
 

Adding or Changing a Table AutoFormat 
 Select the table for which you want to add or change a table AutoFormat. 
 From the main menu, select Table > Table AutoFormat. 
 Select a format from the Table format scroll-down menu. 
 Click OK. 

 
Note:  To select which formatting elements to include in the table, click the 
Options button.  Check the format options you want to apply: 
 

 
 

Expanding Cells to Fit Text 
 Selecting the Grow to Fit Text option unlocks the table size.  When too much 

text is added to a row or column, the cells (and table) expand to accommodate 
the additional text. 

 
To expand cells to fit text: 

 From the main menu, select Table > Grow to Fit Text (you will see a check 
mark beside it). 
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Using Fill Down and Fill Right 
 Fill Down or Fill Right allows you to copy text from one cell to multiple cells 

underneath or to the right of that cell. 
 
To fill down: 

 Select the cell containing the text you want to copy, in addition to the cells 
underneath you want to copy the text to: 
 

 
 

 From the main menu, select Table > Fill Down:  
 

 
 
To fill right: 

 Select the cell containing the text you want to copy, in addition to the cells to 
the right you want to copy the text to. 

 From the main menu, select Table > Fill Right. 
 
 

Formatting Tables 
 

 

To format a table 
 Use the Format Table dialog box to add table formatting effects. 

 

SAMPLE



Page 50 – Microsoft Publisher XP - Intermediate Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

Adding Fill Colors and Lines to a Table 
 Select the cell(s) for which you want to add colors and lines. 
 Right-click on the selection. 
 From the pop-up menu, select Format Table: 

 

 
 

 Click the Colors and Lines tab. 
 Select a fill color form the Color drop-down menu in the Fill area. 
 Select a line color from the Color drop-down menu in the Line area. 
 Click OK. 

 
Note:  The Fill and Line areas also have options to set fill transparency and line 
weight. 
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Changing Cell Properties 
To change cell text alignment: 

 Select the cell(s) for which you want to change text alignment. 
 Right-click on the selection. 
 From the pop-up menu, select Format Table. 
 Click the Cell Properties tab. 
 Select the text alignment you want from the Vertical alignment drop-down 

menu:  
 

 
 

 Click OK. 
 
To change cell margins: 

 Select the cell(s) for which you want to change cell margins. 
 Right-click on the selection. 
 From the pop-up menu, select Format Table. 
 Click the Cell Properties tab. 
 Enter the cell margins you want in the Margins area: 

 

 
 

 Click OK. 
 

Resizing a Table 
 Select the table you want to resize. 
 Click and drag the Resize handle to the size you want. 

 
Note:  To resize a table proportionately, use a corner resizing handle.  To 
change the table height or width, use a top or side resizing handle. 

 

Moving a Table 
 Select the table you want to move. 
 Click and drag the table border to where you want. 
 

Deleting a Table 
 Select the table you want to delete. 
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 Click on the table border. 
 Press the Delete key on your keyboard. 
 
 

Review Questions 
 
How would you: 

 Create a Table? 
 Create a Table from Existing Text? 
 Insert Columns and Rows? 
 Resize Columns and Rows? 
 Delete Columns and Rows? 
 Split Cells? 
 Merge Cells? 
 Apply Cell Diagonals? 
 Add or Change a Table AutoFormat? 
 Expand Cells to Fit Text? 
 Use Fill Down and Fill Right? 
 Add Fill Colors and Lines to a Table? 
 Change Cell Properties? 
 Resize a Table? 
 Move a Table? 
 Delete a Table? 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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