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Course Basics

Toolbars

The Title Bar

o The title bar is displayed along the top of almost all program, folder and dialog
box windows. It is used to display information such as the name of the
application (or folder) and the documentyou are working on. Information which
is displayed here may vary. The example shown illustrates the title bar for a
program called Microsoft Word, in which a document called Documentl has
been opened or saved:

il Document1 - Microsoft Word

File Edit “iew Inzet Fomat Toolz  Table “Window  Help

The Menu Bar

e The menu bar is located under the title bar, and contains a series of drop down
menus. The example shown illustrates the Microsoft Word Menu Bar:

FEile Edit “iew Inzert Format Toole Table 'Window  Help

To execute Menu commands

o "In most cases,/you are asked to use /the mouse to execute a series of menu
commands (e;g., File > Save As). /What this means is that you selectFile from
the,main menu, followed by Save As:

| E iew  Insert or Tono T able W Help
| Save Az %JE El e | ¥ iz} <t er v Cu -
[ Page Setup... | 2 | 3 \
&b Prirk..  ChlsP ' ' ' ' '
Properties
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The Tool Bar

The tool bar contains a series of icons, which allow you to achieve a desired
effect as quickly as possible. In the example shown, taken from the Microsoft
Word Formatting toolbar, to make the selected text bold, you would click on the

Bold icon:

Formatting

24 Momal +Bold = Times Mew Roman = 12 = %j" U % %

+
+

-

1l
1L
i
i
]
)
>

The Status Bar

Most application windows have a status bar displayed along the bottom of the
window. In the example illustrated, taken from Microsoft Word, the status bar

conveys information about the page within the document which you are working
on, along with other relevant information:

Page 1 Sec 1 13 Ak 1.3 Ln 3 ol 1 REC TRE ExT ©OWYR English

Installing the Sample Files

Use Windows Explorer to create a folder called Word 2003 Advanced
Samples, in the My Documents folder.

If you are installing the sample files from the CD-ROM, place the CD-ROM in the
CD drive and copy the files from the
word_2003_advanced_usa\exercise_files to the My Documents\Word
2003 Advanced Samples folder.

I these files have been copied to your network server, then ask your
trainer/supervisor for more information about how to copy these files to your
PC:s hard disk.

Notes for/tutors:
The above instructions are for Windows that has not been set=up for a multi=

user environment (with individual profiles). The instructions above may require
modification within a Windows mutliuser environment. Where possible pre-
install the relevant work files prior to use by students/delegates.
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Forms

When you have completed this learning module you will have seen how to:
e Create Forms

e Test Forms

e Distribute Forms

e Insert Fields into Forms

e Protect Forms

Create Forms

Creating a Form

e Creating a Form allows you to create a base for a document that will be used
repeatedly with the same required information, but different content, such as an
Invoice, Expense Sheet, or Calendar.

e If aform is going to be used either as a hard copy or as an online form, a
template of the base form must be created. The base form will hold the text
layout and formatting that will always be present in the form.

To create a Form
¢ From the main menu, choose File = New

OR press the Ctrl + N key combination to open the New Document pane.

Under, Templates, select the On my/computer optien to open the Templates
dialog box.

Select the General tab.
Seleet the Blank Document option.
Select'the Te mplate option under the Create New area in the dialog box:
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Templates E3
Publications | Repnrts I Web Pages I
General | Legal Pleadings I Letters & Faxes Mail Merge I IMemos I Cither Documents
S | =EEE
Previem—————————————

Blank #ML Document  Web Page E-mail

Dacument Message
= =5 9
Event Inwoice Sample Preview not awailable,

sched... Busine. ..

—Create Mew

" Document % Template

|
4

Templates an OFfice Online Ok I Cancel

Click OK.

A new document window will open, titted Templatel in the top header bar.

Using Tables, Text Boxes, Borders and Shading create the required form.
This could be an invoice, a general information request, or an expense sheet.

Make sure that enough empty space is left where the user can enter the
required information:

Jane’s Flowers

Apecialimng ;1 Custown Bouquets and Avan pements

L4 3 8mle Sreat
NT 13545

Fox: 305 1354007 Fhome: 520 1234000

Subtotal:

Tax
Total:

From the main menu, choose File = Save As to open the Save As dialog box.
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e Because the document is a template, it should automatically select the
Templates folder in the drive to save the document template to.

¢ If not, select the Templates folder, name the file, and select Document
Template in the Save as type drop-down menu:

Save Az

Save in: I@ Templates j @ - X Ly B - Tods-

1 ~edMormal
! _=JEvent schedule planner
My Recent ¥ 1nygice
Dacurnents ,=JNOrma|

_=JSampIe Business Template

)

Deskkop

|

My Documents
."-'il
My Camputer
£ File name: IFIDwer Shop Invoice j —
My Wekwark, =
Places 5ave as type: IDDcument Template j Cancel I
£

¢ The template will now appear on the General tab of the Templates dialog box:

Templates

Publications I Reports I ‘Web Pages I
General Leqgal Pleadings I Letters & Faxes I Mail Merge I Memos I Other Documents
] %] 4 [
\ — ; —Preview
EBlank. ¥ML Document  Web Page E-rnail
Dvacurnenk Message
=R
Invoice Sample eview nok ava
Busine. ..

" Document % Template

[« |

Templates on Office Online Cancel

Form Template
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Inserting Fields in a Form Template
e Form fields allow you to add a different level of interaction and automation to a
basic form template.

o The form fields are elements that allow you to place information in the form
faster and more efficiently, as well as use the information on a form after it has

been placed.

To insert fields in a Form Template

e From the main menu, choose View > Toolbars > Forms to open the Forms
Toolbar:

abl 7 (B | | 4 3 B[]

o The Text Form Field button allows you to place a text form field anywhere on
the form as a place-setter for users to enter text, numbers, symbols and spaces.
Text form fields can also support any calculations required from entries in
other form fields:

— == Dhata:
Invoice # T
Texk Form Field :

e The Checkbox Form Field button allows you to place a checkbox on the form,
where users can select it or not, depending on the information required:

allowing the user to select from a list of options, allowing entrles in a particular
space to be regulated:
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Jack
Faul S
b ary

Joanne

abl 7 [ B o | 4 3 EE[A] 2 @
2y

Drop-Cawn Form Fielu:l|

The Options button is only accessible when a field has been selected for editing,
and it will relate to the form field that is selected.

Once the form is completed, the form needs to be protected. Protection of
forms will covered in the later in this chapter.

Double click on a text field

OR place the cursor next to a text field and click the Form Field Options
button to open the Text Form Field Options dialog box:

Text Form Field Options EHE3

Text Form Field
Type: Default bext:

IReguIar Lext j I

Maximum length: Text format:

|unlimited =i =l
Run macra on

Enkry: Exit:

| [ || [ |

Field settings

Bookmark: IText2

I Fill-in enablad

™ Calculate on exit

Add Help Text. .. | [ol'd I Cancel |

The Type drop-down menu'allows you to setwhat the text field will be used for,
and the Format drop-down menu alters with each Type selection:

Current date

Current time
Calculakion LI

Within the Text format drop-down menu, Regular text is the default setting,
and this allows basic text to be entered into the field:
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Texk format:

[

Uppercase
U |Lowercase
First capital
Title case

—
1

Number format allows only numbers and number related characters, like $, to

be entered into the field. If anything other than a number is used, it will be
entered as a O:

Mumber Format;

n} -
0.00

#,3#0

#,3#0,00

$# ##0.00;($#, #££0.00) d

— m

Date format allows only a date or time to be entered into the field:

Date format:

dddd, MM dd, yywy
E[MMMM d, ey

If anything else is entered, the user will see an error message:

Microzoft Word

A walid dake or time is required.

Current datewwilliplace a {DATEY} field in the text field, which is updated
whenever the form is opened for use:

Date Format:

Current time will place a {TIME} field in the text field, which is updated
whenever the form is opened for use:
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Timne format:

[ T
rfd vy b am)pm
Sy bemmess am)pm
h:mm ampm

h:mm:ss am)'pm
HH:mim il

—m

Calculation allows calculations to be set within that text field:

Mumber Format;

| -
0
0,00

# 280
#,##0.00
$#, #2£0.00;($#, ££0.00) d

—_—m

Double click on a check box field

OR place the cursor next to a check box field and click the Options button to
open the Check Box Field Options dialog box:

Check Box Form Field Options E E
Check box size
" Exacthy: Im

S

Default value

% Mot checked " Checked
Run macra on

Enkry: Exit:

| =l [

Field settings

Bookmark: ICheckl

2 oy enabled
[ cal on exit

clp Text...

The Check box size area allows'you to select Auto, which'is_set for 10pt

OR Exactly, which allows you to select any size for the check box.

The Default value area allows you to select Not checked, which will allow you
to select the check box on the form

OR Checked, which will not allow you to alter the checkbox. This can be used
to show available dates for courses, or colors available for an item.
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Double click on a drop-down form field

OR place the cursor next to a drop-down form field and click the Options
button to open the Drop-Down Form Field Options dialog box:

Drop-Down Form Field Dptions EHE
Drop-down ikem: Items in drop-down list:

lack

Remove +
=

Run macra an

Enkry: Exit:

| =i =l
Field settings

Bookmark: IDrnpdnwnl

¥ Drop-down enabled

[ cCalculate on exit

Add Help Text... | o] 4 | Cancel |

Manually type in the items to be selected from the drop-down list in the Drop-
down item field.

Click the Add button, and the item will be added into the Items in drop-down
list area.

Select an item in the Items in drop-down list area, and click the Remove
button to take an item out of the list.

When testing the drop-down button, this list should appear beside the drop-
down field on the form:

The PDraw Table button will open the Tables and Borders.toolbar, allowing
you to easily build a variety of tables, as well as use the Draw Table tool:

by
Draw Table
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Tables and Borders

Hl2l —— = » 22l Ee
O-mE s Al TV

e The Insert Table button allows you to insert a table based on a set number of
rows and columns, all the same width and height. This button is the same as

the Insert Table button on the Standard toolbar:

abl [ B | & | = || e

& (a

Insert Table

e The Insert Cells button will replace the Insert Table button when the cursor is
placed under the bottom row of a table:

Insert Rows

e The Insert Rows button will open the Insert Rows dialog box, where you can
set the exact number of row(s) to be created, and they will be added onto the
bottom of the existing table, including all border formatting:

Insert Bows EE
Mumber of rows: |5 E‘
Ok Cancel |
IA"\,\I

xt and

pDat box that
) i size

Forms

M = ETE
Insert Frame

e The Form Field Shading button allows you to switch between medium gray
and no shading for text, checkboxes and drop-down fields:
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ﬁlﬁjlﬁ‘ltﬁﬁﬁ%ﬁﬁ

Farr Figld Shading|

e Form Fields With Shading:

O - checkhox field
- text field
[ - drop-dowmn field

¢ Form Fields Without Shading:

[ - checkbo:x field
- text field

[ ] - drop-down field

¢ The Reset Form Fields button allows you to remove all entries that were made
on a form, in its various fields:

ah|17.;a|gr|za'a%|%@

Reset Form Fields

e The Protect Form button allows you to automatically protect the form. Clicking
Protect Form button again will remove the form protection:

APLE

&3 Protecting the Form

o Word 2003 allows users to use the permissions to protect the whole document
against formatting changes in the document.

¢ Open the form template that the password protection will be applied to.

e From the main menu, choose Tools > Protect Document to open the Protect
Document dialog box:
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Protect Document R
I OA)

1. Formatting restrictions

[ Limit Farmatting ko a selection of
shyles

Setkings. ..

2. Editing restrictions

[ Allaws anly this bvpe of editing in
the document:

Mo changes {Read onkv) | v|

3. Start enforcement

Are wou ready to apply these
sethings? (You can turn them off
later)

Yes, Start Enforcing Probection

See also

Restrick permission. ..

Select Allow Only This Type of Editing in the Document in the Editing
Restrictions section.

Select Filling in Forms from the drop down list.

Click on the Yes, Start Enforcing Protection button. This will open a
Password dialog box:

Start Enforcing Protection E3

Protection method

&' Password

(Users whao know the passward can remove document
protection. The document is not encrypted. )

Enter new passward (optional): ||
Reenter password bo confirm: I

uthentication
(AUl icated oo
docu is encrypt S

Enterfyour passwordidetails in each password box then click, OK,
To unprotect the document select Tools = Unprotect Document to open the
Unprotect Document dialog box:

Unprotect Document E2

Passwiord;

(a4 I Cancel |
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OR use the Stop Protection from the Protect Document Pane.

e Enter the password, and click OK.
e The document will now be completely unprotected.

Testing a Form

e Open the Forms dialog box.
o Click the Protect Form button to have the form appear in the protected view:

&) 2[3]
%F‘mtect Farri

e This is also how a user would be viewing the form.

o This allows you to test forms to make sure that fields are appearing as needed,
and can be used as required.

e Click the Protect Form button again to remove protection and continue editing
the form.

Distributing a Form

e By saving a form in a Workgroup Template folder, you can allow other users
on the same network to easily access the form for use.

o A form must always be password protected, before it can be accessed by other

users.

on on th orms

abl 7 B | | 4 3@ EE[E] <[]
l’gl:'rcuteu:l: Farrm

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com



Page 19 - Word 2003 - Advanced Level Manual

How would you:

e Create Forms?

e Test Forms?

e Distribute Forms?

e Insert Fields into Forms?
e Protect Forms?

SAMPLE
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Macros

When you have completed this learning module you will have seen how to:
o Automate Tasks

e Administer Macros

e Record a Macro

e Edit a Macro

e Create a Macro Toolbar button Shortcut

e Create a Macro Keyboard Shortcut

e Create a Macro Custom Menu Item

¢ Remove a Macro Custom Menu Item

Tasks

Automating Tasks

e A Macro is arecording of a series of operations used within Word.

e Applying macros within a document allows you to automate tasks within Word,
and almost any task done manually in Word can be recorded.

e Macros, once recorded, can be started by using a keyboard shortcut, selecting
a toolbar button, selecting a menu command, or by opening the Macros dialog
box by choosing Tools = Macro = Macros from the main menu:

Macros

Macra name:

Buan

Macros in: | Al active templates and documents

Descripkion:

Insert a picture
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Administering Macros

Macros allow you to speed up the work process, if a document contains a series
of actions that have to be done again and again, and will combine those actions
into one step within a macro.

A macro is best used in circumstances where identical operations will need to
be performed either within the same document, or in future documents.

Macros can be used to

Apply formatting that is detailed and complex, like a mix of paragraph
formatting and font styles.

Automate a task that requires several repetitive steps, such as creating a mail
merge, setting a page setup, or even setting up custom printing.

Automate repetitive tasks within a long document created by other users, or
in a document imported from another application. The macro recorded can be
set to find and replace particular characters, apply complicated formatting, or
even remove specified paragraphs.

Apply commands from Word’s dialog boxes, such as turning a display feature
on or off, or quickly applying formatting.

Recording a Macro

From the main menu, choose Tools > Macro > Record New Macro to open
the Record Macro dialog box:

Record Macro E

Macro name:

Mack

Assign macra ko

Toolbars @

o in:
|P.II Docoments §Hormal, dok) -
Descripkiol
acrofecorded 11192003 by Melissa Braker

oK I Cancel |

Name the macro in the Macro name field.
Select where to store the macro in the Store macro in area.
Click Close to close the dialog box.

The macro will immediately begin recording, opening the Stop Recording
dialog box with the Stop and Pause commands available:
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Stop Recording Pause Recording

o If you are not storing the macro in a toolbar or keyboard shortcut, simply select
OK in the Record Macro dialog box. The Stop Recording dialog box will open
and the macro will immediately begin recording.

e Every activity can and will be recorded in the macro, except using the mouse to
navigate or select text. Use the arrow keys to navigate a document while
recording a macro.

¢ However, any menu actions or toolbar selections made by the mouse will be
recorded.

e Proceed with the process to be recorded in the macro.

e Once done, click the Stop Recording button on the Stop Recording dialog
box.

e This will close the dialog box.

¢ The macro will be saved with the document that it was created in, but only once
the document or template has been saved.

Editing a Macro

¢ At times, an error may happen while a macro is running, and an error message
will appear saying what the problem might be:

Microsoft Yisual Basic

Run-tirme errar ‘4605

This method or property is not available because the object is empty,

To simply stop the macro

o If you already know the problem, click End on the error message dialog box and
the macro will stop running, and the document page will be returned to active.

e To look into the problem with the macro in more detail, click Debug in the error
message dialog box to open the Microsoft Visual Basic Editor dialog box:
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4@ Microzoft Vizual Basic - Word_2003_advanced_manual_eur

Flle Edt Mew [nsert Format Debug Run  Took  Add-dns  Window  Help

B oa-E3 % em s yono@ bl 7 g

Project - Mormal

El - %2 Normal - NewMacros [Code)
E@ Normal I(General} j IMacro? j
P R[] Microsoft Y
i N Modules End Sub j
Sub Macrod()
E@ Project (Doc '
(73 Microsoft HMacrod Macro
(55 Reference: ! Macro recorded Z76/02 by Meredyth Conn
H g !
i B8 Refers ]
@ Project (Wor Selection. TypeBackspace
Selection. TypeText Text:="darling"
End Sub
Sub Macro7()
!
' Macro? Macro
' Macro recorded 2/6/02 by Meredyth Conn
!
Selection.Font.Bold = wdToggle
o> Selection.cut I
End 3ub
-
KN MNEEA 2l

e This dialog box will show the code that each command is listed as in the macro.
The macro is in Break mode, so to resume the macro process, click the Reset
button in the Visual Basic Editor dialog box toolbar

OR from the Visual Basic Editor main menu, choose Run > Reset.

Toolbars and Menus

Creating a Macro_Toolbar Button Shortcut

¢ Fromithe main menu, choose Tools = Macro > Record New Macro to open
the Record Macro dialog box.

e ClickiL.oolbars button to store the/macro as agcustom toolbar button:

Record Macro
FACrD name:

IMacru:ul

Assign macro bo

"'\c Toolbars %| kevboard

e This will open the Customize dialog box with the Commands tab active.

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com



Page 24 - Word 2003 - Advanced Level Manual

From the Categories area on the left, select the required category that the
macro may be stored in.

From the Commands area on the right, click on the macro name, and drag it
onto a toolbar to store:

Customize 2 | x|

Toolbars  Commands | Options I

To 5dd a command to a toolbar: seleck a category and drag the
command out of this dialog box ko & toolbar,

Cateqgories: Carmmands:

= |,533, Nnr%NewMacms.Picture |ﬂ

[~ [~
Description:
Sawe in; INnrmaI j Keyboard... | Close I

Once done, click Close to apply the shortcut and begin recording the macro.

Note: If you realize that you want create a keyboard shortcut rather than a
toolbar shortcut, click the Keyboard button at the bottom of the dialog box to
open the Customize Keyboard dialog box.

Creating a Macro Keyboard Shortcut

Erom the main menu, choose Tools = Macro = Record New Macro to open
the Record Macro dialog box.

Click Keyboard button to store the/macro as a keyboard shortcut:

Record Macro

yAvuA'SE

Assign macro ko

é ?'\ Toolbars %
[ee] |

This will open the Customize Keyboard dialog box.
From the Categories area on the left, select the required category that the
macro may be stored in.

keyvboard
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From the Commands area on the right, select the required macro.
Enter the desired keyboard sequence in the Press new shortcut key field.
(Example: Alt + Ctrl + H key combination):

Customize Keyboard [ x|
Specify a command

Cakegories: Comnands:

Macraos d Maormal. MewMacros, Macral

| H
Specify kevboard sequence
Current keys: Press new shortcuk key:
=] Jal+Ceri+H
| [
Currently assigned to; [unassigned]
Save changes in: INormaI j

Description

Assign I Remove | Reset All... | Close |

Note: Make sure that your new shortcut key is not Currently assigned to
something else.

Once done, click Close to apply the shortcut and begin recording the macro.

Creating a Macro Custom Menu Item

From the main menu, choose Tools = Macro = Record New Macro to open
thesRecord Maero dialoggbhox.

Click Toolbars button to store the macro as a custom toolbar button.

This will open the'Customize dialog box with the Commands tab active.
From the Categories area on the left, select the required category that the
macro) may, be stored in.

From’the Commands area on the right, click on the macroghameyand dragyit
onto the menu that it will be added to, this will also open that menu.
(Example: Drag the macro to the Format menu):
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Cuztomize

Toolbars  Commands | Dptions I

To add a command ko a toolbar: select a category and drag the
command aut af this dialog box ko a toolbar,

Cateqoties: Commands:

Mormal, MewMacros, Macrod ;I
(]

e Drag the macro down the menu list to where it will be inserted. (Example:
Drag the macro under the Borders and Shading menu item):

Format | Tools  Table Window — Hel

Fonk...

Paragraph. ..

,,.
= *=

Bullets and Mumbering. ..

Borders and Shading. .. ﬁ
Colurmns. ..

e Release the mouse button, and the macro will appear on the menu:

Format | Tools Table Window He

A FEont...

=y Paragraph...
:= Bullets and Numbering. ..
Borders and Shading. ..

raormal.Mewiacros, Macro3 [

Colurmns., ..

e To editithe macro name in'the menu, immediately after placing the macro in
the menu, right click on the command to open the Name dialog box.

Removing a Macro CuStom Menu Item

e To remove the macro that has been placed in a menu, you must reset the
original settings for that menu.

¢ From the main menu, choose Tools > Customize to open the Customize
dialog box.

e Right-click on the menu and select Reset from the context menu:
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Delete

¢ The macro is now removed from the menu:

Format iIu:u:uIs Table  Window  Hel
A Fort...
=N FParagraph...

:= Bullets and Numbering...

Borders and Shading. ..
Colurnns. .. l%

How would you:

e Automate Tasks?

e Administer Macros?

e Record a Macro?

e Edit a Macro?

e Create a Macro Toolbar button Shortcut?
o Create a Macro Keyboard Shortcut?

e Create a Macro Custom Menu Item?

¢ Remove a Macro Custom Menu Item?

SAMPLE
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References

When you have completed this learning module you will have seen how to:

Reference Document Information
Insert Bookmarks

Use Footnotes and Endnotes
Insert Footnotes

Insert Endnotes

Add Captions

Create Cross-References

Document Information

Referencing Document Information

The Reference Document field in Word allows you to refer to a table of
contents in another document from within a current document.

Open the document that you want to insert the referenced document table of
contents into.

Set an insertion point where the referenced table of contents will be placed.
From the main menu, choose Insert > Field to open the Field dialog box.
Select RD in the Field names list:

Figd ~ H\AA
Please choose a field ——  Field properties —————  Field options
Cateqories: F|Iename
I('ﬁ'”) j ™ Path s relative o current doc
NoteReF
MumChars
[umPages
INumWnrds
Fage
PageRef .
Prink .
PrinkDuate i
Private
Hote
Ref
ReswMum
SaveDate
Section LI
Descripkion:
Create an index, table of contents, kable of figures, andfor
table of authorities by using mulkiple documents
Field Codes | a4 I Cancel
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Enter the entire path and name of the document to be referenced in the
Filename field under the Field properties area:

Field properties
Filename;
IC:'I,JJ EvertsiLavout Info.dod|

L3

If the reference document path is the same as the current document, select the
Path is relative to current doc checkbox.

Field options

¥ Pathis pelative to current doc

L

¢ This means that the referenced document is either in the same folder as the
current document

OR in a subfolder that has the same steps as the current document.

e Click OK.

e In the current document, click the Show/Hide button to be able to see the
inserted Reference Document:

Memorandum§]

- Toi -+ JackBrowny
. Frome— Jane- Smithf
. €C: —» [Click heresand 1ype-name]f
- Datez -+ December 10,2003
Re - Our Cdmpany\nfoydocumentd]

HiJack f]

Isaratted o toiehrb ase wath s -intenms oft he-conparyy mib -dommert =~There-are-soeme - areas that-
I"d-Iike wouto -look-at -es peclalbr the waious -areas-of mibamationthat we e placmg-mthe plece. - We-
have -some issues -intenns of placing sone -miccess stores, orevencustoamer-conenent s, vahere P

Il

¢ From the main menu, choose Insert > Reference > Index and Tables to
open the Index and Tables dialog box.

e Select the Table of Contents tab:
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Index and Tables EHE

Indexy  Tahble aof Contents | Table of Figures I Table of Authorities I

Prink Prewisw ‘Weh Preview
Heading | -
Heading 2
Heading 3
¥ show page numbers Fté.lse hyperlinks instead of page numbers:
¥ Right align page numbers
Tab leader: I ....... - |

General
Farmats: IFrnmtempIate vl Show [evels: |3 5‘
Showe Qutlining Toolbar | Qptions. .. | Madify... |

oK I Zancel |

Apply settings as required for the table of contents to be inserted.
Click OK.

The current document will now have the referenced table of contents placed
within it:

Hi Jack,

Tvaranted to towch base with you htenne of the cortparee fo doomnest. There sme sorre areas that I°d like yon
to look at, especialby the fonmation that we're placing Tthe piece —tabie 4 look af the table of coritents
gerurated go far]
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Inserting Bookmarks

e Inserting Bookmarks allows you to be able to move quickly through a long
document to specific points, without having to know the exact page number or
heading.

To insert a bookmark
o Select the text that the bookmark will be applied to

OR click inan area in the document where the bookmark will be applied.

e From the main menu, choose Insert > Bookmark to open the Bookmark
dialog box:

Bookmark
Bookmark name:
Imissiu:un skaternent
=
| -
Sort by {* mame[% ™ Location
[ Hidden bookmarks
add | [elefe | (& 1] |
Close |

e . Enter a name/for the bookmark, withino more than 40 characters. A
bookmark name cannot have any spaces or punctuation except the undersecore(
__ ) Character.

e Click Add.

To find a bookmark

e From the main menu, choose Insert = Bookmark to open the Bookmark
dialog box.

e Select the bookmark to view and click the Go To button.

e The current document that is open behind the dialog box will alter to show the
bookmarked area
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OR double-click on the page number at the bottom left of the document
window:

[gage 2
(&0 T|:||

e This will open the Find and Replace dialog box. Select the Go To tab.

¢ Select Bookmark in the Go to what list, and select the required bookmark
from the Enter bookmark name drop-down menu:

Find and Replace 2 | x|

Find IReglace Go Ta |

G0 to what: Enter bookmark name:

Brewiaus | G0 ID,: I Close
| 5X

To view a bookmark

e From the main menu, choose Tools = Options to open the Options dialog box.
¢ Select the View tab.

e Select the Bookmarks checkbox in the Show options area:

Yiew | izeneral - I Edit I ;:'rint | Save |

Shioy

¢ Any bookmarks that are within the document will appear with a gray or black
bracket showing its location:

ﬂ Mission Statement

e The bracket should not print, but to be safe, deselect the Bookmarks option
before printing.
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To delete a bookmark

e From the main menu, choose Insert > Bookmark to open the Bookmark
dialog box.

e Select the bookmark to be removed.
e Click Delete.
e Click Close.

Footnotes and Endnotes

Using Footnotes and Endnotes

¢ Adding Footnotes and Endnotes to a document allows you to provide extra
information on a topic, from source location, to extra details not necessarily in
the main body of the text.

o Footnotes always appear at the bottom of the current page.

e Endnotes always appear at the bottom of the last page of a document.

e When inserting a footnote or endnote while the document is in the Normal
view, the Note pane will open at the bottom of the document window:

Footnotes |All Footnotes - gug,I
! Enter information for reference, ﬂ
=
H
@
T
o 2
Draw = AkoShapes + . A aa b'a"i'EEEJJE
e 5 A Cd 35  REC TRE EXT OVR Engsh(us OF

e This allows for easy editing of footnotes and endnotes.

o “When,inserting a footnote or endnote while the,document is in the Printview,
the Note panewwill not open. \Footnotes and endnotes are simple editing on the
document page. Increase the Zoom percentage to make editing easier.

Inserting Footnotes

e Place an insertion point in for the sentence for which the footnote is being
created, and where the footnote mark will appear.

¢ From the main menu, choose Insert > Reference > Footnote to open the
Footnote and Endnote dialog box:
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Footnote and Endnote

Location

IBottom of page j

IEnd of document j

(e D e |

Format

Tumber Format; |1, 2,3 .. j
Custam mark: I— Symbal. . |
Stark ak: m

Mumbering: | continuous =l

Apply changes
Apply changes ko IWhDIe daocurment j

Insert I Zancel | e |

Select the Footnotes or Endnotes option in the Location area.
Once done, click Insert

OR press the Alt + Ctrl + F key combination.

A note reference mark will be inserted with a number showing what number
footnote this is. If it is the first footnote, the number will be a “1”:

1 Enter inform ation for reference..]:

The footnote will be placed at the bottom of the page that the footnote is on,
andythe cursor willlalso move there for instant editing-

Inserting Endnotes

Place an insertion point in a the sentence for which the endnote is being created,
and where the endnote mark will appear.

Press the Alt + Ctrl + D key combination.

A note reference mark will be inserted as a lowercase letter showing which order

of endnotes this is. If it is the first endnote created, the mark will be a
lowercase “i”:
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iEnter endnote information...|

e The endnote will be placed at the end of the document, on the last page, and
the cursor will also move there for instant editing.

Adding Captions
¢ Click and place an insertion point on the page where the caption will be inserted.

¢ From the main menu, choose Insert > Reference = Caption to open the
Caption dialog box:

Caption K E

Caption:
|Figure 1

Options
Label: IFiQUI’E j

Posikion; IBeIDw selected ikem j

Mew Label, ., | WElete et | Mumbering. .. |

AutoCaption... | [o]'4 I Cancel |

s In the Caption field, Figure lis the/default option. Replace as required with a
different name or'any other piece of information that the caption will be
describing.

e, The Label drop-down menu allows you to select alternate label templates:

Label:

Position:

Hew Label. .
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If the needed label is not in the Label drop-down menu, click the New Label
button to open the New Label dialog box:

Mew Label

Label:

o

o | Cancel |

Simply type in a new name and click OK.
The new name will be inserted into the Label drop-down menu.

The Position drop-down menu allows you to select where the caption will be
placed in relation to the image, table or figure that it is describing:

Options
Label: IFigure j
Position: Below selected item

above selected ikem

Below selecked jkem

Click the Numbering button to open the Caption Numbering dialog box:

Caption Humbering 2 | x|
Eorrnak: 1,2, 3, . -
v
%hagter skarts with style IHeading 1 VI

Use separator: I (hvphen VI

Examples: Figure II-1, Table 1-A

Zancel
| N _é

Here you can/select from[the Format drop-down menu how the captions will be
automatically humbered:

By selecting the Include chapter number checkbox, you can have chapter

heading numbers added to the caption, to link it more closely to the chapter it is
contained in.
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Creating Cross-References

Cross referencing within a document allows you to locate relevant material

that may be connected through content, but not necessarily location, within a
document.

With the Cross-reference dialog box, even if references are set, and then
editing occurs and page numbering is altered, the dialog box will track and keep
any cross-referencing up to date.

From the main menu, choose Insert > Reference > Cross-reference to open
the Cross-reference dialog box:

Cross-reference EHE
Reference type: Insert peference to:
INumbered item j IF‘aragraph number j

V¥ Insert as hypetlink ™ Include abovebelow
Far which numbered item:

b

I

Insert | Cancel |

With the Cross-reference dialog box still open, click to place an insertion point
in the document where the cross-reference will be placed.

Do not place a cross-reference with original information, only with areas that
briefly mention the information. The cross-reference is to connect a brief

mention in one place to a longer explanation elsewhere in the document.

Add any text as_required after the insertion point that will be connected_to the
cross-reference.| If directing \to a page, enter see page.

In the Reference type drop-down menu, select the element that will be
referenced:

Reference Bvpe

g i T

Heading
Bookmark,
Fooknobe
Endrote
Equation
Figure
Table
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A list of the various elements will appear in the For which heading view. If
Heading was selected in the Reference type menu, then all headings in the
document will appear in the For which heading view. One must be selected:

Cross-reference [ 7]
Reference bvpe: Insert reference to:
IHeading j Iﬁ.bove,l'below j

¥ Insert as hyperlink. ™ Include above/below
Far which heading:
13J Event Services: Who We Are

Seeing the Difference

Mission Statement
Staff

weddings

Birthdays

Corporake Events _I
-

Special Events
Insert I Cancel |

From the Insert reference to drop-down menu, select the particular aspect of
the document element selected in Reference type that will be referenced.
Note that the Insert reference to options will be different for every selection
from the Reference type area:

Insert reference to:

Above/below Eh

Heading kext "
Page number

Heading number

wWHeading number {no context)
Heading number (Full conke:xt

Selecting the Insert as Hyperlink checkbox will allow a reader to simply click
on the cross-reference note to jump to the reference elsewhere in the
document.

The Include above/below checkboXx allows you toadd the word “above™ or
“below™ within the cross-reference indicating that the cross-reference IS being
placed before or after the text being referenced.

Word'will automatically switch the/words if the cross-reference or references
text is'moved. Once'done, click Insert to place the cross-reference in the
document.

Review Questions

How would you:

Reference Document Information?
Insert Bookmarks?
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e Use Footnotes and Endnotes?
e Insert Footnotes?

e Insert Endnotes?

¢ Add Captions?

e Create Cross-References?

SAMPLE
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Time Savers

When you have completed this learning module you will have seen how to:
e Create a New Document using a Wizard

e Insert Symbols

o InsertDate or Time

e Check Spelling and Grammar

¢ Change a Word using the Thesaurus

e Change the Set Language

Timesavers within Word

Creating a New Document Using a Wizard

o Wizards are available for creating a Fax, a Letter, Envelopes, Mailing Labels, a
Memo, an Agenda, a Legal Pleading, a Calendar, a Resume and a Web Page.

e Not all document wizards open the same wizard dialog box. For the letter
wizard, the Microsoft Help Assistant program will open, working through a
basic layout of the document.

To create a New Document using a Wizard

¢ From the main menu, choose File = New to open the New Document pane.
Click On my computer to open the Templates dialog box.

Select an item tab for the document to be created.

Select a Wizard_ for the document and. click OK:
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Templates I
Publications | Reports | ‘Web Pages
General I Legal Pleadings I Letkers & Faxes I Mail Merge Memas | Cither Documents
2 2 @ o
—Preview

Contemporary  Elegant Memo [QENERGEER  Professional
Mema Mema

—Create New
' Document € Templake

Templakes on Office Online | a4 I Cancel |

This will open the Wizard dialog box as well as a new document window:

Memo Wizard

Memo Wizard

Style L .
This wizard creates a memo that is talored
Title to your preferences

Heading Fields

Recipient

Finish

Every Wizard dialog box[shows on/the first page the steps that will be taken.to
create the base for the new document. If a correction needs to be made a
couple of steps back, click on one/of the boxes on the left of the dialog box,
rather than having to click the Back button multiple times.

Click the Next button to begin the first step of creating the document, and to
open the next Wizard page:
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Memo Wizard [ x]

Shart Which style would you like?

Style

" Contemparary " Elegant

Title

T AR Ik b

Heading Fields

Recipient

Clasing Fislds

Header[Footer

Finish

gl Cancel | < Back | Next > | Einish |

e Every Wizard offers a selection of styles on which to base the new document
e Once done, click Next to open the next page:

Memo Wizard E
Star Do you want to include a title?
_| Start
Style ™ Wes. Use this bext:
Title |
(¥ Ng. T :
Heading Fields 2 WD A
¥Where on the page is the memo heading?
Recipient
 Top
Closing Fields % Left
" Right
Header/Footer
: How much space does the memo heading
require?
Finish - =
|2.5|n EI%

@ Cancel | < Back ‘ Mext > | Einish |

The point of the Wizard is.to offer generic samples of items, like titles, if you’re
not sure of what to enter!

e . Once done, click Next to lopen the next page:
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Memo Wizard [ x]

Start Which header items do you want to include in
. your memo?

Style ¥ Date |20111/2003

Title I~ Fom |

Heading Fields [V Subject | Summer Picric

[ Priority

Header/Footer

Finish

@ Cancel | < Back | hext > | Einish

o Make selections as needed.
¢ Once done, click the Next button to open the next page:

Memo Wizard | x|
Start Who should receive this memo?
—| Sty [ Address Book... I
Skyle
| IV To |office List
Title
|
Heading Fields
[ gc
Recipient
Header[Foote Do you want a separate page for your
distribution list?
Finish € Yes
* o

@ Cancel | < Back | Mext = | Finish ‘

o dfiasdocument isgbeing created for thegpurpesegefother regipients receivingyit;
the Wizard has an\area where you can not only manually enter names, but also
access your Address Book 'if\using/Outlook.

¢ “Oncexdone, click Next to jopen the/next page:

FOR USE AT THE LICENSED SITE(S) ONLY
© Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com



Page 44 - Word 2003 - Advanced Level Manual

Memo Wizard [ <]
Which closing items would you like?

| I Typist's initials: I
Heading Fields [~ Enclosures: |
Recipient I @ttachments

+ Closing Fields %

Header/Footer

J Finish

@ Cancel | < Back ‘ Next > | Finish |

e Also if the document is being created to be sent out to others, you can specify
any Closing names or Attachments.

e Once done, click Next to open the next page:

Memo Wizard E3
Start which items would you like in the header after
—| I the first page?
s e
| Tite [v Topic: |Summer Picnic
| [ Page Number
Heading Fields
Recipient
| Which items would you like in the footer for all
Closing Fiekds pages?
¥ Dste
Header /Footer
[V Confidentizl
Finish v Page Number

Cancel | < Back, | Next > ‘ Finish |

¢ In some of the documents, Headers and Footers canjalso be set, from generic
samples within the Wizard dialog box.
¢ “Oncexdone, click Next to jopen the/next page:
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Memo Wizard E

Title

Heading Fields

Recipient Those are all the answers the wizard
needs to create your memo!Click

Clasing Fields Finish to wiew the document.

Header Footer

Finish

@ Cancel | < Back | |

If this is the final Wizard page, it will display that all information that has been
entered to create the base of the new document.

Click Finish to close the Wizard, and create the document in the new
document window:

" Datez -+ 20/11/2003
To: -+ [ Clickhere and typenames 1

€e: -+ [ Clickhere and type narnes 19

- RE! -+ Summer Picnic]]

Click here-and typeyour memo-text 1
¥ 4

= )= y A N Y y | | X

At this pointj the Microsoft Help Assistant will.appear (if it has already been
activated), to guide you through the remainder of the document creation, as
well as help you in editing any \information entered within /the Wizard.
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End of the preview sample

‘ CHELTENHAM
|

This sample is approximately half of the full course. Please see the table of contents at the
beginning of this document to see the full list of topics covered in the full course.

To purchase the rights to use the full training manuals at your training centre please see our
web site at:

http:/MWwww .cheltenhamcourseware.com

A courseware licence allows you to make unlimited copies for use at your training centre.

The IT Computer Courseware Library

m
A complete library of quality training courses ﬂ@ ’ ’0.3

Includes Windows 7 and Office 2010 Courseware j E \

* GET THE RIGHTS TO A COMPLETE LIBRARY OF TRAINING COURSES INCLUDING ALL THE MAJOR APPLICATIONS
* HIGH QUALITY, LOW COST COURSES * ADD YOUR OWHN MAME AND LOGOS
* PRINT AS MANY COPIES AS YOU NEED » INTRAMET VERSION ALSO AVAILABLE

In addition you get HTML formatted versions of each
course, included w ith our printable coursew are. OVer

Invest in a complete Computer Coursew are Library, 7 000
including Windows 7 & Office 2010 Y |

The'mostcost effectiveicoursew aressolution foryour IT
fraining needs. Get ALL our courses, and all new courses WEb Pages
released w ithin 12 months. Included when you purchase

the 'IT Courseware Library',
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